
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Latest Hamilton County Jail Booking Report - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/1/9/339376/Latest-Hamilton-County-Jail-Booking.aspx" />
<meta property="og:title" content="Latest Hamilton County Jail Booking Report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/1/9/339376/Latest-Hamilton-County-Jail-Booking.aspx" />
<meta property="og:article:published_time" content="2017-01-09T05:32:15.7105740Z" />
<meta property="og:article:modified_time" content="2017-01-09T05:35:30.3175694Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Latest-Hamilton-County-Jail-Booking.aspx?Year=2017&amp;Month=1&amp;Day=9&amp;ArticleID=339376&amp;Title=Latest-Hamilton-County-Jail-Booking.aspx" id="form2">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
	
	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Monday, January 9, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">27.0&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/night.mostlycloudy.gif" align="absmiddle" alt="mostly cloudy" /> &nbsp;  Mostly Cloudy </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Latest Hamilton County Jail Booking Report</h1>
<div style="color:#666666;margin-bottom:10px;">Monday, January 9, 2017
</div>
<div class="articleStory">
<p>Here is the latest jail booking report from Hamilton County:</p>
<p>ARNOLD, DEMETRIS JERMAINE&nbsp;<br>
726 CARUTHERS RD APT A CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY<br>
---<br>
BISKNER, NOAH JAMES&nbsp;<br>
2719 FOLTS DRIVE CHATTANOOGA, 37415&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Chattanooga<br>
BURGLARY<br>
HARASSMENT<br>
ASSAULT<br>
ASSAULT<br>
---<br>
BUTLER, TABITHA KAREN&nbsp;<br>
4312 RINGOLD ROAD EAST RIDGE, 37412&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: East Ridge<br>
POSSESSION OF CONTROLLED SUSTANCE ( FAILURE TO APP<br>
---<br>
BYNUM, DEVIN LAMON&nbsp;<br>
2907 WILLIAMSBURG LANE REDBANK, 37415&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Hamilton County<br>
FAILURE TO APPEAR<br>
---<br>
CLAY, ISAAC LYDELL&nbsp;<br>
1604 MONTEREY DRIVE CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 38 years old<br>
Arresting Agency: Hamilton County<br>
CONTEMPT OF COURT (NON PAYMENT)<br>
---<br>
CLAYTON, JEREMY CRAIG&nbsp;<br>
1710 MCDONALD LAND CLEVELAND, 37311&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Chattanooga<br>
RESISTING ARREST OR OBSTRUCTION OF LEGAL PROCESS<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
COLVIN, QUANTEARRA LASHAE&nbsp;<br>
712 WEST 12TH STREET COURT CHATTANOOGA, 37402&nbsp;<br>
Age at Arrest: 19 years old<br>
Arresting Agency: Chattanooga<br>
VIOLATION OF PROBATION (THEFT OF PROPERTY)<br>
---<br>
CRUZ, NATALYA S&nbsp;<br>
6614 HARRISON HEIGHTS DRIVE HARRISON, 37341&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
GALLOWAY, IAN ANDREW&nbsp;<br>
4724 GATES LANE APISON, 37302&nbsp;<br>
Age at Arrest: 24 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (DRIVING UNDER THE INFLUENC<br>
VIOLATION OF PROBATION (POSSESSION OF CONTROLLED S<br>
---<br>
HENDERSON, JONATHAN LUKE&nbsp;<br>
9813 MADOW WAY SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 20 years old<br>
Arresting Agency: Red Bank<br>
PUBLIC INTOXICATION<br>
FALSE IDENTIFICATION (USE OF)<br>
---<br>
JOHNSON, JOSHUA NATHANIEL&nbsp;<br>
7430 MAHAN GAP ROAD OOTEWAH, 37363&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Hamilton County<br>
CONTEMPT OF COURT (CIRCUIT COURT PROTECTION ORDER)<br>
---<br>
LOPEZ, SERGIO CELBIN&nbsp;<br>
3404 E 19TH ST CHATTANOOGA, 37407&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING UNDER THE INFLUENCE<br>
DRIVING WITHOUT DRIVERS LICENSE / EXPIRED LICENSE<br>
FINANCIAL RESPONSIBILITY<br>
REGISTRATION, EXPIRED<br>
DRIVERS TO EXERCISE DUE CARE<br>
FAIL TO YIELD<br>
---<br>
MADEWELL, JAMES RICHARD&nbsp;<br>
1320 KERLEY ROAD SPRING CITY, 37381&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Hamilton County<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
---<br>
MCKINLEY, CECILIA COLINE&nbsp;<br>
1009 CORNING ROAD KNOXVILLE, 379231631&nbsp;<br>
Age at Arrest: 19 years old<br>
Arresting Agency: UTC<br>
POSSESSION OF CONTROLLED SUBSTANCE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
MELTON, BRENDON WESLEY&nbsp;<br>
4203 GRAND AVENUE CHATTANOOGA, 37410&nbsp;<br>
Age at Arrest: 20 years old<br>
Arresting Agency: Chattanooga<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
PATTERSON, DARIUS JAMAL&nbsp;<br>
207 TACOA AVE CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
CRIMINAL TRESPASSING<br>
DISORDERLY CONDUCT<br>
ASSAULT<br>
---<br>
PECHANEC, WILLIAM C&nbsp;<br>
6030 LAKE POINT EAST DRIVE SENECA, 29672&nbsp;<br>
Age at Arrest: 42 years old<br>
Arresting Agency: Hamilton County<br>
CRIMINAL SIMULATION<br>
CRIMINAL SIMULATION<br>
THEFT OF PROPERTY<br>
THEFT OF PROPERTY<br>
---<br>
PENN, ROBERT LEE&nbsp;<br>
528 OAK CREST LN HIXSON, 37343&nbsp;<br>
Age at Arrest: 22 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
---<br>
REESE, HENRY CLINTON&nbsp;<br>
727 E 11TH ST CHATTANOOGA, 37402&nbsp;<br>
Age at Arrest: 58 years old<br>
Arresting Agency: Chattanooga<br>
PUBLIC INTOXICATION<br>
---<br>
RENEAU, REBAKAH RUTH&nbsp;<br>
8805 PINE RIDGE ROAD OOLTEWAH, 37363&nbsp;<br>
Age at Arrest: 52 years old<br>
Arresting Agency: Hamilton County<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
SCHOFIELD, MAURITANIA MANDE&nbsp;<br>
120 WOLF STREET APT 12 RED BANK, 37415&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Red Bank<br>
RESISTING STOP, FRIST, HALT, ARREST OR SEARCH<br>
AGGRAVATED ASSAULT ( DOMESTIC)<br>
---<br>
SMITH, CURTIS MAKITA&nbsp;<br>
1234 CLEARBROOK COURT RINGGOLD, 30736&nbsp;<br>
Age at Arrest: 21 years old<br>
Arresting Agency: Chattanooga<br>
POSSESSION OF CONTROLLED SUBSTANCE<br>
POSSESSING A FIREARM WITH INTENT TO GO ARMED<br>
---<br>
STEWART, ALQUETA MONCHELLA&nbsp;<br>
2511 VANCE AVE CHATTANOOGA, 37404&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Hamilton County<br>
FUGITIVE (ARREST FOR CRIME IN ANOTHER STATE)<br>
---<br>
SUMMEROW, ZACHARY DWIGHT&nbsp;<br>
505 TUNNEL BLVD CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING UNDER THE INFLUENCE<br>
LEAVING SCENE OF ACCIDENT W/DAMAGE TO VEHICLE<br>
DRIVING ON ROADWAYS LANED FOR TRAFFIC, VIOLATION<br>
FAILURE TO REPORT ACCIDENT<br>
FALSE REPORTS<br>
FINANCIAL RESPONSIBILITY<br>
RECKLESS ENDANGERMENT<br>
IMPLIED CONSENT LAW - DRIVERS<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
BLOCKING OR IMPEDING THE FLOW OF TRAFFIC<br>
SEAT BELT LAW VIOLATION<br>
---<br>
TARPLEY, DAVID MATTHEW&nbsp;<br>
700 ROCKWAY DRIVE CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY<br>
---<br>
TOWNS, ANDREW EDDIE&nbsp;<br>
954 MEADOW DRIVE CHICKAMAUGA, 30707&nbsp;<br>
Age at Arrest: 19 years old<br>
Arresting Agency: Chattanooga<br>
EVADING ARREST<br>
PUBLIC INTOXICATION<br>
UNDERAGE DRINKING<br>
---<br>
WATTS, PATRICK LAVAL&nbsp;<br>
908 NORTH MOORE ROAD CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 36 years old<br>
Arresting Agency: Hamilton County<br>
DOMESTIC ASSAULT<br>
---<br>
WILLIAMS, DARRYL MICHAEL&nbsp;<br>
2112 DELANO DRIVE CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED BURGLARY (OCCUPIED HABITATION)<br>
DOMESTIC ASSAULT<br>
---<br>
WITHEROW, REGINALD LEBRON&nbsp;<br>
5401 HICKORY WOODS LANE APT D HIXSON, 37343&nbsp;<br>
Age at Arrest: 36 years old<br>
Arresting Agency:&nbsp;<br>
DRIVERS TO EXERCISE DUE CARE<br>
DRIVING UNDER THE INFLUENCE<br>
STOP SIGN VIOLATION</p>
<p><strong>Here are the mug shots:</strong></p>
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black;"><strong>ARNOLD, DEMETRIS JERMAINE</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 02/07/1981<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div>hcsheriff.gov/cor/mugview/image.php?ID=266598" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>BISKNER, NOAH JAMES</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 07/17/1981<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>BURGLARY</li>
                <li>HARASSMENT</li>
                <li>ASSAULT</li>
                <li>ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=302834" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>BUTLER, TABITHA KAREN</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 11/05/1990<br>
            Arresting Agency: East Ridge<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF CONTROLLED SUSTANCE ( FAILURE TO APP</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=531817" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>CLAY, ISAAC LYDELL</strong><br>
            Age at Arrest: 38<br>
            Date of Birth: 04/11/1978<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>CONTEMPT OF COURT (NON PAYMENT)</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=189786" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>CLAYTON, JEREMY CRAIG</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 07/10/1981<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>RESISTING ARREST OR OBSTRUCTION OF LEGAL PROCESS</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=295042" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>COLVIN, QUANTEARRA LASHAE</strong><br>
            Age at Arrest: 19<br>
            Date of Birth: 07/26/1997<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (THEFT OF PROPERTY)</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=540337" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>CRUZ, NATALYA S</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 03/12/1991<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=547278" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>GALLOWAY, IAN ANDREW</strong><br>
            Age at Arrest: 24<br>
            Date of Birth: 06/14/1992<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (DRIVING UNDER THE INFLUENC</li>
                <li>VIOLATION OF PROBATION (POSSESSION OF CONTROLLED S</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=542988" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>HENDERSON, JONATHAN LUKE</strong><br>
            Age at Arrest: 20<br>
            Date of Birth: 05/29/1996<br>
            Arresting Agency: Red Bank<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>PUBLIC INTOXICATION</li>
                <li>FALSE IDENTIFICATION (USE OF)</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=536677" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black;"><strong>MADEWELL, JAMES RICHARD</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 08/29/1988<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=572320" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MCKINLEY, CECILIA COLINE</strong><br>
            Age at Arrest: 19<br>
            Date of Birth: 02/24/1997<br>
            Arresting Agency: UTC<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF CONTROLLED SUBSTANCE</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=572324" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>PATTERSON, DARIUS JAMAL</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 09/20/1991<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL TRESPASSING</li>
                <li>DISORDERLY CONDUCT</li>
                <li>ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=499620" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>PECHANEC, WILLIAM C</strong><br>
            Age at Arrest: 42<br>
            Date of Birth: 01/14/1974<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL SIMULATION</li>
                <li>CRIMINAL SIMULATION</li>
                <li>THEFT OF PROPERTY</li>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=572066" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>PENN, ROBERT LEE</strong><br>
            Age at Arrest: 22<br>
            Date of Birth: 09/24/1994<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=519359" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>REESE, HENRY CLINTON</strong><br>
            Age at Arrest: 58<br>
            Date of Birth: 03/11/1958<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>PUBLIC INTOXICATION</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=157336" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>RENEAU, REBAKAH RUTH</strong><br>
            Age at Arrest: 52<br>
            Date of Birth: 10/31/1964<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=349735" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SCHOFIELD, MAURITANIA MANDE</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 10/29/1988<br>
            Arresting Agency: Red Bank<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>RESISTING STOP, FRIST, HALT, ARREST OR SEARCH</li>
                <li>AGGRAVATED ASSAULT ( DOMESTIC)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=470177" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>STEWART, ALQUETA MONCHELLA</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 09/11/1987<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>FUGITIVE (ARREST FOR CRIME IN ANOTHER STATE)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=474155" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SUMMEROW, ZACHARY DWIGHT</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 10/06/1991<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING UNDER THE INFLUENCE</li>
                <li>LEAVING SCENE OF ACCIDENT W/DAMAGE TO VEHICLE</li>
                <li>DRIVING ON ROADWAYS LANED FOR TRAFFIC, VIOLATION</li>
                <li>FAILURE TO REPORT ACCIDENT</li>
                <li>FALSE REPORTS</li>
                <li>FINANCIAL RESPONSIBILITY</li>
                <li>RECKLESS ENDANGERMENT</li>
                <li>IMPLIED CONSENT LAW - DRIVERS</li>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
                <li>BLOCKING OR IMPEDING THE FLOW OF TRAFFIC</li>
                <li>SEAT BELT LAW VIOLATION</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=501529" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>TARPLEY, DAVID MATTHEW</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 06/03/1991<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=496439" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>TOWNS, ANDREW EDDIE</strong><br>
            Age at Arrest: 19<br>
            Date of Birth: 11/20/1997<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>EVADING ARREST</li>
                <li>PUBLIC INTOXICATION</li>
                <li>UNDERAGE DRINKING</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=572323" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WATTS, PATRICK LAVAL</strong><br>
            Age at Arrest: 36<br>
            Date of Birth: 01/22/1980<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=210457" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WILLIAMS, DARRYL MICHAEL</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 06/30/1987<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED BURGLARY (OCCUPIED HABITATION)</li>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=381291" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WITHEROW, REGINALD LEBRON</strong><br>
            Age at Arrest: 36<br>
            Date of Birth: 11/21/1980<br>
            Arresting Agency:<br>
            <br>
            Last Date of Arrest: 01/08/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVERS TO EXERCISE DUE CARE</li>
                <li>DRIVING UNDER THE INFLUENCE</li>
                <li>STOP SIGN VIOLATION</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=201286" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br>
<!-- 1/9/2017 12:53 AM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">January 9, 2017</p>
		<h3><a href="/2017/1/9/339376/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">January 8, 2017</p>
		<h3><a href="/2017/1/8/339351/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">January 7, 2017</p>
		<h3><a href="/2017/1/7/339346/Home-In-East-Chattanooga-Damaged-By.aspx">Home In East Chattanooga Damaged By Fire Saturday Afternoon</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/1/9/339376/Latest-Hamilton-County-Jail-Booking.aspx">Here is the latest jail booking report from Hamilton County:    ARNOLD, DEMETRIS JERMAINE&nbsp;   726 CARUTHERS RD APT A CHATTANOOGA, 37411&nbsp;   Age at Arrest: 35 years old   Arresting Agency: ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/1/8/339351/Latest-Hamilton-County-Jail-Booking.aspx">Here is the latest jail booking report from Hamilton County:    ANDERSON, JENNIFER JOY&nbsp;   634 GARDEN FARMS ROAD ROSSVILLE, 30741&nbsp;   Age at Arrest: 39 years old   Arresting Agency: Hamilton ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/1/7/339346/Home-In-East-Chattanooga-Damaged-By.aspx">The Chattanooga Fire Department responded to a house fire on Taylor Street in East Chattanooga on    Saturday afternoon.    Firefighters arrived on the scene at 3:08 p.m. to a single-story house ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/1/9/339376/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h2>
<div class="articleSum"><p>Here is the latest jail booking report from Hamilton County:    ARNOLD, DEMETRIS JERMAINE&nbsp;   726 CARUTHERS RD APT A CHATTANOOGA, 37411&nbsp;   Age at Arrest: 35 years old   Arresting Agency: Chattanooga   THEFT OF PROPERTY   ---   BISKNER, NOAH JAMES&nbsp;   2719 FOLTS DRIVE CHATTANOOGA, 37415&nbsp;   Age at Arrest: 35 years old   Arresting Agency: Chattanooga   BURGLARY   ...  <a href="/2017/1/9/339376/Latest-Hamilton-County-Jail-Booking.aspx">(click for more)</a></p></div>
<h2><a href="/2017/1/8/339351/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h2>
<div class="articleSum"><p>Here is the latest jail booking report from Hamilton County:    ANDERSON, JENNIFER JOY&nbsp;   634 GARDEN FARMS ROAD ROSSVILLE, 30741&nbsp;   Age at Arrest: 39 years old   Arresting Agency: Hamilton County   FUGITIVE (ARREST FOR CRIME IN ANOTHER STATE)   ---   BROWN, KENDALL LEBRON&nbsp;   1108 E 35TH ST PLACE CHATTANOOGA, 37407&nbsp;   Age at Arrest: 21 years old   Arresting Agency: ...  <a href="/2017/1/8/339351/Latest-Hamilton-County-Jail-Booking.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/1/7/339346/Home-In-East-Chattanooga-Damaged-By.aspx">Home In East Chattanooga Damaged By Fire Saturday Afternoon</a></li>
<li><a href="/2017/1/7/339345/Colonial-Pipeline-Leak-Is-Contained.aspx">Colonial Pipeline Leak Is Contained Saturday Afternoon</a></li>
<li><a href="/2017/1/7/339329/Salvation-Army-Opens-Shelter-Saturday.aspx">Salvation Army Opens Shelter Saturday And Sunday Due To Cold Temperatures</a></li>
<li><a href="/2017/1/7/339315/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/1/5/339184/A-Former-Teacher-s-Story---And.aspx">A (Former) Teacher's Story - And Response (2)</a></h2>
<div class="articleSum"><p>Today is my retirement day from Hamilton County Department of Education.&nbsp;    Should I go gently into that good night? Nope . . . here is my story.&nbsp;    I love being a teacher. I love being a kindergarten teacher. My passion is teaching children to read and learn about numbers and counting. I love watching their little faces as they begin their journey in education. I want ...  <a href="/2017/1/5/339184/A-Former-Teacher-s-Story---And.aspx">(click for more)</a></p></div>
<h2><a href="/2017/1/10/339367/Roy-Exum-Why-We-Jail-Our-Poor.aspx">Roy Exum: Why We Jail Our Poor</a></h2>
<div class="articleSum"><p>I don’t know what Les Hayes, a repugnant municipal judge in Montgomery, Ala., has on his list of things to do today but putting on the black robes of justice will not be one of them. Instead, perhaps he can cloak himself in shame. Last week the Alabama Judicial Inquiry Commission placed him on probation without pay until October for somewhat blatantly violating the canons of justice. ...  <a href="/2017/1/10/339367/Roy-Exum-Why-We-Jail-Our-Poor.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2016/9/30/333048/More-Than-A-Test-Score.aspx">More Than A Test Score</a></li>
<li><a href="/2017/1/8/339375/Don-t-Repeal-ACA-Without-A-Replacement.aspx">Don't Repeal ACA Without A Replacement </a></li>
<li><a href="/2017/1/8/339344/Roy-Exum-Send-Marines-To-Chicago.aspx">Roy Exum: Send Marines To Chicago</a></li>
<li><a href="/2017/1/7/339340/Thanks-To-The-TVA-Power-Generation-Employees.aspx">Thanks To The TVA Power Generation Employees</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/1/8/339354/Gerald-Wilkins-Carl-Poston-Jr.-Brent.aspx">Gerald Wilkins, Carl Poston Jr., Brent Adams, Karen Mills Head HOF List</a></h2>
<div class="articleSum"><p>A pair of former UTC student-athletes who played in the NBA (Gerald Wilkins) and NFL (Brent Adams), world skeet shooting champion Carl Poston Jr. and UTC women’s All-American basketball player Karen Mills head the Greater Chattanooga Sports Hall of Fame 20-member class of 2017.         Tickets : The annual induction dinner is Monday February 27 at the Chattanooga Convention Center. ...  <a href="/2017/1/8/339354/Gerald-Wilkins-Carl-Poston-Jr.-Brent.aspx">(click for more)</a></p></div>
<h2><a href="/2017/1/8/339373/Tennessee-Women-Fall-To-No.-4.aspx">Tennessee Women Fall To No. 4 Mississippi State</a></h2>
<div class="articleSum"><p>Tennessee's valiant second-half comeback attempt fell just short in a 74-64 loss to No. 4 Mississippi State on Sunday afternoon at Thompson-Boling Arena.       The Bulldogs (17-0, 3-0 SEC) ended the Lady Vols' six-game winning streak while getting their first-ever victory over UT in Knoxville (1-16). MSU has now won three straight games in the series dating back to last season. ...  <a href="/2017/1/8/339373/Tennessee-Women-Fall-To-No.-4.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/1/7/339350/Joyner-Leads-UTC-Women-To-74-56-Win.aspx">Joyner Leads UTC Women To 74-56 Win Over Mercer</a></li>
<li><a href="/2017/1/8/339374/PHOTOS-Around-The-Game---Mississippi.aspx">PHOTOS: Around The Game - Mississippi State at Tennessee Women</a></li>
<li><a href="/2017/1/8/339372/PHOTOS-Lady-Vols-Drop-Conference-Game.aspx">PHOTOS: Lady Vols Drop Conference Game To Mississippi State, 74-64</a></li>
<li><a href="/2017/1/8/339353/Fugh-Sets-Career-Scoring-Mark-In.aspx">Fugh Sets Career Scoring Mark In Georgia Northwestern Loss To Florida College</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/6/339283/Sonia-Young-Is-Recipient-Of-Ruth.aspx">Sonia Young Is Recipient Of Ruth Holmberg Arts Leadership Award</a></li>
    
        <li><a href="/2017/1/6/339269/Atlanta-Drive-Closed-Until-Jan.-31-For.aspx">Atlanta Drive Closed Until Jan. 31 For Utility Work</a></li>
    
        <li><a href="/2017/1/6/339262/Winter-Whites-Is-Januarys-Painting.aspx">“Winter Whites” Is January’s Painting For A Purpose Class</a></li>
    
        <li><a href="/2017/1/6/339247/AKA-Sorority-Hidden-Figures-Event.aspx">AKA Sorority &quot;Hidden Figures&quot; Event To Be Held Jan. 15</a></li>
    
        <li><a href="/2017/1/5/339201/Weekly-Road-Construction-Report.aspx">Weekly Road Construction Report</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/4/339104/Downtown-Deli-In-Search-Of.aspx">Downtown Deli In Search Of Chattanooga’s Tastiest Sandwich</a></li>
    
        <li><a href="/2017/1/3/339028/Erlanger-To-Host-Chattanooga-Market.aspx">Erlanger To Host Chattanooga Market On Fridays</a></li>
    
        <li><a href="/2016/12/29/338844/Red-Lobster-At-Northgate-Sells-For-4.5.aspx">Red Lobster At Northgate Sells For $4.5 Million</a></li>
    
        <li><a href="/2016/12/21/338436/Tennessee-15th-In-U.S.-In-Farms-Selling.aspx">Tennessee 15th In U.S. In Farms Selling Local Foods</a></li>
    
        <li><a href="/2016/12/15/338134/Odd-Story-Brewing-Company-Opening-On.aspx">Odd Story Brewing Company Opening On MLK Boulevard; Cheese Dip Mexican Grill Debuts On Bonny Oaks Drive</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/6/339254/Chattanooga-Chamber-Business-Calendar.aspx">Chattanooga Chamber Business Calendar For Jan. 9-13</a></li>
    
        <li><a href="/2017/1/6/339249/Tennessee-American-Water-Shares-Tips.aspx">Tennessee American Water Shares Tips On Preventing Water Pipes From Freezing And Breaking</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/6/339275/Dr.-McClenney-Is-In-Service-Speaker.aspx">Dr. McClenney Is In-Service Speaker At Cleveland State</a></li>
    
        <li><a href="/2017/1/6/339271/Tech-Goes-Home-Chattanooga-Hosts.aspx">Tech Goes Home Chattanooga Hosts Graduation Ceremony For Participants</a></li>
    
        <li><a href="/2017/1/5/339229/Cleveland-State-Puts-Community-First.aspx">Cleveland State Puts Community First With Disaster Relief Efforts <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/9/339255/Bob-Tamasy-Perceiving-Through.aspx">Bob Tamasy: Perceiving Through Paradigms - HOLD</a></li>
    
        <li><a href="/2017/1/8/339366/Mormon-Leaders-Remember-Remarkable.aspx">Mormon Leaders Remember &quot;Remarkable&quot; Lavell Edwards; Visited Chattanooga Several Years Ago</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/12/20/305157/Chattanooga-Books-Available-By-John.aspx">Chattanooga Books Available By John Wilson</a></li>
    
        <li><a href="/2017/1/7/339245/Chester-Martin-Remember-His-St.-Elmo.aspx">Chester Martin Remember His St. Elmo Uncle 100 Years Later</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/7/339314/Groundbreaking-Ceremony-Celebrates.aspx">Groundbreaking Ceremony Celebrates Partnership Between Publix Super Markets And Habitat For Humanity</a></li>
    
        <li><a href="/2017/1/6/339297/Upcoming-Planning-Commission-Agenda.aspx">Upcoming Planning Commission Agenda For Monday</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/6/339274/TDEC-Encourages-Tennesseans-To-Test.aspx">TDEC Encourages Tennesseans To Test For Radon During Radon Action Month</a></li>
    
        <li><a href="/2017/1/6/339273/Memorial-s-Mobile-Health-Coach-Visits.aspx">Memorial&#39;s Mobile Health Coach Visits McMinn County Health Department Jan. 11</a></li>
    
        <li><a href="/2017/1/6/339270/Life-Cares-Eastern-Division-Presents.aspx">Life Care’s Eastern Division Presents Business Development Awards Of Excellence</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/1/6/339272/Memphis-Is-Site-For-TWRA-Commission-s.aspx">Memphis Is Site For TWRA Commission&#39;s First Meeting For 2017</a></li>
    
        <li><a href="/2017/1/5/339209/26th-Annual-Sandhill-Crane-Festival.aspx">26th Annual Sandhill Crane Festival Set For Jan. 14-15</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:339376
12:53:04 AM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>