
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Latest Hamilton County Jail Booking Report - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/10/20/357035/Latest-Hamilton-County-Jail-Booking.aspx" />
<meta property="og:title" content="Latest Hamilton County Jail Booking Report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/10/20/357035/Latest-Hamilton-County-Jail-Booking.aspx" />
<meta property="og:article:published_time" content="2017-10-20T04:20:00.0000000Z" />
<meta property="og:article:modified_time" content="2017-10-20T12:09:01.9483306Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Latest-Hamilton-County-Jail-Booking.aspx?Year=2017&amp;Month=10&amp;Day=20&amp;ArticleID=357035&amp;Title=Latest-Hamilton-County-Jail-Booking.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=qUaq_NnFOSvLU-uwe4LwqZk2XaYXg6x5drDwHPLvFrbsIMUA37TWxES3uSPlT6D0oTmno-lBdWaJcpM0gyX1eoLMvHVP_vhjvuJ6ZyE-o5I1&amp;t=635792883671809273" type="text/javascript"></script>


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('rsmMain', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Friday, October 20, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">73.6&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.scatteredclouds.gif" align="absmiddle" alt="scattered clouds" /> &nbsp;  Scattered Clouds </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Latest Hamilton County Jail Booking Report</h1>
<div style="color:#666666;margin-bottom:10px;">Friday, October 20, 2017
</div>
<div class="articleStory">
<p>Here is the latest jail booking report from Hamilton County:</p>
<p>ADAMS, JERRY WAYNE&nbsp;<br>
212 OLD FORD ROAD SALE CREEK, 37373&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Hamilton County<br>
DRUGS GENERAL CATEGORY FOR RESALE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
POSS.A FIREARM DURING COMMISSIION OR ATTEMPT TO CO<br>
POSS.A FIREARM DURING COMMISSIION OR ATTEMPT TO CO<br>
---<br>
ALFORD, JEFFERY LABRON&nbsp;<br>
1549 MOUNTAIN VIEW CT CHATTANOOGA, 374091036&nbsp;<br>
Age at Arrest: 37 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (POSSESSION OF MARIJUANA FO<br>
VIOLATION OF PROBATION (POSSESSION OF CODEINE)<br>
VIOLATION OF PROBATION (ATTEMPT POSSESSION COCAINE<br>
VIOLATION OF PROBATION (POSSESSION OF MARIJUANA)<br>
---<br>
ATCHESON, BRANDON JOEL&nbsp;<br>
HOMELESS CHATTANOOGA,&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: East Ridge<br>
PUBLIC INTOXICATION<br>
---<br>
BENTLEY, KEYONTA ALEXANDER&nbsp;<br>
1900 TINSLEY PLACE CHATTANOOGA, 37404&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Chattanooga<br>
DRUGS GENERAL CATEGORY FOR RESALE<br>
POSSESSION OF CONTROLLED SUBSTANCE<br>
---<br>
BONDS, DOMINIQUE LATRELL&nbsp;<br>
3809 WOODBROOK DR CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY-UNDER 1000<br>
---<br>
BRINSER, TAYLOR KEITH&nbsp;<br>
1189 WHEELER AVE CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 24 years old<br>
Arresting Agency: Chattanooga<br>
VIOLATION OF PROBATION (DOMESTIC ASSAULT)<br>
---<br>
BROWN, AMIR JEREMIAH&nbsp;<br>
7813 CELESTE LANE HIXSON, 37343&nbsp;<br>
Age at Arrest: 33 years old<br>
Arresting Agency: Hamilton County<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
BUSH, JEFFERY LEE&nbsp;<br>
3547 COTTONWOOD LANE CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 58 years old<br>
Arresting Agency: Hamilton County<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
CAGLE, TALLEY&nbsp;<br>
9043 WOOTEN RD CHATTANOOGA, 37412&nbsp;<br>
Age at Arrest: 31 years old<br>
Arresting Agency: Hamilton County<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
CARDEN, DANIEL RAY&nbsp;<br>
3536 CLAREMONT AVE EAST RIDGE, 37412&nbsp;<br>
Age at Arrest: 48 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING UNDER THE INFLUENCE<br>
DRIVING ON ROADWAYS LANED FOR TRAFFIC, VIOLATION<br>
DRIVERS TO EXERCISE DUE CARE<br>
---<br>
COLEMAN, ALEX LEARTHUR&nbsp;<br>
508 ROYAL CREST HIXSON, 37343&nbsp;<br>
Age at Arrest: 32 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION COMMUNITY SUPERVISION FOR LIFE<br>
---<br>
CUNNINGHAM, ANTHONY&nbsp;<br>
4609 LESLIE LANE CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 53 years old<br>
Arresting Agency: Chattanooga<br>
TINTED WINDOWS VIOLATION<br>
DRIVING UNDER THE INFLUENCE<br>
---<br>
DAVENPORT, BRENDA G&nbsp;<br>
9366 WEATHERBY DR CHATTANOOGA, 37421&nbsp;<br>
Age at Arrest: 68 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING UNDER THE INFLUENCE<br>
---<br>
DAVIS, TERRY LAMOUNT&nbsp;<br>
1239 WILLARD CHATTANOOGA, 374042222&nbsp;<br>
Age at Arrest: 37 years old<br>
Arresting Agency: Chattanooga<br>
VIOLATION OF PROBATION (ATTEMPT POSSESSION OF COCA<br>
VIOLATION OF PROBATION (RESISTING ARREST)<br>
---<br>
DEFRIES, JESSE DANIEL&nbsp;<br>
230 RICHARD ROAD LYNCHBURG, 37352&nbsp;<br>
Age at Arrest: 30 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PAROLE (ROBBERY)<br>
---<br>
FORRESTER, CURTIS LEE&nbsp;<br>
4612 GREEN SHANTY RD OOLTEWAH, 37363&nbsp;<br>
Age at Arrest: 22 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED ASSAULT DOMESTIC<br>
---<br>
FRADY, KEVIN RICHARD&nbsp;<br>
1616 STATE LINE ROAD ROSSVILLE, 37421&nbsp;<br>
Age at Arrest: 37 years old<br>
Arresting Agency: Hamilton County<br>
VANDALISM/MALICIOUS MISCHIEF<br>
---<br>
FREEMAN, CEDRIC DOMINIQUE&nbsp;<br>
4150 CHURCH HILL ST CHATTANOOGA, 37416&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Chattanooga<br>
DRUGS GENERAL CATEGORY FOR RESALE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
VIOLATING AUTO REGISTRATION LAW<br>
---<br>
FRICKS, DAVID H&nbsp;<br>
HOMELESS ,&nbsp;<br>
Age at Arrest: 43 years old<br>
Arresting Agency: Hamilton County<br>
FUGITIVE (CATOOSA COUNTY)<br>
---<br>
GASTON, ROBERT GEORGE&nbsp;<br>
9134 BIRCHWOOD PIKE HARRISON, 37341&nbsp;<br>
Age at Arrest: 38 years old<br>
Arresting Agency: Hamilton County<br>
DRIVING UNDER THE INFLUENCE<br>
---<br>
GRANGER, JOSHUA JOHN&nbsp;<br>
4740 NORCROSS RD HIXSON, 373434441&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Red Bank<br>
INDECENT EXPOSURE<br>
PUBLIC INTOXICATION<br>
---<br>
GUNNER, TRAVIS WESLEY&nbsp;<br>
3431 4TH AVE CHATTANOOGA, 37407&nbsp;<br>
Age at Arrest: 40 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY<br>
---<br>
HARDLEY, EBONY LINDAFAYE&nbsp;<br>
2177 CAMDEN OAKS DR CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
ASSAULT<br>
RESISTING ARREST OR OBSTRUCTION OF LEGAL PROCESS<br>
DISORDERLY CONDUCT<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
---<br>
HARPER, BRIANNA&nbsp;<br>
4142 WILLARD DR CHATTANOOGA, 37416&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
ASSAULT<br>
VANDALISM/MALICIOUS MISCHIEF<br>
---<br>
HESTER, VICTORIA JUNE&nbsp;<br>
512 BRYAN ST ROSSVILLE, 30741&nbsp;<br>
Age at Arrest: 22 years old<br>
Arresting Agency: Hamilton County<br>
DISORDERLY CONDUCT<br>
FALSE REPORTS<br>
---<br>
HICKMAN, RICHARD LAVERNE&nbsp;<br>
4713 BRIARWOOD DR CHATTANOOGA, 374163115&nbsp;<br>
Age at Arrest: 65 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED ASSAULT<br>
DOMESTIC ASSAULT<br>
---<br>
HODGE, MICHAEL PAUL&nbsp;<br>
331 POPLAR ST #B SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 44 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED ASSAULT<br>
RECKLESS ENDANGERMENT<br>
EVADING ARREST<br>
---<br>
JAMES, SOPHELIA YVETTE&nbsp;<br>
203 N GERMANTOWN CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 57 years old<br>
Arresting Agency: Chattanooga<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
JENKINS, ADRAIN WAYNE&nbsp;<br>
3919 BRANDT STREET CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Chattanooga<br>
DRUGS GENERAL CATEGORY FOR RESALE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
KERLEY, BENTON TAYLOR&nbsp;<br>
370 CARPENTER ROAD DUNLAP,&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Hamilton County<br>
POSSESSING A FIREARM WITH INTENT TO GO ARMED<br>
POSSESSION OF COCAINE<br>
---<br>
LAFERRY, BRAYDEN K&nbsp;<br>
639 GROSS ROAD SODDYDAISY, 37379&nbsp;<br>
Age at Arrest: 21 years old<br>
Arresting Agency: Soddy Daisy<br>
POSSESSION OF SCHEDULE II HEROIN<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
POSSESSION SCHEDULE IV<br>
---<br>
LEFFEW, JONATHAN STEVEN&nbsp;<br>
405 DUCKTOWN STREET SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 34 years old<br>
Arresting Agency: Red Bank<br>
THEFT OF PROPERTY (OVER $1000)<br>
---<br>
LOPEZ, JUAN BATISTA&nbsp;<br>
600 BOSTON LANE CHATT, 37415&nbsp;<br>
Age at Arrest: 32 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING LEFT OF CENTER LINE<br>
OPEN CONTAINER LAW<br>
FINANCIAL RESPONSIBILITY<br>
DRIVING WITHOUT DRIVERS LICENSE / EXPIRED LICENSE<br>
---<br>
LUTTRELL, KASEY MICHELLE&nbsp;<br>
1925 WILKES AVE SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Hamilton County<br>
THEFT OF PROPERTY (CONDUCT INVOLV.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div>MERCHANDISE)<br>
---<br>
MANIS, DARYL WILLIAM&nbsp;<br>
175 BROOKSTONE COURT APT 4 DAYTON, 373211561&nbsp;<br>
Age at Arrest: 21 years old<br>
Arresting Agency: Hamilton County<br>
IN TRANSIT RHEA COUNTY<br>
---<br>
MAYO, CLAYTON EDWARD&nbsp;<br>
318 S MOORE RD CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Chattanooga<br>
RECKLESS ENDANGERMENT<br>
POSS. OF HANDGUN WHILE UNDER THE INFLUENCE<br>
---<br>
MCGUIRE, DALETAVOUS&nbsp;<br>
1909 RAWLINGS STREET CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 41 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED ASSAULT(DOMESTIC)<br>
---<br>
MELTON, EDWARD BERNARD&nbsp;<br>
4309 SHAWNEE CIR CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 34 years old<br>
Arresting Agency: Collegedale<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
MILLER, BELINDA GAIL&nbsp;<br>
936 MOUNTAIN CREEK ROAD APT W234 CHATTANOOGA, 37415&nbsp;<br>
Age at Arrest: 40 years old<br>
Arresting Agency: Red Bank<br>
PUBLIC INTOXICATION<br>
---<br>
MITCHELL, CASHENDA&nbsp;<br>
5102 WOODLAND VIEW CIR CHATTANOOGA, 374102169&nbsp;<br>
Age at Arrest: 41 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
FAILURE TO APPEAR<br>
FINANCIAL RESPONSIBILITY<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
FAILURE TO YIELD RIGHT-OF-WAY<br>
---<br>
OWENS, BRYAN TYRELL&nbsp;<br>
2014 WALKER STREET CHATTANOOGA, 37404&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
DOMESTIC VANDALISM UNDER $1,000<br>
---<br>
PARIS, DARRELL DEWAYNE&nbsp;<br>
1537 BRADT ST CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
---<br>
PEMBERTON, MEGAN CELESTE&nbsp;<br>
6104 OOLTEWAH GEORGETOWN RD OOLTEWAH, 37363&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Hamilton County<br>
THEFT OF PROPERTY UNDER 1000<br>
---<br>
PICKERELL, CHRISTOPHER SHANE&nbsp;<br>
23RD STREET CHATTING INN ROOM 104 CHATTANOOGA, 374091661&nbsp;<br>
Age at Arrest: 48 years old<br>
Arresting Agency: Chattanooga<br>
NO PROOF OF INSURANCE<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
FOLLOWING TOO CLOSELY<br>
LEAVING SCENE OF ACCIDENT W/DAMAGE TO VEHICLE<br>
---<br>
POLLARD, MARCUS LORENZO&nbsp;<br>
1820 FOUST ST CHATTANOOGA, 374071055&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Chattanooga<br>
CRIMINAL TRESPASSING<br>
---<br>
POWERS, KARRIE DENISE&nbsp;<br>
6876 STANDIFER GAP RD CHATTANOOGA, 37421&nbsp;<br>
Age at Arrest: 41 years old<br>
Arresting Agency: Chattanooga<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
THEFT OF PROPERTY (CONDUCT INVOLV.MERCHANDISE)<br>
---<br>
ROBERTS, DION DERRICK&nbsp;<br>
529 SHIPLEY LANE DAYTON, 37321&nbsp;<br>
Age at Arrest: 22 years old<br>
Arresting Agency: East Ridge<br>
PUBLIC INTOXICATION<br>
---<br>
ROBERTS, SHANNON DARLINA&nbsp;<br>
727 E 11TH ST CHATTANOOGA, 37402&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Chattanooga<br>
FAILURE TO APPEAR<br>
---<br>
SCHMIDT, CHRISTOPHER TROY&nbsp;<br>
HOMELESS ,&nbsp;<br>
Age at Arrest: 48 years old<br>
Arresting Agency: Chattanooga<br>
ASSAULT<br>
DISORDERLY CONDUCT<br>
PUBLIC INTOXICATION<br>
---<br>
SMITH, QUENTALSE L&nbsp;<br>
644 W 14TH ST CT CHATTANOOGA, 37402&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED ASSAULT<br>
---<br>
SUMMERS, GREGORY SCOTT&nbsp;<br>
511 ROBERTS MILL ROAD HIXSON, 37343&nbsp;<br>
Age at Arrest: 39 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED KIDNAPPING<br>
AGGRAVATED ASSAULT<br>
AGGRAVATED BURGLARY (OCCUPIED HABITATION)<br>
EVADING ARREST<br>
---<br>
SWAFFORD, NATHAN ANTHONY&nbsp;<br>
9406 WALNUT STREET OOLTEWAH, 37363&nbsp;<br>
Age at Arrest: 27 years old<br>
Arresting Agency: Hamilton County<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
TAYLOR, LADARIUS TRAMELL&nbsp;<br>
5358 HAISTEN COURTS EAST RIDGE, 37412&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Red Bank<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
THOMAS, TIA DENISE&nbsp;<br>
5002 WOODLAND VIEW CIR Chattanooga, 37410&nbsp;<br>
Age at Arrest: 34 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY (CONDUCT INVOLV.MERCHANDISE)<br>
---<br>
TRAYLOR, MICHAELA B&nbsp;<br>
3935 KELLYS FERRY RD CHATTANOOGA, 37419&nbsp;<br>
Age at Arrest: 21 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
---<br>
WADE, JEREMY EDWARD&nbsp;<br>
662 MORGAN RD NW #321 CHARLESTON, 37310&nbsp;<br>
Age at Arrest: 40 years old<br>
Arresting Agency: Hamilton County<br>
DRIVING ON SUSPENDED LICENSE<br>
---<br>
WATKINS, MARKITA MARIA&nbsp;<br>
4714 CORDELIA LANE CHATTANOOGA, 37416&nbsp;<br>
Age at Arrest: 43 years old<br>
Arresting Agency: Chattanooga<br>
THEFT UNDER $1,000<br>
---<br>
WHITE, KATIE DARLENE&nbsp;<br>
3112 MOSE WOOD CIRCLE CHATTANOOGA, 37412&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED BURGLARY (OCCUPIED HABITATION)<br>
VANDALISM/MALICIOUS MISCHIEF<br>
THEFT OF PROPERTY OVER $1000<br>
---<br>
WICKS, DAVID PAUL&nbsp;<br>
3798 SUGAR GROVE VALLY RD HARRIMAN, 37748&nbsp;<br>
Age at Arrest: 37 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (THEFT OF PROPERTY)<br>
---<br>
WITT, MICHAEL TAYLOR&nbsp;<br>
1141 NICKAJACK CIR JASPER, 37347&nbsp;<br>
Age at Arrest: 21 years old<br>
Arresting Agency: Chattanooga<br>
DRUGS GENERAL CATEGORY FOR RESALE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
WITT, TYLER N&nbsp;<br>
1141 NICKAJACK CIR JASPER, 37347&nbsp;<br>
Age at Arrest: 24 years old<br>
Arresting Agency: Chattanooga<br>
DRUGS GENERAL CATEGORY FOR RESALE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
WOODS, REGINALD DEWAYNE&nbsp;<br>
6938 ETHAN TRAIL HARRISON, 37341&nbsp;<br>
Age at Arrest: 19 years old<br>
Arresting Agency: Collegedale<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
YORK, BRANDON THOMAS&nbsp;<br>
7710 LEE HIGHWAY CHATTANOOGA, 37421&nbsp;<br>
Age at Arrest: 34 years old<br>
Arresting Agency: Collegedale<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
YOUNG, SAMUEL PAUL&nbsp;<br>
HOMELESS CHATTANOOGA, 37407&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Chattanooga<br>
VIOLATION OF PROBATION (CRIMINAL TRESPASSING)</p>
<p><strong>Here are the mug shots:</strong></p>
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ADAMS, JERRY WAYNE</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 06/07/1989<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRUGS GENERAL CATEGORY FOR RESALE</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
                <li>POSS.A FIREARM DURING COMMISSIION OR ATTEMPT TO CO</li>
                <li>POSS.A FIREARM DURING COMMISSIION OR ATTEMPT TO CO</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=578958" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>AILEY, SLATON R</strong><br>
            Age at Arrest: 27<br>
            Date of Birth: 04/26/1990<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING UNDER THE INFLUENCE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=578992" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ALFORD, JEFFERY LABRON</strong><br>
            Age at Arrest: 37<br>
            Date of Birth: 01/06/1980<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (POSSESSION OF MARIJUANA FO</li>
                <li>VIOLATION OF PROBATION (POSSESSION OF CODEINE)</li>
                <li>VIOLATION OF PROBATION (ATTEMPT POSSESSION COCAINE</li>
                <li>VIOLATION OF PROBATION (POSSESSION OF MARIJUANA)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=240328" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ANDERSON, EDWARD ANTONIO</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 04/11/1992<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=504950" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ATCHESON, BRANDON JOEL</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 10/01/1991<br>
            Arresting Agency: East Ridge<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>PUBLIC INTOXICATION</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=499099" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BARHITE, MICHAEL WESLEY</strong><br>
            Age at Arrest: 36<br>
            Date of Birth: 06/19/1981<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (THEFT OF PROPERTY)</li>
                <li>VIOLATION OF PROBATION (BURGLARY)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=330065" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BRINSER, TAYLOR KEITH</strong><br>
            Age at Arrest: 24<br>
            Date of Birth: 12/27/1992<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (DOMESTIC ASSAULT)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=577528" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BROWN, AMIR JEREMIAH</strong><br>
            Age at Arrest: 33<br>
            Date of Birth: 04/04/1984<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=380383" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BRYSON, RYAN ANDREW</strong><br>
            Age at Arrest: 32<br>
            Date of Birth: 10/02/1985<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (POSSESSION OF CONTROLLED S</li>
                <li>VIOLATION OF PROBATION (POSSESSION OF CONTROLLED S</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=358519" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>CAGLE, TALLEY</strong><br>
            Age at Arrest: 31<br>
            Date of Birth: 09/01/1986<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=295578" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>CARDEN, DANIEL RAY</strong><br>
            Age at Arrest: 48<br>
            Date of Birth: 12/02/1968<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING UNDER THE INFLUENCE</li>
                <li>DRIVING ON ROADWAYS LANED FOR TRAFFIC, VIOLATION</li>
                <li>DRIVERS TO EXERCISE DUE CARE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=16113" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>COLEMAN, ALEX LEARTHUR</strong><br>
            Age at Arrest: 32<br>
            Date of Birth: 08/24/1985<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION COMMUNITY SUPERVISION FOR LIFE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=576525" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>CRAIG, DEARMOND</strong><br>
            Age at Arrest: 59<br>
            Date of Birth: 03/02/1958<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>ACCESSORY AFTER THE FACT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=82686" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>CRAIG, DELBERT W</strong><br>
            Age at Arrest: 57<br>
            Date of Birth: 11/12/1959<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>CONTEMPT OF COURT (NON SUPPORT)</li>
                <li>CONTEMPT OF COURT</li>
                <li>CONTEMPT OF COURT (NON SUPPORT)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=82687" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>DEFRIES, JESSE DANIEL</strong><br>
            Age at Arrest: 30<br>
            Date of Birth: 04/20/1987<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PAROLE (ROBBERY)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=532832" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ELDER, REGINALD</strong><br>
            Age at Arrest: 27<br>
            Date of Birth: 11/22/1989<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL TRESPASSING</li>
                <li>DISORDERLY CONDUCT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=494645" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>FLERL, CHARLES ALLEN</strong><br>
            Age at Arrest: 53<br>
            Date of Birth: 10/08/1964<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=15012" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>FRADY, KEVIN RICHARD</strong><br>
            Age at Arrest: 37<br>
            Date of Birth: 03/05/1980<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>VANDALISM/MALICIOUS MISCHIEF</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=250761" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>FRICKS, DAVID H</strong><br>
            Age at Arrest: 43<br>
            Date of Birth: 08/16/1974<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>FUGITIVE (CATOOSA COUNTY)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=199945" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>GRANGER, JOSHUA JOHN</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 10/29/1991<br>
            Arresting Agency: Red Bank<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>INDECENT EXPOSURE</li>
                <li>PUBLIC INTOXICATION</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=516079" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>GUNNER, TRAVIS WESLEY</strong><br>
            Age at Arrest: 40<br>
            Date of Birth: 11/24/1976<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=96698" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HESTER, VICTORIA JUNE</strong><br>
            Age at Arrest: 22<br>
            Date of Birth: 12/15/1994<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DISORDERLY CONDUCT</li>
                <li>FALSE REPORTS</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=538565" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HODGE, MICHAEL PAUL</strong><br>
            Age at Arrest: 44<br>
            Date of Birth: 11/25/1972<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT</li>
                <li>RECKLESS ENDANGERMENT</li>
                <li>EVADING ARREST</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=34731" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>JAMES, SOPHELIA YVETTE</strong><br>
            Age at Arrest: 57<br>
            Date of Birth: 03/19/1960<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=196251" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>KERLEY, BENTON TAYLOR</strong><br>
            Age at Arrest: 29<br>
            Date of Birth: 11/04/1987<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSING A FIREARM WITH INTENT TO GO ARMED</li>
                <li>POSSESSION OF COCAINE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=573628" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>KRUM, ERIC SEAN</strong><br>
            Age at Arrest: 38<br>
            Date of Birth: 03/11/1979<br>
            Arresting Agency: Red Bank<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF METH FOR RESALE</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=237701" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>LEFFEW, JONATHAN STEVEN</strong><br>
            Age at Arrest: 34<br>
            Date of Birth: 03/25/1983<br>
            Arresting Agency: Red Bank<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY (OVER $1000)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=329750" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>LOPEZ, JUAN BATISTA</strong><br>
            Age at Arrest: 32<br>
            Date of Birth: 06/25/1985<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING LEFT OF CENTER LINE</li>
                <li>OPEN CONTAINER LAW</li>
                <li>FINANCIAL RESPONSIBILITY</li>
                <li>DRIVING WITHOUT DRIVERS LICENSE / EXPIRED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=578982" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>LUTTRELL, KASEY MICHELLE</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 10/07/1992<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY (CONDUCT INVOLV.MERCHANDISE)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=541595" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MANIS, DARYL WILLIAM</strong><br>
            Age at Arrest: 21<br>
            Date of Birth: 10/12/1996<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>IN TRANSIT RHEA COUNTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=578988" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MCGUIRE, DALETAVOUS</strong><br>
            Age at Arrest: 41<br>
            Date of Birth: 08/07/1976<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT(DOMESTIC)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=576759" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MELTON, EDWARD BERNARD</strong><br>
            Age at Arrest: 34<br>
            Date of Birth: 08/17/1983<br>
            Arresting Agency: Collegedale<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=293156" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MITCHELL, CASHENDA</strong><br>
            Age at Arrest: 41<br>
            Date of Birth: 08/25/1976<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
                <li>FAILURE TO APPEAR</li>
                <li>FINANCIAL RESPONSIBILITY</li>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
                <li>FAILURE TO YIELD RIGHT-OF-WAY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=252016" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>OWENS, BRYAN TYRELL</strong><br>
            Age at Arrest: 29<br>
            Date of Birth: 08/22/1988<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
                <li>DOMESTIC VANDALISM UNDER $1,000</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=477409" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>PARIS, DARRELL DEWAYNE</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 10/20/1988<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=484540" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>PEMBERTON, MEGAN CELESTE</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 12/19/1990<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY UNDER 1000</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=506394" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>PICKERELL, CHRISTOPHER SHANE</strong><br>
            Age at Arrest: 48<br>
            Date of Birth: 12/21/1968<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>NO PROOF OF INSURANCE</li>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
                <li>FOLLOWING TOO CLOSELY</li>
                <li>LEAVING SCENE OF ACCIDENT W/DAMAGE TO VEHICLE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=513186" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>POLLARD, MARCUS LORENZO</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 11/21/1981<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL TRESPASSING</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=268441" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>POWERS, KARRIE DENISE</strong><br>
            Age at Arrest: 41<br>
            Date of Birth: 04/21/1976<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
                <li>THEFT OF PROPERTY (CONDUCT INVOLV.MERCHANDISE)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=293617" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ROBERTS, DION DERRICK</strong><br>
            Age at Arrest: 22<br>
            Date of Birth: 11/16/1994<br>
            Arresting Agency: East Ridge<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>PUBLIC INTOXICATION</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=578990" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ROBERTS, SHANNON DARLINA</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 07/23/1989<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>FAILURE TO APPEAR</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=576573" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ROBINSON, JAMAR JIMMIE</strong><br>
            Age at Arrest: 34<br>
            Date of Birth: 07/08/1983<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>TAMPERING WITH OR FABRICATING EVIDENCE</li>
                <li>POSSESSION OF CONTROLLED SUBSTANCE</li>
                <li>SUSPENDED LICENSE (NONRESIDENT)</li>
                <li>FAILURE TO SIGNAL TURN</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=315198" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SMITH, QUENTALSE L</strong><br>
            Age at Arrest: 25<br>
            Date of Birth: 06/29/1992<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=518944" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SWAFFORD, NATHAN ANTHONY</strong><br>
            Age at Arrest: 27<br>
            Date of Birth: 01/25/1990<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=391896" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SWARTOUT, WESLEY ALEN</strong><br>
            Age at Arrest: 49<br>
            Date of Birth: 04/13/1968<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>RESISTING ARREST OR OBSTRUCTION OF LEGAL PROCESS</li>
                <li>LEAVING SCENE OF ACCIDENT (PARKED VEHICLE)</li>
                <li>DRIVING UNDER THE INFLUENCE</li>
                <li>FINANCIAL RESPONSIBILITY</li>
                <li>DRIVERS TO EXERCISE DUE CARE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=142022" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>TAYLOR, LADARIUS TRAMELL</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 07/29/1989<br>
            Arresting Agency: Red Bank<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=476605" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WADE, JEREMY EDWARD</strong><br>
            Age at Arrest: 40<br>
            Date of Birth: 10/29/1976<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING ON SUSPENDED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=578776" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WOODS, REGINALD DEWAYNE</strong><br>
            Age at Arrest: 19<br>
            Date of Birth: 05/07/1998<br>
            Arresting Agency: Collegedale<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=570530" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>YORK, BRANDON THOMAS</strong><br>
            Age at Arrest: 34<br>
            Date of Birth: 03/14/1983<br>
            Arresting Agency: Collegedale<br>
            <br>
            Last Date of Arrest: 10/19/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=308268" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br>
<!-- 10/20/2017 1:31 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
            <div class="articleRow">
                <div class="articleHalf" style="padding:10px 0;text-align:center;"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=16&b=1" width="336" height="280" frameborder="0" scrolling="no"></iframe></div>
                <div class="articleHalf" style="padding:10px 0;text-align:center;"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=16&b=1" width="336" height="280" frameborder="0" scrolling="no"></iframe></div>
                <br class="clear" />
            </div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">October 20, 2017</p>
		<h3><a href="/2017/10/20/357050/No-Injuries-Reported-In-Apartment-Fire.aspx">No Injuries Reported In Apartment Fire Friday Morning</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">October 20, 2017</p>
		<h3><a href="/2017/10/20/357039/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">October 20, 2017</p>
		<h3><a href="/2017/10/20/357035/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/10/20/357050/No-Injuries-Reported-In-Apartment-Fire.aspx">Chattanooga firefighters were dispatched to a reported fire in North Chattanooga shortly before&nbsp;  10 a.m.  &nbsp;on Friday.     &nbsp;    When firefighters arrived at&nbsp;316 Chambliss ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/10/20/357039/Latest-Bradley-County-Arrest-Report.aspx">Click&nbsp; here &nbsp;for the latest Bradley County arrest report. (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/10/20/357035/Latest-Hamilton-County-Jail-Booking.aspx">Here is the latest jail booking report from Hamilton County:    ADAMS, JERRY WAYNE&nbsp;   212 OLD FORD ROAD SALE CREEK, 37373&nbsp;   Age at Arrest: 28 years old   Arresting Agency: Hamilton ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/10/20/357050/No-Injuries-Reported-In-Apartment-Fire.aspx">No Injuries Reported In Apartment Fire Friday Morning</a></h2>
<div class="articleSum"><p>Chattanooga firefighters were dispatched to a reported fire in North Chattanooga shortly before&nbsp;  10 a.m.  &nbsp;on Friday.     &nbsp;    When firefighters arrived at&nbsp;316 Chambliss Street, light smoke was showing from the quadplex. Battalion Chief Chris Warren said the fire appears to have started on the backside of one of the apartments. Chief Warren said a neighbor was ...  <a href="/2017/10/20/357050/No-Injuries-Reported-In-Apartment-Fire.aspx">(click for more)</a></p></div>
<h2><a href="/2017/10/20/357039/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></h2>
<div class="articleSum"><p>Click&nbsp; here &nbsp;for the latest Bradley County arrest report. <a href="/2017/10/20/357039/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/10/20/357035/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></li>
<li><a href="/2017/10/19/357029/Corker-Alexander-Perdue-Back-Launch.aspx">Corker, Alexander, Perdue Back Launch Of Tax Reform Effort</a></li>
<li><a href="/2017/10/19/356963/Signal-Mountain-Committee-Says-Pulling.aspx">Signal Mountain Committee Says Pulling Away From County Schools Is "Feasible"</a></li>
<li><a href="/2017/10/19/357015/Jay-s-Owner-Says-She-Was-Drinking-At.aspx">Jay's Owner Says She Was Drinking At Wilder Street Bar Because It Was A Surprise Party In Her Honor</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/10/20/357045/Managed-Hunting-Is-Necessary-In.aspx">Managed Hunting Is Necessary In Maintaining A Stable Deer Population - And Response</a></h2>
<div class="articleSum"><p>I enjoy seeing the whitetail deer that we have in so many areas here in East Tennessee, but here in Hamilton County we have been approaching the maximum habitat sustainability in some places including the Enterprise South area. I make this statement due to the fact that I have seen up to 20 deer driving around in Hixson in one evening during the summer. I believe that TWRA is doing ...  <a href="/2017/10/20/357045/Managed-Hunting-Is-Necessary-In.aspx">(click for more)</a></p></div>
<h2><a href="/2017/10/20/357024/Roy-Exum-At-Last-New-Schools.aspx">Roy Exum: At Last! New Schools</a></h2>
<div class="articleSum"><p>In this me-me-me-only-me world of today, we-we-we-finally got a thrilling $125 million facility plan for the Hamilton County Department of Education on Thursday night. The School Board unanimously approved a well-thought-out “first Band-Aid” that will provide a new elementary school in Harrison, middle schools in East Hamilton and Howard, and a quite-satisfactory answer to move ...  <a href="/2017/10/20/357024/Roy-Exum-At-Last-New-Schools.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/10/6/356243/The-Case-For-Gun-Control-Is-Faulty--.aspx">The Case For Gun Control Is Faulty - And Response (5)</a></li>
<li><a href="/2017/10/20/328045/Send-Your-Opinions-To-Chattanoogan.com.aspx">Send Your Opinions To Chattanoogan.com; Include Your Full Name, Address, Phone Number For Verification</a></li>
<li><a href="/2017/10/19/356929/Roy-Exum-New-Schools-On-Agenda.aspx">Roy Exum: New Schools On Agenda</a></li>
<li><a href="/2017/10/18/356876/Roy-Exum-Mom-Dont-HaveI-Do.aspx">Roy Exum: ‘Mom Don’t Have…I Do’</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/10/19/357019/Baylor-Wins-State-Volleyball-Title.aspx">Baylor Wins State Volleyball Title</a></h2>
<div class="articleSum"><p>MURFREESBORO, Tenn. – There were tears on both sides of the court at MTSU’s Murphy Center Thursday afternoon.    There were tears of relief and joy for the Baylor Lady Red Raiders while the tears for the Briarcrest Lady Saints represented heartbreak and disappointment.    Such is the case when two really good volleyball teams meet for the second straight year for a D-II Class AA ...  <a href="/2017/10/19/357019/Baylor-Wins-State-Volleyball-Title.aspx">(click for more)</a></p></div>
<h2><a href="/2017/10/19/357009/Lanters-Are-Latest-Sister-Acts-Leading.aspx">Lanters Are Latest Sister Acts Leading Lady Flames Teams </a></h2>
<div class="articleSum"><p>When one looks back on the success of the Lee University women’s soccer program over the past 16 years, it is easy to see what sisters have provided. Records show the surge began in 2001 and continues today with senior Summer and freshman Anna Lanter (former Soddy Daisy High School standouts) helping spark the Lady Flames to a current 8-4 overall mark and 7-2 in the rugged Gulf ...  <a href="/2017/10/19/357009/Lanters-Are-Latest-Sister-Acts-Leading.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/10/19/357023/PHOTOS-Baylor-2017-DII-AA-State.aspx">PHOTOS: Baylor 2017 DII-AA State Volleyball Champions</a></li>
<li><a href="/2017/10/20/357038/Division-II-A-Girls-All-District-Soccer.aspx">Division II-A Girls All District Soccer Team</a></li>
<li><a href="/2017/10/19/357034/UTC-Soccer-Hosts-Furman-Wofford-To.aspx">UTC Soccer Hosts Furman, Wofford To Close Out Regular Season</a></li>
<li><a href="/2017/10/19/357033/Bantam-And-Intermediate-Champions.aspx">Bantam And Intermediate Champions Crowned On Day 4 Of 2017 Eastern Elite Qualifier</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/19/357016/Weekly-Road-Construction-Report.aspx">Weekly Road Construction Report</a></li>
    
        <li><a href="/2017/10/19/357012/12th-Annual-Boyd-Buchanan-Physics.aspx">12th Annual Boyd-Buchanan Physics Trebuchet And Catapult Competition <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/10/19/357010/Urban-League-Of-Chattanooga-Celebrates.aspx">Urban League Of Chattanooga Celebrates 35th Annual Equal Opportunity Day Breakfast</a></li>
    
        <li><a href="/2017/10/19/357004/Stand-Up-For-School-Bus-Safety.aspx">Stand Up For School Bus Safety Coalition Launched</a></li>
    
        <li><a href="/2017/10/19/356994/Chickamauga-s-4th-Annual-Pumpkin-Fest.aspx">Chickamauga&#39;s 4th Annual Pumpkin Fest Is Oct. 28</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/19/357017/New-Chattanooga-Eateries-Include-Mayan.aspx">New Chattanooga Eateries Include Mayan Kitchen, Edley’s Bar-B-Que, Hana Steak and Sushi </a></li>
    
        <li><a href="/2017/10/17/356840/Chattanooga-Olive-Garden-Unveils-New.aspx">Chattanooga Olive Garden Unveils New Look</a></li>
    
        <li><a href="/2017/10/9/356420/Il-Primo-Restaurant-Announces-Grand.aspx">Il Primo Restaurant Announces Grand Opening Of New Location In Ooltewah</a></li>
    
        <li><a href="/2017/10/9/356372/Lupis-Celebrates-Years-Of-Producing.aspx">Lupi’s Celebrates Years Of Producing And Serving Hyperlocal Organic Meat, Produce</a></li>
    
        <li><a href="/2017/10/5/356213/Red-Sauce-And-Southside-Pizza-Are-New.aspx">Red Sauce And Southside Pizza Are New Chattanooga Eateries</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/20/357052/Chattanooga-Chamber-Calendar-Of-Events.aspx">Chattanooga Chamber Calendar Of Events For Oct. 23-27</a></li>
    
        <li><a href="/2017/10/20/357041/EPB-Planning-To-Acquire-Office-Space.aspx">EPB Planning To Acquire Office Space In East Sector Of The County</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/20/357056/Chattanooga-State-Nursing-And-Allied.aspx">Chattanooga State Nursing And Allied Health November Information Sessions</a></li>
    
        <li><a href="/2017/10/20/357055/UTC-Civil-War-Press-Symposium.aspx">UTC Civil War Press Symposium Celebrates 25th Meeting Nov. 2-4</a></li>
    
        <li><a href="/2017/10/20/357053/Soddy-Daisy-High-JROTC-To-Host-2017.aspx">Soddy Daisy High JROTC To Host 2017 Veterans Day Parade </a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/19/356666/Bob-Tamasy-Heres-Some-Stuff-To-Think.aspx">Bob Tamasy: Here’s Some Stuff To Think About</a></li>
    
        <li><a href="/2017/10/18/356914/AMG-International-Celebrates-75th.aspx">AMG International Celebrates 75th Anniversary On Nov. 9</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/16/356742/Chester-Martin-Remembers-The-Hoge.aspx">Chester Martin Remembers The Hoge Family Of Sequatchie Valley</a></li>
    
        <li><a href="/2017/10/10/356473/Linda-Mines-To-Speak-At-Signal-Mountain.aspx">Linda Mines To Speak At Signal Mountain Genealogical Society Meeting On Nov. 7</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/19/356978/Total-Building-And-Maintenance-On.aspx">Total Building And Maintenance On Cowart Street Sold To Mountain View For $915,000 </a></li>
    
        <li><a href="/2017/10/19/356976/Car-Wash-At-Ooltewah-Sells-For-3392466.aspx">Car Wash At Ooltewah Sells For $3,392,466</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/20/357051/Reach-Health-And-Wellness-Chiropractic.aspx">Reach Health And Wellness Chiropractic Opens In Collegedale</a></li>
    
        <li><a href="/2017/10/20/357042/CHI-Memorial-Offers-Drive-Through-Flu.aspx">CHI Memorial Offers Drive-Through Flu Vaccine Clinics</a></li>
    
        <li><a href="/2017/10/19/357007/Morning-Pointe-Senior-Living-Promotes.aspx">Morning Pointe Senior Living Promotes 3 To Vice President Leadership <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/10/19/357008/Enterprise-South-Nature-Park-Wounded.aspx">Enterprise South Nature Park Wounded Warrior Hunt Is Successful <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/10/19/356991/TWRA-Officer-Skeeter-Slagle-Receives.aspx">TWRA Officer Skeeter Slagle Receives National Boating Education Award</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>

<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:357035
1:31:30 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>