
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Bryan Williamson, 27, Shot On Shepherd Road Monday Evening - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/11/7/358047/Bryan-Williamson-27-Shot-On-Shepherd.aspx" />
<meta property="og:title" content="Bryan Williamson, 27, Shot On Shepherd Road Monday Evening" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/11/7/358047/Bryan-Williamson-27-Shot-On-Shepherd.aspx" />
<meta property="og:article:published_time" content="2017-11-07T13:28:15.1438124Z" />
<meta property="og:article:modified_time" content="2017-11-07T13:30:55.8588117Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Bryan-Williamson-27-Shot-On-Shepherd.aspx?Year=2017&amp;Month=11&amp;Day=7&amp;ArticleID=358047&amp;Title=Bryan-Williamson-27-Shot-On-Shepherd.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=qUaq_NnFOSvLU-uwe4LwqZk2XaYXg6x5drDwHPLvFrbsIMUA37TWxES3uSPlT6D0oTmno-lBdWaJcpM0gyX1eoLMvHVP_vhjvuJ6ZyE-o5I1&amp;t=635792883671809273" type="text/javascript"></script>


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('rsmMain', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Tuesday, November 7, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">66.7&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.rain.gif" align="absmiddle" alt="rain" /> &nbsp;  Light Rain </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Bryan Williamson, 27, Shot On Shepherd Road Monday Evening</h1>
<div style="color:#666666;margin-bottom:10px;">Tuesday, November 7, 2017
</div>
<div class="articleStory">
<div style="color: rgb(34, 34, 34);">Bryan Williamson, 27, was shot Monday evening. </div>
<div style="color: rgb(34, 34, 34);">&nbsp;</div>
<div style="color: rgb(34, 34, 34);">Chattanooga Police officers responded at 7:44 p.m. to a call of a person shot in the 2100 block of Shepherd Road. Upon arriva,l CPD patrol officers located Williamson inside the Shepherd Recreation Center. He advised police he ran to that location to seek assistance. </div>
<div style="color: rgb(34, 34, 34);">&nbsp;</div>
<div style="color: rgb(34, 34, 34);">He suffered non-life threatening injuries, and was transported to local hospital via Hamilton County EMS.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div> He stated to police he was walking along Shepherd Road when an unknown suspect shot him.</div>
<div style="color: rgb(34, 34, 34);">&nbsp;</div>
<div style="color: rgb(34, 34, 34);">Members of the Violent Crimes Bureau are actively investigating this incident. <span style="text-align: center;">Chattanooga Police ask anyone with information regarding this incident to call&nbsp;</span><a href="tel:(423)%20698-2525" value="+14236982525" target="_blank" style="text-align: center; color: rgb(17, 85, 204);">423-698-2525</a><span style="text-align: center;">.&nbsp; </span></div>
<div style="color: rgb(34, 34, 34);">
<div><br>
</div>
</div>
<!-- 11/7/2017 11:25 AM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
            <div class="articleRow">
                <div class="articleHalf" style="padding:10px 0;text-align:center;"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=16&b=1" width="336" height="280" frameborder="0" scrolling="no"></iframe></div>
                <div class="articleHalf" style="padding:10px 0;text-align:center;"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=16&b=1" width="336" height="280" frameborder="0" scrolling="no"></iframe></div>
                <br class="clear" />
            </div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">November 7, 2017</p>
		<h3><a href="/2017/11/7/358057/Catoosa-County-Arrest-Report-For-Oct..aspx">Catoosa County Arrest Report For Oct. 27-Nov. 2</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">November 7, 2017</p>
		<h3><a href="/2017/11/7/358047/Bryan-Williamson-27-Shot-On-Shepherd.aspx">Bryan Williamson, 27, Shot On Shepherd Road Monday Evening</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">November 7, 2017</p>
		<h3><a href="/2017/11/7/358046/Fire-Causes-Minimal-Damage-At-Extended.aspx">Fire Causes Minimal Damage At Extended Stay America Hotel</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/11/7/358057/Catoosa-County-Arrest-Report-For-Oct..aspx">Click&nbsp; here &nbsp;for the Catoosa County arrest report for Oct. 27-Nov. 2. (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/11/7/358047/Bryan-Williamson-27-Shot-On-Shepherd.aspx">Bryan Williamson, 27, was shot Monday evening.     &nbsp;    Chattanooga Police officers responded at 7:44 p.m. to a call of a person shot in the 2100 block of Shepherd Road. Upon arriva,l CPD ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/11/7/358046/Fire-Causes-Minimal-Damage-At-Extended.aspx">The Chattanooga Fire Department responded at 12:31 a.m. on Tuesday, to a structure fire at&nbsp;6240 Airpark Drive at the Extended Stay America.&nbsp;     &nbsp;    The fire had been extinguished ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/11/7/358057/Catoosa-County-Arrest-Report-For-Oct..aspx">Catoosa County Arrest Report For Oct. 27-Nov. 2</a></h2>
<div class="articleSum"><p>Click&nbsp; here &nbsp;for the Catoosa County arrest report for Oct. 27-Nov. 2. <a href="/2017/11/7/358057/Catoosa-County-Arrest-Report-For-Oct..aspx">(click for more)</a></p></div>
<h2><a href="/2017/11/7/358047/Bryan-Williamson-27-Shot-On-Shepherd.aspx">Bryan Williamson, 27, Shot On Shepherd Road Monday Evening</a></h2>
<div class="articleSum"><p>Bryan Williamson, 27, was shot Monday evening.     &nbsp;    Chattanooga Police officers responded at 7:44 p.m. to a call of a person shot in the 2100 block of Shepherd Road. Upon arriva,l CPD patrol officers located Williamson inside the Shepherd Recreation Center. He advised police he ran to that location to seek assistance.     &nbsp;    He suffered non-life threatening injuries, ...  <a href="/2017/11/7/358047/Bryan-Williamson-27-Shot-On-Shepherd.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/11/7/358046/Fire-Causes-Minimal-Damage-At-Extended.aspx">Fire Causes Minimal Damage At Extended Stay America Hotel</a></li>
<li><a href="/2017/11/7/358045/Drivers-License-Stations-To-Be-Closed.aspx">Drivers’ License Stations To Be Closed On Friday For Software Update</a></li>
<li><a href="/2017/11/7/358043/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></li>
<li><a href="/2017/11/6/358040/Alexus-Thrasher-18-Charged-With.aspx">Alexus Thrasher, 18, Charged With Running Over Ex-Boyfriend At College Hill Courts</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/11/7/358044/MLK-Extension-Is-TIF-The-Right-Tool.aspx">MLK Extension: Is TIF The Right Tool? If So, Is This The Right TIF?</a></h2>
<div class="articleSum"><p>Accountability for Taxpayer Money (ATM) recently learned of a proposal to extend West MLK Boulevard to the Blue Goose Landing Trailhead on the Tennessee Riverwalk by using a public financing tool known as Tax Increment Financing (TIF).    The concept, as proposed by Mayor Andy Berke’s Administration, is to work with a private developer and use TIF financing to create a straight ...  <a href="/2017/11/7/358044/MLK-Extension-Is-TIF-The-Right-Tool.aspx">(click for more)</a></p></div>
<h2><a href="/2017/11/7/358042/Roy-Exum-Focus-On-The-Perp.aspx">Roy Exum: Focus On The ‘Perp’</a></h2>
<div class="articleSum"><p>In the past 17 months the United States has witnessed three of the worst mass shootings in our history. The Orlando Pulse massacre killed 49 and wounded 58 in June of 2016. Then the Las Vegas attack this summer saw 58 more killed and so many wounded a final tally has yet to be given. And then on this Sunday morning past, in Sutherland Springs,Texas (30 miles outside of San Antonio) ...  <a href="/2017/11/7/358042/Roy-Exum-Focus-On-The-Perp.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/10/6/356243/The-Case-For-Gun-Control-Is-Faulty--.aspx">The Case For Gun Control Is Faulty - And Response (5)</a></li>
<li><a href="/2017/11/6/358000/Convicted-Murderer-Kills-Again.aspx">Convicted Murderer Kills Again</a></li>
<li><a href="/2017/11/6/357999/What-Has-Happened-To-Us---And-Response.aspx">What Has Happened To Us? - And Response (2)</a></li>
<li><a href="/2017/11/6/357949/Roy-Exum-Dont-Impeach-Trump.aspx">Roy Exum: Don’t Impeach Trump</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/11/6/358009/Vols--Berry-Smith-Williams-To-Miss.aspx">Vols' Berry, Smith, Williams To Miss Rest Of The Season</a></h2>
<div class="articleSum"><p>Tennessee coach Butch Jones held his weekly press conference on Monday and one of the first subjects discussed was the Vols’ injury situation after a 24-10 win over Southern Miss snapped a four-game losing streak.      Starting with players who will miss the rest of this season:       All-America kick return special Evan Berry. He was injured in the Georgia Tech game, missed the ...  <a href="/2017/11/6/358009/Vols--Berry-Smith-Williams-To-Miss.aspx">(click for more)</a></p></div>
<h2><a href="/2017/11/6/358030/Hamilton-Heights-Preps-For-Season-With.aspx">Hamilton Heights Preps For Season With Revamped Roster</a></h2>
<div class="articleSum"><p>Hamilton Heights Christian Academy Hawks released their varsity basketball schedule for the 2016-2017 season on Monday.      The Hawks kick off the regular season by hosting the annual Hawks Havoc on Nov. 17-18. This year’s event will be held in the intimate home gym of the Hawks. Tickets will be pre-sold and are available in the school of  ?  ce or on the school  ’  s website at ...  <a href="/2017/11/6/358030/Hamilton-Heights-Preps-For-Season-With.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/11/7/358056/ITF-World-Tennis--Webb-Dumas-Lose-in.aspx">ITF World Tennis : Webb-Dumas Lose in Round of 16 Mixed Doubles</a></li>
<li><a href="/2017/11/6/357998/Covenant-Volleyball-Draws-Birmingham.aspx">Covenant Volleyball Draws Birmingham Southern In NCAA Tournament</a></li>
<li><a href="/2017/11/6/357975/ITF-World-Tennis-Cash-Webb-Advance.aspx">ITF World Tennis: Cash, Webb Advance in Doubles</a></li>
<li><a href="/2017/11/6/357974/Lee-Women-Win-Gulf-South-Championship.aspx">Lee Women Win Gulf South Championship</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/6/358034/Market-Street-And-Cherokee-Boulevard.aspx">Market Street And Cherokee Boulevard Closures Announced</a></li>
    
        <li><a href="/2017/11/6/358032/Chickamauga-And-Chattanooga-National.aspx">Chickamauga And Chattanooga National Military Park Offers Civil War Program</a></li>
    
        <li><a href="/2017/11/6/358015/City-Calls-For-Citizen-Participation.aspx">City Calls For Citizen Participation On Budgeting For Outcomes Team</a></li>
    
        <li><a href="/2017/11/6/358012/A-Night-Of-Wonder-A-Celebration-Of.aspx">A Night Of Wonder: A Celebration Of The Craniofacial Community Is Nov. 17</a></li>
    
        <li><a href="/2017/11/6/358008/Dr.-Marilyn-Willis-Named-AFWA-Woman.aspx">Dr. Marilyn Willis Named AFWA Woman Of The Year</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/2/357786/Harvest-Dinner-Benefits-Land-Trust-For.aspx">Harvest Dinner Benefits Land Trust For Tennessee Nov. 9</a></li>
    
        <li><a href="/2017/10/31/357633/McDonald-s-To-Offer-Free-Extra-Value.aspx">McDonald&#39;s To Offer Free Extra Value Meals To Veterans, Active Military And Uniformed First Responders On Veteran’s Day</a></li>
    
        <li><a href="/2017/10/19/357017/New-Chattanooga-Eateries-Include-Mayan.aspx">New Chattanooga Eateries Include Mayan Kitchen, Edley’s Bar-B-Que, Hana Steak and Sushi </a></li>
    
        <li><a href="/2017/10/17/356840/Chattanooga-Olive-Garden-Unveils-New.aspx">Chattanooga Olive Garden Unveils New Look</a></li>
    
        <li><a href="/2017/10/9/356420/Il-Primo-Restaurant-Announces-Grand.aspx">Il Primo Restaurant Announces Grand Opening Of New Location In Ooltewah</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/7/358053/10-Local-Attorneys-Among-94-Baker.aspx">10 Local Attorneys Among 94 Baker Donelson Attorneys Named To 2017 Mid-South Super Lawyers; 53 Named To Mid-South Rising Stars</a></li>
    
        <li><a href="/2017/11/7/358052/13-Chambliss-Attorneys-Ranked-By.aspx">13 Chambliss Attorneys Ranked By Mid-South Super Lawyers 2017</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/7/358050/DAR-Judge-David-Campbell-Chapter.aspx">DAR Judge David Campbell Chapter Teaches Patriotism At Silverdale Baptist Academy</a></li>
    
        <li><a href="/2017/11/6/358023/McCallie-Donates-200-Smoke-Detectors.aspx">McCallie Donates 200 Smoke Detectors To The Chattanooga Fire Department</a></li>
    
        <li><a href="/2017/11/6/358022/GPS-Students-Take-A-Tour-Of-Nations.aspx">GPS Students Take A Tour Of Nations</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/7/358055/Eric-Youngblood-The-Touchy-Feely-Calvinist.aspx">Eric Youngblood: The Touchy-Feely Calvinist?</a></li>
    
        <li><a href="/2017/11/7/358051/Nominations-Sought-For-Headrick.aspx">Nominations Sought For Headrick, Varnell Awards</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/5/357952/Wealthy-Ker-Boyce-Invested-In-Early.aspx">Wealthy Ker Boyce Invested In Early Chattanooga; Some Of His Sons Lived Here </a></li>
    
        <li><a href="/2017/10/31/357617/Chester-Martin-Remembers-Halloween-In.aspx">Chester Martin Remembers Halloween In The 1940s</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/6/357994/Jasper-Highlands-Celebrates-New-Fire.aspx">Jasper Highlands Celebrates New Fire Station With Ribbon-Cutting Event</a></li>
    
        <li><a href="/2017/11/6/357986/Ethan-Collier-Jay-Bell-Elected-To.aspx">Ethan Collier, Jay Bell Elected To State HBA Posts</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/6/358033/David-Haddock-Joins-Morning-Pointe-As.aspx">David Haddock Joins Morning Pointe As Professional Development Executive</a></li>
    
        <li><a href="/2017/11/6/358007/Alicia-Daniels-M.D.-And-Trey-Dyer.aspx">Alicia Daniels, M.D., And Trey Dyer, III, M.D. Join CHI Memorial Medical Group</a></li>
    
        <li><a href="/2017/11/6/357981/Siskin-Childrens-Institute-Launches.aspx">Siskin Children’s Institute Launches 1 In 6 Campaign</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/11/6/357991/A-License-To-Gill-Vanity-Plate-Sales.aspx">A License To Gill: Vanity Plate Sales Fuel Trout Unlimited Grant Bolstering Aquarium’s Brook Trout Restoration Program</a></li>
    
        <li><a href="/2017/11/3/357832/Rare-Woodpeckers-Reintroduced-To-South.aspx">Rare Woodpeckers Reintroduced To South Georgia WMA</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>

<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:358047
11:25:53 AM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>