
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Signal Mountain Police Used Ruse To Get Doggart To Come To Station, Where FBI Arrested Him - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/2/9/341587/Signal-Mountain-Police-Used-Ruse-To.aspx" />
<meta property="og:title" content="Signal Mountain Police Used Ruse To Get Doggart To Come To Station, Where FBI Arrested Him" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/2/9/341587/Signal-Mountain-Police-Used-Ruse-To.aspx" />
<meta property="og:image" content="http://www.chattanoogan.com/photos/2017/2/article.341587.jpg" />
<meta property="og:article:published_time" content="2017-02-10T00:31:17.8195332Z" />
<meta property="og:article:modified_time" content="2017-02-10T00:49:51.1095175Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Signal-Mountain-Police-Used-Ruse-To.aspx?Year=2017&amp;Month=2&amp;Day=9&amp;ArticleID=341587&amp;Title=Signal-Mountain-Police-Used-Ruse-To.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=qUaq_NnFOSvLU-uwe4LwqZk2XaYXg6x5drDwHPLvFrbsIMUA37TWxES3uSPlT6D0oTmno-lBdWaJcpM0gyX1eoLMvHVP_vhjvuJ6ZyE-o5I1&amp;t=635792883671809273" type="text/javascript"></script>


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('rsmMain', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Thursday, February 9, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">36.3&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/night.clear.gif" align="absmiddle" alt="clear" /> &nbsp;  Clear </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Signal Mountain Police Used Ruse To Get Doggart To Come To Station, Where FBI Arrested Him</h1>
<div style="color:#666666;margin-bottom:10px;">Thursday, February 9, 2017
</div>
                    <div style="float:left;padding: 2px 20px 20px 0px;">
                        <div><a href="/photos/2017/2/article.341587.large.jpg" class="supersize" target="_blank"><img src="/photos/2017/2/article.341587.jpg" alt="Robert Doggart" /></a></div>
                        <div style="text-align:left;margin-top:10px;">
                                <b>Robert Doggart</b>
                        </div>
                    </div> 
<div class="articleStory">
<p>Signal Mountain Police used a ruse to help in the "safe" capture of Robert Doggart by the FBI, it was testified Thursday.</p>
<p>An FBI agent said they did not want to confront Doggart at his home across the county line in Sequatchie County because of his stockpile of weapons and ammunition.</p>
<p>A Signal Mountain Police lieutenant called Doggart on April 10, 2015, to tell him he wanted his input on a suspected shipment of illegal aliens. Doggart earlier made a complaint to the department about some vans he suspected were carrying illegal aliens.</p>
<p>Doggart eagerly accepted the offer and was taken into custody as soon as he got inside the police station.</p>
<p>He is standing trial in a case being heard by Judge Curtis Collier at the Federal Building. The government is expected to close out its case on Monday.</p>
<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div><p>The agent said the FBI wanted to act quickly because Doggart was making plans to go to near Hancock, N.Y., to scope out the nearby Muslim community of Islamberg, which he feared was a terrorist cell. The agent said the FBI found no such threat at Islamberg.</p>
<p>A number of members of the Islamberg community are attending the trial.</p>
<p>The government continued playing a number of conversations picked up with a wire tap on Doggart's phone. In all of them, he told of his effort to recruit "gunners" to go with him to attack the town and "burn it down." He said he had been advised that the group planned to poison the water supply of New York City and also take 40 men in vans to New York City to murder "as many people as they could before they were killed."&nbsp;</p>
<p>Doggart said a raid on the town by a militia group "would be the most wonderful, generous thing we could do in our lifetime."</p>
<p>He told Larry Smith, who had run for Congress in Texas, that "the other militia will come active" if his group stepped forward and made "a preemptive attack against a clear target."</p>
<p>He said he expected that government forces would not oppose the effort and would, in fact, join in.</p>
<p>Doggart, who was 63 at the time, said he could be the master gunner. He said, "It is going to take 30 people to get me."</p>
<p>He told one expected co-conspirator, "I think you are an American patriot and a true hero."</p>
<p>Doggart, a former candidate for 4th District Congress, at one point talked of a possible run for president. He said, "If one million people given $20 apiece, we can win with that."</p>
<p>The government played a long tape of a lunch meeting at the City Cafe in downtown Chattanooga the day before Doggart was arrested. He again discussed his plans with a potential gunner from Peoria, Ill., from the man the government was using to infiltrate the group and with local realtor Ann McNulty, who gave the blessing at the start of the meal.&nbsp;</p>
<p>&nbsp;</p>
<!-- 2/9/2017 9:06 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">February 9, 2017</p>
		<h3><a href="/2017/2/9/341585/Man-Shot-By-Police-At-Soddy-Daisy-After.aspx">Man Shot By Police At Soddy Daisy After Chase Had 15 Bullet Wounds </a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">February 9, 2017</p>
		<h3><a href="/2017/2/9/341568/Car-Lands-In-Water-At-Audubon-Acres.aspx">Car Lands In Water At Audubon Acres</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">February 9, 2017</p>
		<h3><a href="/2017/2/9/341448/2-Tampa-Fla.-Men-Arrested-For.aspx">2 Tampa, Fla., Men Arrested For Attaching Skimming Devices At Local Gas Station; Tampering Caused $10,000 In Damage To Pump</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/2/9/341585/Man-Shot-By-Police-At-Soddy-Daisy-After.aspx">A man who was shot by police after a lengthy chase that ended at a strip mall in Soddy Daisy was shot 15 times, according to the autopsy report.    The report on Christopher Dalton Sexton, 29, ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/2/9/341568/Car-Lands-In-Water-At-Audubon-Acres.aspx">For the second time&nbsp;  in three days  , a car has found its way into a body of water. This time it was in South Chickamauga Creek on the property of Audubon Acres in East Brainerd. Audubon ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/2/9/341448/2-Tampa-Fla.-Men-Arrested-For.aspx">The Chattanooga Police Department has arrested suspects attaching skimming devices to a local gas station pump (the Mapco at Highway 153 and Gadd Road).  The suspects are suspected to be a part ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/2/9/341585/Man-Shot-By-Police-At-Soddy-Daisy-After.aspx">Man Shot By Police At Soddy Daisy After Chase Had 15 Bullet Wounds </a></h2>
<div class="articleSum"><p>A man who was shot by police after a lengthy chase that ended at a strip mall in Soddy Daisy was shot 15 times, according to the autopsy report.    The report on Christopher Dalton Sexton, 29, said a handgun was found near his body.    He was being investigation for violation of an order of protection when he took off in a black pickup truck.    Stop sticks that flatten tires were ...  <a href="/2017/2/9/341585/Man-Shot-By-Police-At-Soddy-Daisy-After.aspx">(click for more)</a></p></div>
<h2><a href="/2017/2/9/341568/Car-Lands-In-Water-At-Audubon-Acres.aspx">Car Lands In Water At Audubon Acres</a></h2>
<div class="articleSum"><p>For the second time&nbsp;  in three days  , a car has found its way into a body of water. This time it was in South Chickamauga Creek on the property of Audubon Acres in East Brainerd. Audubon Acres employees said they saw a vehicle drive past the visitor center and continue on out of sight. When they didn't see the car return, they decided to investigate. A few minutes later, an ...  <a href="/2017/2/9/341568/Car-Lands-In-Water-At-Audubon-Acres.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/2/9/341448/2-Tampa-Fla.-Men-Arrested-For.aspx">2 Tampa, Fla., Men Arrested For Attaching Skimming Devices At Local Gas Station; Tampering Caused $10,000 In Damage To Pump</a></li>
<li><a href="/2017/2/9/341549/Bradley-County-Officials-Sued-For-5.aspx">Bradley County Officials Sued For $5 Million In Death Of Inmate At Jail</a></li>
<li><a href="/2017/2/9/341545/Woman-Arrested-After-Being-Caught-On.aspx">Woman Arrested After Being Caught On Video Burglarizing House On McCallie Avenue</a></li>
<li><a href="/2017/2/9/341544/Police-Charge-Pennington-In-Oct.-18.aspx">Police Charge Pennington In Oct. 18 Robbery At House In East Brainerd</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/2/9/341552/We-Will-Continue-To-Resist---And.aspx">We Will Continue To Resist - And Response (3)</a></h2>
<div class="articleSum"><p>Re: Roy Exum: All About "Resisting"&nbsp;    Mr. Exum,&nbsp;    You start your article by lionizing a man whose crackdown on a protest lead to death and injury, go on to imply with your "professionally made signs" comment that the protesters are being paid or planted by special interests, and finish with a letter from an "Oregon resident" that suggests some Americans, by virtue ...  <a href="/2017/2/9/341552/We-Will-Continue-To-Resist---And.aspx">(click for more)</a></p></div>
<h2><a href="/2017/2/9/341517/Roy-Exum-Our-Commander-Gets-It.aspx">Roy Exum: Our Commander ‘Gets It’</a></h2>
<div class="articleSum"><p>I regret to inform you that you didn’t read about Donald Trump’s luncheon date on Monday. The “main media” was too busy knocking Betsy DeVos’ nomination, quoting Attorney General Jeff Sessions on what he said over 30 years ago, digging for more of Kellyanne Conway’s slip-of-the-tongue, and talking to “unnamed military officials” about how a brave Navy SEAL should still be alive ...  <a href="/2017/2/9/341517/Roy-Exum-Our-Commander-Gets-It.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/1/3/339070/Wanted---An-Independent-Audit-Of-Walker.aspx">Wanted - An Independent Audit Of Walker County Financials And Personnel</a></li>
<li><a href="/2017/2/9/341589/Patrick-Benson-Jr.-Has-Character-And.aspx">Patrick Benson Jr. Has Character And A Strong Work Ethic</a></li>
<li><a href="/2017/2/9/341582/Bullying-Of-Educators-.aspx">Bullying Of Educators </a></li>
<li><a href="/2017/2/9/341577/My-Muslim-Friend.aspx">My Muslim Friend</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/2/8/341463/Bradley-Cleveland-Picked-In-4-AAA.aspx">Bradley, Cleveland Picked In 4-AAA Region Wrestling</a></h2>
<div class="articleSum"><p>The Bradley Bears and the Cleveland Blue Raiders have been battling for the state’s top spot in wrestling all season and you can bet on that same thing on Saturday when they gather at East Hamilton High School for the Region 4-AAA meet.    Cleveland handed Bradley its only two dual-meet defeats during the regular season while the Bears bounced back last Saturday to beat the Blue ...  <a href="/2017/2/8/341463/Bradley-Cleveland-Picked-In-4-AAA.aspx">(click for more)</a></p></div>
<h2><a href="/2017/2/7/341394/Hixson-Notre-Dame-Favored-In-Region.aspx">Hixson, Notre Dame Favored In Region Wrestling</a></h2>
<div class="articleSum"><p>A high school wrestling tournament has never been won on paper, but based on the seedings for the upcoming Region 2-A/AA tournament at Signal Mountain this weekend, Hixson and Notre Dame are picked as the teams to beat.    Hixson has four individuals who received number-one seeds for their respective weight classes while Notre Dame followed with three.    Boyd-Buchanan, Central ...  <a href="/2017/2/7/341394/Hixson-Notre-Dame-Favored-In-Region.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/2/8/341491/Larry-Fleming-Reuter-Shunned-Again.aspx">Larry Fleming: Reuter Shunned Again In District 5-3A Voting</a></li>
<li><a href="/2017/2/8/341516/Covenant-Men-Win-At-Huntingdon-81-80.aspx">Covenant Men Win At Huntingdon 81-80</a></li>
<li><a href="/2017/2/8/341515/Beatenbough-No-hitter-Leads-Lee.aspx">Beatenbough No-hitter Leads Lee Softball In Doubleheader Win</a></li>
<li><a href="/2017/2/8/341435/Randy-Smith-The-Call-To-Umpire.aspx">Randy Smith: The Call To Umpire</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341584/Chattanooga-Makes-Top-10-In-Inaugural.aspx">Chattanooga Makes Top 10 In Inaugural IRONMAN Athletes&#39; Choice Awards</a></li>
    
        <li><a href="/2017/2/9/341579/In-Town-Gallery-Has-Old-New-Borrowed.aspx">In-Town Gallery Has Old, New, Borrowed Blue Exhibit During March</a></li>
    
        <li><a href="/2017/2/9/341576/Hamilton-County-Democratic-Party.aspx">Hamilton County Democratic Party Fundraiser To Feature Former Nashville Mayor Karl Dean As Keynote Speaker</a></li>
    
        <li><a href="/2017/2/9/341561/Free-Chair-Massages-Offered-At-ReStore.aspx">Free Chair Massages Offered At ReStore Friday</a></li>
    
        <li><a href="/2017/2/9/341560/This-Week-In-The-Arts.aspx">This Week In The Arts</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341540/Sticky-Fingers-Ribhouse-Celebrates-25th.aspx">Sticky Fingers Ribhouse Celebrates 25th Anniversary With A Return To Its Roots</a></li>
    
        <li><a href="/2017/2/7/341421/212-Market-Restaurant-Celebrates-Its.aspx">212 Market Restaurant Celebrates Its 25th Anniversary</a></li>
    
        <li><a href="/2017/2/6/341347/Ooltewah-Barbecue-Brawl-Is-April-15.aspx">Ooltewah Barbecue Brawl Is April 15</a></li>
    
        <li><a href="/2017/2/2/341072/Chatter-Box-Cafe-Grand-Opening-Is-This.aspx">Chatter Box Cafe Grand Opening Is This Weekend</a></li>
    
        <li><a href="/2017/1/26/340575/Brainerd-Road-Chatsworth-Huddle-Houses.aspx">Brainerd Road, Chatsworth Huddle Houses To Provide Meal To First Responders Next Thursday</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341578/Bo-Hixson-And-Rett-Hixson-Join-Evans.aspx">Bo Hixson And Rett Hixson Join Evans Harrison Hackett, PLLC</a></li>
    
        <li><a href="/2017/2/9/341574/TDEC-Invites-Nominations-For-The-3rd.aspx">TDEC Invites Nominations For The 3rd Annual Tennessee Sustainable Transportation Awards</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341575/Belvoir-Christian-Academy-Student-Earns.aspx">Belvoir Christian Academy Student Earns Essay Award</a></li>
    
        <li><a href="/2017/2/9/341557/Tennessee-Cosmetology-School-Owners.aspx">Tennessee Cosmetology School Owners Association Sets Sights On Amending Tennessee Reconnect Proposal</a></li>
    
        <li><a href="/2017/2/9/341555/2-Schools-Participate-In-The-Happiness.aspx">2 Schools Participate In The Happiness Sprinkling Project</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341543/Second-Baptist-Plans-Black-History-Celebration.aspx">Second Baptist Plans Black History Celebration</a></li>
    
        <li><a href="/2017/2/9/341172/Bob-Tamasy-Time---The-Greatest.aspx">Bob Tamasy: Time - The Greatest Compliment In The World</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/12/20/305157/Chattanooga-Books-Available-By-John.aspx">Chattanooga Books Available By John Wilson</a></li>
    
        <li><a href="/2017/2/9/341588/Chester-Martin-Remembers-The-Soap-Box.aspx">Chester Martin Remembers The Soap Box Derby</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341530/Real-Estate-Transfers-For-Feb.-2-8.aspx">Real Estate Transfers For Feb. 2-8</a></li>
    
        <li><a href="/2017/2/9/341525/Siedlecki-Plans-Bed-And-Breakfast-In.aspx">Siedlecki Plans Bed And Breakfast In Large Old Home At McCallie And Orchard Knob</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341571/Baylor-Students-Present-Gift-To-Siskin.aspx">Baylor Students Present Gift To Siskin Hospital</a></li>
    
        <li><a href="/2017/2/9/341548/CHI-Memorial-Named-Screening-Center.aspx">CHI Memorial Named Screening Center Of Excellence</a></li>
    
        <li><a href="/2017/2/8/341483/CHI-Memorial-Joins-The-American-Heart.aspx">CHI Memorial Joins The American Heart Association To Encourage Chattanooga To Be Healthy For Good</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/2/9/341539/Bass-Pro-Shops-Asks-Anglers-To-Trade.aspx">Bass Pro Shops Asks Anglers To Trade In Gear And Help Donate To Local Charities During Spring Fishing Classic</a></li>
    
        <li><a href="/2017/2/7/341375/Free-Entrance-To-Point-Park-Offered.aspx">Free Entrance To Point Park Offered On Presidents&#39; Day, Feb. 20</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:341587
9:06:49 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>