
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	 - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com" />
<meta property="og:title" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com" />
<meta property="og:article:published_time" content="2017-04-09T22:25:27.2149640Z" />
<meta property="og:article:section " content="" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Firefighters-Battle-4-Acre-Brush-Fire.aspx?Year=2017&amp;Month=4&amp;Day=9&amp;ArticleID=345724&amp;Title=Firefighters-Battle-4-Acre-Brush-Fire.aspx" id="form2">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
	
	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Sunday, April 9, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">79.7&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.scatteredclouds.gif" align="absmiddle" alt="scattered clouds" /> &nbsp;  Scattered Clouds </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Firefighters Battle 4-Acre Brush Fire On Missionary Ridge</h1>
<div style="color:#666666;margin-bottom:10px;">Sunday, April 9, 2017
</div>
                    <div style="float:left;padding: 2px 20px 20px 0px;">
                        <div><a href="/photos/2017/4/article.345724.large.jpg" class="supersize" target="_blank"><img src="/photos/2017/4/article.345724.jpg" alt="" /></a></div>
                        <div style="text-align:left;margin-top:10px;">
                                - photo by Battalion Chief Boatwright
                        </div>
                    </div> 
<div class="articleStory">
<p><span>Chattanooga Fire Department responded to a brush fire Sunday afternoon at the Sherman Reservation on Missionary Ridge. </span></p>
<p><span>The fire consumed about four acres according to Battalion Chief Rick Boatwright. It took 11 Chattanooga Fire Apparatus to battle the fire due to the terrain. Chattanooga Fire Department investigator was on scene to investigate the cause of the fire. Also on scene were the National Parks Service and Tennessee Department of Forestry due to the fire being at a National Monument of the Chattanooga- Chickamauga Battlefield. The Hamiltion County Rescue Rehab unit was on scene to help with firefighter support. Hamilton County EMS was on standby in case of injury, no injuries were reported. CPD helped with traffic control. </span></p>
<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div><p><span>No structures were in danger of damage from the fire according to Battalion Chief Boatwright. The cause is under investigation.</span></p>
<!-- 4/9/2017 6:25 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">May 14, 2016</p>
		<h3><a href="/2016/5/14/324212/Article.aspx"></a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">November 6, 2014</p>
		<h3><a href="/2014/11/6/287974/Article.aspx"></a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">May 21, 2013</p>
		<h3><a href="/2013/5/21/251688/Article.aspx"></a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2016/5/14/324212/Article.aspx"> (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2014/11/6/287974/Article.aspx"> (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2013/5/21/251688/Article.aspx"> (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle"></a>
</div>
<h2><a href="/2016/5/14/324212/Article.aspx"></a></h2>
<div class="articleSum"><p> <a href="/2016/5/14/324212/Article.aspx">(click for more)</a></p></div>
<h2><a href="/2014/11/6/287974/Article.aspx"></a></h2>
<div class="articleSum"><p> <a href="/2014/11/6/287974/Article.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2013/5/21/251688/Article.aspx"></a></li>
<li><a href="/2013/2/21/244943/Article.aspx"></a></li>
<li><a href="/2012/6/21/228855/Article.aspx"></a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/4/9/345712/Kendre-Allen-20-Shot-And-Killed-In.aspx">Kendre Allen, 20, Shot And Killed In Drive-By Shooting On Spring Creek Road</a></h2>
<div class="articleSum"><p>Kendre Allen, 20, was shot and killed in a drive-by shooting early Sunday morning.    &nbsp;    Chattanooga Police responded at 1:45 a.m. to sounds of shots fired in the area of 5500 block of Brainerd Road.    &nbsp;    Chattanooga patrol officers heard gunfire. Minutes later, CPD Street Crimes officers observed a vehicle traveling at a high rate of speed in that area of Brainerd ...  <a href="/2017/4/9/345712/Kendre-Allen-20-Shot-And-Killed-In.aspx">(click for more)</a></p></div>
<h2><a href="/2017/4/9/345711/12-Year-Old-Injured-In-ATV-Accident.aspx">12-Year-Old Injured In ATV Accident At Mowbray</a></h2>
<div class="articleSum"><p>A 12-year-old boy was injured in an ATV accident on Saturday night.      At approximately&nbsp;    8 p.m.    , Hamilton County Sheriff deputies, along with Hamilton County EMS and members of the Mowbray Volunteer Fire Department, responded to the 10700 block of Worley Road for the report of an ATV accident that occurred off-road.        According to officials, the juvenile was wearing ...  <a href="/2017/4/9/345711/12-Year-Old-Injured-In-ATV-Accident.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/4/9/345724/Firefighters-Battle-4-Acre-Brush-Fire.aspx">Firefighters Battle 4-Acre Brush Fire On Missionary Ridge</a></li>
<li><a href="/2017/4/9/345700/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></li>
<li><a href="/2017/4/9/345701/Luchen-Bailey-84-Killed-In-Accident.aspx">Luchen Bailey, 84, Killed In Accident On I-75 After Car Driven By 22-Year-Old Crosses Median</a></li>
<li><a href="/2017/4/8/345698/Home-Damaged-By-Fire-In-Hixson-Saturday.aspx">Home Damaged By Fire In Hixson Saturday Evening</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/4/7/345641/Ashamed-By-The-State-Of-The-Fallen-Five.aspx">Ashamed By The State Of The Fallen Five Memorial</a></h2>
<div class="articleSum"><p>During a Sunday stroll of downtown Chattanooga, we stopped to view the scenery on the pier at Ross' Landing. While there, I didn't feel so NoogaStrong when I saw how horrible the memorial for our beloved Fallen Five appeared. &nbsp;    Our city has let me down. These heroes gave their lives for this city. Yes, we made a memorial, one that was beautiful in the beginning. &nbsp;This ...  <a href="/2017/4/7/345641/Ashamed-By-The-State-Of-The-Fallen-Five.aspx">(click for more)</a></p></div>
<h2><a href="/2017/4/9/345692/Roy-Exum-An-Ex-Convicts-Comments.aspx">Roy Exum: An Ex-Convict’s Comments</a></h2>
<div class="articleSum"><p>After a black tattoo artist was accused of raping a 15-year-old girl several weeks ago in Baton Rouge, La., deputy sheriff Shawn Anderson went to the man’s shop to talk to the 30-year-old, who was also a part-time barber. The rape suspect had a concealed gun and pulled it, fatally shooting Sgt. Anderson before dying of return fire several days later.    It turned out that Sgt. Alexander ...  <a href="/2017/4/9/345692/Roy-Exum-An-Ex-Convicts-Comments.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/2/18/342196/Plausible-Explanations---And-Response.aspx">Plausible Explanations - And Response (3)</a></li>
<li><a href="/2017/4/9/345718/Erskine-Oglesby-Is-A-Man-Of-Character.aspx">Erskine Oglesby Is A Man Of Character and Integrity</a></li>
<li><a href="/2017/4/8/345694/Most-Of-Us-Work-Second-Jobs-To-Pay-Our.aspx">Most Of Us Work Second Jobs To Pay Our Bills</a></li>
<li><a href="/2017/4/8/345693/Last-Thursday-The-Lady-Must-Have-Smiled.aspx">Last Thursday The Lady Must Have Smiled</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/7/345646/Interactive-Light-Project-The-Pool-Is.aspx">Interactive-Light Project The Pool Is In Chattanooga April 21-30 <img src="http://ch-cdn.com/img/video.gif" style="width:12px;height:12px;" alt="Video" /></a></li>
    
        <li><a href="/2017/4/7/345596/Southern-Lit-Alliance-Hosts-Lisa.aspx">Southern Lit Alliance Hosts Lisa Wingate Author Of Before We Were Yours</a></li>
    
        <li><a href="/2017/4/7/345591/Childrens-Hospital-Sails-Toward-11th.aspx">Children’s Hospital Sails Toward 11th Annual Dragon Boat Festival</a></li>
    
        <li><a href="/2017/4/7/345590/Very-Eric-Carle-Exhibit-Opens-At.aspx">Very Eric Carle Exhibit Opens At Creative Discovery Museum May 27</a></li>
    
        <li><a href="/2017/4/7/345588/Hamilton-County-Republican-Women-Attend.aspx">Hamilton County Republican Women Attend Ladies Day On The Hill <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/7/345645/Jersey-Mike-s-Subs-Raises-Over-5.5.aspx">Jersey Mike&#39;s Subs Raises Over $5.5 Million For Charities</a></li>
    
        <li><a href="/2017/4/7/345584/Local-High-School-Culinary-Students.aspx">Local High School Culinary Students To Compete In SkillsUSA State Competition </a></li>
    
        <li><a href="/2017/4/6/345551/2-Sons-Kitchen-And-Market-Opens-On-MLK.aspx">2 Sons Kitchen And Market Opens On MLK Blvd.; Opa To Debut On River Street</a></li>
    
        <li><a href="/2017/3/31/345100/Junior-League-s-9th-Annual-Kids-In-The.aspx">Junior League&#39;s 9th Annual Kids In The Kitchen Event Is Saturday</a></li>
    
        <li><a href="/2017/3/21/344337/Cambridge-Square-To-Host-Chattanoogas.aspx">Cambridge Square To Host Chattanooga’s First Sanctioned World Food Championship With The Ooltewah BBQ Brawl</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/7/345647/Tennessee-Supreme-Court-Upholds-Police.aspx">Tennessee Supreme Court Upholds Police Officers&#39; Warrantless Entry Onto Residential Property, Despite &quot;No Trespassing&quot; Signs</a></li>
    
        <li><a href="/2017/4/7/345642/Chattanooga-Business-Calendar-For-April.aspx">Chattanooga Business Calendar For April 10-14</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/7/345649/Career-And-Technical-Education-Students.aspx">Career And Technical Education Students To Compete In SkillsUSA State Championships</a></li>
    
        <li><a href="/2017/4/7/345629/TBR-Finance-And-Business-Operations.aspx">TBR Finance And Business Operations Committee To Meet April 13 To Start Discussion Of 2017-18 Tuition And Fees</a></li>
    
        <li><a href="/2017/4/7/345616/Signal-Mountain-High-School-Team-Wins.aspx">Signal Mountain High School Team Wins YIG Bowl Championship <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/9/345723/Steve-Ellison-Plotting-And-Planning.aspx">Steve Ellison: Plotting And Planning</a></li>
    
        <li><a href="/2017/4/7/345607/Christ-UMC-To-Host-Social-Media-Program.aspx">Christ UMC To Host Social Media Program On April 18</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/22/342437/Copies-Of-Chattanooga-Photo-Book.aspx">Copies Of Chattanooga Photo Book Collection Still Available At Zarzour&#39;s, By Mail</a></li>
    
        <li><a href="/2017/4/5/345418/Chester-Martin-Remembers-Film.aspx">Chester Martin Remembers Film Photography </a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/7/345653/Habitat-ReStore-For-OoltewahApison.aspx">Habitat ReStore For Ooltewah/Apison Opens April 21</a></li>
    
        <li><a href="/2017/4/6/345558/Apartment-On-Morrison-Springs-Road.aspx">Apartment On Morrison Springs Road Sells For $6,870,000</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/6/345567/Latin-American-Physicians-Study.aspx">Latin American Physicians Study Erlanger Stroke Program</a></li>
    
        <li><a href="/2017/4/6/345561/Local-Cancer-Survivors-To-Benefit-From.aspx">Local Cancer Survivors To Benefit From Zumba Dance Party</a></li>
    
        <li><a href="/2017/4/6/345560/Tutor-Named-Vice-President-Of-Life.aspx">Tutor Named Vice President Of Life Care’s Cumberland Region</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/4/7/345656/Alexander-Co-Sponsors-Bill-To-Fully.aspx">Alexander Co-Sponsors Bill To Fully Fund Land And Water Conservation Fund</a></li>
    
        <li><a href="/2017/4/7/345594/Newly-Formed-Tennessee-State-Parks.aspx">Newly-Formed Tennessee State Parks Conservancy Aims To Enhance Statewide Park System</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:345724
6:25:50 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>