
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Bailey Says It Was Time To Re-Examine One-Way Sections Of Downtown Streets - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/5/9/347682/Bailey-Says-It-Was-Time-To-Re-Examine.aspx" />
<meta property="og:title" content="Bailey Says It Was Time To Re-Examine One-Way Sections Of Downtown Streets" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/5/9/347682/Bailey-Says-It-Was-Time-To-Re-Examine.aspx" />
<meta property="og:article:published_time" content="2017-05-09T21:40:30.1835056Z" />
<meta property="og:article:modified_time" content="2017-05-09T21:47:31.8495058Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Bailey-Says-It-Was-Time-To-Re-Examine.aspx?Year=2017&amp;Month=5&amp;Day=9&amp;ArticleID=347682&amp;Title=Bailey-Says-It-Was-Time-To-Re-Examine.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=qUaq_NnFOSvLU-uwe4LwqZk2XaYXg6x5drDwHPLvFrbsIMUA37TWxES3uSPlT6D0oTmno-lBdWaJcpM0gyX1eoLMvHVP_vhjvuJ6ZyE-o5I1&amp;t=635792883671809273" type="text/javascript"></script>


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('rsmMain', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Tuesday, May 9, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">81.1&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.partlycloudy.gif" align="absmiddle" alt="partly cloudy" /> &nbsp;  Partly Cloudy </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Bailey Says It Was Time To Re-Examine One-Way Sections Of Downtown Streets</h1>
<div style="color:#666666;margin-bottom:10px;">Tuesday, May 9, 2017
</div>
<div class="articleStory">
<p>City Transportation Director Blythe Bailey said the time had come to re-examine whether the city should keep some of its downtown one-way streets.</p>
<p>The City Council will vote next Tuesday on hiring the engineering firm of Barge Waggoner Sumner &amp; Cannon to study the conversion of seven sections of one-way streets. Cost of the study is $69,500.</p>
<p>Mr. Bailey said it may be impractical to convert all of the sections back to two-way, but it may be feasible to convert many of them.</p>
<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div><p>He said two-way streets "are generally felt to be safer."</p>
<p>Sometimes where one-way streets are involved "you have to make three turns instead of one to get to where you are going," he said.</p>
<p>Mr. Bailey said the one-way streets mainly emerged in the 1950s and 1960s when downtown was being abandoned and many people were moving to the suburbs.</p>
<p>He said it created streets with a faster flow to the suburbs, but he said it "disregarded the quality of life in the neighborhoods" along the way.</p>
<p>Funding has not yet been identified, he said.</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">Officials said some of the conversions could lead to expanded bicycle lanes and additional vehicle parking.</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">City officials said "time is of the essence" and the study would start within 10 days of getting the approvals.</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">A scoping meeting was held at the BWSC-Chattanooga office with city of Chattanooga staff last Dec. 21 to discuss the project. Based on discussions with city staff, the study area includes:</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- 8th Street between Chestnut Street and Houston Street;</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- 7th Street between Pine Street and Georgia Avenue;</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- 6th Street between Chestnut Street and Lookout Street;</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- 5th Street between Market Street and Georgia Avenue;</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- Walnut Street between 5th Street and Georgia Avenue;</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- Lindsay Street between Vine Street and Houston Street;</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">- Houston Street between Vine Street and Market Street.</p>
<p style="margin-top: 0px; margin-bottom: 12px; padding: 0px; border: 0px;">The corridors total 2.66 miles in length, and contain approximately 19 existing signalized intersections that could potentially require modification, it was stated.</p>
<!-- 5/9/2017 8:03 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">May 9, 2017</p>
		<h3><a href="/2017/5/9/347682/Bailey-Says-It-Was-Time-To-Re-Examine.aspx">Bailey Says It Was Time To Re-Examine One-Way Sections Of Downtown Streets</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">May 9, 2017</p>
		<h3><a href="/2017/5/9/347671/Governor-And-Commissioner-Release.aspx">Governor And Commissioner Release Transportation Improvement Plan For 2018-2020</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">May 9, 2017</p>
		<h3><a href="/2017/5/9/347668/Corker-Supports-Nomination-Of-John-J..aspx">Corker Supports Nomination Of John J. Sullivan As Deputy Secretary Of State</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/5/9/347682/Bailey-Says-It-Was-Time-To-Re-Examine.aspx">City Transportation Director Blythe Bailey said the time had come to re-examine whether the city should keep some of its downtown one-way streets.    The City Council will vote next Tuesday on ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/5/9/347671/Governor-And-Commissioner-Release.aspx">Tennessee Governor Bill Haslam and Tennessee Department of Transportation Commissioner John Schroer on Tuesday released TDOT’s annual three year transportation program, featuring approximately ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/5/9/347668/Corker-Supports-Nomination-Of-John-J..aspx">At the conclusion of a hearing to consider the nomination of John J. Sullivan to serve as deputy secretary of state, Senator Bob Corker expressed his intention to “strongly support” Mr. Sullivan’s ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/5/9/347682/Bailey-Says-It-Was-Time-To-Re-Examine.aspx">Bailey Says It Was Time To Re-Examine One-Way Sections Of Downtown Streets</a></h2>
<div class="articleSum"><p>City Transportation Director Blythe Bailey said the time had come to re-examine whether the city should keep some of its downtown one-way streets.    The City Council will vote next Tuesday on hiring the engineering firm of Barge Waggoner Sumner &amp; Cannon to study the conversion of seven sections of one-way streets. Cost of the study is $69,500.    Mr. Bailey said it may be impractical ...  <a href="/2017/5/9/347682/Bailey-Says-It-Was-Time-To-Re-Examine.aspx">(click for more)</a></p></div>
<h2><a href="/2017/5/9/347671/Governor-And-Commissioner-Release.aspx">Governor And Commissioner Release Transportation Improvement Plan For 2018-2020</a></h2>
<div class="articleSum"><p>Tennessee Governor Bill Haslam and Tennessee Department of Transportation Commissioner John Schroer on Tuesday released TDOT’s annual three year transportation program, featuring approximately $2.6 billion in infrastructure investments for 101 individual project phases in 40 counties, as well as 15 statewide programs. It includes I-75 through Hamilton County.    The three-year program ...  <a href="/2017/5/9/347671/Governor-And-Commissioner-Release.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/5/9/347668/Corker-Supports-Nomination-Of-John-J..aspx">Corker Supports Nomination Of John J. Sullivan As Deputy Secretary Of State <img src="http://ch-cdn.com/img/video.gif" style="width:12px;height:12px;" alt="Video" /></a></li>
<li><a href="/2017/5/9/347655/House-Passes-Resolution-Our-Liberties.aspx">House Passes Resolution: Our Liberties Come From God</a></li>
<li><a href="/2017/5/9/347654/Catoosa-County-Inmate-Sought-After.aspx">Catoosa County Inmate Sought After Walking Off Work Detail On Monday</a></li>
<li><a href="/2017/5/9/347639/Antwone-Clevon-Boykin-Arrested-For.aspx">Antwone Clevon Boykin Arrested For Robbery And Assault In May 3 Incident At Tennessee Title Loans</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/5/8/347611/Pick-A-Police-Chief-From-Within-The.aspx">Pick A Police Chief From Within The Ranks - And Response</a></h2>
<div class="articleSum"><p>It has come to my attention that our present Chief of Police, Fred Fletcher, is resigning at the end of his contract on&nbsp;   July 6   .        It is very disappointing to the citizens of Chattanooga to know that we have approximately 400 good and capable men and women&nbsp;  in our Chattanooga Police Department who have 20-25 years of service and work day and night, studied, ...  <a href="/2017/5/8/347611/Pick-A-Police-Chief-From-Within-The.aspx">(click for more)</a></p></div>
<h2><a href="/2017/5/9/347612/Roy-Exum-About-That-HCDE-Budget.aspx">Roy Exum: About That HCDE Budget</a></h2>
<div class="articleSum"><p>It could be said that a letter I just received from a Hamilton County public school teacher should not be revealed on the very day the County Commission will delve into the School Board’s budget request. Critics will say it is not fair. Yet I believe this is an ideal day because our elected officials should cast a sharp eye and determined intent when the FY2018 “ask” is in excess ...  <a href="/2017/5/9/347612/Roy-Exum-About-That-HCDE-Budget.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/4/26/346916/White-Coat-Syndrome-And-The-Medical.aspx">White Coat Syndrome And The Medical System - And Response (2)</a></li>
<li><a href="/2017/5/8/347623/To-Not-Teach-Other-Religions-Is-Myopic.aspx">To Not Teach Other Religions Is Myopic And Distortion Of History</a></li>
<li><a href="/2017/5/8/347555/Roy-Exum-Pick-A-New-Captain.aspx">Roy Exum: Pick A New Captain</a></li>
<li><a href="/2017/5/7/347556/Eminent-Domain-Needed-For-Dangerous.aspx">Eminent Domain Needed For Dangerous Northpoint Boulevard - And Response</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/5/8/347622/Silverdale-Sends-Grace-To-Losers.aspx">Silverdale Sends Grace To Losers Bracket In 5-A Baseball</a></h2>
<div class="articleSum"><p>It’s been more than a week since the Silverdale baseball actually played a game, so first-year head coach Gray Ange really didn’t know what to expect when his team took the field to face fourth-seeded Grace on Monday afternoon at Silverdale.    Ange must have been pleased as his team did what it took to advance in the District 5-A tournament as they put themselves in the winner’s ...  <a href="/2017/5/8/347622/Silverdale-Sends-Grace-To-Losers.aspx">(click for more)</a></p></div>
<h2><a href="/2017/5/8/347628/Owls-Blank--Canes-2-0-Again-To-Reach.aspx">Owls Blank 'Canes 2-0 Again To Reach 5-3A Baseball Title Game</a></h2>
<div class="articleSum"><p>CLEVELAND, Tenn. – Ooltewah’s pitching remained stingy Monday night.      The top-seeded Owls shut out East Hamilton 2-0 for the second consecutive game and rolled into the District 5-3A baseball tournament championship game behind four-hit pitching of Trevor Wiggs at Walker Valley High School.       The Owls will face Walker Valley (22-11) in the title game Tuesday at 7 p.m. after ...  <a href="/2017/5/8/347628/Owls-Blank--Canes-2-0-Again-To-Reach.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/5/8/347627/Prep-Tennis--5-AAA-5-A-AA-and-6-A-AA.aspx">Prep Tennis:  5-AAA, 5-A-AA and 6 A-AA Resulta</a></li>
<li><a href="/2017/5/9/347624/District-Soccer-Schedules.aspx">District Soccer Schedules</a></li>
<li><a href="/2017/5/9/347677/Hamilton-County-Elementary-Students.aspx">Hamilton County Elementary Students Participate In Track Meets</a></li>
<li><a href="/2017/5/9/347638/Weathers-Leads-Tennessee-State-Open.aspx">Weathers Leads Tennessee State Open Qualifying</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347685/Erlanger-Accepting-Registrations-For.aspx">Erlanger Accepting Registrations For 2nd Annual Chattanooga Heroes Run/Walk On July 15</a></li>
    
        <li><a href="/2017/5/9/347663/Chattanoogan-UTs-Savannah-Clay-Goes.aspx">Chattanoogan: UT’s Savannah Clay Goes From Freshman Disappointment To Senior Torchbearer Award</a></li>
    
        <li><a href="/2017/5/9/347643/Pioneer-Day-To-Be-Held-May-13-At-Poes.aspx">Pioneer Day To Be Held May 13 At Poe’s Tavern Historical Park</a></li>
    
        <li><a href="/2017/5/8/347617/Lane-Closures-On-Manufacturers-Road.aspx">Lane Closures On Manufacturers Road Tuesday Through Thursday</a></li>
    
        <li><a href="/2017/5/8/347615/Special-Event-Street-Closures-For-May.aspx">Special Event Street Closures For May 12-15</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347641/Morning-Pointe-Team-Wins-Taste-Of.aspx">Morning Pointe Team Wins &quot;Taste Of Ooltewah And Harrison&quot; Contest</a></li>
    
        <li><a href="/2017/5/5/347476/Hidemi-Walsh-Wins-Lodge-National.aspx">Hidemi Walsh Wins Lodge National Cornbread Cook-Off <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/5/1/347185/Puckett-s-Gro.-And-Restaurant-To-Host.aspx">Puckett&#39;s Gro. And Restaurant To Host Nurses Breakfast On May 8</a></li>
    
        <li><a href="/2017/4/27/346958/5th-Annual-Chattabrewga-Is-May-13.aspx">5th Annual Chattabrewga Is May 13</a></li>
    
        <li><a href="/2017/4/25/346801/Del-Taco-Signs-Development-Agreement.aspx">Del Taco Signs Development Agreement That Expands Brand Footprint In Georgia And Into Tennessee </a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347678/Olsen-Law-Firm-Welcomes-2-Summer-Associates.aspx">Olsen Law Firm Welcomes 2 Summer Associates</a></li>
    
        <li><a href="/2017/5/9/347676/TVA-Retirees-Continue-The-Mission.aspx">TVA Retirees Continue The Mission</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347687/Chattanooga-State-Holds-51st.aspx">Chattanooga State Holds 51st Commencement On May 8 <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/5/9/347686/Ooltewah-High-School-Selected-For-Unum.aspx">Ooltewah High School Selected For Unum 2017 School Team Externship Program </a></li>
    
        <li><a href="/2017/5/9/347675/Evans-Named-APCA-National-Advisor-Of.aspx">Evans Named APCA National Advisor Of The Year</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347674/New-Women-s-Conference-Comes-To-Chattanooga.aspx">New Women&#39;s Conference Comes To Chattanooga</a></li>
    
        <li><a href="/2017/5/9/347630/Eric-Youngblood-A-Tribute-To-My-Coach.aspx">Eric Youngblood: A Tribute To My Coach Who Made Us Wear Knee Pads</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/22/342437/Copies-Of-Chattanooga-Photo-Book.aspx">Copies Of Chattanooga Photo Book Collection Still Available At Zarzour&#39;s, By Mail</a></li>
    
        <li><a href="/2017/5/5/347442/Chester-Martin-Remembers-The-Old-US.aspx">Chester Martin Remembers The Old US Highway System</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347672/Mike-Croxall--Much-To-Celebrate-About.aspx">Mike Croxall:  Much To Celebrate About Home Remodeling</a></li>
    
        <li><a href="/2017/5/9/347667/Beautification-Blitz-On-Glass-Street.aspx">Beautification Blitz On Glass Street Scheduled For Thursday And Friday</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347684/Free-Conferences-For-Caregivers-Of.aspx">Free Conferences For Caregivers Of Loved Ones With Alzheimer&#39;s</a></li>
    
        <li><a href="/2017/5/9/347683/Alexander-Gottleib-Will-Help-Families.aspx">Alexander: Gottleib &quot;Will Help Families Benefit From Promise Of 21st Century Cures” <img src="http://ch-cdn.com/img/video.gif" style="width:12px;height:12px;" alt="Video" /></a></li>
    
        <li><a href="/2017/5/9/347642/Helen-Ross-McNabb-Centers-Scenic-City.aspx">Helen Ross McNabb Center’s Scenic City Sporting Clays Tournament Hits Target To Raise Money For Mental Health And Addiction Services In TN <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/9/347661/County-Considering-Lower-Camping-Fee.aspx">County Considering Lower Camping Fee For In-County Seniors, Raising It For Non-Residents</a></li>
    
        <li><a href="/2017/5/6/347506/Spring-Turkey-Season-Heading-Down-Home.aspx">Spring Turkey Season Heading Down Home Stretch For 2017</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:347682
8:03:57 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>