
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Latest Hamilton County Jail Booking Report - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/6/6/349299/Latest-Hamilton-County-Jail-Booking.aspx" />
<meta property="og:title" content="Latest Hamilton County Jail Booking Report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/6/6/349299/Latest-Hamilton-County-Jail-Booking.aspx" />
<meta property="og:article:published_time" content="2017-06-06T04:04:33.7710707Z" />
<meta property="og:article:modified_time" content="2017-06-06T04:07:25.7220747Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Latest-Hamilton-County-Jail-Booking.aspx?Year=2017&amp;Month=6&amp;Day=6&amp;ArticleID=349299&amp;Title=Latest-Hamilton-County-Jail-Booking.aspx" id="form2">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
	
	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Tuesday, June 6, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">68.9&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/night.scatteredclouds.gif" align="absmiddle" alt="scattered clouds" /> &nbsp;  Scattered Clouds </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Latest Hamilton County Jail Booking Report</h1>
<div style="color:#666666;margin-bottom:10px;">Tuesday, June 6, 2017
</div>
<div class="articleStory">
<p>Here is the latest jail booking report from Hamilton County:</p>
<p>BAILEY, DEMETRIUS CORDELL&nbsp;<br>
2302 CORRAL TRL CHATTANOOGA, 374212825&nbsp;<br>
Age at Arrest: 37 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY-OVER 1000<br>
---<br>
BANKS, DARNELL ENGEUNE&nbsp;<br>
120 MELROSE DR CHATTANOOGA, 37421&nbsp;<br>
Age at Arrest: 31 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING UNDER THE INFLUENCE<br>
---<br>
BAXTER, THOMAS WILLIAM&nbsp;<br>
9008 FULLER ROAD CHATTANOOGA, 37421&nbsp;<br>
Age at Arrest: 58 years old<br>
Arresting Agency: Hamilton County<br>
OPEN CONTAINER LAW<br>
---<br>
BLACKWELL, CHASHLEY MARQUITA&nbsp;<br>
704 E 51ST ST CHATTANOOGA, 37410&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY (CONDUCT INVOLV.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div>MERCHANDISE) UND<br>
---<br>
BROWN, JAMIE SHAWN&nbsp;<br>
1959 NEW LIGHT ROAD WINFIELD, 37841&nbsp;<br>
Age at Arrest: 39 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (THEFT OF IDENTITY)<br>
---<br>
BROWN, MEGAN ELIZABETH&nbsp;<br>
1185 MOUNTAIN CREEK RD CHATTANOOGA, 37405&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Hamilton County<br>
DRIVING WITHOUT DRIVERS LICENSE / EXPIRED LICENSE<br>
---<br>
BURGESS, KRISTINA LEIGH-PAIGE&nbsp;<br>
5422 MARLON AVE EAST RIDGE, 37412&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: East Ridge<br>
CHILD NEGLECT<br>
DOMESTIC ASSAULT<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
BURTON, BRIAN DWAYNE&nbsp;<br>
310 SWANGER ROAD SIGNAL MTN, 37377&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Hamilton County<br>
CRIMINAL TRESPASSING<br>
---<br>
CAMPBELL, TERRI LEEANN&nbsp;<br>
4077 DAYTON AVENUE GRAYSVILLE, 37338&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (AGGRAVATED BURGLARY)<br>
VIOLATION OF PROBATION (THEFT OF PROPERTY)<br>
---<br>
CARAWAY, KARRY MARIE&nbsp;<br>
199 GRAYSON CIR APT 1 GRAYSVILLE, 37338&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Hamilton County<br>
CRIMINAL TRESPASSING<br>
---<br>
DANNER, ALISHA NICOLE&nbsp;<br>
9339 HIXON PIKE SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 27 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED ASSAULT/DOMESTIC<br>
---<br>
DAVIS, BRIAN EUGENE&nbsp;<br>
10455 LOVELL RD SODDY DAISY, 373795348&nbsp;<br>
Age at Arrest: 40 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
CRIMINAL TRESPASSING<br>
POSSESSION OF METH (SELL, DEL. OR MANUFACTURING)<br>
---<br>
ETHERIDGE, STEVEN WARREN&nbsp;<br>
110 CHAMBERS STREET ROSSVILLE, 30741&nbsp;<br>
Age at Arrest: 30 years old<br>
Arresting Agency: East Ridge<br>
THEFT OF PROPERTY<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
FAILURE TO APPEAR<br>
---<br>
FEAGANS, GEORGE ALLEN&nbsp;<br>
299 VREELAND DRIVE CHATTANOOGA, 37415&nbsp;<br>
Age at Arrest: 64 years old<br>
Arresting Agency: Hamilton County<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
---<br>
GANN, JENNIFER ELAINE&nbsp;<br>
630 CEDAR DR CLEVELAND, 37323&nbsp;<br>
Age at Arrest: 29 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION ( THEFT OF PROPERTY )<br>
---<br>
GRAVITT, DEAN J&nbsp;<br>
3705 CONNELLY LANE EAST RIDGE, 37412&nbsp;<br>
Age at Arrest: 34 years old<br>
Arresting Agency: East Ridge<br>
DOMESTIC ASSAULT<br>
---<br>
GREEN, CHRISTOPHER EDWARD&nbsp;<br>
6203 TALLAGA AVE CHATTANOOGA, 37241&nbsp;<br>
Age at Arrest: 21 years old<br>
Arresting Agency: Chattanooga<br>
POSSESSION OF CONTROLLED SUBSTANCE<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
---<br>
GREEN, DAMON LAMONT&nbsp;<br>
1804 WILCOX BLVD APT A CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 33 years old<br>
Arresting Agency: Hamilton County<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
HARPER, BRADLEY&nbsp;<br>
TURNEY CENTER...TDOC ONLY, 371404050&nbsp;<br>
Age at Arrest: 66 years old<br>
Arresting Agency: Hamilton County<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
HICKEY, HANNAH ELIZABETH&nbsp;<br>
7925 HIGGINS LANE CHATTANOOGA, 37343&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Hamilton County<br>
FELONY RECKLESS ENDANGERMENT<br>
---<br>
HILLEY, ROGER DALE&nbsp;<br>
1600 CENTRAL AVENUE CHATTANOOGA, 37408&nbsp;<br>
Age at Arrest: 23 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
---<br>
HITCHCOCK, KAYLA BRITTANY&nbsp;<br>
6000 PORTER DRIVE HARRISON, 37341&nbsp;<br>
Age at Arrest: 24 years old<br>
Arresting Agency: Collegedale<br>
THEFT OF PROPERTY (CONDUCT INVOLV.MERCHANDISE)<br>
FAILURE TO APPEAR<br>
---<br>
HOBDLEY, GREGORY MAURICE&nbsp;<br>
5215 SLAYTON AVE CHATTANOOGA, 37410&nbsp;<br>
Age at Arrest: 37 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED ASSAULT<br>
THEFT OF PROPERTY<br>
---<br>
HOLLINS, ARTISHA NICHELLE&nbsp;<br>
2709 CITICO AVE APT Q5 CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
---<br>
HOOD, STEVEN KEITH&nbsp;<br>
7910 OOLTEWAH GEORGETOWN OOLTEWAH, 37363&nbsp;<br>
Age at Arrest: 45 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
---<br>
HUGHES, GEORGE BERNARD&nbsp;<br>
4723 MIDLAND PIKE APT A CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 46 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY UNDER $1,000<br>
THEFT OF PROPERTY<br>
THEFT OF PROPERTY<br>
---<br>
HUGHES, KENDRICK SHERON&nbsp;<br>
4278 DORIS STREET CHATTANOOGA, 37410&nbsp;<br>
Age at Arrest: 33 years old<br>
Arresting Agency: Chattanooga<br>
DOMESTIC ASSAULT<br>
---<br>
INMAN, CLAYTON REESE&nbsp;<br>
6281 DAVIS HILL ROAD HARRISON, 37341&nbsp;<br>
Age at Arrest: 19 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATIN OF PROBATION (POSSESSION OF DRUG PARAPHE<br>
---<br>
JACOBS, DANNY LLOYD&nbsp;<br>
1527 MATHERLY STREET HIXSON, 37343&nbsp;<br>
Age at Arrest: 53 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED ASSAULT<br>
---<br>
JOHNSON, DARRIE MELVIN&nbsp;<br>
1512 WILSON STREET APT 2 CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 33 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED CRIMINAL TRESSPASS<br>
VANDALISM/MALICIOUS MISCHIEF<br>
---<br>
JONES, COURTNEY RENEE&nbsp;<br>
8299 SUE DRIVE OOTAHWA, 37363&nbsp;<br>
Age at Arrest: 33 years old<br>
Arresting Agency: Hamilton County<br>
POSSESSION OF DRUG PARAPHERNALIA<br>
POSSESSION OF CONTROLLED SUBSTANCE-OXYCODONE<br>
---<br>
JONES, DEXTER TYRONE&nbsp;<br>
5008 CAROLYN LANE CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 22 years old<br>
Arresting Agency: Chattanooga<br>
ASSAULT<br>
---<br>
KEARSE, PERRY LAMAR&nbsp;<br>
3556 GARNER STREET CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 35 years old<br>
Arresting Agency: Chattanooga<br>
STALKING<br>
---<br>
LATTA, MICHELLE GAIL&nbsp;<br>
6012 S HIGHWAY 341 CHICKAMAUGA, 30707&nbsp;<br>
Age at Arrest: 50 years old<br>
Arresting Agency: Chattanooga<br>
CRIMINAL IMPERSONATION<br>
RESISTING ARREST OR OBSTRUCTION OF LEGAL PROCESS<br>
BLOCKING OR IMPEDING THE FLOW OF TRAFFIC<br>
---<br>
LEWIS, MARK STEVEN&nbsp;<br>
9831 REYNOLDS RD SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 47 years old<br>
Arresting Agency: Hamilton County<br>
FUGITIVE (WALKER COUNTY, GEORGIA)<br>
---<br>
MCCULLOUGH, THOMAS L&nbsp;<br>
536 FORRESTER WHITE DRIVE SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 77 years old<br>
Arresting Agency: Soddy Daisy<br>
PUBLIC INDECENCY<br>
---<br>
MILLS, SHANNON DEWAYNE&nbsp;<br>
2005 CLEVELAND AVE CHATTANOOGA, 37404&nbsp;<br>
Age at Arrest: 39 years old<br>
Arresting Agency: Hamilton County<br>
FAILURE TO APPEAR<br>
---<br>
MONTGOMERY, THADDIUS GERRARD&nbsp;<br>
2401 OCOEE ST CHATTANOOGA, 374063532&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (ATT. POSSESSION COCAINE FO<br>
---<br>
MORRIS, LINDSEY FITZGERALD&nbsp;<br>
7604 STANDIFER GAP RD CHATTANOOGA, 374211184&nbsp;<br>
Age at Arrest: 26 years old<br>
Arresting Agency: Chattanooga<br>
POSSESSION OF MARIJUANA FOR RESALE<br>
---<br>
MOTA, DORIAM ARTURO&nbsp;<br>
6222 CELTIC DR CHATTANOOGA, 37416&nbsp;<br>
Age at Arrest: 23 years old<br>
Arresting Agency: Chattanooga<br>
Booked for Previous Charges or Other Reason(s)<br>
---<br>
MURPHY, TYRONE ELDERICH&nbsp;<br>
1512 BAILEY AVE 2B CHATTANOOGA, 37404&nbsp;<br>
Age at Arrest: 57 years old<br>
Arresting Agency: Chattanooga<br>
TAMPERING WITH OR FABRICATING EVIDENCE<br>
CRIMINAL HOMICIDE<br>
---<br>
POLEN, DERRICK COLLINS&nbsp;<br>
703 MANSION CIRCLE APTC CHATTANOOGA, 37415&nbsp;<br>
Age at Arrest: 47 years old<br>
Arresting Agency: Hamilton County<br>
AGGRAVATED ASSAULT (DOMESTIC)<br>
---<br>
REESE, RODNEY EDWARD&nbsp;<br>
621 BELLE VISTA CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 45 years old<br>
Arresting Agency: Chattanooga<br>
VIOLATION OF PROBATION (DUI)<br>
VIOLATION OF PROBATION (THEFT UNDER 500)<br>
---<br>
SCRUGGS, MICHAEL CORTEZ&nbsp;<br>
4312 OHLS AVE CHATTANOOGA, 37410&nbsp;<br>
Age at Arrest: 28 years old<br>
Arresting Agency: Chattanooga<br>
TRAFFIC CONTROL SIGNALS VIOLATION<br>
POSSESSION OF XANAX<br>
SIMPLE POSSESSION OF MARIJUANA<br>
---<br>
SMITH, EQUATA MARIE&nbsp;<br>
815 WEST 14TH ST COURTS CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 33 years old<br>
Arresting Agency: Hamilton County<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
LEAVING SCENE ACCIDENT DEATH OR PERSONAL INJURY<br>
---<br>
STOUDEMIRE, KENDALL LAMONTA&nbsp;<br>
5212 SUNBEAN STREET CHATTANOOGA, 374023718&nbsp;<br>
Age at Arrest: 40 years old<br>
Arresting Agency: Chattanooga<br>
DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE<br>
---<br>
SZALTZER, SHANNA LEIGH&nbsp;<br>
139 STUART ROAD FORT OGLETHORPE, 30742&nbsp;<br>
Age at Arrest: 30 years old<br>
Arresting Agency: Chattanooga<br>
THEFT OF PROPERTY<br>
---<br>
THOMAS, BENNIE ROGERS&nbsp;<br>
925 SHALLOWFORD DR CHATTANOOGA, 37411&nbsp;<br>
Age at Arrest: 52 years old<br>
Arresting Agency: Hamilton County<br>
FUGITIVE (ARREST FOR CRIME IN CATOOSA CO., GA)<br>
---<br>
THOMPSON, MUKISA DEWANNA&nbsp;<br>
1311 N CHAMBERLAIN AVE CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 20 years old<br>
Arresting Agency: Hamilton County<br>
THEFT OF PROPERTY OVER $1,000.00<br>
---<br>
TONG, WILLIAM TRIEN-TIEN&nbsp;<br>
7170 HARROD CV GERMANTOWN, 38138&nbsp;<br>
Age at Arrest: 19 years old<br>
Arresting Agency: Chattanooga<br>
REGISTRATION, UNLAWFUL REMOVAL OF DECAL OR PLATE<br>
SIMPLE POSSESSION OF MARIJUANA<br>
---<br>
WALKER, CHERRI LYNN&nbsp;<br>
9409 A HIXSON PIKE SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 48 years old<br>
Arresting Agency: Hamilton County<br>
THEFT OF PROPERTY<br>
FAILURE TO APPEAR<br>
---<br>
WARD, TREVON MARQUIZ&nbsp;<br>
3008 WILCOX BLVD CHATTANOOGA, 37406&nbsp;<br>
Age at Arrest: 25 years old<br>
Arresting Agency: Chattanooga<br>
VIOLATION OF ORDER OF PROTECTION<br>
---<br>
WATERS, CHRISTINE ANNETTE&nbsp;<br>
6568 ESQUIRE LN CHATTANOOGA, 37343&nbsp;<br>
Age at Arrest: 47 years old<br>
Arresting Agency: Chattanooga<br>
AGGRAVATED ASSAULT (DOMESTIC)<br>
---<br>
WHITE, JOSHUA PAUL&nbsp;<br>
309 WALMART DRIVE SODDY DAISY, 37379&nbsp;<br>
Age at Arrest: 31 years old<br>
Arresting Agency: Hamilton County<br>
VIOLATION OF PROBATION (ROBBERY)</p>
<p><strong>Here are the mug shots:</strong></p>
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BAILEY, DEMETRIUS CORDELL</strong><br>
            Age at Arrest: 37<br>
            Date of Birth: 02/11/1980<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY-OVER 1000</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=215344" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BANKS, DARNELL ENGEUNE</strong><br>
            Age at Arrest: 31<br>
            Date of Birth: 12/31/1985<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING UNDER THE INFLUENCE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=379400" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BAXTER, THOMAS WILLIAM</strong><br>
            Age at Arrest: 58<br>
            Date of Birth: 08/16/1958<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>OPEN CONTAINER LAW</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=69906" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BLACKWELL, CHASHLEY MARQUITA</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 08/23/1990<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY (CONDUCT INVOLV.MERCHANDISE) UND</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=490226" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BROWN, JAMIE SHAWN</strong><br>
            Age at Arrest: 39<br>
            Date of Birth: 11/26/1977<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (THEFT OF IDENTITY)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=539438" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BROWN, MEGAN ELIZABETH</strong><br>
            Age at Arrest: 29<br>
            Date of Birth: 08/20/1987<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING WITHOUT DRIVERS LICENSE / EXPIRED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=574913" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BURGESS, KRISTINA LEIGH-PAIGE</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 05/19/1989<br>
            Arresting Agency: East Ridge<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>CHILD NEGLECT</li>
                <li>DOMESTIC ASSAULT</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=480109" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>BURTON, BRIAN DWAYNE</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 08/02/1981<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL TRESPASSING</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=232857" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>CAMPBELL, TERRI LEEANN</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 01/06/1990<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (AGGRAVATED BURGLARY)</li>
                <li>VIOLATION OF PROBATION (THEFT OF PROPERTY)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=506898" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>CARAWAY, KARRY MARIE</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 02/09/1982<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL TRESPASSING</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=341459" height="250" width="200" alt=""><br>
            <br>
            </td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>DANNER, ALISHA NICOLE</strong><br>
            Age at Arrest: 27<br>
            Date of Birth: 08/01/1989<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT/DOMESTIC</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=471305" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>DAVIS, BRIAN EUGENE</strong><br>
            Age at Arrest: 40<br>
            Date of Birth: 09/25/1976<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
                <li>CRIMINAL TRESPASSING</li>
                <li>POSSESSION OF METH (SELL, DEL. OR MANUFACTURING)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=199944" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>ETHERIDGE, STEVEN WARREN</strong><br>
            Age at Arrest: 30<br>
            Date of Birth: 01/12/1987<br>
            Arresting Agency: East Ridge<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
                <li>FAILURE TO APPEAR</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=378871" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>FEAGANS, GEORGE ALLEN</strong><br>
            Age at Arrest: 64<br>
            Date of Birth: 09/22/1952<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=45619" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>GANN, JENNIFER ELAINE</strong><br>
            Age at Arrest: 29<br>
            Date of Birth: 09/10/1987<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION ( THEFT OF PROPERTY )</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=385022" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>GRAVITT, DEAN J</strong><br>
            Age at Arrest: 34<br>
            Date of Birth: 05/29/1983<br>
            Arresting Agency: East Ridge<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=541797" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>GREEN, CHRISTOPHER EDWARD</strong><br>
            Age at Arrest: 21<br>
            Date of Birth: 01/31/1996<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF CONTROLLED SUBSTANCE</li>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=529124" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HARPER, BRADLEY</strong><br>
            Age at Arrest: 66<br>
            Date of Birth: 04/11/1951<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=481750" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HICKEY, HANNAH ELIZABETH</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 04/29/1989<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>FELONY RECKLESS ENDANGERMENT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=539751" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HILLEY, ROGER DALE</strong><br>
            Age at Arrest: 23<br>
            Date of Birth: 05/11/1994<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=575398" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HOBDLEY, GREGORY MAURICE</strong><br>
            Age at Arrest: 37<br>
            Date of Birth: 01/25/1980<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT</li>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=260869" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HOLLINS, ARTISHA NICHELLE</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 03/29/1989<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=474376" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HOOD, STEVEN KEITH</strong><br>
            Age at Arrest: 45<br>
            Date of Birth: 03/03/1972<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=215368" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HUGHES, GEORGE BERNARD</strong><br>
            Age at Arrest: 46<br>
            Date of Birth: 12/27/1970<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY UNDER $1,000</li>
                <li>THEFT OF PROPERTY</li>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=30596" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>HUGHES, KENDRICK SHERON</strong><br>
            Age at Arrest: 33<br>
            Date of Birth: 11/02/1983<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DOMESTIC ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=268783" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>INMAN, CLAYTON REESE</strong><br>
            Age at Arrest: 19<br>
            Date of Birth: 10/17/1997<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATIN OF PROBATION (POSSESSION OF DRUG PARAPHE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=545629" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>JOHNSON, DARRIE MELVIN</strong><br>
            Age at Arrest: 33<br>
            Date of Birth: 06/16/1983<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED CRIMINAL TRESSPASS</li>
                <li>VANDALISM/MALICIOUS MISCHIEF</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=338672" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>JONES, COURTNEY RENEE</strong><br>
            Age at Arrest: 33<br>
            Date of Birth: 03/17/1984<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF DRUG PARAPHERNALIA</li>
                <li>POSSESSION OF CONTROLLED SUBSTANCE-OXYCODONE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=323014" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>JONES, DEXTER TYRONE</strong><br>
            Age at Arrest: 22<br>
            Date of Birth: 12/26/1994<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>ASSAULT</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=574332" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>KEARSE, PERRY LAMAR</strong><br>
            Age at Arrest: 35<br>
            Date of Birth: 03/11/1982<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>STALKING</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=304504" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>LATTA, MICHELLE GAIL</strong><br>
            Age at Arrest: 50<br>
            Date of Birth: 02/07/1967<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>CRIMINAL IMPERSONATION</li>
                <li>RESISTING ARREST OR OBSTRUCTION OF LEGAL PROCESS</li>
                <li>BLOCKING OR IMPEDING THE FLOW OF TRAFFIC</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=383320" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>LEWIS, MARK STEVEN</strong><br>
            Age at Arrest: 47<br>
            Date of Birth: 09/11/1969<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>FUGITIVE (WALKER COUNTY, GEORGIA)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=62610" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MCCULLOUGH, THOMAS L</strong><br>
            Age at Arrest: 77<br>
            Date of Birth: 11/09/1939<br>
            Arresting Agency: Soddy Daisy<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>PUBLIC INDECENCY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=575480" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MILLS, SHANNON DEWAYNE</strong><br>
            Age at Arrest: 39<br>
            Date of Birth: 10/02/1977<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>FAILURE TO APPEAR</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=175620" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MONTGOMERY, THADDIUS GERRARD</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 06/13/1990<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (ATT. POSSESSION COCAINE FO</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=488255" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MORRIS, LINDSEY FITZGERALD</strong><br>
            Age at Arrest: 26<br>
            Date of Birth: 09/26/1990<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>POSSESSION OF MARIJUANA FOR RESALE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=487620" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MOTA, DORIAM ARTURO</strong><br>
            Age at Arrest: 23<br>
            Date of Birth: 11/04/1993<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Booked for Previous Charges or Other Reason(s)<br>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=512836" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>MURPHY, TYRONE ELDERICH</strong><br>
            Age at Arrest: 57<br>
            Date of Birth: 05/01/1960<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>TAMPERING WITH OR FABRICATING EVIDENCE</li>
                <li>CRIMINAL HOMICIDE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=575461" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>POLEN, DERRICK COLLINS</strong><br>
            Age at Arrest: 47<br>
            Date of Birth: 03/27/1970<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT (DOMESTIC)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=508506" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>REESE, RODNEY EDWARD</strong><br>
            Age at Arrest: 45<br>
            Date of Birth: 06/13/1971<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (DUI)</li>
                <li>VIOLATION OF PROBATION (THEFT UNDER 500)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=61224" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br class="Apple-interchange-newline">
<table>
    <tbody>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SCRUGGS, MICHAEL CORTEZ</strong><br>
            Age at Arrest: 28<br>
            Date of Birth: 09/10/1988<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>TRAFFIC CONTROL SIGNALS VIOLATION</li>
                <li>POSSESSION OF XANAX</li>
                <li>SIMPLE POSSESSION OF MARIJUANA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=493440" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>STOUDEMIRE, KENDALL LAMONTA</strong><br>
            Age at Arrest: 40<br>
            Date of Birth: 05/22/1977<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>DRIVING ON REVOKED, SUSPENDED OR CANCELLED LICENSE</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=163745" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>SZALTZER, SHANNA LEIGH</strong><br>
            Age at Arrest: 30<br>
            Date of Birth: 03/17/1987<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=547251" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>THOMAS, BENNIE ROGERS</strong><br>
            Age at Arrest: 52<br>
            Date of Birth: 02/19/1965<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>FUGITIVE (ARREST FOR CRIME IN CATOOSA CO., GA)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=22450" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>THOMPSON, MUKISA DEWANNA</strong><br>
            Age at Arrest: 20<br>
            Date of Birth: 05/15/1997<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY OVER $1,000.00</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=546513" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>TONG, WILLIAM TRIEN-TIEN</strong><br>
            Age at Arrest: 19<br>
            Date of Birth: 12/21/1997<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>REGISTRATION, UNLAWFUL REMOVAL OF DECAL OR PLATE</li>
                <li>SIMPLE POSSESSION OF MARIJUANA</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=574847" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WALKER, CHERRI LYNN</strong><br>
            Age at Arrest: 48<br>
            Date of Birth: 03/07/1969<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>THEFT OF PROPERTY</li>
                <li>FAILURE TO APPEAR</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=206882" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WATERS, CHRISTINE ANNETTE</strong><br>
            Age at Arrest: 47<br>
            Date of Birth: 01/01/1970<br>
            Arresting Agency: Chattanooga<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>AGGRAVATED ASSAULT (DOMESTIC)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=57919" height="250" width="200" alt=""></td>
        </tr>
        <tr>
            <td style="border: thin solid black; text-align: left;"><strong>WHITE, JOSHUA PAUL</strong><br>
            Age at Arrest: 31<br>
            Date of Birth: 09/02/1985<br>
            Arresting Agency: Hamilton County<br>
            <br>
            Last Date of Arrest: 06/05/2017<br>
            Charge(s):<br>
            <ul>
                <li>VIOLATION OF PROBATION (ROBBERY)</li>
            </ul>
            </td>
            <td style="border: thin solid black; text-align: left;"><img src="http://www.hcsheriff.gov/cor/mugview/image.php?ID=356689" height="250" width="200" alt=""></td>
        </tr>
    </tbody>
</table>
<br>
<!-- 6/6/2017 4:06 AM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">June 6, 2017</p>
		<h3><a href="/2017/6/6/349299/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">June 5, 2017</p>
		<h3><a href="/2017/6/5/349294/Kentucky-Man-Added-To-TBI-S-Top-10.aspx">Kentucky Man Added To TBI'S "Top 10 Most Wanted" List After Firing At Deputies</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">June 5, 2017</p>
		<h3><a href="/2017/6/5/349287/Alexander-Favors-Trump-Proposal-For.aspx">Alexander Favors Trump Proposal For Reforming Air Traffic Control System</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/6/6/349299/Latest-Hamilton-County-Jail-Booking.aspx">Here is the latest jail booking report from Hamilton County:    BAILEY, DEMETRIUS CORDELL&nbsp;   2302 CORRAL TRL CHATTANOOGA, 374212825&nbsp;   Age at Arrest: 37 years old   Arresting Agency: ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/6/5/349294/Kentucky-Man-Added-To-TBI-S-Top-10.aspx">The Tennessee Bureau of Investigation has a new addition to its "Top 10 Most Wanted" list: David DeWayne Evans, Jr.     Evans, 31, is wanted by the Claiborne County Sheriff’s Office and the Tennessee ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/6/5/349287/Alexander-Favors-Trump-Proposal-For.aspx">Senator Lamar Alexander on Monday released the following statement on President Trump’s proposal to reform the United States’ air traffic control system:        “I am encouraged by President ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/6/6/349299/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h2>
<div class="articleSum"><p>Here is the latest jail booking report from Hamilton County:    BAILEY, DEMETRIUS CORDELL&nbsp;   2302 CORRAL TRL CHATTANOOGA, 374212825&nbsp;   Age at Arrest: 37 years old   Arresting Agency: Chattanooga   THEFT OF PROPERTY-OVER 1000   ---   BANKS, DARNELL ENGEUNE&nbsp;   120 MELROSE DR CHATTANOOGA, 37421&nbsp;   Age at Arrest: 31 years old   Arresting Agency: Chattanooga   DRIVING ...  <a href="/2017/6/6/349299/Latest-Hamilton-County-Jail-Booking.aspx">(click for more)</a></p></div>
<h2><a href="/2017/6/5/349294/Kentucky-Man-Added-To-TBI-S-Top-10.aspx">Kentucky Man Added To TBI'S "Top 10 Most Wanted" List After Firing At Deputies</a></h2>
<div class="articleSum"><p>The Tennessee Bureau of Investigation has a new addition to its "Top 10 Most Wanted" list: David DeWayne Evans, Jr.     Evans, 31, is wanted by the Claiborne County Sheriff’s Office and the Tennessee Bureau of Investigation for attempted second-degree murder, aggravated assault with a deadly weapon, felony evading and possession of a weapon during the commission of a felony. Those ...  <a href="/2017/6/5/349294/Kentucky-Man-Added-To-TBI-S-Top-10.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/6/5/349287/Alexander-Favors-Trump-Proposal-For.aspx">Alexander Favors Trump Proposal For Reforming Air Traffic Control System</a></li>
<li><a href="/2017/6/5/349288/Ripley-Police-Lieutenant-Indicted-On.aspx">Ripley Police Lieutenant Indicted On Official Misconduct, Prostitution Charges</a></li>
<li><a href="/2017/6/5/349285/Fort-Oglethorpe-Arrest-Report-For-May.aspx">Fort Oglethorpe Arrest Report For May 19-25</a></li>
<li><a href="/2017/6/5/349277/Son-Of-Chattanooga-Businessman-Rick.aspx">Son Of Chattanooga Businessman Rick Davis Among Those Killed In Orlando Workplace Shooting</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/6/5/349282/Time-To-End-Emissions-Testing-In.aspx">Time To End Emissions Testing In Hamilton County</a></h2>
<div class="articleSum"><p>The emissions testing is easy to comply for those with new vehicles, especially those under warranty. The sad reality is that it is very taxing on the poor and those with classic cars.    My worst gripe about the whole thing is the inability to sell (actually buy) a vehicle that won't pass, because it has to pass emissions before it can be registered. Worse yet, you can't even get ...  <a href="/2017/6/5/349282/Time-To-End-Emissions-Testing-In.aspx">(click for more)</a></p></div>
<h2><a href="/2017/6/5/349297/Roy-Exum-Newspapers-And-A-Poem.aspx">Roy Exum: Newspapers And A Poem</a></h2>
<div class="articleSum"><p>For the majority of my life, I would get out of bed before 4 a.m., take a hurried shower and be at the newspaper by 4:30. For years the former Chattanooga News-Free Press was an afternoon edition and our first deadline of the day was 7 a.m. and, man oh man, I loved every precious moment of it. But sooner than you think, newspapers as we have known them all of our lives will be extinct ...  <a href="/2017/6/5/349297/Roy-Exum-Newspapers-And-A-Poem.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/5/17/348157/Airbnb-Proposal-Stands-On-False.aspx">Airbnb Proposal Stands On False Premise; Let Gig City Be An Open City</a></li>
<li><a href="/2017/6/5/349256/Segregate-The-Snowflakes---And-Response.aspx">Segregate The Snowflakes - And Response (4)</a></li>
<li><a href="/2017/6/5/349254/The-Other-Side-Of-War.aspx">The Other Side Of War</a></li>
<li><a href="/2017/6/5/349235/Roy-Exum-The-Price-Of-Weakness.aspx">Roy Exum: The Price Of Weakness</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/6/6/349300/Lookouts-Continue-To-Roll-With-4-2-Win.aspx">Lookouts Continue To Roll With 4-2 Win Over Jackson Generals Tuesday</a></h2>
<div class="articleSum"><p>The Chattanooga Lookouts defeated the Jackson Generals by a score of 4-2 in game two of the home series for the Lookouts on Monday night at AT&amp;T Field.       Lookouts southpaw, Stephen Gonsalves, started for Chattanooga, and had his third straight stellar outing. Gonsalves (1-2,/2.45). He collected his first win of the 2017 season after tossing 5.0 innings of shutout baseball. ...  <a href="/2017/6/6/349300/Lookouts-Continue-To-Roll-With-4-2-Win.aspx">(click for more)</a></p></div>
<h2><a href="/2017/6/3/349210/Joyner-Signs-Contract-With-Finland.aspx">Joyner Signs Contract With Finland</a></h2>
<div class="articleSum"><p>University of Tennessee at Chattanooga graduate Jasmine Joyner signed a professional contract&nbsp;  Thursday  &nbsp;to continue her basketball career in Finland with Eurobasket.    &nbsp;    Joyner, the 2017 Southern Conference Defensive Player of the Year, begins her first year of professional basketball. She was a two-time SoCon Tournament MVP and led the Mocs in scoring, rebounding ...  <a href="/2017/6/3/349210/Joyner-Signs-Contract-With-Finland.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/6/5/349243/Local-Golf-Steve-Johnson-Huxley-Brown.aspx">Local Golf: Steve Johnson-Huxley Brown Win 2017 Swing Ding Title</a></li>
<li><a href="/2017/6/5/349296/Jaeger-Earns-Spot-In-U.S.-Open-Field.aspx">Jaeger Earns Spot In U.S. Open Field</a></li>
<li><a href="/2017/6/5/349293/Chattanooga-s-Nick-Gordon-Named.aspx">Chattanooga's Nick Gordon Named Southern League Player Of The Month For May</a></li>
<li><a href="/2017/6/5/349284/Lee-Softball-Adds-Greek-To-2018.aspx">Lee Softball Adds Greek To 2018 Pitching Staff</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/5/349281/Riverbend-2017-Closures-For-June-5-19.aspx">Riverbend 2017 Closures For June 5-19</a></li>
    
        <li><a href="/2017/6/5/349270/Police-Chief-Fletcher-To-Speak-At-LGBT.aspx">Police Chief Fletcher To Speak At LGBT Rally</a></li>
    
        <li><a href="/2017/6/5/349258/Sheila-E.-To-Headline-Siskin-s.aspx">Sheila E. To Headline Siskin&#39;s StarNight 2017</a></li>
    
        <li><a href="/2017/6/5/349252/Section-Of-Broad-Street-To-Be-Closed.aspx">Section Of Broad Street To Be Closed Through Aug. 31</a></li>
    
        <li><a href="/2017/6/5/349244/New-Hamilton-County-Marriage-Licenses.aspx">New Hamilton County Marriage Licenses</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/1/349121/Heaven--Ale-Opening-3rd-Location-On.aspx">Heaven &amp; Ale Opening 3rd Location On The Southside; Hutton &amp; Smith Plans 2nd Site On Riverside Drive</a></li>
    
        <li><a href="/2017/6/1/349093/Food-Preservation-Classes-Offered-By.aspx">Food Preservation Classes Offered By University Of Tennessee Extension</a></li>
    
        <li><a href="/2017/5/26/348769/LongHorn-Steakhouse-Supports-One-Of.aspx">LongHorn Steakhouse Supports One Of Its Own With Fundraising Event</a></li>
    
        <li><a href="/2017/5/25/348703/North-American-Credit-Services-Raises.aspx">North American Credit Services Raises $3,544 From Collectors Challenge</a></li>
    
        <li><a href="/2017/5/19/348345/Famous-Dave-s-Hosts-11th-Annual.aspx">Famous Dave&#39;s Hosts 11th Annual Operation Famous Salute Letter-Writing Campaign For Service Members</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/5/349260/SmartBank-Promotes-Jon-DeVries.aspx">SmartBank Promotes Jon DeVries</a></li>
    
        <li><a href="/2017/6/5/349259/Supreme-Court-Rules-Defendant-Has-No.aspx">Supreme Court Rules Defendant Has No Appeal From Denial Of Motion For Return Of Property</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/5/349261/Coats-Receives-Lees-Excellence-In.aspx">Coats Receives Lee’s Excellence In Teaching Award</a></li>
    
        <li><a href="/2017/6/2/349179/TN-Arts-Commission-Approves-Grant-Award.aspx">TN Arts Commission Approves Grant Award For Lee University $1,500</a></li>
    
        <li><a href="/2017/6/2/349178/Lees-Hearn-Awarded-New-Contract-With.aspx">Lee’s Hearn Awarded New Contract With ENSCO</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/5/349298/Eric-Youngblood-Fitbits-and-the-Search.aspx">Eric Youngblood: Fitbits and the Search For One Care-Free Moment</a></li>
    
        <li><a href="/2017/6/5/349212/Bob-Tamasy-Puzzling-Through-Our-Priorities.aspx">Bob Tamasy: Puzzling Through Our Priorities</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/12/20/305157/Chattanooga-Books-Available-By-John.aspx">Chattanooga Books Available By John Wilson</a></li>
    
        <li><a href="/2017/5/31/349053/Chester-Martin-Remembers-Some-Old.aspx">Chester Martin Remembers Some Old Wives&#39; (And Husbands&#39;) Tales</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/2/349153/USDA-Rural-Development-Accepting.aspx">USDA Rural Development Accepting Applications For Single Family Housing Program</a></li>
    
        <li><a href="/2017/6/2/349147/Habitat-For-Humanity-Partners-With.aspx">Habitat For Humanity Partners With Collier Construction To Kick Off 1-Week Homebuilders Blitz On Tuesday</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/5/349271/Morning-Pointe-Treats-Local-Daycare.aspx">Morning Pointe &quot;Treats&quot; Local Daycare Workers</a></li>
    
        <li><a href="/2017/6/2/349165/Erlanger-Dallas-Bay-Volunteer-Fire.aspx">Erlanger, Dallas Bay Volunteer Fire Department Lead CPR Initiative</a></li>
    
        <li><a href="/2017/6/1/349110/Publix-Continues-26-Year-Tradition-Of.aspx">Publix Continues 26-Year Tradition Of Supporting Children’s Hospital With Coupon Campaign</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/6/5/349268/Cleveland-Ducks-Unlimited-To-Host.aspx">Cleveland Ducks Unlimited To Host Sporting Clays Event </a></li>
    
        <li><a href="/2017/6/2/349132/The-Dry-Parched-Earth--The-58th.aspx">“The Dry Parched Earth:”  The 58th North Carolina Infantry And The Assault On Snodgrass Hill To Be Presented June 17-18</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:349299
4:06:06 AM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>