
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Upcoming Red Bank Commission Agenda For Tuesday - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/7/28/352162/Upcoming-Red-Bank-Commission-Agenda.aspx" />
<meta property="og:title" content="Upcoming Red Bank Commission Agenda For Tuesday" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/7/28/352162/Upcoming-Red-Bank-Commission-Agenda.aspx" />
<meta property="og:article:published_time" content="2017-07-28T15:51:07.3735922Z" />
<meta property="og:article:modified_time" content="2017-07-28T15:52:15.0445960Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Upcoming-Red-Bank-Commission-Agenda.aspx?Year=2017&amp;Month=7&amp;Day=28&amp;ArticleID=352162&amp;Title=Upcoming-Red-Bank-Commission-Agenda.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=qUaq_NnFOSvLU-uwe4LwqZk2XaYXg6x5drDwHPLvFrbsIMUA37TWxES3uSPlT6D0oTmno-lBdWaJcpM0gyX1eoLMvHVP_vhjvuJ6ZyE-o5I1&amp;t=635792883671809273" type="text/javascript"></script>


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('rsmMain', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Friday, July 28, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">75.9&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.clear.gif" align="absmiddle" alt="patches of fog" /> &nbsp;  Patches of Fog </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Upcoming Red Bank Commission Agenda For Tuesday</h1>
<div style="color:#666666;margin-bottom:10px;">Friday, July 28, 2017
</div>
<div class="articleStory">
<p>Here is the Red Bank Commission agenda for Tuesday:</p>
<p>I. Call to Order – Mayor John Roberts<br>
<br>
II. Roll Call – City Manager<br>
Mayor Roberts ____, Vice-Mayor Pierce ____, Commissioner LeCompte ____,<br>
Commissioner Pope ___, Commissioner Rose ____<br>
<br>
III. Invocation –<br>
<br>
IV. Pledge of Allegiance –<br>
<br>
V. Consideration of the Minutes for approval or correction:<br>
<br>
A. July 18, 2017 Agenda Work Session<br>
<br>
B. July 18, 2017 Commission Meeting<br>
<br>
VI.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div> Communication from the Mayor<br>
<br>
VII. Commissioner’s Report<br>
<br>
A. Vice Mayor Pierce<br>
<br>
B. Commissioner Ed LeCompte<br>
<br>
C. Commissioner Terry Pope<br>
<br>
D. Commissioner Carol Rose<br>
<br>
VIII. City Manager Report<br>
<br>
IX. Unfinished Business –<br>
<br>
A. ORDINANCE NO. 17-1091 – AN ORDINANCE OF THE CITY OF RED BANK, TENNESSEE,<br>
AMENDING THE ZONING MAP TO REZONE PROPERTY AT 1700 ASHMORE AVENUE AND<br>
0 MASON DRIVE FROM R-1 RESIDENTIAL TO RT-1 RESIDENTIAL TOWNHOMES<br>
(SECOND AND FINAL READING)<br>
<br>
B. ORDINANCE NO. 17-1094 – AN ORDINANCE OF THE CITY OF RED BANK, TENNESSEE,<br>
AMENDING THE ZONING MAP TO REZONE PROPERTY ON LULLWATER ROAD,<br>
HAMILTON COUNTY TAX PARCEL NUMBER 126C-B-044, FROM R-1 RESIDENTIAL ZONE<br>
TO R-TX RESIDENTIAL TOWNHOUSE / ZERO LOT LINE, SUBJECT TO CONDITIONS<br>
(SECOND AND FINAL READING)<br>
<br>
C. ORDINANCE NO. 17-1095 – AN ORDINANCE OF THE CITY OF RED BANK, TENNESSEE,<br>
TO PROVIDE FOR THE GENERAL REVENUE THEREOF FOR THE FISCAL YEAR 2017-<br>
2018 AND TO AMEND ORDINANCE NO. 17-1093 TO BE KNOWN AS THE GENERAL<br>
REVENUE ORDINANCE FOR SAID YEAR (SECOND AND FINAL READING)<br>
<br>
X. New Business<br>
<br>
XI. Citizen Comments from Red Bank Citizens about Red Bank business (3 minute limit)<br>
<br>
XII. Adjournment</p>
<!-- 7/28/2017 12:18 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">July 31, 2017</p>
		<h3><a href="/2017/7/31/350001/Get-Emailed-Headlines-From.aspx">Get Emailed Headlines From Chattanoogan.com; Like Us On Facebook, Twitter For Instant News</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">July 28, 2017</p>
		<h3><a href="/2017/7/28/352162/Upcoming-Red-Bank-Commission-Agenda.aspx">Upcoming Red Bank Commission Agenda For Tuesday</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">July 28, 2017</p>
		<h3><a href="/2017/7/28/352137/UTC-Employee-Charged-In-Theft-At-2nd.aspx">UTC Employee Charged In Theft At 2nd Job At Mall</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/7/31/350001/Get-Emailed-Headlines-From.aspx">We send out headlines each day of the latest Chattanooga news.    Our news headlines have links that take you to the stories with a click.    We also send out special emails if there is a highly ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/7/28/352162/Upcoming-Red-Bank-Commission-Agenda.aspx">Here is the Red Bank Commission agenda for Tuesday:    I. Call to Order – Mayor John Roberts      II. Roll Call – City Manager   Mayor Roberts ____, Vice-Mayor Pierce ____, Commissioner LeCompte ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/7/28/352137/UTC-Employee-Charged-In-Theft-At-2nd.aspx">A UTC employee has been charged in a theft from a second job at JC Penney at Hamilton Place Mall.    Police said Jason Harville, 32, took some $2,500 over the course of a year from the store. ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/7/31/350001/Get-Emailed-Headlines-From.aspx">Get Emailed Headlines From Chattanoogan.com; Like Us On Facebook, Twitter For Instant News</a></h2>
<div class="articleSum"><p>We send out headlines each day of the latest Chattanooga news.    Our news headlines have links that take you to the stories with a click.    We also send out special emails if there is a highly significant local news story breaking so you will be aware of it quickly.    To be added to the email headline list, just email us at  news@chattanoogan.com     In addition, like us on Facebook ...  <a href="/2017/7/31/350001/Get-Emailed-Headlines-From.aspx">(click for more)</a></p></div>
<h2><a href="/2017/7/28/352162/Upcoming-Red-Bank-Commission-Agenda.aspx">Upcoming Red Bank Commission Agenda For Tuesday</a></h2>
<div class="articleSum"><p>Here is the Red Bank Commission agenda for Tuesday:    I. Call to Order – Mayor John Roberts      II. Roll Call – City Manager   Mayor Roberts ____, Vice-Mayor Pierce ____, Commissioner LeCompte ____,   Commissioner Pope ___, Commissioner Rose ____      III. Invocation –      IV. Pledge of Allegiance –      V. Consideration of the Minutes for approval or correction:      A. July ...  <a href="/2017/7/28/352162/Upcoming-Red-Bank-Commission-Agenda.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/7/28/352137/UTC-Employee-Charged-In-Theft-At-2nd.aspx">UTC Employee Charged In Theft At 2nd Job At Mall</a></li>
<li><a href="/2017/7/28/352136/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></li>
<li><a href="/2017/7/28/352135/Alexander-Corker-Among-Senators.aspx">Alexander, Corker Among Senators Favoring Amendment To Move Health Care Debate To House, Senate Conference; Perdue Hits "Failure To Abolish Obamacare"</a></li>
<li><a href="/2017/7/27/352131/Home-Damaged-By-Fire-On-Greenwood-Drive.aspx">Home Damaged By Fire On Greenwood Drive</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/7/27/352112/Children-Should-Not-Get-Holiday-For.aspx">Children Should Not Get Holiday For Solar Eclipse</a></h2>
<div class="articleSum"><p>Re: County Schools to close for the solar eclipse:      What a waste of an educational opportunity.        The local folks in-charge of the Hamilton County, Tn., school system just announced that they are going to cancel school on Aug. 21 the day of the eclipse.&nbsp; To protect the children from being on the school bus during the time of the eclipse.&nbsp; It will be dark and other ...  <a href="/2017/7/27/352112/Children-Should-Not-Get-Holiday-For.aspx">(click for more)</a></p></div>
<h2><a href="/2017/7/28/352126/Roy-Exum-Jake-A-Great-Man.aspx">Roy Exum: Jake, A Great Man</a></h2>
<div class="articleSum"><p>When Bob McKamey was 18 years old, the late Hitch Grimes came home on furlough from the Marine Corps and brought a handsome, energetic friend with him, Jake Butcher. “That was 64 years ago and that’s when it started, one of the greatest friendships of my life. Talking about Jake is like picking up a book with 1,000 pages and opening it to a random page. Only you can hardly put it ...  <a href="/2017/7/28/352126/Roy-Exum-Jake-A-Great-Man.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/5/17/348157/Airbnb-Proposal-Stands-On-False.aspx">Airbnb Proposal Stands On False Premise; Let Gig City Be An Open City</a></li>
<li><a href="/2017/7/28/328045/Send-Your-Opinions-To-Chattanoogan.com.aspx">Send Your Opinions To Chattanoogan.com; Include Your Full Name, Address, Phone Number For Verification</a></li>
<li><a href="/2017/7/28/352142/A-Positive-Note-About-Bryan-College.aspx">A Positive Note About Bryan College</a></li>
<li><a href="/2017/7/27/352069/Trangenders-And-Military-Service---And.aspx">Trangenders And Military Service - And Response (3)</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/7/27/352132/Barons-Batter-Lookouts-Again-Thursday.aspx">Barons Batter Lookouts Again Thursday As Chattanooga Loses, 9-6</a></h2>
<div class="articleSum"><p>Danny Mendick hit a two-run double in the third inning, and Keon Barnum homered and had two hits as the Birmingham Barons defeated the Chattanooga Lookouts 9-6 on Thursday.    The double by Mendick, part of a three-run inning, gave the Barons a 2-1 lead before Hunter Jones hit an RBI double later in the inning.    Trailing 7-2, the Lookouts cut into the deficit in the sixth inning ...  <a href="/2017/7/27/352132/Barons-Batter-Lookouts-Again-Thursday.aspx">(click for more)</a></p></div>
<h2><a href="/2017/7/25/351958/SEC-Annouces-Television-Schedule-For.aspx">SEC Annouces Television Schedule For First Three Weeks Of 2017 Season</a></h2>
<div class="articleSum"><p>The SEC Office   on Tuesday   announced the start times for games on the SEC Network during the first three weeks of the 2017 season.      &nbsp;      The SEC Network   Saturday   schedule opens with three games on   September 2  .&nbsp; The Network will air six games on the second week of the season and five games in Week 3.&nbsp; The first Conference matchup of the year on the ...  <a href="/2017/7/25/351958/SEC-Annouces-Television-Schedule-For.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/7/24/351939/East-Hamilton-High-To-Host-Scenic-City.aspx">East Hamilton High To Host Scenic City Invitational Next Weekend</a></li>
<li><a href="/2017/7/28/352158/Covenant-Names-Brady-Van-Holland.aspx">Covenant Names Brady Van Holland Assistant Men's Soccer Coach</a></li>
<li><a href="/2017/7/27/352102/Vols-Indiana-State-Set-For-4-PM-On-SEC.aspx">Vols-Indiana State Set For 4 PM On SEC Network</a></li>
<li><a href="/2017/7/27/352101/Dalton-State-Women-s-Golf-Announces.aspx">Dalton State Women's Golf Announces Fall Schedule</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/28/352165/Chattanooga-Zoo-Welcomes-New-Arrivals.aspx">Chattanooga Zoo Welcomes New Arrivals <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/7/27/352124/Gran-Fondo-Hincapie-Expands-To-Chattanooga.aspx">Gran Fondo Hincapie Expands To Chattanooga</a></li>
    
        <li><a href="/2017/7/27/352119/This-Week-In-The-Arts.aspx">This Week In The Arts</a></li>
    
        <li><a href="/2017/7/27/352110/Weekly-Road-Construction-Report.aspx">Weekly Road Construction Report</a></li>
    
        <li><a href="/2017/7/27/352105/Apison-To-Get-New-Monument-To-15.aspx">Apison To Get New Monument To 15 Tornado Victims From 2011 Storm</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/27/352121/John-Shearer-Porkers-Barbecue-Busy.aspx">John Shearer: Porker’s Barbecue Busy As End On Market Street Nears <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/7/27/352106/RocBeach-Hospitality-Group-Announces.aspx">RocBeach Hospitality Group Announces Move And Expansion Of Embargo ‘62</a></li>
    
        <li><a href="/2017/7/25/351972/Residential-Composting-Program-Coming.aspx">Residential Composting Program Coming To Chattanooga</a></li>
    
        <li><a href="/2017/7/24/351931/The-House-Launches-Second-Location-In.aspx">The House Launches Second Location In Birmingham</a></li>
    
        <li><a href="/2017/7/24/351894/Erlanger-Health-System-Adds-Chicken.aspx">Erlanger Health System Adds Chicken Salad Chick To Restaurant Options</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/28/352167/NRC-Issues-TVA-Confirmatory-Order-To.aspx">NRC Issues TVA Confirmatory Order To Address Safety Conscious Work Environment Issues</a></li>
    
        <li><a href="/2017/7/28/352148/Warren-Mackey-Named-To-NACo-Board-Of.aspx">Warren Mackey Named To NACo Board Of Directors</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/28/352166/Cleveland-State-Offers-Extended-Hours.aspx">Cleveland State Offers Extended Hours For Fall Enrollment</a></li>
    
        <li><a href="/2017/7/28/352164/State-Board-Of-Education-Approves-New.aspx">State Board Of Education Approves New Tennessee Academic Standards For Social Studies</a></li>
    
        <li><a href="/2017/7/28/352151/Ministerial-Association-Plans.aspx">Ministerial Association Plans Drive-Through Teacher Prayer Lunch</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/28/352150/Three-Local-Tenors-Free-Concert-Is-Sunday.aspx">Three Local Tenors Free Concert Is Sunday</a></li>
    
        <li><a href="/2017/7/27/351863/Bob-Tamasy-Faith-Doesnt-Come-With.aspx">Bob Tamasy: Faith Doesn’t Come With Compartments</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/28/352163/3-Tennessee-Sites-Added-to-The-National.aspx">3 Tennessee Sites Added to The National Register Of Historic Places <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/7/24/351906/Chester-Martin-Favorite-Hymns-And.aspx">Chester Martin: Favorite Hymns And Religious Music</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/27/352127/Missionary-Ridge-Home-Sold-For-More.aspx">Missionary Ridge Home Sold For More Than $600,000</a></li>
    
        <li><a href="/2017/7/27/352089/Local-Volunteers-Help-In-Community.aspx">Local Volunteers Help In Community Clean-Up Project With Catoosa Habitat</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/28/352149/Will-Owens-Named-Vice-President-Of.aspx">Will Owens Named Vice President Of Finance For Legacy Senior Living</a></li>
    
        <li><a href="/2017/7/27/352120/Iron-Workers-Local-Union-704-Donates.aspx">Iron Workers Local Union 704 Donates Money For ER Cell Phone Charging Station</a></li>
    
        <li><a href="/2017/7/27/352113/Erlanger-Behavioral-Health-Team-Leads.aspx">Erlanger Behavioral Health Team Leads Family Stress Program At Chattanooga Public Library</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/7/26/352015/Humans-Still-The-Best-Way-To-Stop-The.aspx">Humans Still The Best Way To Stop The Spread Of Aquatic Nuisance Species</a></li>
    
        <li><a href="/2017/7/25/351963/Scientists-Rediscover-Venezuelan-Bird.aspx">Scientists Rediscover Venezuelan Bird Not Seen In 60 Years</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:352162
12:18:01 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>