
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Tennessee Museum Says Its Solar Eclipse Glasses Have Been Recalled By Amazon - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/8/14/353007/Tennessee-Museum-Says-Its-Solar-Eclipse.aspx" />
<meta property="og:title" content="Tennessee Museum Says Its Solar Eclipse Glasses Have Been Recalled By Amazon" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/8/14/353007/Tennessee-Museum-Says-Its-Solar-Eclipse.aspx" />
<meta property="og:article:published_time" content="2017-08-14T21:31:55.6710136Z" />
<meta property="og:article:modified_time" content="2017-08-14T21:33:33.0750108Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Tennessee-Museum-Says-Its-Solar-Eclipse.aspx?Year=2017&amp;Month=8&amp;Day=14&amp;ArticleID=353007&amp;Title=Tennessee-Museum-Says-Its-Solar-Eclipse.aspx" id="form2">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
	
	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Monday, August 14, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">80.8&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.mostlycloudy.gif" align="absmiddle" alt="mostly cloudy" /> &nbsp;  Mostly Cloudy </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Tennessee Museum Says Its Solar Eclipse Glasses Have Been Recalled By Amazon</h1>
<div style="color:#666666;margin-bottom:10px;">Monday, August 14, 2017
</div>
<div class="articleStory">
<div class="m_7661426870349924305e2ma-p-div" style="color: rgb(51, 51, 51); margin-bottom: 10px;"><span class="m_7661426870349924305e2ma-style" style="color: rgb(31, 73, 125);">Solar eclipse glasses sold through the store at the Tennessee Museum have been recalled by Amazon, officials said Monday. </span></div>
<div class="m_7661426870349924305e2ma-p-div" style="color: rgb(51, 51, 51); margin-bottom: 10px;"><span class="m_7661426870349924305e2ma-style" style="color: rgb(31, 73, 125);">Officials said, "If you have purchased your glasses from the Museum Store, &nbsp;please return your glasses for a replacement.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div> The new certified Solar Eclipse glasses will be available beginning&nbsp;<span class="aBn" data-term="goog_1130946670" tabindex="0" style="border-bottom: 1px dashed rgb(204, 204, 204);"><span class="aQJ">tomorrow</span></span>&nbsp;when the store opens at&nbsp;<span class="aBn" data-term="goog_1130946671" tabindex="0" style="border-bottom: 1px dashed rgb(204, 204, 204);"><span class="aQJ">10 a.m.</span></span>&nbsp;</span></div>
<div class="m_7661426870349924305e2ma-p-div" style="color: rgb(51, 51, 51); margin-bottom: 10px;"><span class="m_7661426870349924305e2ma-style" style="color: rgb(31, 73, 125);">"We are making every effort to contact buyers at this short date though our communications. Please call us at&nbsp;<a href="tel:(615)%20741-2692" value="+16157412692" target="_blank" style="color: rgb(17, 85, 204);">615-741-2692</a>&nbsp;if you have any questions.&nbsp; We apologize for any inconvenience.</span></div>
<div class="m_7661426870349924305e2ma-p-div" style="color: rgb(51, 51, 51); margin-bottom: 10px;"><span class="m_7661426870349924305e2ma-style">"We do not have any extra glasses for sale, only replacements for those previously sold."</span></div>
<!-- 8/14/2017 7:17 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
            <div class="articleRow">
                <div class="articleHalf" style="padding:10px 0;text-align:center;"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=16&b=1" width="336" height="280" frameborder="0" scrolling="no"></iframe></div>
                <div class="articleHalf" style="padding:10px 0;text-align:center;"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=16&b=1" width="336" height="280" frameborder="0" scrolling="no"></iframe></div>
                <br class="clear" />
            </div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">August 16, 2017</p>
		<h3><a href="/2017/8/16/350001/Win-Tickets-To-Tivoli-Concert-By.aspx">Win Tickets To Tivoli Concert By Founding Steely Dan Member Donald Fagen After "Liking" Chattanoogan.com</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">August 14, 2017</p>
		<h3><a href="/2017/8/14/353015/Man-In-U-Haul-Repeatedly-Tries-To-Hit.aspx">Man In U-Haul Repeatedly Tries To Hit Police Officer On Signal Mountain Walmart Lot</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">August 14, 2017</p>
		<h3><a href="/2017/8/14/353014/Sewage-Holding-Tank-To-Be-Removed-Away.aspx">Sewage Holding Tank To Be Removed Away From Memphis Drive Residents</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/8/16/350001/Win-Tickets-To-Tivoli-Concert-By.aspx">Win two tickets to a Tivoli concert by founding Steely Dan member Donald Fagen by "liking" Chattanoogan.com on Facebook and/or Twitter or letting us know you already have. Then enter the contest ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/8/14/353015/Man-In-U-Haul-Repeatedly-Tries-To-Hit.aspx">Police said a man in a U-Haul at the Signal Mountain Walmart tried to run over a police officer who was checking on him.    David Jolley, 45, of Nashville, is facing multiple charges, including ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/8/14/353014/Sewage-Holding-Tank-To-Be-Removed-Away.aspx">City Public Works officials said a proposed sewage holding tank will not be built at Memphis Drive in Hixson as proposed earlier.    Memphis Drive residents have gone before the City Council ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/8/16/350001/Win-Tickets-To-Tivoli-Concert-By.aspx">Win Tickets To Tivoli Concert By Founding Steely Dan Member Donald Fagen After "Liking" Chattanoogan.com</a></h2>
<div class="articleSum"><p>Win two tickets to a Tivoli concert by founding Steely Dan member Donald Fagen by "liking" Chattanoogan.com on Facebook and/or Twitter or letting us know you already have. Then enter the contest by emailing us at news@chattanoogan.com.     Fagan was one of the masterminds behind the highly successful jazz-pop band that was launched in 1970.      He began a solo career in 1981.  ...  <a href="/2017/8/16/350001/Win-Tickets-To-Tivoli-Concert-By.aspx">(click for more)</a></p></div>
<h2><a href="/2017/8/14/353015/Man-In-U-Haul-Repeatedly-Tries-To-Hit.aspx">Man In U-Haul Repeatedly Tries To Hit Police Officer On Signal Mountain Walmart Lot</a></h2>
<div class="articleSum"><p>Police said a man in a U-Haul at the Signal Mountain Walmart tried to run over a police officer who was checking on him.    David Jolley, 45, of Nashville, is facing multiple charges, including attempted first-degree murder.    Police said the U-Haul hit a car at the Walmart lot, and the officer was checking to see if the driver was okay when he came at him.    The man then got ...  <a href="/2017/8/14/353015/Man-In-U-Haul-Repeatedly-Tries-To-Hit.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/8/14/353014/Sewage-Holding-Tank-To-Be-Removed-Away.aspx">Sewage Holding Tank To Be Removed Away From Memphis Drive Residents</a></li>
<li><a href="/2017/8/14/353008/Former-Sumner-County-Attorney-Indicted.aspx">Former Sumner County Attorney Indicted On 17 Counts Of Theft</a></li>
<li><a href="/2017/8/14/353007/Tennessee-Museum-Says-Its-Solar-Eclipse.aspx">Tennessee Museum Says Its Solar Eclipse Glasses Have Been Recalled By Amazon</a></li>
<li><a href="/2017/8/14/353006/Critics-Say-Houses-Being-Wedged-Into.aspx">Critics Say Houses Being "Wedged Into" Historic St. Elmo, North Chattanooga</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/8/14/352980/Judge-Williams-Was-Best-Choice-For-City.aspx">Judge Williams Was Best Choice For City Administrative Hearing Officer</a></h2>
<div class="articleSum"><p>Respectfully, I am dismayed and frustrated with the recent decision to appoint Kyle Hedrick as the new &nbsp;Administrative Hearing Officer. While I am sure that he is a fine man, I question how he could possible have the experience, compassion and understanding of this job. I also question the time allotment since he is working for three other municipalities.&nbsp;    Judge Williams ...  <a href="/2017/8/14/352980/Judge-Williams-Was-Best-Choice-For-City.aspx">(click for more)</a></p></div>
<h2><a href="/2017/8/14/353009/Roy-Exum-Me-A-Racist-Me.aspx">Roy Exum: Me? A Racist? Me?</a></h2>
<div class="articleSum"><p>Never, not in my wildest dreams, would I have suspected I would be labeled as a white supremacist or a racist. Nothing could be any further from the truth, but after I criticized a fear monger&nbsp;  on Monday&nbsp;  who tried to pin the Charlottesville debacle on the President, the haters are trying to pull me down into the “Legion of the Miserable.”    By&nbsp;  4 o’clock  &nbsp;Monday ...  <a href="/2017/8/14/353009/Roy-Exum-Me-A-Racist-Me.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/5/17/348157/Airbnb-Proposal-Stands-On-False.aspx">Airbnb Proposal Stands On False Premise; Let Gig City Be An Open City</a></li>
<li><a href="/2017/8/14/352991/Build-The-Beloved-Community-Through.aspx">Build The Beloved Community Through Binding Up The Nation's Wounds</a></li>
<li><a href="/2017/8/14/352982/Defending-Racism---And-Response.aspx">Defending Racism - And Response</a></li>
<li><a href="/2017/8/14/352978/Congratulations-On-A-Well-Done-Reappraisal.aspx">Congratulations On A Well Done Reappraisal</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/8/13/352932/Young-Guns-Will-Roam-Ooltewah-Sidelines.aspx">Young Guns Will Roam Ooltewah Sidelines In 2017</a></h2>
<div class="articleSum"><p>A distinct youth movement hit Mac Bryan’s Ooltewah High School’s football coaching staff during the spring and summer.      Bryan, who is heading toward his fifth season with the Owls, brought on four new varsity assistants for the 2017 season and three are under 30 years of age.  &nbsp;       James “Goose” Manning, the co-offensive coordinator and quarterbacks coach, is 24 years ...  <a href="/2017/8/13/352932/Young-Guns-Will-Roam-Ooltewah-Sidelines.aspx">(click for more)</a></p></div>
<h2><a href="/2017/8/13/352933/Jennings-Poised-To-Be-Tennessee-s-Go-To.aspx">Jennings Poised To Be Tennessee's Go-To WR</a></h2>
<div class="articleSum"><p>KNOXVILLE, Tenn. – Jauan Jennings, a free-spirited converted quarterback, started coming into his own during a strong sophomore season at Tennessee.       Jennings, who played prep ball at Blackman High School in Murfreesboro, Tennessee, had a reputation for taking practice lightly. He didn’t always have picture-perfect discipline. He wasn’t all that fond of weightlifting.      ...  <a href="/2017/8/13/352933/Jennings-Poised-To-Be-Tennessee-s-Go-To.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/8/13/352921/John-Shearer-Rocky-Bleier-Recalls.aspx">John Shearer: Rocky Bleier Recalls Steelers Days In Cleveland Visit  </a></li>
<li><a href="/2017/8/14/352990/Tennessee-Titans-Mr.-Football-Awards.aspx">Tennessee Titans Mr. Football Awards Format To Change</a></li>
<li><a href="/2017/8/14/352988/Unified-Track--Field-State.aspx">Unified Track & Field State Invitational Announced By TSSAA, Special Olympics Tennessee</a></li>
<li><a href="/2017/8/14/352974/Georgia-Northwestern-Lady-Bobcats.aspx">Georgia Northwestern Lady Bobcats Getting Set To Hold Court</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/353010/Chattanooga-Zoo-Presents-Beast-Feast.aspx">Chattanooga Zoo Presents Beast Feast Sept. 15</a></li>
    
        <li><a href="/2017/8/14/352989/Highland-Park-Neighborhood-And.aspx">Highland Park Neighborhood And Dialogues Chattanooga Present Movies in the Park, With A Purpose</a></li>
    
        <li><a href="/2017/8/14/352984/Community-Invited-To-Downtown.aspx">Community Invited To Downtown Chattanooga Parking Study Open House</a></li>
    
        <li><a href="/2017/8/14/352967/Upcoming-Street-Closings-Announced.aspx">Upcoming Street Closings Announced</a></li>
    
        <li><a href="/2017/8/14/352965/Make-A-Mark-Selects-14-Nonprofits-For.aspx">Make A Mark Selects 14 Nonprofits For Chattanooga&#39;s Make-A-Thon</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/352936/Red-Sauce-To-Open-On-The-Northshore.aspx">Red Sauce To Open On The Northshore</a></li>
    
        <li><a href="/2017/8/9/352746/The-FEED-Co.-Table--Tavern-Celebrates.aspx">The FEED Co. Table &amp; Tavern Celebrates 2nd Anniversary</a></li>
    
        <li><a href="/2017/8/4/352522/Local-Steak-n-Shake-Franchise-To-Raise.aspx">Local Steak n’ Shake Franchise To Raise Approximately $200,000 Toward New Children’s Hospital By 2020</a></li>
    
        <li><a href="/2017/8/1/352345/Adelle-s-Creperie-Celebrates-1-Year.aspx">Adelle&#39;s Creperie Celebrates 1 Year Anniversary</a></li>
    
        <li><a href="/2017/7/27/352121/John-Shearer-Porkers-Barbecue-Busy.aspx">John Shearer: Porker’s Barbecue Busy As End On Market Street Nears <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/353018/Martin-L.-Pierce-Named-In-Best-Lawyers.aspx">Martin L. Pierce Named In Best Lawyers In America</a></li>
    
        <li><a href="/2017/8/14/353005/Chattanoogas-1st-Coding-Bootcamp.aspx">Chattanooga’s 1st Coding Bootcamp Covalence Successfully Graduates Inaugural Class  <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/353011/McCallie-Announces-Faculty-Fellows-For.aspx">McCallie Announces Faculty Fellows For 2017-18 School Year</a></li>
    
        <li><a href="/2017/8/14/352945/This-Week-At-Cleveland-City-Schools.aspx">This Week At Cleveland City Schools</a></li>
    
        <li><a href="/2017/8/13/352912/Lee-Symphonic-Band-Visits-The-Philippines.aspx">Lee Symphonic Band Visits The Philippines</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/352944/St.-Elmo-Missionary-Baptist-To-Present.aspx">St. Elmo Missionary Baptist To Present &quot;My Worship Is For Real&quot;</a></li>
    
        <li><a href="/2017/8/14/352942/Bob-Tamasy-Are-We-Reciprocating-The.aspx">Bob Tamasy: Are We Reciprocating The Love?</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/16/305157/Chattanooga-History-Books-By-John.aspx">Chattanooga History Books By John Wilson Available At Zarzour&#39;s Restaurant, By Mail</a></li>
    
        <li><a href="/2017/8/14/352755/Bells-Were-Among-Founders-Of-Hill-City.aspx">Bells Were Among Founders Of Hill City</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/353004/Planners-OK-Commercial-Development-On.aspx">Planners OK Commercial Development On Igou Gap Road With Conditions</a></li>
    
        <li><a href="/2017/8/14/353003/Approval-Recommended-For-211-Homes.aspx">Approval Recommended For 211 Homes, 20 Townhomes At Hixson Pike, Boy Scout Road; OK Given For Commercial Project At Jenkins, Standifer Gap </a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/14/353016/Elders-Ace-Hardware-Receives-Title.aspx">Elder’s Ace Hardware Receives Title Of Blood Assurance “Champion” </a></li>
    
        <li><a href="/2017/8/14/352975/Siskin-Early-Learning-Center-Earns-Top.aspx">Siskin Early Learning Center Earns Top Ratings With Tennessee Star Quality Program</a></li>
    
        <li><a href="/2017/8/14/352966/Jacqueline-Gentry-M.D.-Joins-CHI.aspx">Jacqueline Gentry, M.D. Joins CHI Memorial Medical Group</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/8/12/352896/Bryan-College-Wins-Carhartt-Bassmaster.aspx">Bryan College Wins Carhartt Bassmaster College Series National Championship</a></li>
    
        <li><a href="/2017/8/11/352879/Bryan-College-Lions-Extend-Lead-In.aspx">Bryan College Lions Extend Lead In Bassmaster College National Championship</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:353007
7:17:57 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>