
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Police Investigate Shooting On Anderson Avenue - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2016/12/22/338561/Police-Investigate-Shooting-On-Anderson.aspx" />
<meta property="og:title" content="Police Investigate Shooting On Anderson Avenue" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2016/12/22/338561/Police-Investigate-Shooting-On-Anderson.aspx" />
<meta property="og:article:published_time" content="2016-12-23T03:55:48.7209002Z" />
<meta property="og:article:modified_time" content="2016-12-23T03:58:25.4038978Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Police-Investigate-Shooting-On-Anderson.aspx?Year=2016&amp;Month=12&amp;Day=22&amp;ArticleID=338561&amp;Title=Police-Investigate-Shooting-On-Anderson.aspx" id="form2">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
	
	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Friday, December 23, 2016</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">43.3&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/night.clear.gif" align="absmiddle" alt="clear" /> &nbsp;  Clear </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Police Investigate Shooting On Anderson Avenue</h1>
<div style="color:#666666;margin-bottom:10px;">Thursday, December 22, 2016
</div>
<div class="articleStory">
<p>The Chattanooga Police Department is investigating a shooting that happened just after 7 p.m. on Thursday.&nbsp;</p>
<p>The shooting was at 1512 Anderson Avenue.&nbsp;</p>
<p>Initial reports said that one person had been shot, but their status had not been released.&nbsp;</p><div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div>
<!-- 12/23/2016 1:46 AM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">December 23, 2016</p>
		<h3><a href="/2016/12/23/338266/New-Hiener-Photo-Book-Stokes-Picture.aspx">New Hiener Photo Book, Stokes Picture Book, Chattanooga Railroad Book Available All Week At Zarzour's </a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">December 23, 2016</p>
		<h3><a href="/2016/12/23/338564/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">December 22, 2016</p>
		<h3><a href="/2016/12/22/338561/Police-Investigate-Shooting-On-Anderson.aspx">Police Investigate Shooting On Anderson Avenue</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2016/12/23/338266/New-Hiener-Photo-Book-Stokes-Picture.aspx">Copies of the new Paul Hiener Historic Chattanooga Photos book published by Chattanoogan.com will be on sale all week at Zarzour's restaurant on the Southside.    Zarzour's is located at 1627 ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2016/12/23/338564/Latest-Hamilton-County-Jail-Booking.aspx">Here is the latest jail booking report from Hamilton County:    BOWLES, TIFFANY SHERILL&nbsp;   4916 ANGELA DR CHATTANOOGA, 37410&nbsp;   Age at Arrest: 31 years old   Arresting Agency: Chattanooga ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2016/12/22/338561/Police-Investigate-Shooting-On-Anderson.aspx">The Chattanooga Police Department is investigating a shooting that happened just after 7 p.m. on Thursday.&nbsp;    The shooting was at 1512 Anderson Avenue.&nbsp;    Initial reports said that ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2016/12/23/338266/New-Hiener-Photo-Book-Stokes-Picture.aspx">New Hiener Photo Book, Stokes Picture Book, Chattanooga Railroad Book Available All Week At Zarzour's </a></h2>
<div class="articleSum"><p>Copies of the new Paul Hiener Historic Chattanooga Photos book published by Chattanoogan.com will be on sale all week at Zarzour's restaurant on the Southside.    Zarzour's is located at 1627 Rossville Ave. behind the Main Street Fire Hall #1.    The restaurant, which has been operated by the same family since 1918, will be open Monday-Friday from 11 a.m. to 3 p.m. The annual Zarzour's ...  <a href="/2016/12/23/338266/New-Hiener-Photo-Book-Stokes-Picture.aspx">(click for more)</a></p></div>
<h2><a href="/2016/12/23/338564/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h2>
<div class="articleSum"><p>Here is the latest jail booking report from Hamilton County:    BOWLES, TIFFANY SHERILL&nbsp;   4916 ANGELA DR CHATTANOOGA, 37410&nbsp;   Age at Arrest: 31 years old   Arresting Agency: Chattanooga   AGGRAVATED ASSAULT   POSSESSION OF CONTROLLED SUBSTANCE   ---   BOYD, MICHAEL LEWIS&nbsp;   2019 TOMBRAS AVE EAST RIDGE, 37412&nbsp;   Age at Arrest: 39 years old   Arresting Agency: ...  <a href="/2016/12/23/338564/Latest-Hamilton-County-Jail-Booking.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2016/12/22/338561/Police-Investigate-Shooting-On-Anderson.aspx">Police Investigate Shooting On Anderson Avenue</a></li>
<li><a href="/2016/12/22/338556/State-Supreme-Court-Rules-Against-Woman.aspx">State Supreme Court Rules Against Woman Who Sued Brainerd Baptist Church After Her Husband Died At Fitness Class</a></li>
<li><a href="/2016/12/22/338554/3000-Reward-Offered-For-Information.aspx">$3,000 Reward Offered For Information In Deaths Of 3 Dogs</a></li>
<li><a href="/2016/12/22/338549/Man-Robs-First-Jackson-Bank-In-Kimball.aspx">Man Robs First Jackson Bank In Kimball</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2016/12/22/338547/Bah-Humbug-To-Unum.aspx">Bah Humbug To Unum</a></h2>
<div class="articleSum"><p>Business has an obligation to be strategic and ensure their organization is as efficient and profitable as possible. I get that. However, at the same time, they must weigh impacts to their brand and reputation.&nbsp;    I remember the old days of Provident and Blue Cross being local and hometown employers. I believe that Provident became Unum. These insurance companies are entrenched ...  <a href="/2016/12/22/338547/Bah-Humbug-To-Unum.aspx">(click for more)</a></p></div>
<h2><a href="/2016/12/23/338555/Roy-Exum-A-Classic-Yes-Virginia.aspx">Roy Exum: A Classic: ‘Yes, Virginia…’</a></h2>
<div class="articleSum"><p>This is happening to me more and more. I now realize almost every day what an incredible life I have lived. I remember having to use an encyclopedia, how to find a book in a library using the Dewey Decimal System, how to hitch a mule to a wagon and so many hundreds of things my grandchildren will never know. Are you kidding? I was born before color TV! And I remember sitting on ...  <a href="/2016/12/23/338555/Roy-Exum-A-Classic-Yes-Virginia.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2016/9/30/333048/More-Than-A-Test-Score.aspx">More Than A Test Score</a></li>
<li><a href="/2016/12/22/338562/Who-Approved-The-1-Million-For-The.aspx">Who Approved The $1 Million For The Children's Hospital?</a></li>
<li><a href="/2016/12/22/338548/2016-Great-Era-Or-Error-For-U.S..aspx">2016 Great Era Or Error For U.S.?</a></li>
<li><a href="/2016/12/22/338501/Wake-Up-America.aspx">Wake Up America</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2016/12/22/338559/Baylor-Looking-For-Fifth-Straight-Best.aspx">Baylor Looking For Fifth Straight Best Of Preps Title</a></h2>
<div class="articleSum"><p>The Baylor Lady Red Raiders will be shooting for their fifth straight championship in the annual Best of Preps basketball tournament at Chattanooga State Friday night while the GPS Bruisers are just hoping to somehow and some way keep that from happening.    Both teams advanced to the finals with relatively-easy wins in Thursday’s semifinals.    Baylor totally dominated in a 58-17 ...  <a href="/2016/12/22/338559/Baylor-Looking-For-Fifth-Straight-Best.aspx">(click for more)</a></p></div>
<h2><a href="/2016/12/22/338560/McCallie-Advances-To-Best-Of-Preps.aspx">McCallie Advances To Best Of Preps Final Again</a></h2>
<div class="articleSum"><p>The once-beaten McCallie Blue Tornado will have a chance to defend their title in the annual Best of Preps basketball tournament being played at Chattanooga State this week, but they’ll have to beat a determined Brainerd Panther team to make that happen.    McCallie improved to 10-1 with an 87-59 victory in the final game on Thursday night while Brainerd advanced to the finals with ...  <a href="/2016/12/22/338560/McCallie-Advances-To-Best-Of-Preps.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2016/12/22/338558/Top-Ranked-La-Lumiere-Steamrolls-Hawks.aspx">Top-Ranked La Lumiere Steamrolls Hawks 70-56</a></li>
<li><a href="/2016/12/22/338563/PHOTOS-BOP-Semi-Final-Action-Girls.aspx">PHOTOS: BOP Semi-Final Action, Girls And Boys</a></li>
<li><a href="/2016/12/22/338550/PHOTOS-Tyner-Beats-Baylor-50-41-In.aspx">PHOTOS: Tyner Beats Baylor, 50-41 In Best Of Preps Tournament</a></li>
<li><a href="/2016/12/22/338490/Middleton-Scores-29-Lady-Vols-Beat.aspx">Middleton Scores 29, Lady Vols Beat Troy, 110-84</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338546/Shepherd-Community-Center-Has-14th.aspx">Shepherd Community Center Has 14th Annual Community Awards/Holiday Program</a></li>
    
        <li><a href="/2016/12/22/338545/Weekly-Road-Construction-Report.aspx">Weekly Road Construction Report</a></li>
    
        <li><a href="/2016/12/22/338515/Chattanooga-Public-Library-s-Diane.aspx">Chattanooga Public Library&#39;s Diane Moore Chosen As 2016 Passport Acceptance Agent Of The Year</a></li>
    
        <li><a href="/2016/12/22/338506/City-Of-Chattanooga-Holiday-Garbage.aspx">City Of Chattanooga Holiday Garbage And Recycle Collection Schedule Announced</a></li>
    
        <li><a href="/2016/12/22/338503/Greatest-Deficit-This-Season-For-The.aspx">Greatest Deficit This Season For The Salvation Army Of Greater Chattanooga Area In Its Red Kettle Donations <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/21/338436/Tennessee-15th-In-U.S.-In-Farms-Selling.aspx">Tennessee 15th In U.S. In Farms Selling Local Foods</a></li>
    
        <li><a href="/2016/12/15/338134/Odd-Story-Brewing-Company-Opening-On.aspx">Odd Story Brewing Company Opening On MLK Boulevard; Cheese Dip Mexican Grill Debuts On Bonny Oaks Drive</a></li>
    
        <li><a href="/2016/12/15/338105/Shanes-Rib-Shack-To-Open-At-Cambridge.aspx">Shane’s Rib Shack To Open At Cambridge Square</a></li>
    
        <li><a href="/2016/12/11/337863/Charles-Siskin-Pick-Up-Artist.aspx">Charles Siskin: Pick Up Artist <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2016/12/8/337648/Diane-Siskin-Savoring-The-Season-In.aspx">Diane Siskin: Savoring The Season In Chattanooga  <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338537/Novembers-Unemployment-Decreases.aspx">November’s Unemployment Decreases Across Most Tennessee Counties</a></li>
    
        <li><a href="/2016/12/22/338514/TDEC-Announces-Third-Annual-Sustainable.aspx">TDEC Announces Third Annual Sustainable Transportation Awards And Forum</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338557/Lees-Smith-Signed-As-Yamaha-Artist.aspx">Lee’s Smith Signed As Yamaha Artist</a></li>
    
        <li><a href="/2016/12/22/338512/Cleveland-State-Participates-In-Several.aspx">Cleveland State Participates In Several Holiday Projects</a></li>
    
        <li><a href="/2016/12/21/338463/Chattanooga-State-Employees-Donate.aspx">Chattanooga State Employees Donate 1,162 Pounds Of Food</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338513/St.-Luke-UMC-Holds-Christmas-Eve.aspx">St. Luke UMC Holds Christmas Eve, Christmas Services</a></li>
    
        <li><a href="/2016/12/22/338239/Bob-Tamasy-Which-Baby-Jesus-Are-You.aspx">Bob Tamasy: Which ‘Baby Jesus’ Are You Wanting?</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/21/338347/Chester-Martin-Remembers-Paul-Fancher-s.aspx">Chester Martin Remembers Paul Fancher&#39;s Sea Scouts Story</a></li>
    
        <li><a href="/2016/12/21/338433/Staples-Family-Reunion-Set-For-July.aspx">Staples Family Reunion Set For July </a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338509/Shopping-Center-Anchored-By-Food-City.aspx">Shopping Center Anchored By Food City On Hixson Pike Sells For $5,250,000</a></li>
    
        <li><a href="/2016/12/22/338494/Real-Estate-Transfers-For-Dec.-15-21.aspx">Real Estate Transfers For Dec. 15-21</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338540/Practice-Growth-Spurs-New-Broad-Street.aspx">Practice Growth Spurs New Broad Street Diagnostic Center Expansion  </a></li>
    
        <li><a href="/2016/12/22/338521/Morning-Pointe-Ooltewah-High-Red-Hots.aspx">Morning Pointe, Ooltewah High Red Hots Spread Christmas Cheer</a></li>
    
        <li><a href="/2016/12/22/338497/Erlanger-Honors-Olan-And-Norma-Mills.aspx">Erlanger Honors Olan And Norma Mills, Drs. Bhakta And Shumaker At Annual Dinner Of Distinction <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2016/12/22/338489/Conservation-Group-Seeks-Protection.aspx">Conservation Group Seeks Protection Of Rare Western Sparrow</a></li>
    
        <li><a href="/2016/12/21/338465/100000-Free-Trees-Offered-For.aspx">100,000 Free Trees Offered For Communities Across Tennessee</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2016</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:338561
1:46:47 AM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>