
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><title>
	Child Care Program Employee, Sharon Wynn Indicted On Theft Charges After HCSO Investigation - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" /><link rel="canonical" href="http://www.chattanoogan.com/2017/3/16/344037/Child-Care-Program-Employee-Sharon.aspx" />
<meta property="og:title" content="Child Care Program Employee, Sharon Wynn Indicted On Theft Charges After HCSO Investigation" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.chattanoogan.com/2017/3/16/344037/Child-Care-Program-Employee-Sharon.aspx" />
<meta property="og:article:published_time" content="2017-03-16T19:00:31.5763240Z" />
<meta property="og:article:modified_time" content="2017-03-16T19:04:11.9703212Z" />
<meta property="og:article:section " content="Breaking News" />
<link rel="Stylesheet" type="text/css" href="http://ch-cdn.com/css/site.min.css" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
</head>
<body>
<form method="post" action="./Child-Care-Program-Employee-Sharon.aspx?Year=2017&amp;Month=3&amp;Day=16&amp;ArticleID=344037&amp;Title=Child-Care-Program-Employee-Sharon.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="rsmMain_TSM" id="rsmMain_TSM" value="" />
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJLTQ3OTY0NDQzZGSzlrkrdyAIb+Z9KAFM7Y0RX0hVlnEvuair65oi32Nriw==" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=qUaq_NnFOSvLU-uwe4LwqZk2XaYXg6x5drDwHPLvFrbsIMUA37TWxES3uSPlT6D0oTmno-lBdWaJcpM0gyX1eoLMvHVP_vhjvuJ6ZyE-o5I1&amp;t=635792883671809273" type="text/javascript"></script>


<script src="/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=rsmMain_TSM&amp;compress=1&amp;_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3a93a6b8ed-f453-4cc5-9080-8017894b33b0%3aea597d4b%3ab25378d2" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="E669A398" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('rsmMain', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
    <div id="header">
        <div id="logo">
            <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
            <a href="/"><img src="http://ch-cdn.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news"  style="width:225px;height:66px;" /></a></div>
        <div id="adHeader">
            <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=14" width="728" height="90" frameborder="0" scrolling="no"></iframe></div>
        <br class="clear" />
    </div>
		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
		<li><a href="/Breaking-News/Weather.aspx">Weather</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table border="0" cellspacing="0" cellpadding="2" style="width:960px;">
                <tr>
                    <td style="width:28%;">
                    &nbsp;Thursday, March 16, 2017</td>
                    <td style="text-align:center;">
                        <a href="http://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">52.9&deg;F  &nbsp; <img src="http://ch-cdn.com/img/Weather/day.scatteredclouds.gif" align="absmiddle" alt="scattered clouds" /> &nbsp;  Scattered Clouds </a></td>
                    <td style="width:28%;text-align:right;">
                        <div style="float:right;width:60px;">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" style="color:White;background-color:#DE0900;border-style:None;font-weight:bold;height:22px;width:100%;" onclick="SendSearch();return false;" />
                        </div>
                        <div style="float:right;width:180px;padding-right:3px;">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" style="height:18px;width:100%;color:#999999;" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            /*onkeydown = "SearchTextOnKeyDown(this, event.keyCode);" 
                            function SearchTextOnKeyDown(control, keyCode) {
                                if (keyCode == 13 && control.value != '' && control.value != 'Enter Text') {
                                    //SendSearch();
                                }
                            }*/
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
				
				<div class="articleSection">
					<h2><a href="/Breaking-News/">Breaking News</a></h2>
				</div>
			</div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
					<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=10&h=0&e=1&b=1" width="180" height="640" frameborder="0" scrolling="no"></iframe>
					
				</div>
				<div class="articleFull">
					<h1>Child Care Program Employee, Sharon Wynn Indicted On Theft Charges After HCSO Investigation</h1>
<div style="color:#666666;margin-bottom:10px;">Thursday, March 16, 2017
</div>
<div class="articleStory">
The Hamilton County Sheriff’s Office concluded a lengthy investigation into a report of missing funds from the Hamilton County Department of Education School Age Child Care Program at Daisy Elementary School.&nbsp;<br>
&nbsp;<br>
The Hamilton County Department of Education provided HCSO detectives with the results from an audit of the Child Care Program at Daisy Elementary School which was conducted for the period of September 2011 to June 2016. The audit showed a loss in excess of $60,000 for that period.<div class="pageRichAd"><iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=8&c=1" width="300" height="270" frameborder="0" scrolling="no"></iframe></div>&nbsp;<br>
&nbsp;<br>
Information developed during the investigation indicated that this loss was due to employee theft. Detectives discovered an employee of the school would periodically steal up to $200 at a time from the Child Care Program’s deposit.<br>
&nbsp;<br>
The case was presented to the Hamilton County Grand Jury and an indictment was returned on Sharon Wynn, 49, from Soddy Daisy.<br>
&nbsp;<br>
Ms. Wynn turned herself in on &nbsp;Thursday, and was booked in the Hamilton County Jail. &nbsp;She has been charged with theft over $60,000 with a bond of $15,000.
<!-- 3/16/2017 3:11 PM -->
</div>

					<div>
						<div id="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="articleAd468_60">               
							<iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=5" width="468" height="60" frameborder="0" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
			<div class="articleRow"><div class="articleThird">
	<div class="headline">
		<p class="articleDate">March 16, 2017</p>
		<h3><a href="/2017/3/16/344016/TBI-Releases-Annual-Crime-On-Campus.aspx">TBI Releases Annual Crime On Campus Study</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">March 16, 2017</p>
		<h3><a href="/2017/3/16/344003/ATF-Offers-2500-Reward-For.aspx">ATF Offers $2,500 Reward For Information On Jasper Arson That Caused Around $500,000 In Damage</a></h3>
	</div>
</div>
<div class="articleThird">
	<div class="headline">
		<p class="articleDate">March 16, 2017</p>
		<h3><a href="/2017/3/16/343988/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></h3>
	</div>
</div>
<br style="clear:left;" /><div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/3/16/344016/TBI-Releases-Annual-Crime-On-Campus.aspx">The Tennessee Bureau of Investigation has released to the public its annual crime study detailing the volume and nature of crime on the state’s college and university campuses. ‘Crime on Campus’ ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/3/16/344003/ATF-Offers-2500-Reward-For.aspx">The Bureau of Alcohol, Tobacco, Firearms and Explosives (ATF) Nashville Field Division, Marion County Sheriff’s Office (MCSO) and the Tennessee State Fire Marshal’s Office, Fire Investigations ...  (click for more)</a></p>
	</div>
</div>
<div class="articleThird">
	<div class="articleStory">
		<p><a href="/2017/3/16/343988/Latest-Hamilton-County-Jail-Booking.aspx">Here is the latest jail booking report from Hamilton County:    ARTERBURN, SEAN THOMAS&nbsp;   9441 ROBINSON FARM RD OOLTEWAH, 37363&nbsp;   Age at Arrest: 33 years old   Arresting Agency: Chattanooga ...  (click for more)</a></p>
	</div>
</div>
<br class="clear" /></div>
           
<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldMain_hlTitle" href="/Breaking-News/">Breaking News</a>
</div>
<h2><a href="/2017/3/16/344016/TBI-Releases-Annual-Crime-On-Campus.aspx">TBI Releases Annual Crime On Campus Study</a></h2>
<div class="articleSum"><p>The Tennessee Bureau of Investigation has released to the public its annual crime study detailing the volume and nature of crime on the state’s college and university campuses. ‘Crime on Campus’ compiles data submitted to TBI by the state’s colleges, universities, and law enforcement agencies through the Tennessee Incident Based Reporting System (TIBRS).     Among the report’s findings: ...  <a href="/2017/3/16/344016/TBI-Releases-Annual-Crime-On-Campus.aspx">(click for more)</a></p></div>
<h2><a href="/2017/3/16/344003/ATF-Offers-2500-Reward-For.aspx">ATF Offers $2,500 Reward For Information On Jasper Arson That Caused Around $500,000 In Damage</a></h2>
<div class="articleSum"><p>The Bureau of Alcohol, Tobacco, Firearms and Explosives (ATF) Nashville Field Division, Marion County Sheriff’s Office (MCSO) and the Tennessee State Fire Marshal’s Office, Fire Investigations Unit announced today a reward of up to $2,500 for information leading to the arrest and conviction of the person or persons responsible for the Dec. 3, fire at a retail store, at 4785 Main ...  <a href="/2017/3/16/344003/ATF-Offers-2500-Reward-For.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/3/16/343988/Latest-Hamilton-County-Jail-Booking.aspx">Latest Hamilton County Jail Booking Report</a></li>
<li><a href="/2017/3/15/343986/Senator-David-Perdue-Talks-About-Debt.aspx">Senator David Perdue Talks About Debt And Rising Interest Rates</a></li>
<li><a href="/2017/3/15/343983/Songer-Gets-15-Years-In-Prison-For-His.aspx">Songer Gets 15 Years In Prison For His Role In Meth Ring</a></li>
<li><a href="/2017/3/15/343981/Senator-Isakson-Recovering-After.aspx">Senator Isakson Recovering After Follow-Up Back Surgery</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldSecond_hlTitle" href="/Opinion/">Opinion</a>
</div>
<h2><a href="/2017/3/15/343935/Scrutinize-County-Accounts-Before.aspx">Scrutinize County Accounts Before Raising Taxes</a></h2>
<div class="articleSum"><p>Re: &nbsp;Roy Exum: Raise County Taxes Now    Roy,    Before you throw your weight behind an across the board tax increase you should be calling for an outside auditor to comb the financial expenditures / budgets of all Hamilton County departments. Throughout the year I have seen numerous examples of wasteful spending and here we go again using the children as pawns to justify a ...  <a href="/2017/3/15/343935/Scrutinize-County-Accounts-Before.aspx">(click for more)</a></p></div>
<h2><a href="/2017/3/16/343982/Roy-Exum-Refugees--Pine-Beetles.aspx">Roy Exum: Refugees & Pine Beetles</a></h2>
<div class="articleSum"><p>Over 2,000 refugees, which to be completely candidly, the state of Tennessee did not want, were sent to Tennessee for resettlement during the fiscal year 2016. This included 516 from the Democratic Republic of Congo, 349 from Iraq and 241 from Syria. This was done in accordance with the federal Refugee Act of 1980 and, while the state of Tennessee has since opted out of the program, ...  <a href="/2017/3/16/343982/Roy-Exum-Refugees--Pine-Beetles.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/2/18/342196/Plausible-Explanations---And-Response.aspx">Plausible Explanations - And Response (2)</a></li>
<li><a href="/2017/3/15/343971/Congratulations-To-The-Design-Studio.aspx">Congratulations To The Design Studio</a></li>
<li><a href="/2017/3/15/343900/Even-A-Kid-Could-Figure-This-Out.aspx">Even A Kid Could Figure This Out</a></li>
<li><a href="/2017/3/15/343891/Roy-Exum-Raise-County-Taxes-Now.aspx">Roy Exum: Raise County Taxes Now</a></li>
</div>
</ul>

    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_aldThird_hlTitle" href="/Sports/">Sports</a>
</div>
<h2><a href="/2017/3/16/344031/Brainerd-Falls-To-Haywood-In-AA-State.aspx">Brainerd Falls To Haywood In AA State Hoops</a></h2>
<div class="articleSum"><p>MURFREESBORO, Tenn. – The Brainerd Panthers had visions of winning a state basketball title this year after finishing second in 2016, but the Haywood Tomcats had other ideas.    The Panthers played well for most of the game here at MTSU’s Murphy Center Thursday morning, but when push came to shove and the game was hanging in the balance, nobody from Brainerd could stop Haywood senior ...  <a href="/2017/3/16/344031/Brainerd-Falls-To-Haywood-In-AA-State.aspx">(click for more)</a></p></div>
<h2><a href="/2017/3/16/344033/Tomcats--Boyd-Delivers-TKO-Effort.aspx">Tomcats' Boyd Delivers TKO Effort Against Brainerd</a></h2>
<div class="articleSum"><p>MURFREESBORO, Tenn. – Brainerd’s standout guard Kentrell Evans thought for a minute before assessing the talents of Haywood’s Dedric Boyd in postgame remarks following Thursday’s Class 2A state tournament game.      “He’s a great player,” Boyd said. “I wish he hadn’t knocked down so many shots, but he did. Hats off to him. Going into the game we wanted to speed him up so he might ...  <a href="/2017/3/16/344033/Tomcats--Boyd-Delivers-TKO-Effort.aspx">(click for more)</a></p></div>
<div class="sectionList">
<ul>
<li><a href="/2017/3/15/343972/Heights--Lady-Hawks-Invited-To-Dick-s.aspx">Heights' Lady Hawks Invited To Dick's National Tourney</a></li>
<li><a href="/2017/3/16/344036/LOOKOUTS-UNVEIL-PLANS-FOR-NEW-LED-VIDEO.aspx">LOOKOUTS UNVEIL PLANS FOR NEW LED VIDEO BOARD</a></li>
<li><a href="/2017/3/16/344011/Chattanooga-FC-To-Launch-2017-Schedule.aspx">Chattanooga FC To Launch 2017 Schedule</a></li>
<li><a href="/2017/3/16/343993/Tennessee-Train-Kicking-Off-the-2017.aspx">Tennessee Train Kicking Off the 2017 Season</a></li>
</div>
</ul>

    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alHappenings_hlTitle" href="/Leisuretime/Happenings/">Happenings</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/344029/This-Week-In-The-Arts.aspx">This Week In The Arts</a></li>
    
        <li><a href="/2017/3/16/344018/Chattanooga-Writers--Guild-3rd-Annual.aspx">Chattanooga Writers&#39; Guild 3rd Annual Spring Writing Contest Open For Submissions</a></li>
    
        <li><a href="/2017/3/16/344009/Desmond-Doss-Commemorative-Event.aspx">Desmond Doss Commemorative Event Scheduled For March 23 <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/3/16/344008/Creative-Discovery-Museum-Partners-with.aspx">Creative Discovery Museum Partners with EPB On Smart Grid And Fiber Optics Exhibit</a></li>
    
        <li><a href="/2017/3/16/344006/Brainerd-Mission-Cemetery-Prepared-For.aspx">Brainerd Mission Cemetery Prepared For Spring By The DAR, SAR And Sea Cadets <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alDining_hlTitle" href="/Leisuretime/Dining/">Dining</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/15/343908/Strawberry-Success.aspx">Strawberry Success</a></li>
    
        <li><a href="/2017/3/2/343019/Frothy-Monkey-Opening-In-Choo-Choo-By.aspx">Frothy Monkey Opening In Choo Choo By STIR; New Thai Restaurant Set For Shallowford Road And Lee Highway </a></li>
    
        <li><a href="/2017/2/27/342788/Chicken-Salad-Chick-Foundation-Presents.aspx">Chicken Salad Chick Foundation Presents Donation Check To Chattanooga Area Food Bank</a></li>
    
        <li><a href="/2017/2/27/342734/The-Dalton-Downtown-Sampler-Will-Be.aspx">The Dalton Downtown Sampler Will Be April 22</a></li>
    
        <li><a href="/2017/2/23/342522/Local-McDonald-s-Distributes.aspx">Local McDonald&#39;s Distributes Re-Engineered Straws</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alBusiness_hlTitle" href="/Community/Business/">Business</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/344032/Deadline-To-Register-For-Small-Business.aspx">Deadline To Register For Small Business Awards Luncheon Is Wednesday</a></li>
    
        <li><a href="/2017/3/16/344025/Oaklyn-Consulting-Adds-2-Seasoned.aspx">Oaklyn Consulting Adds 2 Seasoned Business And Finance Professionals <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alStudent_hlTitle" href="/Community/Student-Scene/">Student Scene</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/344026/Bright-School-Holds-High-Jump-Competition.aspx">Bright School Holds High Jump Competition</a></li>
    
        <li><a href="/2017/3/16/344021/Hamilton-Place-To-Unveil-Winners-Of.aspx">Hamilton Place To Unveil Winners Of 7th Annual Student Art Competition</a></li>
    
        <li><a href="/2017/3/16/344019/Senator-David-Perdue-Leads-Effort-To.aspx">Senator David Perdue Leads Effort To Revamp Cybersecurity Scholarship</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alChurch_hlTitle" href="/Community/Church/">Church</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/343596/Bob-Tamasy-All-Power-To-You-More-Or.aspx">Bob Tamasy: All Power To You, More Or Less</a></li>
    
        <li><a href="/2017/3/16/343999/Ruth-S.-Cargle-Booster-Club-Of-Bethel.aspx">Ruth S. Cargle Booster Club Of Bethel A.M.E. Church Celebrates Its Annual Day On Sunday</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alMemories_hlTitle" href="/Leisuretime/Memories/">Memories</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/5/22/342437/Copies-Of-Chattanooga-Photo-Book.aspx">Copies Of Chattanooga Photo Book Collection Still Available At Zarzour&#39;s, By Mail</a></li>
    
        <li><a href="/2017/3/16/343771/Remembering-The-UT-Student-Aquatic-Center.aspx">Remembering The UT Student Aquatic Center</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="sectionHead">
    <a id="afMain_alRealEstate_hlTitle" href="/Community/Real-Estate/">Real Estate</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/344004/Real-Estate-Transfers-For-March-9-15.aspx">Real Estate Transfers For March 9-15</a></li>
    
        <li><a href="/2017/3/15/343964/TVA-Offers-Prime-Northwest-Alabama-Real.aspx">TVA Offers Prime Northwest Alabama Real Estate</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alLivingWell_hlTitle" href="/Community/Living_Well/">Living Well</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/344014/CarFit-Program-Coming-To-Garden-Plaza.aspx">CarFit Program Coming To Garden Plaza Of Greenbriar Cove On April 18</a></li>
    
        <li><a href="/2017/3/16/344013/PHOTOS-Chattanooga-Allergy-Clinic.aspx">PHOTOS: Chattanooga Allergy Clinic Ribbon Cutting <img src="http://ch-cdn.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
    
        <li><a href="/2017/3/16/344007/Morning-Pointe-Pays-It-Forward-To.aspx">Morning Pointe &quot;Pays It Forward&quot; To Expecting Parents</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="sectionHead">
    <a id="afMain_alOutdoors_hlTitle" href="/Leisuretime/Outdoors/">Outdoors</a>
</div>
<div class="sectionList">
    <ul>

        <li><a href="/2017/3/16/343998/Star-Party-At-Cloudland-Canyon-State.aspx">Star Party At Cloudland Canyon State Park April 1</a></li>
    
        <li><a href="/2017/3/15/343899/TVA-Campgrounds-Open-For-2017-Season.aspx">TVA Campgrounds Open For 2017 Season</a></li>
    
        <li style="font-weight:normal;"><a id="afMain_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=2&c=4&h=1" width="790" height="60" frameborder="0" scrolling="no" class="adframe"></iframe>
</div>
		</div>
		
<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=11" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=12" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=13" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    </div>
    <div id="asMain_panelFourthAd" class="sideAd national">
	
        <iframe src="http://ads.chattanoogan.com/AdPage.aspx?a=15" width="160" height="600" frameborder="0" scrolling="no"></iframe>
    
</div>
</div>
		
        <div id="footer">
            <div class="buttonArea">
	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
</div>
<div class="buttonArea">
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>
</div>

            <div class="buttonArea">
                <ul>
                    <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
                    <li>423.266.2325</li>
                    <li>&copy; 2017</li>
                    <li><a href="/Privacy.aspx">Privacy Policy</a></li>
                </ul>
            </div>
        </div>
	</div>
	
<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
<!-- 
v2.0
ID:344037
3:11:46 PM
 -->
<script type="text/javascript" src="http://ch-cdn.com/js/site.min.js"></script>
</body>
</html>