
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	1 Dies After 2-Vehicle Crash Early Thursday Morning At Hixson Pike And Thrasher Pike  - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2021/6/17/430079/1-Dies-After-2-Vehicle-Crash-Early.aspx" />
<meta property="og:title" content="1 Dies After 2-Vehicle Crash Early Thursday Morning At Hixson Pike And Thrasher Pike" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2021/6/17/430079/1-Dies-After-2-Vehicle-Crash-Early.aspx" />
<meta property="og:article:published_time" content="2021-06-17T19:57:44.0924037Z" />
<meta property="og:article:modified_time" content="2021-06-17T19:59:36.2187482Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./1-Dies-After-2-Vehicle-Crash-Early.aspx?Year=2021&amp;Month=6&amp;Day=17&amp;ArticleID=430079&amp;Title=1-Dies-After-2-Vehicle-Crash-Early.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZNnGPv9JzOy0ubS8C9u2wVEQVohAIGoeMHYrfoQe8F396H8Q4LM9QEpEFxMKri3a0g2&amp;t=636686510738678653" type="text/javascript"></script>


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjaxWebForms.js" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('smArticle', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Thursday, June 17, 2021</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">89.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/day.partlycloudy.gif" align="absmiddle" alt="partly cloudy" /> &nbsp; Partly Cloudy</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>1 Dies After 2-Vehicle Crash Early Thursday Morning At Hixson Pike And Thrasher Pike </h1>
					<div class="date">
						Thursday, June 17, 2021
					</div>
					<div class="story">
						<p style="margin: 0px 0in;">One person died in a crash involving two vehicles on Hixson Pike early Thursday morning.</p>						
						<p style="margin: 0px 0in;">&nbsp;</p>						
						<p style="margin: 0px 0in;">At approximately 6:30 a.m., Hamilton County Sheriff's Office deputies responded to the Hixson Pike and Thrasher Pike intersection for the report of a motor vehicle crash.</p>						
						<p style="margin: 0px 0in;"><span>&nbsp;</span></p>						
						<p style="margin: 0px 0in;">Upon arrival, deputies and emergency services personnel located a crash involving two vehicles.						
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						 There has been one confirmed fatality.&nbsp;</p>						
						<p style="margin: 0px 0in;"><span>&nbsp;</span></p>						
						<p style="margin: 0px 0in;">The cause of the crash is under investigation by the HCSO Traffic Division.</p>						
						<p style="margin: 0px 0in;"><span>&nbsp;</span></p>						
						<p style="margin: 0px 0in;">The name of the deceased is not being released at this time pending notification of next of kin.</p>
					</div>
					<!-- 6/17/2021 6:24 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2021/6/17/430085/Tunnel-To-East-Ridge-Closed-For.aspx';">
						<p class="articleDate">June 17, 2021</p>
						<h3>Tunnel To East Ridge Closed For Cleaning Thursday 8 PM To Friday 6 AM</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2021/6/17/430076/Latest-Bradley-County-Arrest-Report.aspx';">
						<p class="articleDate">June 17, 2021</p>
						<h3>Latest Bradley County Arrest Report</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2021/6/17/430062/Hamilton-County-Has-1-More-COVID-Death.aspx';">
						<p class="articleDate">June 17, 2021</p>
						<h3>Hamilton County Has 1 More COVID Death And 10 New Cases</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2021/6/17/430085/Tunnel-To-East-Ridge-Closed-For.aspx';">
						<div class="articleStory">
							<p>The contractor will be closing the Bachman Tunnels in East Ridge to clean the tunnels today (Thursday) from 8 p.m. to 6 a.m. on Friday. 
 There will be a signed detour for the traveling public ...  <a href="/2021/6/17/430085/Tunnel-To-East-Ridge-Closed-For.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2021/6/17/430076/Latest-Bradley-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Click here for the latest Bradley County arrest report. <a href="/2021/6/17/430076/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2021/6/17/430062/Hamilton-County-Has-1-More-COVID-Death.aspx';">
						<div class="articleStory">
							<p>Hamilton County had 10 new coronavirus cases reported Thursday, bringing the total to 45,348. 
 There has been one more death from the virus, and the total is at 506 in the county. It is reported ...  <a href="/2021/6/17/430062/Hamilton-County-Has-1-More-COVID-Death.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2021/6/17/430085/Tunnel-To-East-Ridge-Closed-For.aspx">Tunnel To East Ridge Closed For Cleaning Thursday 8 PM To Friday 6 AM</a></h3>
				<div class="summary">
					<p>The contractor will be closing the Bachman Tunnels in East Ridge to clean the tunnels today (Thursday) from 8 p.m. to 6 a.m. on Friday. 
 There will be a signed detour for the traveling public to use. <a href="/2021/6/17/430085/Tunnel-To-East-Ridge-Closed-For.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2021/6/17/430076/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></h3>
				<div class="summary">
					<p>Click here for the latest Bradley County arrest report. <a href="/2021/6/17/430076/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2021/6/17/430062/Hamilton-County-Has-1-More-COVID-Death.aspx">Hamilton County Has 1 More COVID Death And 10 New Cases</a></li>
					<li><a href="/2021/6/17/430061/Georgia-Has-21-More-COVID-Deaths-And.aspx">Georgia Has 21 More COVID Deaths And 369 New Cases</a></li>
					<li><a href="/2021/6/17/430059/CARTA-Dealing-With-The-New-Pandemic.aspx">CARTA Dealing With "The New Pandemic Of Manpower Shortage"; Transit Agency Ramping Up Service</a></li>
					<li><a href="/2021/6/17/430057/Senator-Bill-Hagerty-Disagrees-With.aspx">Senator Bill Hagerty Disagrees With Supreme Court's Obamacare Ruling</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2021/6/16/429983/Say-No-To-Smaller-Lots---And-Response.aspx">Say No To Smaller Lots - And Response (2)</a></h3>
				<div class="summary">
					<p>Say no to Hamilton County Planning Commission's recommendation on smaller lot sizes. 
 There are good reasons to maintain the lot sizes in Hamilton County to the current standards and they outweigh the reasons for it. 
 Builders claim it will make new homes more affordable, but I seriously doubt that. The builders and developers proposals are to create more buildable lots so they ...  <a href="/2021/6/16/429983/Say-No-To-Smaller-Lots---And-Response.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2021/6/17/430026/Roy-Exum-The-Birds-Are-Racist.aspx">Roy Exum: The Birds Are Racist?</a></h3>
				<div class="summary">
					<p>There are growing signs the ‘woke’ culture is awakening more and more conservatives to its outlandish agenda but now comes a sign from the liberal bastion of journalism the Apocalypse may well be upon us. 
 
 About two weeks ago the Post printed an extensive report under the headline, “The Racist Legacy Many Birds Carry.” I kid you not. As one hysterical Twitter user quickly cited, ...  <a href="/2021/6/17/430026/Roy-Exum-The-Birds-Are-Racist.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2021/6/17/430082/Take-Care-Of-Our-Elderly.aspx">Take Care Of Our Elderly </a></li>
					<li><a href="/2021/6/17/430049/CPD-Lawsuit-Mr.-James-And-2-Juveniles.aspx">CPD Lawsuit, Mr. James And 2 Juveniles</a></li>
					<li><a href="/2021/6/17/430047/Juneteenth-2021-Freedoms-Dawn.aspx">Juneteenth 2021: Freedom’s Dawn </a></li>
					<li><a href="/2021/6/15/429965/We-Need-A-Police-Chief-That-Loves-Our.aspx">We Need A Police Chief That Loves Our City</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2021/6/17/430080/Vol-Fans-Invited-To-College-World.aspx">Vol Fans Invited To College World Series Watch Party Sunday At Lindsey Nelson Stadium</a></h3>
				<div class="summary">
					<p>Tennessee Athletics is celebrating the baseball team's College World Series berth by hosting a "Big Orange Watch Party" Sunday at Lindsey Nelson Stadium during the Volunteers' opening game against Virginia. 
 
 Admission is free for all fans. The stadium's front gate opens at 1 p.m. ET, and first pitch is set for 2 p.m. ET. Free parking is available in the G16 garage and all other ...  <a href="/2021/6/17/430080/Vol-Fans-Invited-To-College-World.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2021/6/16/430025/Vols-Johnson-Claims-Choo-Choo-Title.aspx">Vols’ Johnson Claims Choo Choo Title</a></h3>
				<div class="summary">
					<p>As he walked off the final hole at Council Fire Golf Club Wednesday afternoon, unaware that he had an insurmountable lead to win the Chattanooga Choo Choo Invitational, Tyler Johnson was suddenly caught off guard by an impromptu recognition of his victory. 
 Tournament director Chris Schmidt asked a member of his staff to blast a loud rendition of “Rocky Top” from nearby speakers, ...  <a href="/2021/6/16/430025/Vols-Johnson-Claims-Choo-Choo-Title.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2021/6/17/430035/Randy-Smith-Cautiously-Optimistic.aspx">Randy Smith: Cautiously Optimistic About Football Season</a></li>
					<li><a href="/2021/6/16/430019/Neyland-Stadium-Will-Operate-At-Full.aspx">Neyland Stadium Will Operate At Full Capacity</a></li>
					<li><a href="/2021/6/16/430018/5-Vols-Named-To-ABCARawlings.aspx">5 Vols Named To ABCA/Rawlings All-Region Teams</a></li>
					<li><a href="/2021/6/16/430003/Joseph-Dycus-NL-MVP-Race-Comes-Down.aspx">Joseph Dycus: NL MVP Race Comes Down to Three Candidates</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/430075/EPB-Unveils-10th-Street-Mural-Artists.aspx">EPB Unveils 10th Street Mural Artists Project  <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2021/6/17/430030/Chattanooga-Firefighters-Help-Build.aspx">Chattanooga Firefighters Help Build House For Injured Veteran In Maine <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2021/6/17/429843/Jerry-Summers---Betty-Bean-Knoxville.aspx">Jerry Summers - Betty Bean Knoxville Reporter</a></li>
            
                <li><a href="/2021/6/17/430078/Soddy-Daisy-Sets-Independence-Day.aspx">Soddy-Daisy Sets Independence Day Celebration For July 3</a></li>
            
                <li><a href="/2021/6/17/430068/Sullivan-Named-Whitfield-County.aspx">Sullivan Named Whitfield County Employee Of Month For April</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2021/6/18/429801/Lee-Hearst-Checks-Out-Pizza-Bros.aspx">Lee Hearst Checks Out Pizza Bros <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2021/6/15/429925/Cempa-Community-Care-Unveils-Dining.aspx">Cempa Community Care Unveils Dining Out For Life 2021 Details</a></li>
            
                <li><a href="/2021/6/10/429744/Lee-Hearst-Checks-Out-First-Watch-On.aspx">Lee Hearst Checks Out First Watch On The North Shore <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2021/6/15/429932/Alawichous-Tea-Company-Host-Chattanooga.aspx">Alawichous Tea Company Host Chattanooga Juneteenth Weekend Sip And Shop</a></li>
            
                <li><a href="/2021/6/2/429347/Federal-Food-Program-Aims-To-Boost.aspx">Federal Food Program Aims To Boost Rossville Boulevard Corridor By Working Through Crabtree Farms</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/430081/The-Dwell-Hotel-Is-Back-Open.aspx">The Dwell Hotel Is Back Open</a></li>
            
                <li><a href="/2021/6/17/430077/Tennessee-Unemployment-Steady-As-The.aspx">Tennessee Unemployment Steady As The Economy Continues Rebounding</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/430074/Lee-University-Announces-Updates-To.aspx">Lee University Announces Updates To Fall Plans</a></li>
            
                <li><a href="/2021/6/17/430060/4-UTC-Professors-Selected-For-UT-Alumni.aspx">4 UTC Professors Selected For UT Alumni Association Faculty Awards</a></li>
            
                <li><a href="/2021/6/17/430083/Cleveland-State-Awarded-SERS-And-OER.aspx">Cleveland State Awarded SERS And OER Grants </a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/429758/Bob-Tamasy-Maybe-Its-Time-For-Real.aspx">Bob Tamasy: Maybe It’s Time For Real Fathers To Stand Up </a></li>
            
                <li><a href="/2021/6/16/429979/How-About-Our-Fathers-Is-Sermon.aspx">&quot;How About Our Fathers?&quot; Is Sermon Topic At Middle Valley Church Of God On Sunday</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/430040/Governor-Lee-Unveils-Posters.aspx">Governor Lee Unveils Posters Celebrating Tennessee’s Grand Divisions, 225 Years Of Statehood</a></li>
            
                <li><a href="/2021/6/14/429853/Earl-Freudenberg-Celebrates-U.S.-Army.aspx">Earl Freudenberg Celebrates U.S. Army Day With Memories Of His Father Just After The Close Of World War II <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/430034/Howard-Johnson-By-Wyndham-In-Lookout.aspx">Howard Johnson By Wyndham In Lookout Valley Sells For $2,050,000</a></li>
            
                <li><a href="/2021/6/16/429971/Lookout-Mountain-Home-Designed-By-Hobby.aspx">Lookout Mountain Home Designed By Hobby Law Hits The Market <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2021/6/17/430071/Blood-Assurance-In-Critical-Need-Of.aspx">Blood Assurance In Critical Need Of Platelets</a></li>
            
                <li><a href="/2021/6/17/430069/CHI-Memorial-Announces-6-Week-Dementia.aspx">CHI Memorial Announces 6 Week Dementia Education Video Series Begins June 24</a></li>
            
                <li><a href="/2021/6/15/429931/Aaron-Spinks-Joins-Siskin-Hospital.aspx">Aaron Spinks Joins Siskin Hospital</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2021/6/16/430010/Hagerty-Discusses-Resources-For-Great.aspx">Hagerty Discusses Resources For Great Smoky Mountains And Efforts To Combat Asian Carp <img src="//cdn.chattanoogan.com/img/video.gif" style="width:12px;height:12px;" alt="Video" /></a></li>
            
                <li><a href="/2021/6/16/429988/Lula-Lake-Announces-Private-Guided-Hike.aspx">Lula Lake Announces Private Guided Hike Experiences</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2021</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 69
ID:430079
6:24:28 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>