
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	East Ridge High Students Demonstrate In Behalf Of Student Who Clashed With SRO; SRO Wants To Go Back On Patrol - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2022/9/23/456425/Hamilton-County-Schools-Issues.aspx" />
<meta property="og:title" content="Hamilton County Schools Issues Statement On East Ridge Incident And Student-Led Demonstration" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2022/9/23/456425/Hamilton-County-Schools-Issues.aspx" />
<meta property="og:article:published_time" content="2022-09-23T20:57:46.1080255Z" />
<meta property="og:article:modified_time" content="2022-09-23T22:04:09.7558071Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Hamilton-County-Schools-Issues.aspx?Year=2022&amp;Month=9&amp;Day=23&amp;ArticleID=456425&amp;Title=Hamilton-County-Schools-Issues.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="evlIpXIrH/3C+mBgVAQP1FJ3+ZF7kjdTqDA8nScLw5ulACTuJbcyp1gLjVMNv7fr3Mt2UwLgWX7D/Q8dh9/+kKlO9QU3wS9+Pz8wWKEvRdEia3i7+5TbsM9b/HM83kKNkZ6pe8R+wohOj0rvhXaiLBQ4UEv+K++i0aj7lKBi0GeaO5SK/+5NRTNaanzJ3TELj/EXMtqvYaWuVYRoAL4ffaxT1ykQ/flCbUKt87zUTAqTMcwkWaVkbtZNhmxFHA94DTxEnBNAflaekmhRQaGsnccjxkpLY568vcHRMnQbcTb9Aqn7uzWawnvygWzQNHG+eUxSNj3Bu1Q7DYi0pycpM0HQEZO1xJ7QCG4nnZ5Ur389x32AKTebHqPq6OClw0KVjmV5ILLs4iP2bU76O1R4ix558uTie3qjuRQSYUJrSxCGqXMVIN9YAbKRTlv8bWuf9t0sPAlPuXfqfxluvVyyyzBviJ8hsP7ajWEsMfThNDbZisk62wqkDfiuGK0Z16X0cOzWOS3AWplF8JZ3ThTwjlhd9fiDTcEtzMnb4dON7jtowBtEfH2Aa+8+ObYD9jEOXy5J4uRziShuwCLU2m4xKpBU3xA22rZUPiI+3ej+9hzF69eYonQh1zFU/JqlSb/qgFx5Qhd/u6NJDpKdUCVXaG6pLwuTtWt0ND8gNqj0qDQTGnXQF4M3OH3JJ7tvcWI6n+e0MEjJlSsHn3AvM0Pl96laGauFd2PAQ7UR1LaasZPrnescn861EqShZwkhdKmW34NUxCQy8RtSbVoMGf2ihXoRo2Uu8xNSiQExcwTBr8U6SC4O74De8Zvla9+LplmEA/4aCaQBIsoEIm842zp3+PoBJDVkIx6vZ02pZJP9PnxRUMrYIzkNoXNehIg3zRIfjHTNXzmHo1Ija0zKSmmfkdid4sx5IhXnYgMORJL8ECGPRgx1D1MPQeLte9adTwgDAfy+jOdfdsbPSBseYUF/TO5mxjOCvpP21azDbNF36pw2waV7E3t0Y7u2VGaCiHRmxU5+eRvBAnmCkkrTJgIuPqEvcJPW9Z486gOBWZCEWYqwduPt9bh5xSjuNvEPRo1XSJiSYjVIHFCL3MgcQEpZXrFjcKIp97d0YUH8alADtWQZvjVrzFDWJVpBKsxGguhNI8Zz4kaVZTotMfddHfzJRoUOWhK0KN96tdz/b3bgfjIfkytnERw97rY09zrwqrDcaWcR41l5Y0aHNbFLtXsfeEidQ2Zj5qKtJGOKAEmEYWs6Z0qD/1X6WbhHQ1c/BaSMZ3cZsWfm6AfMJzNuR9YXImLZOjPSF8lolNMs7bOnZ8OmtoWg3jxNBgfaximut9xqM5jnFklyNA+H6B5E6HyUZ/bzq1UCo8zyRMpe5b3lBr8cEM28EQ6Wq01dTpuWSI/1LVwSHmXYXhw9qjC1SBsx7iw6O3DzN5MbNWDUsFryLzMzChPkVivlHfTi2GfutN7bryD4mtAUb3Z8ff3uojYs0/Ho5uaHUQPhvZe4i5/k4kVZL77FqijJ8P3/bSGW8GzQnFjaRW17SC6AOYyzQSL+DLXJWx2jsYa0hDEn4NEpBTxsNDEPyoyjCYmCT7ZF16jLZxgX+Ljd6pWhDdbROq8Md2pdwfnq1fFv6de4pE7Zc9H4y2mTAiWv5Q1+aBnfm4h/eK+tzpODvvu1RdhdCxaj8jnWBIljuZgkrDnxO6W4IqLngwiU+RexDFwH0Hij4DMttcwgxrXOSfAq7K/64/XhG893OqT8UoPMkanKpBxEx4R6TbbrklCja4EclzbhWAE8h6fYOM+m6bP4VetHYetStCH5r2257SttiIrhJXbFkOIi6nf2CXPYOHoTCZhzYS17iQ8r/vIsPrC5Py/J3mMFQsuriFzE1kdFcEyOwGz4ZpP0pjrmR/k8Xvdpxr/wgbqntcd/wqnpUW+P316tFmCY3TZaCW6gN0natWS1kth/HCDtYexSp2fZURfYZxwZ809hw+g/Owloy1XJAgK4lcGpJDB+4HTulvFJ3OrdxvAVQAmRUeoiihQHBTP84H3/9HGYIbw35JozqMyKqC+HNqoqaNtWLAMZuXu7EA7nf0312aFUo20++4D7uqDadSqwa9hlr1g2X+qyhfK6/R+5xpp+fYOxrnv7inM6JeNnBzaDGUO+Ozw4vvFarbSUFvaBf3d4ueNEoV1YoCOW6FgOc4Rj+aR2dnpntv++oGEepWQepzr6m3Ck0bUIWeEf4aS1EwSaEvrplFKih+J7s4JZo04y94auaifagIphQ3Py3+srdqWEzIyWK1nNO+qcDSVa+lg2qRM17CKAV2N6dKNG+2b+GGZt517/XZUDftMJ6egtJMNAXiW7jM7KDRbZxlhtp8Nyj0HjOOw8289GDGQ5YIJTDUEaP27zr7/B5lPqGS17uQfDTBaTJmV8LRw47YUKjOC+7HQ2A3Bu4K5g565suAthUs4KXDa48byntR2AMZbA5oht64dOBHzGxf6tjTt9QLx8PoiQLm6VcnLITh5LZ+5M5luokktwEs1/C3oOK/YzGIGq2qGMzm0s2Gxii+xpfFzf4duyW8YRyZ7XQTTQKIUlW6CaPMRdBDaPJ+18CM+n2C173QiOIaSJgE7+h4GhJjWe1+2YPxDPQQGZ7xvr7QKA7Sl5hxMfmSIlZ6B8ai3glz6dBMLtwJf8WMpfSwngUHdt/0LKiEHdzwSVnobq/MMzYEegRNYKXsZdn/v7S7QrA9BJWKHjdfdqKhyOhtZfxQ+KMJbp8EH46nKeQZ1vJSYACJ3AVKrgrVE/MIGqMW4+aqsnLQF056dlFaep1cgg3b6MdPzg88mJ5YVXqPEE1EFY6mapl5lDSV8++QDRl4J2cXtNLMHC7YVhPLrsu+CVyY1Vl4vZuKw31MFrdmT6RIFn5syYT3PwpXynNtj5bwJqp5QjaX36Cukw8DcIuc1X1AfZWHirpc85ifs4f1+6Dr/C8KxL+PXMI+9LPtjVHxp9ehlIsygVIMdVr3GvYjLDxrxVARHiqIqigB0I8ZCaEBhv2LjmE54GpB7VYw5Ex1TpPR0uo5bNdIglmoCGfp57rAglR7bWV6b0jE3qVcKLXpLIytoX6rj+1hhsIrE/zolfnKuVNCcG9neCIfISY9t2LQNDBG3Ymsn+2BeyiWuPzf/erMSPPwGrKbT6APSvfLG2sCsmPRTTikd0EZU0B6+MNMNzwyk/zRM5L5wELXoYv+oYRuaJ31orzQvfpdN58xBfMePmDe0mWV8g7s66dhbWdRZ6nnhlU1pQK8DcBVbJONGjg0Do4TOsoVStf8NJlZ65t0opk0w6AveI8XvZEJjh6l+BdQdqfYtrH3syjCoBMDAXgNKG9v7qwv4kOBL3MueyJh2ilAlq+e7QAIjGTsd5MZh54Q0N/hDlpKAessb2/1n+U4EytHtKfAKyqUEj9jKhxcS4bl1MeD0lCOz/HYZcXgDIar6wLyGd2avVBEgBDx54lJwH7W20j5K5zIMGsibNrgmZWTqw1+z4CreSXg4rkg3WU2fA48XXmtJkePPWw9Okof4tGqURHxU2+tsEsaO7wZcB1KPwq8FAB5aCZnOUANCQ7n95K2pOwAvCfPN5Kg1kYSmutVN2tezSFvXZxqvXNxsYHmYzAkAx5FgJUsMrNw4pKSZxO7VpbFUXHDxJjpV8pcU+DrHD7p/yArsyLT8yBxfr/11PHQKCJZ3FS9pwqVmZYGIS0ilut70ZFODRDOeWeMh/IIugQh1sSIkkPUbcQ5Mmb3lw1Mm+EveFQijOYGJrWJxIfc9PXaHO/zLMp7R7Pky2OcwTo+NFDWqSbGq4PiusTG/KelpIQpqPC65Z/gmZBVaMglXpAXOTyLJWLO23+kPAL+dVzkR6icGIhPaVjtuHvvSWCncoL7wDuHAZtEfPXmWMMobXWlw5kxzjZhJGS8pvIVlcKjdISwMnem6PgOGspJbCGQv76Cf8dkMYz/MmAVetpiFNdg1Km1NkOBUpxJE1uufW2edV86JrZ2XZsMHwX2HBRZD0jCG4rhFqaAi2ew/2r/CgRRXvXhmO7IJrlwaGMCB2gm53DDPGyq9b3Cj9yiWTfkMSkR/JKFGJuzzrJUhA4fRUKkBrWM/9Kzz5TIaX0JBX5UxiVP9pHjcdTmVR33UMUXbvH50pnbmFPjBl2DotIOxGGPOWMk/u0WdzQzs5diWRA87qTYPpDr74uJLEzvo/tD5wvOedmF/V4G7UZcYz1um0PytyS9txbDlKzFcEVNATNbbmJH1tFZrQOelNuOy48OkHScP9l2221ptdHMNT6h8hnWcMY4JkioMMEKniFMHqMcggACcbA0QupGGEToWeKLyLxAZTnminXCycjeWD/8IhmNV0uLZPFgRdAubBWYVnGnTwJ5wmD1AhuMH0r3ctonQ8e/WEh1Cww6G+hoRyGN5cO/bwBDIoDGJZZurWrYT600fCgJSit/u2BqvsNYSJaE/PTBDJxV2Me3tchf719+xRVTFZ3fSVgSaUn6z57xkG9WenkPno5OPJDQ8/bsj0uJT5UFTYo5olBfoqHsI8/bILVEnOu8vbTmTmFpzNQxo4WJuCXJBYMFj5AML4jSGLzjQi6wcxXp9S+BSune8FIzkBXnwsuOtNpDF2J8fn5oz0JsTKu97KTLKypQN9b22ZcJK9G6o8Dr24ac1adtKcizHB9b6tNm0lddAp64+BzMRLSED8lfatY6Acvay/S6DWg/TETDDyzH1EaAc+58tNI7D7Yooo9ED1rub+0s1syY19jFWU3AqtXYngLEu0QYCtkz5j5uHRH2pp+bioSbij32Xr8znpphhAYpAbu8+ZVNbaNFOszhD1d6JrvaYygkyhbcLEOwi1IhCBDXOuXdbYMl7jYOGFgoqQ5SYAidXsxH6pmzdSHVDoEKVZ5GXPKSqDe19C7ypeJPTTFbs8qDd7SYhDQmm4s9+L9ET1M6sofeMVKzGVPqjplG7T/lSiNlvuMrwlwn8fzMwMZgqAkPQuHUhD4Gy57n5vd2yulmN0+0+qY5WEBHdJoApQqWdLMNVnk851soB41vJtpNdE3uIcH/PuRxX15E3yJroFsmN/OeoKewDWlkwMcjNtaaKqhUxh/AqrbQEFi0HZ6t7B3G5WoOFpXlkkApMwBpKcqvOkxuStkFyT8TVUsc9usVzHm/0DD7ERUua0avKmyIpqTZF8z3znouLj32GqMbuPsgSQNs7YkCQ3jdyqhLoix8Cu8VNs0vjksRbys5BrfVcAB+Wcq7QtqlKBl+jBpvGEJVrw2KfcaaBsZ/cldzQeJ77ynU2HInRxxv4uhKxne/UHVYEuDaPtK4N1F3vQJD/qbeCO68zl3DaTfulZcB52YnbQd9TYOgg6s43dRR/yIealWkHwatcR8+yOuV9jwVn3eEYPdwwpwvO5FaUFNYGYS2ClJzltzM7lUHQ9QdbmH7QZueQqBYRCiaNX8xV17tqJitzuRykyYjfr7e03fdn7nk7UADYAiGU9BOGVeeFaDjgs9zGofKNQaxpQqofrP61aYK33ibIQpd1e/H7AY8XUE3IrJdkPEevmOKSxNRQqyoNwP8WaMJGWs4reejFwclZmOWM6pZ7A1kFbrz5LlRyRuVtLtxV9PrqNDRUsKzWjPIc3dfeEcKVnfDsVZNLdtKpueyrbRqVg/brl0YKR51Q6ykEaIOUHgKHzbkMSDQqLSWrb4oHQKqrm+Ik1DbaRnhvapD/8VT5OkQ9dZWnhD78XB8o6fY5KByUvZO471gQQtQdTRgO9AnP4yrAnRMNN7DXImQfDoHYbMNWi59OI8mbqCCKl3l4oIf2QwWjGz3g8Setpi2ZUL/hgQCayqty8KY5ekjFl1vMeMeAPg7LXre+5v5NoT1JXVyD/FLTY6RSeTw/U1nfqBBga8zI10CpRwjnxXVrbYKgehomg5h9RTdX+u2KIUoKztwJmQiy+hUXMTKbDRoQbALPk/mXMKlB8TshjaeFz+3Epuw1NgMRW7O4J8bq5bzFnnrLnX9ApwUDHIrn14i0No9ZyxXiBkWgbazfSIWVopL/vANRwZ2xQC8jxmNsj/tZTcMnzkNcALa8BsTE3fD3sfL614KZwZZEJpVd9M0FnevHNJeLgaop/BrFE5/uUOBHb5MRGqOPEPaHv0Q9Jxko2ELTuFVHG7ES33Ef8Ff+3lSpdIpAR9vUs7UDT6jKxHoG7rgpiAaOM44USRYTCiEL0k70G2dnBEjtidJ7gszcqoJwpjfMZ6Mr3U24VUVGfOxlMc56og9Mn0JRY2/+lXjaiKplM48V6Xab3Ku4H4sGArnRDAF4ObAM+nj2kwM9uXpz6JoRfAzxykRfxTpU5s838OLDT278fZmHVM5bWT+keHpanwSyxUgRNFa5U6Ilf3GIhHoW8clsYU5QzNLxd5N0Up+vtpfv9KQWxs+nnD/sewPYOFOcmKslpf4orAjaTa0Je/aTGm2hDNIioaJeiLqJ+9YdLGgSyksbSH8TiYY9HOowzWDq+RsQA7jdPyj2hkra8TXTo88sQAZ3tvTe+8zxiNs1WqNfxLFk0//UiXVcVK+JRRhutBfnlWv9COI92LSH3mFg/EM/LnczJbHdygL5pknr4upYQ6j3EIpZ6TqCOtWFmpwgVsAI0CJvgu4tRAZsrZxOCPcKq4ksrPlG7isF7TRz4jQ8C7IuPPuSXbMNsgijrVQG1Ghgn6ztONetwVfR2C38xQYMnir07wzUmiiGZ5L9tWYvCu5nJjHfxEwl2kzkbsJJ8WR0BVv2ZPrC7IVNfEmhRBoI0DgsxbODpG4gRcXuEOuKp+svN/zCdWNGPINUcM0w7kdGfaBjqonC08LY/FuVN1/GgD7VFWVM0FmbPwmZ5Hmo4Wg3DquV/wT0f4tgyyQRhnOKLrcczy3dyN1qkebto+YUTDXQ1pgpfMpalHBJqgkOweIdNZRyZYL2eqKeVglH9H4pJwTJc3HcPXn/dSBpMvLciis++PEFbtFYy3KlWXeZdGO7jH12Vv3Tbg60JmjQzUzD8GyUJirw9DlvSrTTTgfyNzcz/Na5X497sEDizq6mMWxniZ8wqF2ygT5OXghRRNCmIhYAehxKigj8cJSp4Bb9NXFnE/+bIbreAuDq2lCtCs5nnm7irx/jcnMQCJLgmNE8vOQ7WvkT+/ridKp/HyHQ8xrTuud2KxgbXgFM9FP9OX0LmpsYYModYPmnIS2QyutGZZPCBCCPSxkGjjkC3OPeE2hnnoaQd5i5Fgv1cWw8IIh78UtSmIVU49mU3PUqDy+IXSgjHpvmi9UBgYZ8Bs+n3k52oOk/NvJMpci0kW2/bwsAloSKmm/aFncjS5qWbvCJj9h2dIkQvBYnsC4Sd4zxYQis39la+WIqhy+BfvbjJhIb3OKqz3kEpOJaobwSr+PfdJBfMjhG994mRhovlqRaONPouB5mAJ66gWrBSWgzGb8PeYkXqYjzfonG3IMWZ487w7hpsPC1bCYl2ycQsaNseZhhYNeNl+4U8pNcuo6S4l9I71Qt4OH7IDlGKFBxso9J1OyKMzyfYcIMxuvvsMqwvCfRs75REDOLFccIN7FY2L3w308LBsfFurqS8fxc3gbTyO6QHCTrfV+/KxdtG8WdMxw2HfjATb+h3CBeiRn6FSju0VxQ3Je/bi67R3pFHvjrmpHqTjwbiXokkIqJbsN8/776h3DO89jIlbyhGFHkWCmKNqzuiBzEJhm/itX+hdoUFaqxFdAfoGYQDDUKiPb7RO0FsdjgdzUcVJmpejqscQB02Lj5lFAnz5neVpJpmxOb+WEzDnvaLQgjaHhbLi04gaiim3TzskdaiTHmSmtF0gfx/DroUzXvhL+AnQ2ueym2G5s30NYhZar2rprLqqgE/V3y/NSRzT2q4gK1EGnvpi6CTv9U4JDIOa881fzJCTMDAgbP70FuAV6z/JAicFjnSI6XLA4B2e5OHNlou2edWAVHaRQ1STeELC0gE4Hpp9gkCV0KfBUJyrbTUFitlHPvMF0STf4VTUJA2y1WSm7jE5yugzkz5hrx+pYISdI4TYUn1cOrhcH4Bv9Fr3EgdMf+GPUhCbKLLfAATtUP4Cj/ZXp7KWdSTZAfhQYwW28zW86U2wIDhLx0bMcAyxfL7Bx6Ev5W68Fw8etX3CDTj/hoHpPAoWY//VT7jS2iSr2qLhg7gd4JReb8DUZy1E330Pt7CTTuMhenDc7UTvqVrcdKvCE5G/sYsJmsE9AexciQYwKhiq5sVw2JetpMLAOFzwhCsW/j3hGrBt1i06De63Hvz6acP2gKyU/jc3DE9ZyLTMt7n0BnlBOYKbhA6hNHW3MPKJCtLuiC06/3qy3+CLlIdlKW6icDemS4WCbe8136mkxgzhjVtK9cMlwRD0cWnng0QZmGAc8HTtGab/bNstnH1Bi33fTTWsqEd2y3Yk33jYEXsEyRZa2KZiyg53X5JlxcRixJADMIU0kHs/Nvin6uea5ddlvbPF1W4Cqerzxly+XjXBU2TDSf4WshM74jPc2Zc/scx5zBz9zszRSzrh4vgR9Y8huZDsljRyp0mU4lckxiS9NuKZSs8FfdxvaQ30qylz6hQmRWgKkoMFJQYhend/Xr1n1fiKGZJSATu38ulsjLGElyfiRzRIhW3crdyFHmEDBL6ldaXlT3jJxNnnp1y0blI+U6uPgs9lgCC4DpkVs8sh6HLcR6Mowa3JNc1W8drnu9WlKRlk8EOFCBl2ztoaOg8I1pel7ETgryXpT8lTPFQPFuBzmpQ/jirLZxBQxzGRJGANykcSLn15lUKleXeeEwRkIFQtU8b0oPFfLi0ViSUwMsxOwLQrlGauw0SACvCS+eJELUnhwUsH7Bejp42/OYWq1S/Yb9ioeCXmYm1gbW9X/i0qXEEUYnkHgs18F58ikjBbb5Xxw7ADSJxQyIUQjVkhDKabdFoIlrm0lwsWul8/+gjuJnBiap6JpwTn3KQC/AhtOJZzTFFIkCe54tDU6rw9jZ2C2VfZtY7Dj4yV9VbB2PVd+ctIR00lAE1OBhWqYeg5U28eA7u6w4yugS4/+zFOM4+X23ckRhvx8BsVxkeuoCeTmKj9OmZ5/9ZDvMwsLeOckWXG458ri+6RDkVONqPOizK6vARRn8JqsChVRbKUqRucTETom+QWmFgcRxAh/gl54sa+59RRVaPqcCD7BEB5fZ/R6aTDoL4wlZ3tenfX91/V000MCN5H37u8FTaPq8sTAz6P2HYttvvg0f8iB+NLHx6VJ7/gnpFuRJkXYdLvVEXNXC/Cgj0Egj70iFetZMaGDLP35zDU7VGGWDlmLGbkKzL2cC78Emkd3Es3nRQK2z9d1OyIx4qZ7PJkhL/HyBcEFuByNAoFnAyMzcqcG/in1374fi+rIt6O7M0rywqlX9V7yEkhsHeZPVDB5j7iGAaHJSrAp1goIn0aIQstsh4TIsZym/DeLxCJjbn/ogH7JS1qLBcx/DfVxi/VqvWhE8o4P5akB9bkBUiVZYpROm+1v/9fohDeJkz0yfQC7KpNwpWYAUnQ6uONS75zeVQHjpJ9fAdjQda7PokyOVMc8Jr+91OrCTBXhbWKBv65FIuxTJ5LYS5u51eg1s1n9eXkDgXAg6MyhH3Bom0Wb09pVFUATHz9+NjcpglptWKxgYQ/D5vjShXJk+5qGcSdgNR/TwyHCo4ArHrI9f7Ma5VJ+lk+2vtEjAPuJnz3Za6yS9PBUsrOaK3PDJ8QiuGAxWNh6RW37tJbjLChw1RtkevRZ6ldvAmzzA6jfLiMYTDR80pQc0EJXwH5sSwEvivwPDjTzz0dpx3Cnw9MjdegbwqHlNNWAKh1cl7recpwRVRnMMI24XaSaHOjuu5fGZb0QD+2Kd4dXoxo/EuFAp5cKpG5UMsj8WH/e6p1n4zQb7ECoKqG1yJ9Fm20tJEaSOWCIeTqcfKA4kP4ARw/TSoYylka9EH61uQGrq1m3nIPlw7l6Kf0oEhrJmbbaGkkUdn0OTtn7vmRcmEN040QgUpb6v7W68jNMFxPkE9/FsQ5lDYK8rS2nMFoxPDWOGQjBF4mJYNQL3wz9q+dNhy9C2fGN4SOSTLr1qSb7N79XwXGXXvLy1JTXCUc2vMJt2M1mJZrvda4d2Mk02srHRS69rnHtklLf1UF2FkHErUQPGmXP6V3XBHb5vFBsU+WseggNbewVfP7QmsDrCoYjsjp1Bj9kDkkRGoP1VMK3HCCoxZGJhYZb7Pjr15gcIh+6L3b+imvL9azmIHh0n5f84vx3qPZW0zAIFZmzWG0mnVIvNuhKVz6kM/hphH4W699Ytc00EtFAPnUdD9rGUT1UQOMh7mSD6Ps5zT9Ms5j9tKJQk3lUAymTj/DSHQO5YnM0D0wEFfBOMXwefaWF5QuqBb3+Rgn+vZCiyomOHCH8YNBrjz9ddD73yPenYqiD1RYNIYCbVmTekQk6D7BU/cgqqF1HPRhbbSfXJFYWAlnQv2+l8P0OxHz9EkIJWPbe8N1Av0I0Yr+1dftqimFQKMH328wqX0es/JKYCi8A4TsO6SdrJwrKguHhBfA4Ms8Ix6ebxcG5mmZc80lGoxKgRkB/e7Ga90VOEPtXfEHervKdxGiKpXmYHutowz4cl0oHp/Ddw2sisE6Kf9G14o2xDYdKWvUjFC3+Da/GQE+p8UTrPhEe9YBWHZGnpSEn0o40Oj4YNcnyfvtRzyPhS2O+IPIbR/FX0/F2IcSCFJ9omAR83pk5nDGTZ3p00eYIiKOumtdN8amPh2qc/Kng/f+Q6dk4GU6gwrYAVUhF3O5HCtmEGkT4lNMGi3nUNPy/dwUdJ2kBYHqzHMq1wRZKNXka8Mj1LjOga0Sb3mipAc8vHAlcuhgmb/4TuHhnMIt3Bkf5VMW6rxi0sRG0aqYczTVJG2XEPgCsuL8hme2OC4lX8vf8APfxQqLoRUQ2Npr8heb3U94ZFYkdmXL4pwGf63w9ro63cmIVUOWvmpgdHUyI8D/ysC6s6m1FlFFgQucbsM3Zil/yQVWlLn7d5Kx2Ftcd6JbTT7pxvLwM/wiJhHU+ZMEoethKR7AYyZcfUxLjEW6XrtrzC1fKFAN9ZObbWEo1hqrJhAaGn7xod+g9d0XtPEgLHkS1ziun1vwh/E5blt5YQwoKTvX6LqyBSfcqdrSqV/l3e6Ews/I3UrKrCpd6G7YuZ+ZNG7LriSLFcNbbQ+7l+FiQlKkmn6Z/FRat9I8vq9jRW5Id7TKAj2YfiCDoxnimwxOY0yF66pKdxRpsy3SwADdBdPUlXQDQoMXIVJO2O6z97bzp+jpSupSdjJFRK4rbdzC09yxCgRqfBhzqQMnHfE39+LpyZWgwK51k0VLpUrFwqt8sWB6PA0eNOBhwlpjtMkGRxgdBXHlkxGrcIuQT8uEb10PkgI1PdpJ7mAkQsHf7Rl8jB+sWjz/VBb2GKv8RIN+HSC/S3SVqN687tRg5UU/Wif4zIFYHRd/DsPu37oqtGdpLHdlMTIijBRn9ffo4cvEAsq9su/sKpUH5n9KKja0O0ksOLkJS7B8T2iq1S4slMfFPzUSA0AfQHj3nOR/d4fnvnpiMjLUXpmNqpQrIkNVnX+FzA5pvwJdSgr6zVBs68O5ogJPTUPyDrrxMbdAv4y3oZjUTPDC1gR7BN3QajC8Zvk3me/t+DKamxH+QGkWvl/8f0HJDMFHL3SOkHZZkdd68tn6pqecp3nMjM9stQ/KQLeADEuWB5isjnSSHvecTI0tajTSYF1t15rihtnPuwcwEUyLuqR/XVWInqI/RXu7qtDcTQgLj5PzyGToutxYcg9MK0OzrsKfDGuErZ14xV7Na798ZfrOpkax0pG6j14EeP1Uk+YL53mJ2YqiRG5KCWhO6XDaAIaFiDUcQ52BdZOJ4sdj4CWMKOrQq/B0fvMIXmldcEc148Le2zc7hxjGMT/49dq197sVrBc4He9X3TJ4XCwPQUZ3G8L996euDh6eSPrLhM/8aI0UsIIaHKFByHihjYDamKNTqssgYiZHk0wxemQLGEKkj9fZa2eSBNfAQXx6w9+trLV1SlpNVEL5rgtvi+WVd5ctEdzd1NI0676gEBMiM4InGNuKMgAuuy1M76DfsA1joj7i1roJKHxfG7+d5SvxzksS/Uk+7HDvaDySMFkchtgvyr+TCH+m+/Qc4BpzTGSq0FeG/e1zUeGoDLndwbXNEiz/i9YHIRTjJyrUUSqq/vMsLpLDMIBxCBKMYB7bUItV4g+mFpJx/vCbBh46nASQVzm7ACIJLaRQy1jGVJvx1Z11a75ezaxlQKdm0bTZdGGJefZE5XsxzfBth5C9guBzS7zb+jp96ZgNfEw9CvsyYGHuoY+891NDwe6e8aodmKmY0Tws2zgfGcwzqorFfdKn/pb4cIMAYSIJcrlAJrdpKAvOovXT1NEprkrYbQBzS7Tqi5daJ+kBFgJQ1g9rKlwOh4kAbgiorr+Dmdz9JzyjXyqoEVc4pzqjcc57qR3ax7ExNJvlctuB93WwKcFuBy4XCchFf7L5Yg4zPVSXoWarcafmDtXSDIU9GE4VWiVUvJIIvqe5N3CK/QVrypW/BTFMe9b2WZAem9bcInJ9DlSMD3aYX7HZffLf6imF8L30RbU7WBlcCTAAJbt8Wn4MIjmDnfBngRyAB5VbOvJ+bJuzK1w40Am9ZhWgbxDbdZhGWY3+If7m2BU0ekEtpDkKbpn9AYfDmX20SJwKWoL7MqAFfwEoj1TvLKQUamEdgAfcOY3bDvBj/WydKCFWarfA+lLZnXVEnuzZr6i/4fUGrlldjZRxUcjD/tFujo5PAObPlBUK+L1oCqS/vSTavJMvoPgo7LmdVNJyNESVUz0MX6czDK4FL207Lhc0eKFZorEuDPwAmIxc9g0RXFzn92GgM3SoAflRRbhXFRnrpBeQy2CISUyX573gsFgWGUt2urhb1QPb7NON70bZhxUS9c1RJrqA6hIL80xwU7hFIj7J8jhvRTjgZy+du9aOidX86ysjQ3xLagtRp4Q0E5elU88bzkK+0ct3NIWmlIe3H/AElff8y359qtZr7BSEvyPknppX9ebf5sLX9LQMprf78/pz+ju2hyAIWhJM5ZdTaXgdEs0CWgob3Em5b5SRZzWRWB3R5Hzz27P8yYnXckjauIpA2FHB8SgCUo1Jmcydr2cng1JO6K62Ph8arz8OLC7aoxphfN7HBWbtKpGSXRRXZIgJsgp/Sz8ee5iUO+KNoGk5EQumnnv1v7jzRD1gSL6NZA+v5CHBO+f3lQ8Ha9m9exzGm8ifaG9iKh0yycBMiLu/noYiyhOFgvaK4UDxJtNF7bcpk6wRdV5UO+YT1xCt7EtFbxivrxTjFTHAtKq0lfc4+bRAZHXThdUyV5jE7SA34p9JrQyseEjHFdzWCE4017nBAbLKGu9S/g1Zxh8Bip5Qh3idnCOdxNn4XMCR/vfG+CN3+Cw8CcUmHkITKciM0dJcBIQhB0OqpLjFWCHAn1u9fE2N28MPLscJeng+PFCtO2eAx1x7uQHnx0cCMAFWJeBjvYB2UaNo22BzpUPHMRS4r5NERi8VMTxtqF4y/AoJp//cDyxV+7mC4RKOIzjq70ZKyACFZKkoKoPZAlH00U8LeIYRKQdtPbi8nUxFJxnj1e0Gau9Xcu+1q0DUpCWzMWDfjv5x5qp891rx+w1tngHPUSDG3PGVRw1EH4qhQ3xHFzWbfVDLFSnbKwOaDQnx3ex1k/cNZLjA3kH87POmckC9OuQt8L89OuYl0xf3U/1yNFUo6i0K8KFq+tNlfl9tgowAIapB3vgf4Tk7SIflIb8Qi1in+/Oy9sbUnzT0guLkCu9NdJ9V1g7+esbQqhgO5mUhOPfI7eGUNN7ymMo577QHEuoX3p7cAu6Xqby7QoTt7FJeTDnvRcE1z6qL962MWrpqMN1ensEyk8FRSyolulQIEKFGv9d5hJp/tyzwdGjTwDmChjESgsnh6YZ/8C0S3AUrX8homETOGi/WD6spHNdpB4uKHyn8d0RSqkH26dl6MaafdJAxFGOLFJ3Pbqbwh2+YrIj3GfRyGjO/GCN+mXZcsfXpsX/Jegyf1KkRdZ5OE7DanXHsIyF/+STgzhneVQceBgGDcuxm2DnrmQPJ8DJHdfVndyI9TlR9frDAaZC7Z4vQifAClz7uWV4SkaqCyscQGJsPOTEEVETj0JUejPTI+GnrABj3jpIn6TpdBVwMj+fdAMaVzlbQVKDBTVi/UxRkXNxQh/1m5kTkC7+iLsY8nKmM59kgWYiZ0pjUAvS5Bn7dK8YNFPDu9xSwPhHZoAYVpuDg+oN4uUmksccpdOnuiajypQOV/qsRc5Q4CzXvtA2uBbfnrJ78mtbEJqy3+n7Y9C+gwCWiODT0VUMwZObYIAyaFZ7O54o3r8iilx3POAo0vcmKTuqELu9rh9gNsqpYM8PKQDP9Xx8GaOCfWiwRSsHgs2nv7FzLJ64TRmD38TXEkfWXQv+kLunYqtJKoSRm9gS4+y4+jUwuaBZMGuEZWkNbJ6uyZSepy4Du189v1rOL8lgG+/3rP2XGj3lQ+/CxXsgyWLTkKjpWMeYDtYkpHK/uFNoRvGLTw+1QjT/o2PoOzfDjHxED8NfL4frP8YOb/O0WdGmY0ONo6s4L3MuDBUH/xHhZk/ICb88wtgwlE0lLIQEaEhqUFkS6j6NAvRHE80lIZ0UDMyT0RA/ioyeSGrOKfdMCv7ExczcBpDsJ49BoCZqVJbfB6Y8+A/LPtLTIWJqFXpkU5Fhu9Si076UOFrdwoGwBTxdhel9QS+rtgPkIxI04xA5AZU7kKWuS2AsCkR7FBrNVNJuSatfsRr/pUHfFfakiBMLzSqCzr5WqLyGTEbni6e8N1Re4g5jRq3NAlYjtO+Bjv1pJta2J3AbtjpWtIRpJrLDgcExFC61s+c2sQuYz1gmblnp0d37BhxnEMBhhpFmjAcBYiyAMVeV7K7TvoFaTvanCFKUPfLozUdJXseT1R6P/cL94Ij+eWc/br3ijIYvwLKAxDBtxY6Fxt9WFyX3c+RJNkl2JMaLIz4H2ff+QT8ijQAuCS64fIwLfVCtxHjD+Ws9h8qq13WMIPD9kB//5fywnFHtJEV0m4eCvBcub4SFmVd13Gaf/GD3onpFpEKqHwJAVQpmznVmoE+tCHDpyFxRDfv9cR268iEoYa91QWdWc+vYkDcpYmiaH0MVtWhrvHgVLvRMaM89MrXqLaCQOHY6l9lc5Ibh5v1Wq5Nj1IT/nAnxQtRioV6nlBxBvcjrY12tDxmTkMFAP/7f3DCkwVXWVDbzpGf+LNjuuhqlFIg3BfS98RHcX3qhPu0f/w5t/MNXj5kPk80mAR4E/GQbn3AICg6jF12N4h4QLskcfdMdrJoccSF+sL8q+VUGcFHnr7HP2NLWmPflrVzqVBKKsFQAqqnhPQKujlIxHUB7ZYysli4MjfQQxBfjnGNLefSaWl2t6v1wtKuiSPd5VuttKZQ2M6v5kgkQmLioNHuv0GLYkJW1dun7ksYNoGgUg1QfYqdlhpRWzFPGbOR1lqVRRVrB511/O+OQbVVCDNA7yu5aVBlOs5wh40EUB/o6YxRqTOpSN3yOkoPc0vip2uuJNKdM2+EIXYg/CUarCbZgzk1D3sl0xjkLIWLPucEvU/IcMGGSdKb6tWxHfr2AiEj3mHkZBnWlnYRBboNvqbdNiLJQeEo1WLQkcS3QQwZgjQG8Ef6Q5FJLiYOLhGjypBbd9hZr790TOjng4L2KXC1/QZf3P22YFnkPVOBtUjIxaSBPSsTu+tC3SriV+zXulXggATQVG50aQ1J26lmMuWOJ9IfX4YcNdLt77lrqH28iRmKy5lPnXCqKSciB8AmfRBDXx+ghug0uZwrEib1uPxjWRnUre8ETsZPi8fqki8m+0oPrcsB05xTKTM2FbFX4FkD0QCRNqhYNaFofUfVK6VFb+ywnVx6laotjgz/dBJhkPpyon3lvnleZ65QxAjq7s871F2LJDzEmzypqoimqYAFcW20aQ0139exE+K+aOQ7Z8eLT9IX+Fr6mLCA7rX+ygKG3lM/jEDbE9QDAkHtYYhB0HrBzTgX69V4zWbp0uLSn7pwx54o47HcCP2NLNnawg7ARCTyJRlClfTfWjdz44vZcx6S/x1USis3oBdqEXa6l9OQeza5vMoW64SjBLSPdulKS+e3+uiozYtrjDQs+9+vdHm97gs63QAEbv/x2XlYSUognxihfiATgPNk1qDHGW4I6VVdbcOm9cn8htBIiZr+wXRFK9V7K39Oi69nSe38ox0vuyWdP1i1HoWkre8myTjNCfI7HyKodPomTqKb+32lLqEoC2uLFiUfUBnL7bHrKi0Ibe7G/fPL+UVmIwkLtmxQLzZ14L4augfXHk7zdBQhsI7jOhf/AZsDFpeeTtiBa892BwjiTqx0ftT50IH71xx+IQZJDAE7MxLmiyb3uF8uikKZvF8T3q6NHp0sKAwi1KOka3NerAmEdiWtDyP7k5lXjXAgB2NqPNQZ2K9yKZuKt8J97AwedHx3KUasu914vYK1KXu/GL0RtqZd8+4foqcnR2xT953CAbA4nQaN8v4KQKA0K/S0PAR/8g0sj5P7rzS7QxJ31YZQ/G31KnEi2u399iGG9Kss/voC4GY9Wezvjclh+HzNGSfquucXNO/bZ9xQdVDZalyRnBWDIOIS42UDGAgKhfv0P0SepKfDj0MKZxUHDhnG11wqss4Nlito/sY0fx/Gpf0GPBtUfzFu3GNCPN/Wdoug3d2J8ysJ8fQTKrX7f7jQG6dYzNMS07tLK/AmIrqa40fqB0sR1HAzzzBgKzIONvNmBOtEgMJqtYEEih2nNe25c01Z/QkUYK/3BEAO1xS9uCAIVMhNAgcxA6lnB3jJBzlEFj2PvMzmWbEMfEPQpvZuG1k/7sPkc3eYFVWo3Zw9xq0U/w4mAs6ACuSpo849z4+9oWyjDrulnZEDEYXrLs++awSyq89esvmwAtsrA5nacOUp+EMkjj841nI7f6/DWbB8w7t4Qoj79uvqE5uMH4RsMXERhPHmSB6cBUy8vQ5F+0k+OhqBeODoxovsfsIrJt/hcKujzqwrA1vdZtqXLwnwwVu4hk910U8SX3t2dqW13L+YdP9048Dr/Vg7uhUlGl6E016gh1ofaKlmElMsNkAUMutapQ0e6APxapRNBgNiM7Q20yRMaklikEJnJuPAfAy5h/LfBzchvg3fpEZjCc/2mSRFifMawW9SN7A4+in7BUS+xsXMqrtdNCRp3ZlEuyD33TgFdRzQVi7/8dmLUJf5v76ItS8dLz8c7rr0lcpGVbQ/Yuhka9w3OpmPRjQy0RYXiEwxZJRCzvzHhQbkY+gODHkJgmuMUsR5FgqucJK9C2+d9DU5iyexhBy06OR3i88tCZXltE8qUAcSbO+/LbavfuWTPiYkwDwgKxVbr8nqIoB7XiiuycSOeodaYh5Wy5jd3NfcVgKfL1aKTHlyKdXK5ZNmydeHULqMIG985Au3AgXvWa/CxjS7nQtLOvM5ZrEM8RUSzSN/zON5LXr3zHyc3aeyeqZtaxmusTviAgFSzGyaCNo68xFMY9jaQ0xAvuvimz0wP2a9Krq8RKiLrI5xdJ8N/0WMQtN8n7Mcpu6p5kBSG5emcpoL3rwjzOpoFs8m8CIlWIJ7F1ixISb+mHXhq8K9VQp3FdwnxYV04H9e6RPM/oWWTpfatBQlbEq/syUNpazWGtYoT+m1n59l5GWOdkHwg3Eu20VR9/+i0J51/e6JKe74IVCVuHUg33cGxiwgSORKLB5J8B11LP+zm0kA4iXEunDX0q4kEDqHD2sC8mV+7J5f8+biA+aDC1gfEXqdGd3sAIirS97dwUwyBYZ4dGvIP3I0jjy8uvOaoCEjvOc6qmby8nlzO+xAdZCV3kLWwVGrMdJ5UM4m4ihc1uO29lRy41wSTL5ZLqN2t+pYn4UgocEZZcvoWTufZxRoiPq3aGH1Mess1E6I2y60H0+kvZikdbvp4P+Wpgfyc2eeFOkNxHkU5WUx73xK6YO/1ZsVbF0oZIHm5nNkYhT+8IvbaR1khtjfB8saenxeHeJw7mg2W3KoZBg95lJsulzKaI/QEhEqyJwdr8OIuQHVqQuFtC5p1U8ruUC97a8ep3Cfhd9Wsc8QjOyOzkBafR0e6MSIzM7Ctn2NHZiAEmSZy9gBRzcLxKAV7p9I7ZjMaYqtEVzS41sv5BHf2WI4J0Ur71174GNUEWlTU/toiVZjjvpa47TJWnbmnidER6r8rOZWgRCO5gDjrAl29xS7XvKKDJQhgQ25p0ssYZWcbjALXVPLpSK8hOw3LRiulKhsUyqJfSmN6FPk0ZcxqkFGqZZKWa3479lFz/q5PKGT93RcaUdIP6wRdjcg+JmQVFDxad2maCq+8MTGKV0tHpU0JDHxgZnl+2TafK7ZlnIHbioo1Ud27aD151MOjxYMeZxvSMAVQxGRTftJ0IX5N8wrhDSgBlPSUgrUj11Ah5qHU1eScXwZOzXozr6WgYXuh2bacrQTzmLfsiqaL/6hgwrzHAbWa3zbhAj/DS1dU+X95uIzFMTNmB/BMJNWjkLZxlmX+ShX1JLaRxg4qjd8DDzNmtcV00pfMDtFKW6rWc3bgrTzKO/P2IqLrNzPe9WWHWkMTl24L57neqckfMpYBCTtcTmMMMDzDdhwx+Pg0VbYbFtkMJu05OJ077hV1BZchA4O/DivUW65dGayAOhEuEPKPZyS+SsH6u9sGqJN1g/2iLMqT8lcC5iirBkBYjobkfGfF1DrX4dLImCyrNvhQ3wW4B9/xe33rr6+6Zi5uzMf89U6LY4UV6NDDfCAIhqVYMrvuXLPmGLXnLUJ9C0EOxC9ID8VKscsnscSGuIR5qK24c0Lyxp4jAk41EUgnVMLlgDQZZ4Rr857gBzsoYHA0lquzWIYl2ggvj/SfxXTglzE+llu9y2ovYRISrWV8mWgcai0kfX20O77ECPu/jgUFBwoZFX7siiHupogombSB/yLwzS8H/JIpFl62WuSZ3yCMjdfKkNEibv8bU071crDx8EuMj30zxxCF44oJpeXjZDYel6vc1zzq4Lez6sie9n7vt3XSDPwiWZ55t2p5rYimpR1b9NtzoN+hymJmyhhSprjaByRabb0ZVN0wx3IvXnoawScOjRQJ1ghJ3gU5OrRFG1OakogzbUeoabyPDfxG1V9+y6M/vUwS1fioXkXYcxIX/LAPcRpr3/4Ob7GSnJTIyxLN7xvw4p6WbNOPX4B2SzHCflPCek+kxtizqqBvGURBQdf+T8xyx3JjsAxmXg5Ijho6hfnNjDL0VM7w7mMID1iXZhlBCQq3kM+H6jJwR/DgaIObbKxsKmTlHu15VYiNtdI3M8PoJgHRNk0p3fqZyoCiw30Ld8awa1FmEZOXHgg/RbPrrU2AppiJOjkhfhhOT7LcN8LNZ6mboYF18g2kfRExUYp5OKJ+rCFlgfyRCapriQnE6PgmgCrk5qOJTf4di2Si5iqCfRj+IsNWk2uD9Y3if6ocRE9HRuPabK78UANNmbLXA3ZMim2VWaKGYoVxgnsXQL6oDo9lODBiGuGdlcvDPNzbTKR+jliGHXmEvJTTzbLCFavg1zIJn4IP6/PaIRD9rlmP9TczNDcxRm9uLyowCi0ZClSs2JoOlEM2k5htLU8ls08f09bEArnzTngPXP/HOP3cK+MHc+jc0xgPoOuPTvnZkNE3qm3NKHdMFKucl63vLJKJct5GN+Ew6PyoLIe2VSa4gEcucWeVB6t0MZrlQyJ9CtrIsJHANeFdJ1pdMSqdd73pv9pouj1W7hkN2LgPyPDO4Pd+uXQx8YQbA9vrFRBuT+h4UrG8TLArSoXqh6OLtezfO9xvqDknRJtE8p/w52tf5CV4HZ/Hue+IhBLU5crr3AzpwZrhCBW9WMSjptSaPHbO3/pV64FZ99baioEEvgqVo94N7GdVL5DvDqAGhvQ39WfSlFK7Bkz1E2+cK/Tv7ZikET3d0Gs8N3o5qFw/uew65Qe1e3a6vUqEWqz4VPylM2V9FIyMX33z2H1zt8wl9X0cP4B2bzhlGtcMpC08cYvhsgDkKHIUuhioqZLF7uvpeHdI2YqKCD2SjdXGIgOXX6CrgOlDGYCb16zZGTXbg4OR0tQ4fbFmKeyfs7NmbU9X02ZKbjty/eo+bL0pxS91msfJh9uChs3fjFdDEL+8nMwurUkK65jaJU1BEp3F/V61sSTLGFPcmI4dp3PN7sfaprkyzM8rvD/meoX6c0//H/QIO1vlQdpO87EFxK3+CoVqIunBy7iNZrsNrfPJoaA7clelnoAMkfyH2bNK8qICqiaNDGLc+h71Jo0MVSyw8UY27JTih4NSDherpQOU5Iz2oq98OkkZWx5SBJFtqKmxK451KfChrEcOFkrT1203VaPSEjJJexBZguLGgvw11Nk6jrD2iIoMOt0mSFBKnJkfZbRqkoT77RO58GKeEgp5oB6F+eZ0urjCG/Z91uhs1+CQ+gj6/XOvoba1hNUe0N3utwkXhmSihi0lE04R8/IpKPq0E5A5iWt1wOXmdJ5f8/i8J2ultf/4TZxBeDEjkdFvhpuk/Z6yyzA+ibmnlTqsNG9IJkqmTqTJFEuvQAhG/pV/K3iRNDMMCTwgBkj06BX1iBdmggI+yOBOUWbjBOIqJQbJorXg1WX8wJa+sFuSQMSOnZx0f/0s5Nzw4/oQku9kOiHI6GUXa3llEj/t/PGhHCGUqV+u3u+7uFjLmvIitOQHOvvZEMNv+Bfrp3UbPpE88Ez2B2Li5Hoi8T72G4+yRbw893wiV9S2h9amvAB04FV0hh2w7HiDkKyjiIhwV5SDFFd/mY7seDblFK0+e2XzydLRs7JYyha6O84wvjqRxOHSPIDQiNp86yh2jFNY7pKG9oaYImyCeUL2Wzu7IO0WhWyuG2/qylGzyPUcaisbbPuplcePlAc51MLUIi9X0UNoR9zbcDD80AfJUSQg9hmtQFg5s2qgWkI91gxRqMZGOpu9nf8AEDnonVKeA1Bh1Xjh/ZxI/vRpi6rjqcrPr7QW+9R2kcciLqgAAd2Z8wHVUTAYDT0C4V5K8erbfot8LKnPoTJZRvEUAa3Q4duxy2MiozjWCjDOEsdbjvwlolq2X5PesLSI6msqeg7+S5vivWy56b+jvroQ7+6wC/9VnQ99EEwG3TkeWfI1exb+7YyBhxnMVXGncjl6pTIcNTfP/W3KMsDEpVJwtNwd/43ZameklFpnjGNBb0R5oz3mlHK8PUKxakZGX6AUvW3Rf0g1niRakr3bUu6C8cPFs0NVqOIdf0WLbSoTwMjUrUnQpGC72i5bSC8ERyw3dJ6H/Pn/4yrNaJ/utRyAMIlYJ5u+2iEHbwsiyx2IfTr9uknHu6bQHaWml1nBnhInh45mT7DwGrtGKytTOWXIwD1RGnfx9LrhVAGDJIXIc6JO86RcDuYnQxgrV23v6FpVygg1hpCBJ1yJdQ6vbb6nHZwR4XEJcBcoZ+oTH4wHdm8jtVh4NrRYo60GIDxHR3XBtXVr1ehYGo+O5L4DTaehCSbBfgWQDHcnJfpBjfuUNQFHfqxvtBKaCoJc2nNbFUvAg+MBM+/FAHDgi3Y/JRVpRWwzkp6yUCNlEi0oB58YA6n2ck/5BzHknmmexyyY2MMFkrI8xy9DEwcdfk+1sFDEv13KqLzmXbCapcfg6yd5CScVH0OBJ7qHfbzncFxlT9Z/CqSI5/+XSnoFIDmwhiRlucGg2yUv4ZBa1vAbR7QAnDqQxysxuAEiHrj011MP0saCSCGS7zpc4CHhbe4MMjP2Z6YIGCiZmLI83IIh+KnUAURyTTgo914p2Ctwty85Z+5yqIyp2AW/BXgJU5VocPO2eRQkNZddy2AzApzkLMUsPv9ei+dLlhtJ800+JEhPulGyqekYqjM+eLZLhV4rMYsx8BA8GhOCQCT2I4rVwEvj1N9rn7r3uK94H/jgbfdHPzaMInl9Nws7sQN1SbrrzEfpFm4v8baGThdvrdslpHfzLfqvnjvumq44f6KCfGHYpvTFRxB592+VhdtyyTuJpc9tmGYwVtScc7jRc2BWxrTG+aQUXwaaTyPgPMV3FLSOkDrhIXpuoeTjO7dWCzi9Yg/5iLOv6m6E9cHepCpoflLiO0JHKGAuvNE3mYNXXc5XpYx1Vgb9DOgf/DOS6wQNqfNplPe2Sa1Px2qxCH12vZ5mw1TS2BHR3OfogtDFZWNz5eG8PKuj2LVbGXQ9MUMJeYzU13oqTagDLKUrYe9vwzaTGHl14ygTdAFAmFdwyalL4DyyhMQpDTapz0TzPSWBAQXvzexMx3LCAgMdy5rvcSbchWFcGP5HoVFZkICd+xYblFBWCNfUd0HXYN/DpCjTfv83zjtX5ejq7/QwdOUMmeLmdrra0UEND0HItlJERE1Ow0obqMXTINkUsySdMKTYiHMHy9du5fvokP38k2ZNuT2l8jMEjD5YcstHcYNW4X/K+++yvUG+c62WHPEmBTyBpwzY9POjQXCiYnWAp2BOPSUTdGozKP/01NIQ9Ohebi87StxhP0DQf95+25H0wsJ5ORns+MucJxIhGC6tiINbM+enhNOuhKrfiHAZVsWNKwmH7mV2LT7As6hrVycNCdAselqOrS5/tXF7Bmb0II6kez5waBYqrN25HSmRierkkJTZW8ViHaTBt1ZCe0rcSEWJxX3bT2c7tOpjpVO/57la5Q4y0JPioeAZNfcq0QuD/CUxiCH/wH07dhZSJtpsibyq0kWdRJyhMad9u+T/yD3FSnDKP3GctFMwgYhvEMqqCnhOkGbW0UPSLjq+6j8X8wwnUDF63IXX+s/L8R+R/JDRuvi2Fxigf5MfkGB+OwS360rCMrZCQ18ok7OF1pVi27Ld1gqChfgD+Kl+isV9aU8pOYU4IcDv9HferI7kU5aES/Ej5x1fARcKVQLLlc4qDQu5QDsZX+2GjAD2ZaQv+MUbTz0Gf6C33E+d62k4/Od8Wxj5wZwTg+WItKP8Ed+VPDtBzrknNoc29PieAiIZdJBkgUXnRE4381PQ7XpHAqYxyrlktJPsZ8WiVnvDgBphMe6vzT5tSWdBOfHNtY7I1JYWG0huDWN0MkCPNniouny8XbB4ub1spduNu26WTUaIRB80gttFDFR3SQlzuxro+9aGQYm2USQUNATHLwd88c7CBFJQ6L0cE4khAWjXK6+L6jloJ5DPb/PqJZ2wGK5DglT9WByB8RHiCUSJH6P2/oBl+FreCwaFSS6VWivDcjCc2tixbGepxudvA6bZGA/wdtgGSvsLKbmY3+qK7w7Vk4KLeAaVxBa0ctsT5yE9/AuluL67TdmWD1WSwObr54jOKrlykYUCRgLAT/L4fXxlXMvdV36t+ENmEEDFFFv+53qeQUqg3xFmJTO8rcUAMIyPNesUSRt/FB/Cc3ptAcg4PRcp3B4Omv+EAPgpTuVwNzBlUaEbOpHveRHOqtz5WdJ/7bfDfqrL82Fz4YLR1czMvqjEqYKDxWu847zuK9wT6sThwxrwn9UWn9Z8pbMBB7C6NGdr0aNzeih9BCMneiUxKFJqn83OfgWVswxbTeF+g1bf8SyBu3FOUioY1TQMlRWiMu70pUxgPmrJ/exyIj2I3Txubdteu7BPWcPUgfguwWgv61vPsH+c/NM5IkInGZMBTFSpu5koJjJRvhwZHrhmq9NerwiMLpIKcMzNQtAitHIRUOTCTVzyfoDMWwGpVs5FpnQlp3dDM9Qg2QmzJCKV5x8N2g50VKbzdpJk5zPzZwLgz/GUZ14PUYo5FjCP3ZqcB9WGAo+QYmFx2DIZBRf4UAQq2om6fv2eIMLaqvPQquZjg+057fwT0pX1DMvEZProNDVrVnRAQRzbhNrC7FePzgTX6vRiusbMX+NLGO5H7w8SeN90Yno4g54dpWSH4UjRbZnswzCxmown2fdSEUBgFm6Ko8sBZCrF5MBWPRmvx1XzvuhcJoahlPoDr1Ab3ajB71xxU/qE9tcV0GUgsiAyz+1QDJoqLVSUIkZ8ggtFHmWdLeL2kQj+hlyJGYgO/gEE1WARD/S/IjwwuZ4qnBcrmPJZoADgJShrG7+pplfHDeaS+IzQJLhwwPCZz6Yg+V3WniONNk0+DFLsqvI6XLG6QCAe1d0E7iQJJZlIBk2hOyhJIP2xFG3GzADmg552jngkhedID5HJ29QD6AAZP37evitNBVK1K+l7JBFiWF1KXShpnETH2r7coXyoF47tYCTHhvrW/1674JpWr1y048t//LaiD/VwiW5v7Mfxx87fgK9OyyiMNUKY3JnKYeWnSHbeSGRWms8B/rrjFn5CGz1de0ajVPFY3fEo2r5A4FXfwpVk5XM0DWp7kBVhqYmgoK33M06Ptx1tRaJKx/X+UNyXhkxa+X/wDQJFA/FTCEjFUnX4FfJ4Yz+1Aj3zRchhUb2wJsFQRo2TGkLAyqfn7urMuVpDyIcm7KLiYxU6vZMQCZALskP4JH7Tmga0Hz6ygpLUdV+w4+YUj5SXrwHzlqsAzBl1hNo4i+7zzRoPjpooe6KBxshgrwXtYkpLEZJXajtpqOOmWo2REhF6AJj0mYcoVsjAF0JoNmPy4ycTA55GD2Ug2+b2hapTsN5GPUuz59Et560lpciV8UbK8Oy4eitYM0kXx0d2edLCvnerENeTzKnF/KIZuOajFvYxWfOjBZmeqsg2V3pzN4sAeCMqYQS7fqMuEb0leiG5F/SiqTMr9WUYqGKI3rOH5eXMXjocmkOIx9aL/VPfVYR6eUVweGpedYdluQs0StMUeOXvxI3/yDaUd/SD4teDt8Ms1R9ZAYiZXjHAS2biTkpg3yyYXIOA/agQHROhMavePBDaMudujeRh0AGxsq2fUVHqj/bRUGNqwhCkFt+3krOey7FEzTsTio5v0UgSVMC360bG3gVWUH3yJE91UmSNqEYYRKtX7Xrdasop07wZ9Xtx38tnG+fJLH8cQg7IjU+gyL4HHJbhkXXpGf6GWYfTfo1s8c3c9KY6l+CzdOESC3X+x901bdQfWMskYIYNqB3crFXAvTcSpt5Ya2SMtTSULkYL7R6nfMx1v7drOA5o5ZBfQEuvY1Sr7EJlN3CQ6hXnJNxCOYptxZOnxIPS7Tl3e4eNACuxbC5Glp5rHE9HhMgGG+KstzHTiBjNlIAJoBGP5hW18PPAp0xIY8YMrpwg+wpz10V9nwaLayKKP4Z/QaXcDq5kBsqhqbg/e7QDCRyvmnKYn4jAEvrbshrfcQbdkb9iakZodwjRYBdlm7MMSN+my7qJbK5TklKSPiiLm+AWForkDnnBFVq5bO4rMrv/h9udY9vyPmdnYNVqyHCFgRHEyMLjA1eCjxtBBbiiZ5xKGHrKHPnumv8EhrJ8iwXb8201C/xavtdjFhYSXiiaiPOD1n/bVlM0BnQYbUKPO3Ug7NWE4uN9jTJfyWCMUtYxMmcONaMpZ9d+3IWpcUowNdGspFvCsdBxyo/ceUMM5bXyfpKYq3/NGshTRf4tx3FYIFX51Bv0KMdnilogMnH8eD63ZGtfxdru0NjaCIBYNvmffAm7vDVjMDteORqAx/hTlKf1b1cHKvysO0VGbYbiuIwXZqoF7WkcKlHujZoSayPl6mA129kyMK9iGjEV4zJ2Cb9cwmX8nPysZYAfe6AR4Z0N1/XQLNfzZFgv38yIqiUrldrtaFr8hc9xq86qSljn0bQ02WARyif6x1nYHd+3+r4No9ZuzCqHG3PB9HXH4eZTCldPo/Kvw3HVgMPKXb0jmPkwBht5bmhxQ7n4Ms2jeyIFtJ2Lhxp1vOuC1/7S/HUMbWY8FKyD1lC4+mONYX/JAftwC75rBemVLgUqiesn4pFAd+5AEdTEaFREMjwfzISgHmIp2gNK/tUnsaf3y0cV098Gfo6tYP5fwtlqQb2NSTogQyXrZrvKmYG39WTgPWKMUHLEbK1iRv7aRIrtZ9zHGS/34nOyt5yfzqbrbWp1fdga5Yel0WQ6hA5cZqqSarr9tic5WMONSysgJD5ulsu7jC3c1Teh3d4ElBAv9BDz4M2GTGmdlD/rruCCzh6LWJkttQ9fjB3kuG+fakql6i4It0qU8A+EzwK8kpE2yTy580cjrZVRv9xf5/+fBtKjZyyFFMjuURc4TlkeNk/EqKQ34jPoT8cqyy1I7j4WHWMdg0Rp95Ug5BeCYrKT0LLfFuqv65P2zwkQSjgJ3qvdjMuocWoidBtljXWhrIxcoGIg7aXE2qjvJn9eOKXQoTiF2H286H1x/QWXy29+wo91LHiUEPNCvsXlV/3n4XIYfcCqLKNnUgPR0pWYrzmgfRVhs7o80UxLU4nwdQwumD+HUoeplL9td6DCDybT2yympcXa/xWRdY+lk/8XR+LJZe4AtxlVixTV6+Gg9NwXxp86Y7e8tAWrQcTb3k/9PrNXkXimp4UdUiily7wmViENMJ1AlGHhECz52WIq07Yo5ydHuEBWPI2gbVDAlLHjb6Mk+ZhY4gkjvs9jLFmRNfWdJLlRygotV9/vsAcOPKnOOvWJ/GDc4cwlLDkeAb5io8r1TzuJGXNxSuuU3Ph2Ux1omTrGv23EU4b8Y+Wz9tAUGMpzXbZdLAaWkl4vG7n+p3xB4TORx69ASPjdmPI4b5l/BxIRPNApAY1CszOhqXLHraEqYOd1LhL+JB409M6lFX8wTE1X47sAJGgbsbo0IlTpsFJ1f5GxTyutv7kDsB7V1YW3MLUZ9ZJT6G4uNcI4dgVdJYyfWMuTYMQm9TDhjT2sYWBnyy96sDhgRh5G5S8MpSDr1srz9Ej3FAayNllKxIfSlOVW2iVvkIO0QOtb8ilIPgYFDOzybZTXakj70Op43Y8kLCRLC0hufmL2s89ed63Gl6g3xynAz0W2x+LAeSw80wE+UkueYSlUDo0Q+6MjnwlR06LjgfYxuT9pq2WNNeRnlZ6QE3OhApOSILb+S68+k4eWdVVx6E8Vmy++D3hZ0cTfIQkZVdG6Bguyv88vtSrmSBUmw4n801vHAGtOGvSy6o6SmXfEBIAuwlUunZ5lf3KHJ/X4RKMOuzTVzVWiYDTV65P7K/t3MkCPUQkkUrh9iAmnDFSuobcPg4juJpLC6ee0lqV2n3eaztqciWH+RkuFSdVtnpYRVH0799Lo0R7+MA6LJns7hCLUgp/eWiBXKSD+EZf5VgRdcJelYme1t8mWCyr0DvsRTKZPNWAnbH+cwARZKqCQctA1net37orXAHgffuhrZXMX2g3pOYJ08mKdZLvciFB6F6KMXWLI4saPeTzlMY/pIyE6MiDno/Lz++y/yaElBQVDQA+xT+a/6GcFCpezoW4HPbcJbRe4KNyi52GevIAwVC4VxRMaxNgMMyzlc8HPQegu2QeDfiXc/lOKrGsyv8IsjFufdJsyXlI+oZrE0bbl9B52kYUTa7ylQKbwHIZ8k9QPEUZ/Kz1NsDlBRXS3QrSRe9T5k7c+2EPwOTy6otZwz8wK1sRqdXr+bogCPZWeQ6GHO1jCW57URyw2m6l5ArPZ0tkmjyhzQ+zHxEzqsowGau1sig3tELaxcGVbQQpZUP2f2TcVb7Ye/LkwbFLPZAUh7UYjPVmPIdqJcmy44J4wR1WMTTiPnNTvSA8+kNemklraGqrWblakwqoG9B35ZQmptGZ7FKMpKnngGI091x7u/Ip0gZAjJSiGeXYkBIkPoCSTMFM0d4iE/QOQay0qJ6qNRGjEALRVBFqHq7WOx/HyTXOK5Hv6nt189Jo64iHZkMbCfzNRFHTW7IzF3db76ydeLGaAHE39ZlkcG9O7SRcfQvcTjWGFa0xpz2b483G0KsiRrPuYiUfMALU0+lDEy2mhvHQiRXiNFhIGftFA78dJMfPDjasAnd3/SF51g3JZ6Y94C+iby/rpc2Nc8a34BFBvSCKx5o5gQtGLQRrOfL46fjnv9m61/2+fJUjVbMUrvaGf/2zjYh+Vjmyw7Fc1C6GAZOzG7JHehOHMw4JfXBJnf7MulaHbKDCdKxjCcAnlolX7VrqAOypH64BjruLNvGeHdHCyG7uJ4Yhubqbp+UbrzHpUC2XKWZND2/0k42WWZ2iGbbyc7Xj31YMFbJsk8xrxx7upDn3eKhbrfCFpNS+7qYcmRsBCdohxhN+mTlB/Ld1cNRkhGSs8CF37p4BAcy3svbrf7GEzhE0dnN6E2IVuuiSZIxWzqWGhlUtViU2iscpEv8GHVV1ptRGKzefxtyHFWzz+kANXkmIOXiASf4Jd14ICK2syNtFJ8FldQXUHF0rwv3h/X504OAm1Ge0s1npN4XrY91eMKaBhck+JFYhi0FoLNK/YBS5RordnuqNYtZI+jY3LQlXl9ooOKBJS6bhYSq6U+8FOTnWao6wDTszyIrtytJviAh9FkBbcqA4JFF7K1IO5N0qOhXqVk68gksXNXCL0qFIPxE1Qc15G0UDPSQeRVxg79/TiObACqgsrr0z8gtjeYZ38ARpMhlLG/GRDe9Eg4cOhaHWIYD2fb+3O2gzdscPVjcOnKltozfnp5dNRsYwsKWTCtW75N2EwATUhU2+BeXMD3NOK8ZO5EByFgZv98yBsfAwugqic/n5xlVxW5zQ4SibWwvH9zL2pPkIuBrnozkBBpfU8WW0k/S+P4MHFGv02rdq4of6h0LD9hEGht6/x7sG1sI2T5/XI92HnsTJmWXPbaP5daVkhWfm66L9TmabJFptMskQoNrdol5+4kb9XZ0DNW/Hjhq3blQ0NokIVRp6iYEvYnFW5N6z5bXVNKKoA78eihDa9jxcbmxlmBKou0GsAg+HOQeUCo6t8OgTKWrRB5Ko/KznAO3ecQcEGEuYAN68k89+rYnZd+icn6r6+XPXFwRwhkkJZIAnFLGR7oChJIsdq+wFFfwafKOofrS2XxgC5cXOF1tZjEQ83Pnh5KsyQRRGNzKNTfgLPzYuetEqNk7Hqs6N29GWzwkDWSw5/V8Aqtp1sXE3cul3IkRMkWQj92U+GJpW/eWOX/kc4Sc6w9bH/vt46fZFCal2IfFgYPDV+PYKNkVgiwSR8lqK9Qrzf3AUxhB0OISB6GTMRYDaDDU+NKqVSp5e4uHTm0Cg3PwXT3RimwiU/wJRxxmUTka4jeoGuKGrDzP1xbghgD5NRzDFHHGCY2Bpj7P8sVpisS8pUp1XIt7t6kimdWIvdy5/AHD62mdgR6JLv4jS1itVrHyJg4qrLX0tg+VjTxcxLvHDysfA7yFzFtd8P0kp0BZgZUnXaG7Cyt59nmT9bKPdmQb0ciKs5GiuopFtbdq1vXttYwzZDkmMsSAUMqbWAun9jXQaqfV7qP68LzXpva+IzNxgZAeuwNgrf+d1vYOq0llcnN4jwZhZcVzcTD+fvXEFjPCLx3OMoa/Tbgbb8BHDeDxqEdUHQHg8dS797aiyBrGBWd34uD+yTwPd3Rso8hUCxzwAleldjPBC+lginFW29PUNFJPe6Ombb7OioOIxBI564thKdrJOuPHKOalUxjkltlYpR0HLZvbES3DuHaMvdHaBY8Zgtss9KEqfOKVqVV2uJ641qlyxHKIFSMSvGoMYwZJyc6RU+SN5f4hUjLMdJ+4nlG5HRPU0011dCOoi4qY+Bj//i86QFXjo7509qioIzD1zN3X41XJY81WSfJwKjtpsbkCIrEIn3CEBnWser+NCyOhSUZJ0puMd+SolzYjW/g8yPMkNZGSAowK9/k4FAXtWcu7H3iNGFCvSs95aHFgTSeXE1wstHG9IsW7ywne1c8w4wRdyAq90oXqheWEnvou+tLoB/E/0Gsx78YD3PPeuyzhI+k9FY9KFMVeXkGnaFxgeT115FAnPL6escV7+4g28Y/mRCvoT2kNBfoddXaP9xMHgHjbFnn9fnO0eP0rcH+lcDdv6hjq2FndxffWobVrCVvm5pEONprJqHG5kJxwmNHxwW7mCRca1VrDZzQ1WFNNtYFd3WqqBDaX60CgwKK+4jvgK3CN67FxfMiJvhBXn9GLft/FOc4OW/GW8yt3UP/nwyQUah0JaTn85g10QC+o+OHkkp5YdBIyvH9cBtpDrSvhuZGQFkRL+Yi97St2fRCw6Ap+RADC8QAJlqyaa/Y34ddEaQYNWm5vM2Ykhq+N8J6Q5fnpQozky5TnwGwELmybZscjDg4kuPXu8WePj2c9+mcSSZ+GqdZT+tB8HGoeDtaROrQBKWmKQEFrgJmRaPX0uUGkcEy2e9l+HHzafG6DggmsV/d1+tioPqZ8Efs029ROIlQpbMeB383HkpP4D1TfMR9ARgZ2RSBgXIncy5tEC0WqVIuevinPA3Hoe1DExGrpS/TkN1MbgCMQKqtJOnnCX7EMKZLO9+bQobuCsiz36tcSW5VB4sl1QrpEnTPQpRqflIUyBefT9WMzscTjJXT6PAHpYG+nUeHoQsuRLvC1iXH1wZADL9V+FomO7tPAodMu/VKHvQJJOKxve7nHJabNZc4RkqI/lPUstDYgX9btnDZkaBDIu8F415OVScrk0Mu7L9o9hbMILa46WEcxdPdBJE3U8fthrQ0rJg9lROd+OtaLvNnENKcZ35nEbjNdXu4YdYgTydunQ=" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Friday, September 23, 2022</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">Weather</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>East Ridge High Students Demonstrate In Behalf Of Student Who Clashed With SRO; SRO Wants To Go Back On Patrol</h1>
					<div class="date">
						Friday, September 23, 2022
					</div>
					<div class="story">
						<p>East Ridge High School students on Friday held a protest gathering in the school auditorium regarding an incident involving the school SRO and an 18-year-old student.</p>						
						<p>The SRO, Tyler McRae, is requesting a transfer back to patrol.</p>						
						<p><span style="color: rgb(18, 18, 18);">His attorney, Jerry Tidwell, said, "It is&nbsp;</span><span style="color: rgb(18, 18, 18); letter-spacing: -0.5px;">a very telling thing a police officer would rather go back on the street than work in one of our high schools."</span></p>						
												
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						<p><span style="color: rgb(18, 18, 18); letter-spacing: -0.5px;">A 15-second video showing the SRO dragging the student by his hair was featuring in the news and on social media.</span></p>						
						<p><span style="color: rgb(18, 18, 18); letter-spacing: -0.5px;">Then the sheriff's office released the full video of the incident.</span></p>						
						<p>Hamilton County Schools released the following statement about the incident: "The Hamilton County Schools community believes in the importance of safe and&nbsp;supportive environments as critical to seeing all students thrive and experience a&nbsp;future without limits. Earlier this year, our community held firm to this belief to&nbsp;fully fund a safety officer in every building in Hamilton County Schools (HCS).</p>						
						<p>"With this commitment comes the opportunity to confirm the shared beliefs of the&nbsp;school system and the Sheriff’s Office in the service to the children of our&nbsp;community.<br>						
						</p>						
						<p>"This week, an incident at East Ridge High School resulted in questions and&nbsp;concerns from the community, and inside our district, about how we are putting&nbsp;our beliefs and commitments into action and their implications for our students.&nbsp;While there is still work to be done to gather all information about this week’s&nbsp;incident, our leadership is taking steps based on what we already know.<br>						
						<br>						
						- We are reviewing our policies, procedures, and training concerning the&nbsp;roles and responsibilities of administrators and security officers in our&nbsp;schools.<br>						
						<br>						
						- We are working with our law enforcement partners to ensure that we put&nbsp;students first as we work to keep our schools safe while treating all&nbsp;students with dignity and respect.<br>						
						</p>						
						<p>- We are providing clear and firm guidance to schools and law enforcement&nbsp;regarding our shared beliefs, commitments, shared protocols for&nbsp;engagement, and a continuous improvement process to foster&nbsp;student-centered relationships that support the safety and well-being of all&nbsp;HCS children.<br>						
						<br>						
						"As we move forward in this process, we are committed to learning and growing&nbsp;as we improve our shared responsibilities with law enforcement.<br>						
						</p>						
						<p>"Earlier today, we heard from the students at East Ridge High School during a&nbsp;peaceful and respectful student-led demonstration in the school’s football&nbsp;stadium. Just as we listen to the concerns and thoughts from our community, it is&nbsp;important that we also hear the voices of those in our classrooms who are&nbsp;directly affected by our actions. We appreciate our students’ willingness to be a&nbsp;part of this conversation, and we value their input.<br>						
						</p>						
						<p>"Providing a learning environment where all children feel safe, valued and&nbsp;supported is a shared responsibility. The information we learn from this week’s&nbsp;events, and the input we receive from those who add their voices to this&nbsp;discussion, will better inform us as we work internally, with our partners, and with&nbsp;our stakeholders to continue ensuring that all our children are well. We look<br>						
						forward to working with all who are part of this important conversation."</p>
					</div>
					<!-- 9/23/2022 6:17 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/9/29/456334/Win-Tickets-To-Broadway-Musical-Ain-t.aspx';">
						<p class="articleDate">September 29, 2022</p>
						<h3>Win Tickets To Broadway Musical Ain't Too Proud In Chattanoogan Contest</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/9/23/456084/Police-Blotter-Unresponsive-Woman-Is.aspx';">
						<p class="articleDate">September 23, 2022</p>
						<h3>Police Blotter: Unresponsive Woman Is Just Tired And Sleeping In Her Car; Woman Gets Paint On Her Car In Construction Zone</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/9/23/455847/Fire-Station-6-Was-Long-A-Landmark.aspx';">
						<p class="articleDate">September 23, 2022</p>
						<h3>Fire Station #6 Was Long A Landmark On Cameron Hill</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2022/9/29/456334/Win-Tickets-To-Broadway-Musical-Ain-t.aspx';">
						<div class="articleStory">
							<p>Win two tickets to the upcoming Broadway show Ain't Too Proud in a contest sponsored by Chattanoogan.com. 
 
 To enter, see the form below. 
 
 There will be five sets of tickets given away ...  <a href="/2022/9/29/456334/Win-Tickets-To-Broadway-Musical-Ain-t.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/9/23/456084/Police-Blotter-Unresponsive-Woman-Is.aspx';">
						<div class="articleStory">
							<p>Police were notified of a woman sitting at the Speedway at 3956 Brainerd Road who appeared unresponsive. Police spoke with her and she said she had been sleeping in her car and was just tired. ...  <a href="/2022/9/23/456084/Police-Blotter-Unresponsive-Woman-Is.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/9/23/455847/Fire-Station-6-Was-Long-A-Landmark.aspx';">
						<div class="articleStory">
							<p>Gravity: It’s the law. Prior to 1908, the crew of Engine Company #1 was often reminded of that law. Travel from the fire station at 1033 Carter St. to a fire in downtown stayed on the same level. ...  <a href="/2022/9/23/455847/Fire-Station-6-Was-Long-A-Landmark.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2022/9/29/456334/Win-Tickets-To-Broadway-Musical-Ain-t.aspx">Win Tickets To Broadway Musical Ain't Too Proud In Chattanoogan Contest</a></h3>
				<div class="summary">
					<p>Win two tickets to the upcoming Broadway show Ain't Too Proud in a contest sponsored by Chattanoogan.com. 
 
 To enter, see the form below. 
 
 There will be five sets of tickets given away in a drawing. 
 There are six shows of the musical about The Temptations Oct. 4-8 at Soldiers and Sailors Memorial Auditorium. 
 The winning tickets are for Tuesday, Oct. 4. 
 Featuring ...  <a href="/2022/9/29/456334/Win-Tickets-To-Broadway-Musical-Ain-t.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/9/23/456084/Police-Blotter-Unresponsive-Woman-Is.aspx">Police Blotter: Unresponsive Woman Is Just Tired And Sleeping In Her Car; Woman Gets Paint On Her Car In Construction Zone</a></h3>
				<div class="summary">
					<p>Police were notified of a woman sitting at the Speedway at 3956 Brainerd Road who appeared unresponsive. Police spoke with her and she said she had been sleeping in her car and was just tired. Police asked her if she had taken anything or if anything illegal was in the car. She said she had not taken anything but showed police where she had several small buds of marijuana. Police ...  <a href="/2022/9/23/456084/Police-Blotter-Unresponsive-Woman-Is.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/9/23/455847/Fire-Station-6-Was-Long-A-Landmark.aspx">Fire Station #6 Was Long A Landmark On Cameron Hill</a></li>
					<li><a href="/2022/9/23/456416/Randy-Albright-Promoted-To-East-Ridge.aspx">Randy Albright Promoted To East Ridge Deputy Fire Chief</a></li>
					<li><a href="/2022/9/23/456404/Clint-Uselton-Takes-Reins-As-East-Ridge.aspx">Clint Uselton Takes Reins As East Ridge Chief Of Police; Josh Creel Promoted To Assistant Chief </a></li>
					<li><a href="/2022/9/23/456400/Senator-David-Crews-Takes-Oath-Of.aspx">Senator David Crews Takes Oath Of Office In Tennessee Senate</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2022/9/22/456375/Don-t-Let-Beck-Resolution-See-The-Light.aspx">Don't Let Beck Resolution See The Light Of Day Again</a></h3>
				<div class="summary">
					<p>I am very concerned with Commissioner Beck 's resolution that was tabled by the Hamilton County Commission this past Wednesday. 
 This resolution would have defunded the Chattanooga Area Urban League of funding that was approved by the previous Hamilton County Commission last session. 
 If this resolution is allowed to be reintroduced and passed, it will set a terrible precedent ...  <a href="/2022/9/22/456375/Don-t-Let-Beck-Resolution-See-The-Light.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/9/22/456316/Hurry-Up-Parkridge-Hospital-And-Build.aspx">Hurry Up, Parkridge Hospital, And Build Soddy Daisy ER</a></h3>
				<div class="summary">
					<p>I have lived in the Soddy Daisy area off and on since the 1980’s. Prior family members have farmed here since 1950. A few cows and chickens, and a life with minimal government is happiness to me. 
 Soddy Daisy government is right sized, and embraces an attitude that they are here at the will of the people, not to bully and dictate as some municipalities do regularly. Disrespect, ...  <a href="/2022/9/22/456316/Hurry-Up-Parkridge-Hospital-And-Build.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/9/23/456429/She-s-Back.aspx">She's Back</a></li>
					<li><a href="/2022/9/23/456409/Election-Denial-Is-In-Vogue.aspx">Election Denial Is In Vogue </a></li>
					<li><a href="/2022/9/23/407281/Send-Your-Opinions-To-Chattanoogan.com.aspx">Send Your Opinions To Chattanoogan.com; Include Your Full Name, Address, Phone Number For Verification</a></li>
					<li><a href="/2022/9/22/456350/Lunacy-Can-Take-Place-When-You-Mix-Cops.aspx">Lunacy Can Take Place When You Mix Cops And Kids - And Response</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2022/9/23/456379/UTC-Football-Shut-Out-31-0-At-Illinois.aspx">UTC Football Shut Out 31-0 At Illinois</a></h3>
				<div class="summary">
					<p>The ninth-ranked Chattanooga Mocs football team fell behind early and failed on a pair of redzone opportunities in route to a 31-0 blanking at Big Ten-member Illinois in front of 37,579 fans for the first Thursday night game in Memorial Stadium history. 
 
Following the loss, Chattanooga moves to 3-1 (1-0 SoCon) on the year. Illinois improves to 3-1 (0-1 Big Ten) after picking ...  <a href="/2022/9/23/456379/UTC-Football-Shut-Out-31-0-At-Illinois.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/9/23/456399/Randy-Smith-SEC-Picks-Week-Four.aspx">Randy Smith: SEC Picks Week Four</a></h3>
				<div class="summary">
					<p>This coming weekend will be a much better weekend of college football than last week. In picking SEC games in week three I was 13-13 which gives me a three week score of 36-3. That's a percentage of 92% which is my best start ever. Things will get tougher. 
 
 Vanderbilt at Alabama 
 This game has all the excitement of a middle school dance. Alabama is a huge favorite over Vandy ...  <a href="/2022/9/23/456399/Randy-Smith-SEC-Picks-Week-Four.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/9/21/456297/Lee-s-Judge-Adams-Named-Runners-Of.aspx">Lee's Judge, Adams Named Runners Of The Week</a></li>
					<li><a href="/2022/9/29/454925/College-Football-On-TV.aspx">College Football On TV</a></li>
					<li><a href="/2022/9/22/456347/Tazewell-Speedway-Alters-UCRA-Event.aspx">Tazewell Speedway Alters UCRA Event For Buddy Rogers Memorial</a></li>
					<li><a href="/2022/9/21/456299/9th-Ranked-Mocs-Travel-To-Illinois-For.aspx">9th Ranked Mocs Travel To Illinois For Thursday Night Match Up</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2022/9/22/456372/Retiring-East-Ridge-Police-Chief-Stan.aspx">Retiring East Ridge Police Chief Stan Allen Honored With Retirement Reception</a></li>
            
                <li><a href="/2022/9/22/456326/Prater-s-Mill-To-Host-Annual-Country.aspx">Prater&#39;s Mill To Host Annual Country Fair In October</a></li>
            
                <li><a href="/2022/9/22/456269/Jerry-Summers-Confederate-Cemeterys.aspx">Jerry Summers: Confederate Cemetery(s) </a></li>
            
                <li><a href="/2022/9/23/456424/Whitfield-County-ARPA-Application-Open.aspx">Whitfield County ARPA Application Open Until Sept. 30</a></li>
            
                <li><a href="/2022/9/23/456423/Work-Requires-Temporary-Closure-At.aspx">Work Requires Temporary Closure At Railroad Crossing Near Shellmound Road</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2022/9/22/456333/Newks-Cares-Eatery-To-Support-Ovarian.aspx">Newk’s Cares Eatery To Support Ovarian Cancer Awareness Month On Lori’s Day</a></li>
            
                <li><a href="/2022/9/15/455914/Oddstory-Brewing-Adding-2nd-Location.aspx">Oddstory Brewing Adding 2nd Location; Westbound And Exile Off Main Get New Owners </a></li>
            
                <li><a href="/2022/9/8/455507/Local-Restaurant-Is-Making-A-Difference.aspx">Local Restaurant Is Making A Difference In Red Bank</a></li>
            
                <li><a href="/2022/9/6/455370/Jacks-Family-Restaurants-Collegedale.aspx">Jack’s Family Restaurants’ Collegedale Location Opens To The Public </a></li>
            
                <li><a href="/2022/9/4/455258/Acropolis-Is-Back-Open-In-Time-For-Big.aspx">Acropolis Is Back Open In Time For Big Fat Greek Family Wedding</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2022/9/22/456373/Unemployment-Rates-Drop-In-Every-County.aspx">Unemployment Rates Drop In Every County Across Tennessee </a></li>
            
                <li><a href="/2022/9/22/456304/GA-Regional-Commissions-See-Rise-In.aspx">GA Regional Commissions See Rise In August Unemployment Rates</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2022/9/23/456419/Lee-s-Dorm-Wars-To-Take-Place-Oct.-3.aspx">Lee&#39;s Dorm Wars To Take Place Oct. 3, Raise Money For Boys &amp; Girls Club  <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2022/9/23/456393/Ocoee-Middle-School-Students-Government.aspx">Ocoee Middle School Students Government Association Participate In Interviews</a></li>
            
                <li><a href="/2022/9/23/456401/Annual-423-Night-Market-To-Be-Held-At.aspx">Annual 423 Night Market To Be Held At Southern Adventist University</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2022/9/22/456346/Governor-Lee-Appoints-Lance-Villio-To.aspx">Governor Lee Appoints Lance Villio To Lead Office Of Faith-Based And Community Initiatives</a></li>
            
                <li><a href="/2022/9/22/455977/Bob-Tamasy-Light-Always-Shines.aspx">Bob Tamasy: Light Always Shines Brighter The Darker It Gets </a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2022/9/22/456354/Noogahistory.com-Uncovers-Images-From.aspx">Noogahistory.com Uncovers Images From Chattanooga&#39;s Past <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2022/9/16/455942/Earl-Freudenberg-The-Day-The-Hamilton.aspx">Earl Freudenberg: The Day The Hamilton National Bank Collapsed </a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2022/9/22/456324/Retail-Property-On-Highway-153-In.aspx">Retail Property On Highway 153 In Hixson Sells For $7.75 Million</a></li>
            
                <li><a href="/2022/9/22/456305/Derek-English-Realtors-And-Their-Safety.aspx">Derek English: Realtors And Their Safety</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2022/9/23/456417/Alzheimers-Tennessee-500-Made-Stop.aspx">Alzheimer’s Tennessee 500 Made Stop In Chattanooga <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2022/9/22/456329/Health-Department-Announces-Reopening.aspx">Health Department Announces Reopening Of Travel And Adult Immunizations Clinic</a></li>
            
                <li><a href="/2022/9/22/456325/CHI-Memorial-Cardiac-Rehabilitation.aspx">CHI Memorial Cardiac Rehabilitation Program Certified By Industry Leader</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2022/9/21/456260/Free-Youth-Deer-Hung-Registration.aspx">Free Youth Deer Hung Registration Underway For Opportunity To Record First Harvest</a></li>
            
                <li><a href="/2022/9/20/456216/Mystery-Plant-689-Sourwood-Lily-Of.aspx">Mystery Plant 689: Sourwood, Lily Of The Valley Tree</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2022</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 780
ID:456425
6:17:36 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>