
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Referendum Seeks To Set Up "Community Control Board" With Much-Stronger Powers Than New Police Advisory Board - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2020/9/30/415990/Referendum-Seeks-To-Set-Up-Community.aspx" />
<meta property="og:title" content="Referendum Seeks To Set Up &quot;Community Control Board&quot; With Much-Stronger Powers Than New Police Advisory Board" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2020/9/30/415990/Referendum-Seeks-To-Set-Up-Community.aspx" />
<meta property="og:article:published_time" content="2020-09-30T18:12:35.1434608Z" />
<meta property="og:article:modified_time" content="2020-09-30T18:33:27.5311403Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Referendum-Seeks-To-Set-Up-Community.aspx?Year=2020&amp;Month=9&amp;Day=30&amp;ArticleID=415990&amp;Title=Referendum-Seeks-To-Set-Up-Community.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="4ImYAyPu2vvrSXWa5ZqthkAiC7VrVnPqdz5ooZEVLTDRIiwTqQ9yqomk+w7u+IJJGBpFAYWBWu8gol4awBW+x1mYQ9MfW4EHAcdaE6Zd2Ck8Wl+weHEUNeYv6Vd/W3rDiaPi9yn+3O1LlRvrwBJAzw7bi7PDq/vO79UG+JfcSlA+Ic6y3+HW+6DxuRHiqbst4EAKQ28voLObAhk307mtsLDntXrGuh8YvsNrkZAYEok5CXAZE7+hCIAAx82u9e+MFnbmJqHgPSUddUOsLa2651WlY6xhXv8zzF1gLwz7mxgZspyoWsU3idKKc4I7gyGrBKFikaiqnl3Z3pIl2JFIr3OMIxmW0NPjp6cqcPWAxxeuwwj2rWynRkymjnVmC6P10poVpnIdwsOoUAdHn1KClO7wMOzsY92eJYYPSajeHDut0P8SaM3WownUGwpfzc+OyIoXBBxPYRIOcFFSA1aRarVblRvCc8zgFXCYypIrpz0UZg3iG4AxxaHI2fBBhKofd2icOi7yolAm9gftobPl0rCldy5jfvhKWPvcgSy99gihjZrHJL0csTcpaKqr9u5oC695bHWjgzKJNWa9fhy5WYnARE/XN2jdY0ccuXradDW2RoEMDG0Hh2zrZaItfp5RVTPNXFfrjp1+KfbKSoHlnHRKxTfywia2GlTnGiC6ao6uhWWLVKMe+2YbVrEfyPq5hzpMFEg6Nkbjf+sk+/eS96TfaXaj/SSm9ZK9hUA/knwW3YeH54zep8Lbm2nxCW6jVwDz2KjL/mxKsK4Y+sy/j/J+jxPaXBgcYS5AxqJHgMmoP5vmbhtlvTAv6GtTMQcL9HJqwNNuoeCnVs91dplTAF2K+KCHx0H9ChaR6Bg5m5U/eBHnYVv2Vjdx/GUVAxVUry+6DXuIobX30bTml4PdSIya1F2VOkzstGDZAE/HFPJvgqW5bEBJdtScyi6g5WYLsTw2Qy/9/a8+825CHURAJWXDWEA0EkBXP/qNhDaYZNZgjIZeoRP+7iJ2pzU5T5R/k4bnqFTlcFs6Gf0EGd/AsXcuWf4YdT5TwTE1ZRlpSyQaMJR7TU/4HrT7sxmoBMcWdRM/VDiohDbzQ3J6Duv7zdSwNYrrK7TobkS+lVi2VENimzFGea77MC/YsYPNCb4It0woKWtyi0BHoqFtIN2W55fCN3mz56+kqnusZLXnFD9rLj/+zXvxpY6wlJ9zGnhoaG2RCY6+Rn28RLcBBrmyfYeOYuRhWCZMRFX7aGDfsatUb85cNSKmJPDVGG6JV2slyxLTRK9Y3xww+xvsC/NFTzcGkHnp9/DxE14Hgd1mw78FP0JGkEYRpW8+AtSukmWOigcxemZKQVGyjfemDDaj5jYtP8bMircqJhEl/BLH+uQh2IlFyKCNqVnJIs1ppVHpmZIGAM5hfS/PKHmL/28Awgg3htSqA/9Ul/HlR6OmfEtmdqnj5mvQ6BmQ1SpNcff5gmujZVPvCBKh3KiftiNhJO5FsPPEhU2EdPVhcfuxyx7aCkISHcByc/gd+UzT3Jwr4ow/rV841jl06REzdG7vW4I9r9p0yYylWhXLpy2us6y5f5BaGTqMAjII6RO8W6VVKem+SPhf7O452PSgdxW3hAfnOdsaLdt15Bk9TKT488Na2RrlZ07vQA9Os+p3pJTcBk7lZ73ZJTnIjwhz0kyUHy7aUnheYBdEnxPYAHNT7aGM/RSmJtwTX2yg1lfVCs4eljYpBffGYUcxGT6sCKoArhQ8787gSZlYopmSaP37dnIXoEOLSUOi5Cd68vNiBJfShdcbPOQdU4V8oP4bheGjtFh2rfHu0rtGR8SKkZcr7mkVVijZCEqZCsummUhzy6IVwqATsU35GggX+p2h95HsBekDaRkFTvEo/oc1ov40aMjnSW54cHAYpun0vZHmjGGRAogpj/Hha3BcmobCUdECyX1ZSab8N9l1dyVbwzAc0tMdl5lzYOZpEzETEKcjd3ottV2Z+R1vGfDqVZIx2J0RCGmsJGuBMpnvlf4ClodanifKwsan/NcFipPanVHkc/bRb5Nj8VJujWq0rOEhgk6VZ0kqLoRxzG5tHs+1EbdRcesgV8tHZ42AwbZ4oNwh5XfzwDqHxECFBnDebhUhYGlePpgptFivkkR/ZDqyzWlBUdNgG6ta3c7gplDziBvJTh4YviilcCUNUrYkL3krhyl9pmkaFTJrsz3w/tXwL4QRRgs/dYdl5yVTJIwXfqFhuilR434QgNuzLykxCynsbGrpqCjWBdSlsXqu05kZX4BM406eVGyJraLAxceyb6GLTd9Wd7KSkiDVTprIv0U2/ISOUhsrkcYWmmoRyKUUy/WVdW3Nrlm+mz52S/bdzHQnUjwkFEKFvqBoVU3TEcyHpehWvE/WEQX3aKVx292PIYFVjjcxlfFadkFw/kE+NonepQCNmCO26h9ILlJCMPxIjZ7NYhlUHvHrVzkBYzXeWQzs95/dwFeMuq/3vPx0B5QtDOrxVQ9mwxHOXt0diqkJ4VsxxA2cQZS6idhlP0Mc2wPSifWg2UArValEy1pDfbcsJtnEE4EjD8cB5QJoYOOkYOYVybHlJIFfs3kZY7OiSt2ec0lMGYR/+xbPDFZpEMcSFh4NxUfnfjdOy9UYH4CHRbWUlBYvI/Z1MIAU5+iaT72m1bk8m7/Hh9kOWi41aQPsIcKVWXWMz3vxxe4CpP+jFkwn46Z8thjbZiPXK3r/Xe2IVb8aRxy135CqNqlS93Nr3jhNv+RClRJUZ99gMtM80YUHRJlxQYDODZ519u7Ouo1Y1qlWfxIiAClcd/WtBjC5Zv346tyxUXiQQQ62uWlRKuMZzaFysvPwCJ7zRWT8f+G8YZOLwc88Ttt1buy30v1IraIiiFNTRVqgDAeoKf69fpN/cGCtoDeYLo3cLwPhd3EhMb3znOgSjwGKxIalh4pHM6/ME4z5Y50KEfJCpm/LcKgpjykW1XJZrA9Ohk4cq419ud7J//m6/f6SfxSsZs2LUj7pn3+KXglt88vazCstyet7BiB+XIBmp9tmO2eXRGXRWnChWsIebqpYjHLDe2xnqzvBDkQ6d05tt5DRqvikDMwrtjQeS3V6qMJcUM1J5th8SjpUTXKyXq+crnK3p1v5pOvXkDcj7bNnM/Pp9WGJua67UKlhMdJe9L2LLCL4AWhTuhLBD5EOfdcDACpaFjpjyM3NANFuzGbuFKgFt7xlRQ2fM9Oh+3CXHSBHxOw1rETa7xa/wbN5DIkptemFxteMFWzcKpOxn21ZKYqbTml9//coblzADp2ArjvGdK7qkAJ9KJiHUd0wboNS1G8L0wf7+oPPKG6XRPqWNFS+LXNsvNomkeD9pGvQbGzr0ZXEI/kJaH3krxlbrgSHRmZh/CGZyhARx9KnnWPl50xWhtjgZg2exmujtoCmndhmnv122AbAxZqhMZeZjLzrhEK+cQ99vvKDUM8NuyVvj4nJXb2DDO+hVJio3BQbdK5fqnpKmfrMvGv2ehM3ZGyAimBPd8z2JL76jSvb3FGEamta+DA4g77O305UkTG451ZVa/A66ghgRD8IhHlCgZyGkQxJjMuXg2YnQx7oIW1GXvpo/iztPXhpcuSih8tFN9BtcC7zYMkV34EMEIBHgKqCD8GlQclGn/rRREGn8P/HTVW+7qwpuHdZi52Gn25yjIZAE8g8yBKh7uUhs6NNuZypj1kRUL8eTdFxyj4+Flls/mFcW94Zloauceto5ggRsZP7G+VydEMUv1Mq6JF9LMxRf339O41HcNt4yUVDVVRjKDLsRpFde5PEJCPzFILYfYlp0za9jq3gHJXCjneX/YIsZ4Bf4BO97h7jrlrkzxAidevqC/1/71X4tRmDj8ISCANYkghWNIn3SksCWTsTdg5fsdz9xk9NesQ+JvoIL2sXaDXVV2RMZt1zpX70XUaZ7lS+G2DhsrmuAKTT9uU20Qa0SV6vEh6CtF2ByBTt3TfcyPYlqrp2Kaw03fNIHPcAGW5xYub6jfC6ZXHrDsWRXsK+FgY2294/JMK/2MgVxWad11nDL7iixK2K7nwkKeNA+w1OhVsnLxk/tacjeyAmxCIrs7T+rVXMmno8MCY98A9vb9lV1DBGPBUYXNmXkpbCCYxwYrZIMIRDn3l8bMcJ/s7hIJfEm1avDttt9kWVirt1H4l8FJ9+kxTN1xuy72BzERTg54WKuu4Ff0SaFI5pl+ZKaiqwYVnN13jad+Vb84gYMdJFMS0IUktIaslWv6zaoAM25hDrpCEDPo0+yKDgZRcVhIB6Zysp8Z32eexLU0Uid6Cz0sd+60lJ49rzWG8nfdJzYFS2zh2Y3UHcAa4McLjZQvIrnGpvpUcwBExvJ6hu4xkqnahAQo3RgmoCSEKVYOV6sBDgIafmfCgRuqcnCusn351mLQmpHY4SzMFcMIURG2eHAR15WR5Y6uEZjr9WJJyErIsodJZB0LGIEf9CISK1WLYcWu4hbGlcRIZFXvj9lDvci40i2utv0OsB1HWgm5q7Z6mZBSKqi5oBLivufUnuGg4y3VdcdSf1PILwTUSdAo5TuGlZkmuM1wA80edvlCFqDNepMP44Afyul+SwEHv3LRV9SmneigBII7yrQCczjCMX7zaKX7rym/O0GeX8B48RtwGcJWVpVWNNlCs64LSfM6SlnjWJWQ+qFLjXIhjvuYdHcY22OnWpA+DK+bX+xoVmo4nF+P9sKzifogg23xKGGYk7/cRX5ys5KLzIltu3zwJbiPfR+mXfa8kIRh344CxTAPpEuE2Qv4y7Z5WTCoSEhEr0uoqFFT9voaZvME0RHk3K9hwlH9S+Xzb0HkVpiY+W2+Ay6bp8cXK4FKUnzZ4oWTQXOIEK9cwUMArWkw7YS2InJ/VUoHop28XDbYWJwvUjF0Z6uDs2r4NpVaEMR1AGOcLOrCR5IUuB0On4iH8LmAq493syrfugUIKI2T+xPQ8xfgHrf/BoxA97OwFcOHpWJrxyRNe33mn332njXLBBkGuhp78NuEldgBVxiLg575wdBabaqnRV3EnllyN7LRgMOtHOjH+M/DxEth5p9AdQm6gVdNyqxC3LgmIQhECLBN/oYzcikFlgzdvx4xdv89nKl5Sv5o7ulP5aKySbtzLUIYJIewBzYPRWm8eLeLbMXKLQOxkPGwrJViJj16TvtesjSj/XjBgJTaRKqiPBSSf++LPhBKXay9/8qSCOsZJE6S+yVhYAeG/dJi2sZUP3Lvh7APDftxKqpDm8pH1C98iOIbJW3wXCBXNYtuiyQ6FTG8ljLQSREGOEWD37mxHhMHm1EwiN19w4ogOQF++b3ciiiBwbK/EhJ2AcTCHStOSr7EnAeYM21+Pjjgk50WlGPb/0wlJ0PqKrx6+XSqIwoMn3DG2IaPQRISLkP4ZX50bjZADbB3mrCgPgOM+nzr+jGrejaFevmlDPfrKHNlPAmkOaLExL8uByXM6GgpfuCQSjWx2tlyYh4HbA/v/EC7oRLP9OkqQkJKnWtMFduWyvfrpwZl2OYEOkeDO1gPJ04HbeAqJMugKFAoR4uEFjPLtVVgptO0okQ66IMINZGDZHL+JAr9zFVFEU6CbjcN8QbbRIoJ2Rr1H0PladJy66H2DCtshdzE4W8/jTk3yhzQQ48XTTWpYHTURlP0pHJBao5BpG1LT4janHVNRXmoOICkZFz8QS0+iQp5yF+hzq31N+1vHpPma+pc672JKFyt0PDS/zBYhwc43SmZlCY9VjpU8n1WSMpyFh7VQ1zIveVYXRdqmkhmLwvmB1kr6rn4GUouENQNww+fLl5OsKRlJ79jBXwboc3bn9lPbVDwzh7XUxUjWe4wDtMg7vv3aLVQwE2xtAi7a6vk1WJL9n2KyPpmq4DT+9MNu5T8z7x7dGekZOasjLQni2pDZ54DVN+pnLHk0aOQpiDiLS18Mam7Bpz/ersIHjxC0FCLfFFTCv/d0YxebEuYGxeAICq+0ogCxmQxfxPMorSPIsRzHAnJhlviqKckMijCLQghYcSUayH5rxyCTakzRli/chaQ1ynZ3LDEnrJ8zulaAELOW0OyCWBaViXI96QGDcEW2Yc7+9Y9K7pdD5G2qeN5PpvIKaaCW6FFy6TUCmuWIHOnx2dJIVWJDo5xPsDyYqt3tElePMk78nFZVz7MqOPPgrsHQmz7Kk3b40gqb84VS9kUFommSGw/WVGzXiiJYJFddBZUsIfsQ1XMdutVqpa3RAOKmxgmxdmoPeMC3r8TWwVmB/dvtAgc/vY76IpxbiuLfRqLYQOcALeSo11hlyzKlFVLgwyiGzOJri3J0XawE+o3/7hEumXs8ipIQrlRoyhtaOoPsreJsSb4a1zdJRZRUrx7LLUECiyA+aYlPDhTyzMOe1wYW2tTur9vfcBgEEWTVQDmVlhkJXKz1egLFlSeUYdYPt8mF72TEkU3wTLJ1ryuzmpq8lLuKmGf5orKceUs/BFWky9yfO6J/Ibwlo3wxz5qDmuA6oLI73cw0N8uYvBKmEaBza2lAx+bj1KghwszJ6qI1TdANBrZG51aNVFXO8isti06lSoobZ4TLVvEW5pjKFzc96Q/j9c3lrpUei0B8Nz0EeocnkEXZ+Z4ZiwT5i7yGH+SwUNtRcGzHMFvUKpZ7X2xjUnHz/l9c+uGFKMoujNJyRGGwmhK2UJotPzftzcZIs8xkjyIGJLlBVJfL4OCP5/pUEjJmTK/7zsLQXKl3rNU73gnD0aadwHQWfLkiMnLRjHxlnXG3FODWNWY96mHvyFC2Ks91P/e+FNvL+nvP4rSeY+pyQcFuUgNjpPGKy9xc7SqBPmgdDXuiH5zUpE+laQ7mpNicROj7IWyZiOqMOXpVVujciZ2UA+b2tTTWuZBQEsxSeskl77BInt6dU9plQNzRLyTSrJHhH5NlB3aUOnwsOdctQQiySp0yRvcg4+eXnckO28Yhd6WNLlow0uDEfpfjFZNd4zj9KfmOuNnQKIx5QlWpO7azR9Wti7tsc7CF84BrWFtbNCaetlLH+84VsqpdKj5ic69oOa3ffTGuypgIlXwrc5QVRqtU9CyAUV+f3wxEkSHrVM0pOL6o2jov65sby1p2IwwYXAywvSAOtR/ZPll8ho9JUE6hAuyHWYtA1MVuDXd8v07+0bP8GyK5W2J6bUzZzhahKdwL3WXjbyOGdFYy6W7RJG1uwSoP+fjVZtWLj5SGkQ/ZyYFgjJXDMJYpSyCXcKOnGJZkURK+oZcR4cGoeJtS9N1F4+v4wcVTU0Vl4Yduup5f4PGZt/jWCyPAdRivjiBdAG2+Xgk6mLtnP5ERgM0a+nJSS/GAECLG3ShhoHTgXewS/o8doX8PtixU+Xp2ED/uG4r3ZNHCimuE164hfdFKF/SH5U1zHZhgTZqbQkshKRe+lbK52YnuDBnjF2OJnKW7N9K3BGbVa5Z8WF1ImImZVcxL0FCe5R6ftHjrbYuX5SAS/RG/HMrbabJdxwbtgzRWAtBGaDrxtjzkXqyuVD6QXLVa6MfOoroLThewWW4hy7vRKXTlVll0S4uJl/XUb/Lunp6NWWtHOg36gEUeZsPruW4fps/u214LN3jSf9Z3jDo6fA7d8BB6q/m6Pxsc4d0V2YIc4TbuptlG+8X0Vwq9/DhKFSPTq90VbH8EyvpAs8hJkfwvAk+gwSRbO3Dqy0lfWHsh16QZevUaGh6ev5/QozTrmtirdRU8ZN+EF63YeFm65R5REeC5lWeV7BxHnqcQf9tlP25pDHq6sDpJKbFH1b3dld5eNdEa2bl+s/N0P1RaYGYP0lSt+5qVGtyo3eRore9oyyDLQ22kENFzoZYS86HQX2tYWkYgDdh0pi6dw+WvTHJUbhqV4gWDnIOraoP8X0Gsi7WAIHqRO3ugfZrS4OF+XcvhIyujP/TPsQsPYjwKp56hr/n7Bjg+YZKShFAT774VE76d7olLfeFvNG1Z8IVUnk/hCBmYDh1hu3R+kgR87liHHqgFs5UDbwN01c5mPcA8BwP7d5rM+4V4T7w+5iqL7wY/ipmqeM1sQ9HxB+fnx20aikXjFK40NJoK1HnuAX3q7KQrjkKvuBRKa4/ARjcV+tXb1liQ1vdLg9WMxu5zz/eFLoecmwLnK1855VE3DUVzOewcYRvkWedpbHu8hjVeKGlXgPSn2OanfLuz8SsopX8f+Zji7ZV6GEmScL4aD8tsnl3Zdebiht6ecs4CXbN62BJGPxvgkvX5KzO08vHsH4uYmh5opgfmfrzjO+29QAuMDIWZfPaY1VJZYRj+49LuLP0T/vdTcIm6rgVjvH+dkQ7SVTPvC9VjN4yxkBqJN2mJpdv186QmLSVGuC0M7P7sesdGGIFNkZd2SzXT2oVONA9QTGNFpRzdtddnx4jKLujy2A8SRQTfuydMMitQtur46W6h248chClqH/ujEVXWWYqN028WewfCPOGubd/TgYkROkQE+UIMWfF+Qt5e5xLFA1IS5pr+8mSkSA8/WF+1UTbvX8BTrawmesfiduy9WVX8IsJibZNbhzVWo6C6AaoMWsXhsEKFDxmPNFD4ORfNZe/2BwI6xiUBCUDXj07CBeepOZqZ+QS46gk5UU0gBIY9vTqLvLocl/Ztq1uGi2G37cVjNgQ9ySdXWTu9S2HrKi6Z8rd3yfDuO7bCXtDLbaz4UY5wqUvb0Ohu4Xo716ccVPNWshD2yAjy1NoMd2eU068wt9RfBDlkEHBlyvwstddBTeIZFYaiWF/Z3crebGWcHW+7uyGGE0L+g4u68X2kYOctvg3xUgeYX7sYBnLGYFPIuvkAO5INCy6PUlnprIgiuxhpLRsw51aysAljBXmt9L9lNm80rXOcZIZX7yMiYQOPa4ZOoHjcAAqZLoJ7Qn6H9sKuBERczILbfnwrqtN2tPf3r0Yvi6lM540s3yustExvQGmmFL8mjPWgvzCIE8Q8RMX4J/9qZatlfP2sVdTwlabjDz/E1AhT8IoIIYrnj3IEIYl5sIsLGSDSKEsiUzPXXn+aozROD7/kTAHSZnLqPTYuxxCGn9C7AMPMAiFw2srF0uskOj2hk/Q0vqtAuKKlyTwMPTYx0ghKdBhy/OWtHqdA/SxnwucvzkUNrEk2TJOSz3RFGyQJYSZZGHagsmVJ4/kQM90rGvegihUqNYlKik3b9IqBgf9PaFP4Ag4RtwerM+c37pwa4SJ9StbCW2M44NjrX7DiLXXGEYMOSO5vtanZrE7Ox8EbTB2KAhKZs86Gfbg24jkZ+sycxnJbtVnk4vUxn4Qw0wiF1gH1y1TGor8XLL94AwfPZJ98Lta6PDNmHVK1vYNrsxyI93ZeRduhA47rDSq+FkfahI1p3IjKIWwAAZuh77toWm2xjb6jSbBjeqhiZjpnq55I+pLFPFtZujwo5EvxoGDGU6Pu/DSUjoJgRbyE13tFIx2vzOdbuq5kBdS4XuvV5tFRO7lAHx6ysGeJ16FWYmYsGR8uwLu4gslZ3TXh0LgvzbYPxhehzVR5x7FGfV0R8PfWFYEvovfTNDegnjoYcmpkcxkQnpbtBnaguZ3OM+LLLuk3me8ZhGQ5pwaoju7gqfXKmvYRL4MVCGqSQNSs6xQfCfrhdmRCkmpqrznqHBe4VpN2FmmTy7XHpiGHXMeBdKHESm/YwLRGQf55eYJkF1hvhKYP97BleAIDviQZLplILcBC3Mh9U0Kef4q504+Fi3MVi6HXiMJwp1YZN577/7Sf5SvNQLZ29Hf8F1uQ8EV3o3L5zVjLWMCkXrAbme1/uASHkhHShpDucVmRoBGvbU5Bc+GNPu7dMQLpBDfvsF9txLUurskDc0vvm7hcpYR3s59D4lE//8tQ2KdbV1sbj4I49TfMrDrRZMl7MNgpLGa7ilp+SD7IquI5wQu2sjiafJjHlgHQUENHJwA+34OW1H9/Aui5Ib06CqwP1bEb2KJi4ECNW8GLfWE8OxByrFpsQJ3W7fJEU6ltYJpiv4HrtVSZRI8qi0goRc+GotQBVfPT+OlgSdkoDmFxPsOiZZhOYFsov6JRiOUIArXK8wZqckc8jYtZ83CksSpvcqAJ0mzNHK2MCOA9ZAvAnLQwI9n5NYhTSWgNYxen0hf8l2/fCgPNTooh9FpZzn1Hf4EnWM+yKC2Y3WRFLympnCUWMprNwspU92WtOBMRNLx2dHjGpFwYNQpVga83lEMaHTVX90kCQWbeseEbhGWYdisFkG2DFaj8fVq3BUvb3D5y28yscIjWrfEiTIVXFUaspfdUkFKMhoyQGGErdP/bVDyDMbI0aoeNHmhsLPYOIVV2hvzrELWYtiuUmQitgrCNBoBEFupjeKpC8Pd7sHavB1Y8KoXIcikDgaosA/fL02G6vgJ5yinUqMOUV+VxcVJd+fYsSoOQGzFojQ6BOlI1CeBcwxHWibZzRMKBT0vkd+oHIAcELIfJfZb6/1B+3WnJmBCdFH+o3SNar89m/0/jRe9ZQKoayfOvjuNUNlWdAQjO9sCmkF6kr4p7Cchs+MOiSd82F0g1vmGNgqKXdx1XYECP9w5i4mDR7VdJBNGCEWNLPF91zegqAIskgfi6duEiMmZUtvWPN+Jpz7ehF6g98IX4t1AwCaNje+kFVXbTb3I1viH6Fz9aMDrUsJsMILfPfxCOKnhzCns6ygnXkfVCaxZsLbCdSSmOvYg6aqc35m5QHDUcoEKYbsT+gLtTrBCGsLLJARbwt8sauMsvPppKJwvUbQB1R+P+G9mkOdcdIHRYQ+pvjlAJMciKSVxYzr5eOfK7bmaq5q6GZz2dika6YL0Q7BQiNUkHsGRIRDrHm6I+WdHCK9GqrIuigx6VRL1Fyxoq6QQUR/UJx+t5mULyB79hKyoRBbFx2/haFWP7Yb88P/Ox78itxLPncmKC8SpwgXreKFz2aIksNHeiyvkk0dSS8hf5PtkfCWlZiX6C3hyUZ+pG7gNVRWI6IMJcQqRxT8oXfOVGzW16XLSS/U4J7+ZdcSu3RO5zhKWwmxeF033qyDHpiKeoR8ZK7mA6K1LlZ4mSMjnBQvKDPRa0HffhQv/4rVYdDqNDp+N+LXYOqPghHCOWpR96bjckyMsCe/Yl8umtdqixbYGAXmZzzY1ZrvKef8caqYzd2qjllRZWmIJLw+466U3ylUZVdssZk5+odf7YB0bVuogTjPpR5/q1rpNYKojBkLYLsyHRPutGLizJxqyycvMsfJ1sM7Hwt882tojYOrIopuSVayKES5rhatGkpcQ3RpUWGsa4yeqtE8q/CSQkipwUDSaJAd22CBpuJcJOXN08K4ciaP1PZUL1vaN3J2mznqeLiKC//r5/dxdOFdlDq2/eQVeSifnM0M8fgQH1gAUUd2XfRfK+BoX78Ye/l0xl+jeyaqTVPYbcml0FG+9g6/lOO4FtAGQtci+UqaW6lZcF9nxqYMdCNIBVROyYczwiDtOV6g2oumlU/UISBgv0msozc4X2biQSchxOXGN5VvDZHmixrGW31/ZzUMfjQu5wfk/hY0r155i1b+uH5um9WBmOXcQAIWlymEEjkDV/A8bN60shIL6bJ6j3SkliIuZPEYULE9PQ1Lw9iqN8YQE9LesWkY4GlEXEX4DeVT1vEw2y2rF88F8UAE7cBAyFGvGkSONoT6jMTVx/LZ94xdrg0PlwHzUMXU6j7y+hyHlxMvLErL7QxyfgDP6qxL55It1pPv6+y0QwloZRVzrcOJ6eTYa1AQ4P0LepwXYHHxCHeCL0hdM0hmgA3v9paA5nCxGwuDxmV01GsiAMNFUDLaItef42y/44x1P3Sqk5nWo/gRG3x0rla+J5q+/goAMhXEq/37q4LOIcW0WtQKKXY39XW8+zEiFf9XWJ74KUijOxMR5AKvw/6sVwfNgVbKzSHbQZHoQBkG4rkBkRXOCAb1AeGQQKUOC4+2y1j6G3DWVdHptt3ErsSfB/yAUyiEAoRvnW9Tdi+4WbJUGtsQz+PIv5OyQnqadpNn+UwGWO/DFLiVktzxbsLESzkOngVb2GICuYUEw3Mr855BYjeVpyRnKCiDaO6aEhrGtSe8YWm0ibCTs1xX8Pg1bvTLAdNXoJawKAm1OhVRGBeO5FpItHPQvxFMGa2uW5OboR/451tBq4LqDc5xOex9wCRZPqYSmPSRtrGrd2Z2mhqZtXyiPDzPJkyeUbJSDXXr3SXeLiJah82KEwA4O/lCYBwL6AuJPKiSHdkgpOnTKQw4ZAa3xJbtzfcHfn6Cg2Ujit3GTAK/SmhNlZfywybhVQeckhFA13hqD4lya3fBi1YbkfAOYxiv/aAywpjFwsG1jiFZ6zgheRbGc7Ny9d82v9VSpsZerY8wDWT+LP3c506m0HZGW5LgtLBHt2WZVvhQX4w3JuiWj9O3pjf05iGiPssZsSgzeQSvv3iNRHor5q46dQ63pcRg8A8tcggG/8SKkKtw/2gZ5pag+Mbbe2vf37x/vhfBB/gV8g76gbtsH/paHozV3gUt506DQYx/7xKvTbdW01SCz2bwwxtQZsJOJXU1rrKi21ig+LukhUNj+w2ZMPkD7oToFWTicE/tGfsEbYoNf8lMR0YsqWuFxyVkNvrGIcuvvHCE1h7KreOEXtAKx69Ss8M768fGTGHf2WZG3M0o+LDv+fW0bho7Ghk66PRetJB2NIC9qUmTJeu1M5OwpQ1LN9g2UKz9w5zba3ej3RTNqJF2Y9r5zEXZ57BiEY2u6/Qssq6kZmdVglj/+M9OLw2MRKg9AyDixil0yveC7BTdJYaCA6NWetXDEDH6Uc5I3MMSj7ApxC5jvYh+ZwidajBfcDBo7IfUAaApbfdW8yAzRkdruIJ1ypqGqfChiPx/saCRrqaCRvozC7j6nO7r0zfmrkLVOZBA6dji3vj0TLbGOtXxsdeQ8aEw51Tx+ZfLPDV1ihHJpwk7lgkxCL3U08jFYD4PpQFfMy+Aq9l1J36mgeRiID/ZtNETUHua4rVD4DAhKAPEnD3BP9ueGwnW3STJTVuhIeXVzrSQPeiW+Tk6VFO7wDJ84QwQ/GNYeRabDBJgWgUS9b25dbNgksChui9VMvYLqPJaOhRFJfUE581OpYgRQ9tKjHGcNdA02uLt0VaRseNprzrnAuGV1iRv+fyv9mbu0yVLbHdAdTZQWHs+4OrIyxY2mbi2ejCmI8n1mdy5xUwhUNJL0bFDoRj3Bw2DPdpnNHVbapDGidD81bRv62lf7TvVqlLHdlhbZUoVQ5uWIptaEsVeVNJSwMgsF31+4tkxRAaqT5y4mWwJd4SuNEDijBLwg0BFf1TOJQGkf0q5Do5tfM/siAFc6GrY9FjPdK3SDJgsQP6TuyM3ajmWe+in4ZR59SvpRtNGmsryD5BGMB049icUpYYe0d5wnLYc26HZU58GMJWt3py1c09fBNNGpx2rJaJao0o4PXXLYQhUAB1vP0YpIikdX1+2Hil2tdy8PajCQZ5X5c91WOFK5qeFtCVN+dpy3jGNYz44ypEzK2euMlOGWVQ9h3BZjZjmmRt9ofMmodT6b1tl0dL9IRFnOp1h+6s1ncwa/V4paw7B1pYHPEoeEFNRFv4DV5Jkmmh/LJLCEVUu4CJP+ZT4Z3P0Vm61DYDoJfyvV1x2Ft5tleu2ScgP3ZgW2MF+iWt6aLuD7n1ULKaCLM/h1qozALTdPLcRu2iyqdMbA6uzd2X1GL2p52uKbAb1C9RjTeitCH8nd8nC9twHreB9CvJMJKd9mWY/DkU+1JO6MoEorVzruqe90q34pshlM16Cg/aZIBG+RHqWJgn/UoioXVRioPvFlUfe+KW8Ja5hHJgIXWFzr3Dr3GYY4Cob0vxK8n8J3ybuAe4cQuXEKBtPqj4ifNABiu8HQZXiaXIYq9gxdNx6cHXdRlOXbfd7KAFNmG+uaCtDMnc7bJCSi4QspSyLAlUhcNCCKgy7jj6GYuQz34B09s4bxhzNjBk+hSxqIWrKA+maTo+xpNv/A6P9m1Cik9nDRDnPoT41Rcq9zBKORP3A4xzUgR3oPSofUOA+Gu7gbilknzYTPymE9YEjNHHZPIybtc/3NghZHyDn4kuLcf2IvyiP4CHNASdjf3hu4Wi11DbimxAWEXnGwFcmVEWDqJ/chQUSmYjXTWiSOQXUHImkCuuMG09ic2sbo4tD1KdC1Q6Npbm8b1BjoQarO0dNWVniatVpAHsdhI6sACNAPPGsRHiISXAlMYpM1rccf4ywWQT+V8z6eVU5KayJX50mqRVORRkCOkq925g4gg04Z2pM2fMXKa8l0SzXe5O4Bkt1zOrHM6AEfhkkTkSlmRAJz3jPQ22SbdE6ocZM0w79LUkI0KO+w+ue/0qxyj6bRhX30g78cL3u/6greStFRZJQPwOZ2uom/FvPUIUvWOYXrs93u2CMfZY6XVn/T+80J1sd3QOy2XIazu3pbjD/bONpM57GGecaaEhC0Ac8INyhH40nyVRX5t6QXq63m6mNvHCjFLR6ropuoa1Noum+iNS+gFVtuxsfyOM+kinGXW/KHxsBPoRzXbpsKlPMCLJizotogGYJAUiRT6bgJn+Qlq+aEoBbffT/T1AfYH4vmlioxY+pSZ0dB9ktGhy1afC5E5tEW7JoSVmitG/m8rDB8DzzC5QpC/X6c0mywip0iR7fY4xJQ+ubiHH99dKjF/7o+e1GnOpzEebT+EFnyRNlC2oeiWKKXO+lvbPESenfSFRB6Wz6V+l6A2o9O4NfaLkRXtiQciAmswpE61cpN/mDB+lDKVEi7kNnPTKW2JEz3Om1eKjcSw5QL1Xka7ELMbv4FSJNTm3TlFaYq1z0DVimU6lNwjH8KAJ3NsJF7mGYS9XRCXpnlfQRTUl2sccsUO1WP6pp3z+Q5Bg35ucl6x/ZAVX7g2ZMO6SmA1xFrD3A1jv4G1x27VvE3EwSHO2YhUmZEsdRLtmhwKKtkd6MMInekYvhQWYZghFLPw6AQuyWKL+qbeqBuC8fHhc1in6+/8srAaCEdBg2d2M4a/55ijSznFqW3W1j17JGETIjlXgml6ZxK3nnVChcjdcSC4k6cnN2O2gF3oA7Q/sA9NDYr9ma1YH5jhaqvEYZbu/ySVGCxq9qjf6F1P46Dib9I2DrYVOWaUabEv6a04pf5/NM1L9BESFCgUx5k0tvwEjeJUVqKfTVf9VVvx6YfOpjWkZVaAcjJncTeiFGavU+3t4GGr1ACtAIacZcyhVQsGFuZY4+UkPz0AZiM6SqbHAJBDt2/0rMrz45CsW7P2Y9wWUpntkzDlVZFUyXjKYEjTf+bQiokX8rFt3S+C3Gbkrmu7Ol7vMyajld7Uqtq3+gkPsK/JF4//EntWqhChNehfNbz4I2hbNBiGVUJqQwAOKg9LrP2bV5G8e8wvbc2qDowPvIo6WBZDDA+R339Um/xpb4SA4pkl7I0HyvgL8jRWqYEoEOD6ObzBiyV3grMyJw16fV2L2x5Kyb51p7LIJObDqaMIeBsB/8ZaK8z5m5PPWv9xycTVVLPYhNNgiSBGJ8Gwlotx0VHn+/XkEzeDa9xmnfetMPG537xs1xHUPKcyJf/AJUN04b0E9xROcZn8X2Hho7EcgJ1OmEdkesJWu61UdKIZTNcSRLcTmpUnkrHL7Dqo5Unkj88X/pLXXcFro9yNusw5ZSt9xfpvXlTjSDN3DDP16X96gcXnui6fLxaiRgBYzhgA3hdpLmdDyyDaHmjpOrw5x0auT36afHqKyP2CQ956+WCRA0zrlJyuvrrm85cALszj5XpLJsfE/Rj1jdYAGxatQLoQmD2/w+2D6x8VFPhMQ55xlQikV6PG8d78/7B0uZ/V+31IW0efBDi4pWeh6GgLFjRwxfp5uCuc/8D+1ftt+niIXn8HNEbKRRpHy4NvM0MmNMtVYDMdVWA7Or0X04BTw6d5V9arg6XKpML/MsVumcUykvqLfaY5h30FsNXFHWlQ6E7nNLlzdSizkZiaJ36t7KwmMoXbY0Q7jrVXgqBeZNc3w1V6tjhqy51xujBka0+m+W/NqM9KYs0KKTVSCqI3F0+Yz5mEdYU+X1jo+xt95ynIGSdhy3PqCJIX0kGABZFTTWszqsBIuQ/oAle9XvcPf662dA0Y48cWcJBRE722xrn/aSRyDfHbWYaSMQYfILfhBTygkLHIcisJmWCbFJds814ZB+IggQhNJOPkkp3BDaD8XK+smhMlqMMBTps4OWmylPbE1H5Ce2Htm+zFx72B/zjSurK1OyrgfBF0grT55QGS2vQTkPTUlxwy/CxSEVdWIZvbsBSKLWqZvoRCabMnBZ3C1zPM8ZI+9b3zzXwEL2z/zCcauT69xZIulnjBTt1ammYBLR6p8wME6mMcKvRRPiB2nswOQEKHaX8jAIZIi16rxZs+bVvRPiCefMrNO6c8aWupX7MD5PiPpNQ3/NM0vrHhEesa3uojdhq7Q/1k0DhFcUCQJg52QUW9KUON+T7zbhHGxTd5hbgYSfYYMIGceakPjxD14eSNraySIvGbAnlSRGkMBRfy32uHWTj7ytiSQS2cU9BszOoM5b8uh1+DJVEAMAoPYtooWgsg3AQEDqi3UapcURiLF+8CyDRg2LJ3VF9qnWyX1ly1B7lKQ5W4ASvUAVo1pOeOpYDD1Np24bCWVEpVxS4KPeH/aF8UuO4JFabnL5pv8VdBtEoJwpbY7UAvFtctJIjPL3Fon75SlL2RE/dxppE+296S3WfHl9hhcbUVZHVBgvRBrlWMoQa0Rm3i7v+5mk0rFCBaYDx2WIRQrpZsMuPkD/p86rCP11bSr1d2dBDe7Rxt2NBeDWeyYxVeu8V3B5nia9zSDIjo190mpFiJtjmQrRJPeYMAEMijTJxiHDD+Hwkl3mD6zkrJ/Ay+7JFHklOT1MZB5q9AwOt86mbt9Ki0trgjUGKuTz96LFJCQr7r9tMo10bAx4eVajFoHqJSEo4Js1WGFOy9UK/kQ4rLJtOUrR+JhVDF4xQiUMdVuxdpbIigHiN9NS+0yX6mGynndF3L7rhR1tYd007k1dd7G1hNV4AdXC3KVXXS4WyaHjJ7B9n9H8IWh76ObfbcuJecNgBExepRUcIShUXUUflQZd47qwkplSmXd2t0wwArxW4gKxiyp3AyarcjuZxpjcsMUtuXl+4fzqz76YSjMPL0QN0vwWPFkuEYzlygutt3vkqDYRb9r1WlCIlViCw0JM1GjiPyeFHMTXAErpaV29QyYmxtN5FZJIR9wFWKHxYNDd0EzNM0Kud0o6oObphyoYL3rwpLdYYL6Sg2jICyVzYk5Ga3s460XfkIOqipQ3KYDQKEQGNkHxz2ilKxRJMjLK3H9QOmkDCFieDK05K+iID6ez08f4RgpmcqTco5X5/Mrr9KtJmFkTqMbL7ACOwyya2NqfpJXIY8pE0xhtpJpFLiDYnoifRdfe/CEQfLMwTJrHMWrNgLRtIFkix1hBLOW0Fi6L93zGjp0Cx4z+XLqzUnvDb+dHwiTLyLdhvPUsNzvFQmaoQQRLDJp1gbqGExx34zUuowsWYIjENCKLQbQ4oAfwOsosngeUEGvPJdd91Mt0Q0emPrWdjZhDGEaoG/+Wtm6eeT/evXOzbS/4pr2rI0gDTmwwehlf2fYe388kajv9Baqs3rmCV8eLIxsN8esitlISbc3986ZUVDEZiByVCFVUWzurYnulABwriOwcnjDwZreGOe02HPvh4MB/jnkJogkrcJLznSTMQAypICSbbI9nqLYKSzPsBDU4OvTIOqVttsL8GptpidgquoIHQG7ysEtqzPy9c3e3UKICCGwt86T0YmfX11ak8pojyLD4S2g+EVEdcVAu/pYPINGLQEBlzPT49sPltoxWoTiV82MT4jI4pRixceuixSWCWqFC1F8T7UbDz6xzQVBGgT5xzseMyvVLMqsUiGRejFuuiqNkU+5Mb7MxzA5CCTeAMJHeyXnx9hxPREW3KEJ2pP7XPTe0VW0eCoQuuaADYwIKBM3x5yWEbQRFzHbOsMDSgV882Bc8JHKrECAjnL4XbNiVb1hgoW1nCxQ7ZsV276+LB0c+vhNPoo3OhefGBOZf97m2XxqkaBii4a1XRO7zwEpc/cMPMFXuW/W4psYhvKYe6NZgQiaX5I5GIzzuGhF+NO5rHFJDKz88OuX3HvwUC47XAXpeOlRiDyvhrhnGW2ah/7fEVgVs0CP6WGWj3q6ZSXYBGx3uC5fAAs7nOT1aVqUDigFRo6B0+RinEyT4w0jk+EAYarbEL47dD4CAS6AlArnhtW9XjsK+6xAMJGgssjj58c1bSTqQppnH/VgPFihveqcoxEx4WI26V/Sy/0RWxL1a1xvK5B63Pw9y85aywVlgVOvJnD3daIitSeHxgp7wVhvw9WopsuZ7AyE+Hi7LrpKW1W9mwR1BqW/YeKA5ymrNKSFL8sSerIrvwSyqwaHzfd+OLuz7p/xLwkaAbTheEbN+vpy+HEOkMeuNitUrzFxF8KhReEOXK1j1BvJ6SD4sFuBt5jlejMRB3Ez8YEdBNmlIhFLryMDkJj2bpxhQ5vN/sbpH4TQLPY0LgCLE1Lccyy950c6bB5SoC/v6D+ptg9yYY0Hw7g5Is13/aQ4Y4bGVRYmSa07AwxKqORCotdp6lnnJLlcaEUpPW23mWpt6weUsIWs/Z10GngyQLqLNNt27hhuC8XUhCXPPduMaQ97nl8BVwXDP11ycCiGll5fbsWPqfeDWDAXmt3cdVkU4faZFMAGukRlO6WS+RLOFNNoz/0ykUOVfcKG5bXC+4Tetx0astWwH7YM3fYsQP9MazL80y73yoU5UOQ0eVXMStxFgYcIb+AF1Vi6utE7cjqngcWcgC/nlqS/S140pinrkk7OvIC/k4AlD5U7N9B8TlJNMcrilcd2xe/jGVDuedT4TcpbwqLZz4p9PX2uKT1s5KSl819Ka2sXf42NU0rytAeC9gWiBNyDhR3niTe85ujCUJY2BLQyxTXezA/z+jqTRwqexxPsQKlPdfws2d4yae23BmhoNhQzOyShK8SahAX6O/XT5TuLCJWslP71XJXMAcaNgHaFwtAMbDoERGdUKd26O8ocF2BvTU8R3h3O6Ha+DY+fvQmiWGG4hFlDUlLww7HId+iLTYdO+X8GUm+V4IKdBpcG/vznjsK1VLI7r9QnWvfURyX6PFOYsFNhuBZCSQo7V/y1MxYu3JG87dz5AMq86Ufvj84ULmrkNEuU8ypvnI9DG8VwOqSMDKy2+PELc2Quxha2Z61XHsWn3BbEhlU3K+JrOtny+IT2d6o9YCGJjy6gj1utZ3P72cb6ecpDu9KGN1lRiwqW40s5JTlCCvnQyC6ttu98mdLRkTE/2m4b5lX3Kv7r/ehMN/6hGeMonXCBcwdM6DI5NPWw42xW5+GXOIJglRV5ai41SzNUFZybvPXUYcjpAQvnlXXvwwm1ePv1CApapiMhE5nRTGtf/rSnCFNkoP2UM5fQtT/jFu94/N7t75SswgIvmnoSnMztGXc5cdtXHwZ61+rBMQp31pAvV9hhV5Wj6gjHMf/UZ2eijquy8AzBd4FHRcbwn5KHjkaybel9iiyj1THzUVsTJUPcsVm5209qvSf9yLUxeuuaHNDOHs6Wpso+Vb7qMQaXwdgPnymXY0LUGYP+R5pczPXP9Iv38NL1MrElRtGuAHRExT4YK/ZnMT+0lx9TcWZ+saqTA8VUnAoJiRuaLPTRly5BSGn6KlGjvSU7Km1KUNTYbobLHgSEBXH3NwnPACuZvGsbLAIC97P/EFAJ3b6wjVPgKIrSxTDyz7LlxAxK+/VZuODF1hRPTMAFFVNuJAm8JQR0v15hFDQDvm0V/Ej2ciDoWQGYSYTi4JEN2ViZxqmcoF1jxzBiSns5KVslhbzT5P/e5Wfvp9oNr2rAPmBftxJmjQ6sFgKO+74oZsYX/5NAXBgz07uGgk6z5EoiOHTUvS0vFzHEpICpAUw//ujRgC36c88lgkvpl4aKxUgBAozwRzajstoJhIbfcCJuB0wOM91qR2Zzmbr/wXBY4RBZ8+89y46NBSAaF5hdfvRV5w5967g24SzK2ampq3PKwgRUoXXB15b9TgHYsIcWmfxzDc2cmSvkHkCtAJSvnb7V1RdLSVwLqWN4/TNIzZhWlDtcYe6pBKSe2a4lB9LdJHMD4fBn0BnfadK3LSENwBjCrl++aA+GTm32lROHOYb/CnUSLf0QVUUHjCH6780FAEi3YAQkLe6J3VUevj2XM5m+DgnO6XhFvjcZWBnwt8ngPZy/qdYyfZ25fc0GoNNHTCrsscEhOxM2hQDqOpuEN5EpsadhRon3g+84oJMceClH/Uq+dk3N7a/qxRsXVZ8Qn3wyiJyVYhfzn576qd/s2aTtt1TEWlFir+qB8AvbA53F6hwURHyu3Wq+6uyNVgSwSzddXR9Sdw8Tc1ZnHDy2p0ySlPNR98oDACSsdHdsRPR+xD6g1K/Z1SibJcJ3SCVHoW9PqvZEeeV5/jBBSkVToQU6yjB6hncFba77LNbSsLzYZiImuXHPhfPk58NanFZK7WGXBu1yNTUM3Jo1dHvR1PoWDAdEAVIFI0uxql5T3/Blpyd43E7FEY19Hjlz4iI9kos2QMDHUbpIeJyDnrEWCoDpHCNRcGenHD6OVa9DGv+Ox59VCE+wjiKa45EMWzXNvKt3BjATnSih3KTKva68jiwuzomYS136K0IGCro1AU++XMFwSE9s2BsyWS0KJnRAv+CVLDcVBfVhLH5pMGdZF3CPMWgBip3g0naZeLXSnH+7ktORTy2QIswrsWrmUabkJW2awwMyqx/3LibDSc3o9bfxVXTu4WXFiHJN4sUUcFcpoBecquO4hrfGFi5zKOiIyy3uRXojmNhLlBBA6+jNkCru0oKLTQg7VLzG4YVhoisurELwMvdQB7RIabeZF6y4pZudoz4mdmjixDgG/+37bmHuI9NyOUmKHJMFRUfpOrjcW/9GfZMAxnp9DU1ttLmyIeaLS1XxEBzYM6qG2e2+x8h08tdbZlI8B0NKfzCgqWCbQm2Uyq+suxgIcHKL1Te3RfU2xpnSMZevMgLuf6t02KBWbR1ua10L6G/wSI2CczwWeUexL6+i8X0R6abS98L5SgA6MC3oxijzqkQI7TJGr/tH3UwAYnF3XrRejBtycuukxtaQZfmVgWvAEvjWGXAspDWYYVf4QZ/pKus8wQmMn+XTKEbUGhnHEJLxbDnmyP9i+1+XdmU4GvS21rrUuF4f51JiX58bgR/0UX7FUafL1eBCbpvJ3+LyMgkfXxCqzTwf++oJo0MSJFflKx3hLhg9GHSPxRiEKfkeUdva6JM4GcqQxLUKg8BTZQ4v+ymshpKWDgm8p+OPPlpeCCy0vF0d/p332/niSe7fn8FyfP+fdHGEJOsxzYUozWRkCgx6CWE1TF/M1VqnbK/BR3Tef/egnFT2LMneKJzFj+7lGHisstRUVB6JDweSH+Uwy6K3l8mP/+deCZNe+wMqTyng6mqll397FWPW7w6pKO9fTjzi3rjvqVL1WRE3Wsf8c/Qmi7RrCyb0ZxvSYkZbSfM94ohgWqDLCJSOt9IYgjgWTMAE1M085E91sL+I0kOwX85VEE2nO6+oAnxbzmbAqDZzH07cuf50L2uMTV9lK6RkpYT7/ChWV+iOm6oDx37ZiJzl19hskRKHlg9sVPcEnJTgJpbu5wEkCJkhqUDqCbYFcd5219x16U0wd+tJIUOvLZqsTeo06GOMSVqNXPdI054pOULMy1Pu3wujNefoU2jBTye9+esHhTW2qreC9w1VmlD++SniCbSVCszcciH3aBHGd2y+c/UjyPdCK8sEzDJMvbbfEQUEjIkBT5HHyAvM+AUDR9nxkCHFzIuPm66gsA5V9yCeNV/DvV7lrENry/XoSevCArVuihlwRO5ooVI/dGfWSjvQmqW+rObgh1OIwL75zLmQtk6Lj1bCcVFhcpM4sFubYH6g0TPTNFiSFquVw7+LumnT8DK5r8wcb0pltDVnEpP8X9NljdsOvBPRSsHtRQoTh3YzzDXJDIO70g9FTnqgk1JsE3PTkOnK48xUa+T1+jpMXpQkF7LxOT/tlKF5BFoF89NczmUjl21xfHaFHFkfCttZ87uaq1Z2jFmTowlNoe6dsdX5Xfq0rH9SPvwj4Y4ZePB9oyqbdTLpatA3CC676GAhA88y183LRv4n58dlWiJyFhkYxOVeRERQp4rfpbDBc0PnOtaoVO9ZbmMrzAqYA8JaV4F0I1wPtyw15+dB39oxN18H5jIVDtj7gSIRMTFxN7U4AcX2lo/Ew7p7sZBmogREoDUNO2RK56b/hXTo7RFEzOhXAYS4OsZAH22AAxsLJv4V2SDwB0JOlPcAhEiZ90w2FzOlRQM+1XSrEa3Vbd+JNZ0pJEzq1CpXbebnbYNj8nAA2VFxea+b5VsBaONLN36uk2CeQbMXNMt+ia/K8y2/o1E7KWlfvcbyIdarZEqtupk2NQ/XiAVhD2VySNlt7w5N/6Dlv+1uC7uEVMZpRWGoVwkbVWti/AdLnX5ln+gmkPYaWKzeqmOU2/+real7WN6V5LMDqQ+elMNnLyBPxAV2L/OT2YQYdbkaKrP4TAn3hhSVxXRxXa0htYz01R++/rXZfl4MqOz76LfiYl1ZNlzhUQVFdlPjldlfxABztCUyY+l9+ep5NMg2iWg374DPN8Sa59WCFtKnEx1rb1QMtk8puaMVf33tdSd9xl9Q7YWtuqmYkWFNxtz46P65eTSvOOvH7r7RkIrbz0lRLCHm45RCfeDh/41H24OyzwTTthIZn6FhasgTP1XF1kXnx7HMRsD5/GIcql5L/JJu0Aop+YQzAHMJNH52h3P/jiepdTHPOgNpARZqhHEPcn+KlqCBtWVq4RQ0J3ioEsUFrNfyHgeRbrvcmpwlZZp0l4QAzFuRmCQfLa8ghIURGyKqWEwZ+6UhBKgL0L5Auj55EnQKmplVb/93YkIvvtYwx3c75TNmOUjX+X+kU8glCNLwJrlMROTtYAiTIlWFsknMian/OQklkbKguhRiFD2akMzyigGPOlno34TPc90v6DLMPkAWPIKzL9JdCpr8Mv6e2/vln1PdCCFC3h7QkjW9AbD0E8WaHeMUGGFd48aviViv6z4oVP7QeTzElFvP/YYbk+UK+Gv89v2uJIo5eNZg0zKdhuA+9EiMn1jUhEOcFxvKYLMQ51vVbKz3x/bKD+HhlvBacA8LEEtDnuWU2suEHP+T8PCVvrynr5h5WALtrZ1bH7DsZAMIUU1sCdl5fFU5fMvl/ZKIQEkXEHUkrZzLfpu2kQmq+bSbp/Y9d8gsV1finGMK/V3NvhMafFBEKIQq17qCo/gIbUo/i/yAq41GRq1XSocJdHARt4Nz9TVXOnU8+zV5wS2kNRT7Nqvj0F8sZhHWqmOWw/wj8S4fuLqbjlfoSjDUNftTQevGs8uPMm/N3xXm6yzvspcTNF39bmb0rRguwt+trC9oK+hir7w3ke/9wtJaTHSmbUyUEGpPc0p5yuadNEC54oNVUJ+sRPVbBovpCz6r7sTP5iB7kqKeBVumK+avUnW69P31xL3rBm9FlQLUXbUSDVEWM4fha4sCBa0PgZ6zG6A1Zs0mjwmcXvd5IILumnlQ077OgX2FQI3mkKm9LPKnwRuwvX/JzF4hjElPwddT23Ve7XtltvmYOF8tskFib1JGIEOr0ff2GQgv1vnp9gB+DI7iCvWNDFanBt+BOm8Cu0uOTKC4qsmjJgK5NDD3dmqPFbMR5dKiLY6tC3mWo3YPpW+erGnT9OL9Q60XOjvhUNps2mfkvjUR/LuI2DbgjcPfIJsw2BD92TPiNTwrzmcNEhYjWzQozrZ0uMFyd6Q43f/WlAne4fWXhKHoPZsdMeE5/RyBxRpDMGBCYZ/XEJH0G+HvN83ZYHIW2V2Z61cIYVidO+VmbznMxl6/cVX8Si75dSX/Cgh60iVCFvmwvUfqYj9jRSpd6tjiJDlD8PpA49s5RrAjcJRW1DjPjakdYkVknIz8s+oG0qyeaP35sb5FxvK+d1GTLTq3xWBmzzp/0tunzJpAYihuqhl8Mk4Ob0RABAgAcARGL2r/XPQ/p+pA4dg3qk44Et6Aw99e0IdAWzYYXLjCAQPMd6IV7y7TzCqqvm5xgOAfjIaa0Lf+a4Qajl5rpr0A7S9Nx84gmVzrJgxjMI7mKFqw7HIAgNGLlGQ4OtbVTF9c2v1M3kmc+tT4wKcEkci7dyrWopBkVJWZBf4S8ufO3IGTvg1hO4JU10vwutsaYN+jnlZRfDIMoxTnae40QA3kulyjuLswznNFw89PIMU5fy1DLNxFn1+QFBkZXb7g9NiRfZPcbFsNDnJ1EbbFaYBWINB92uB/8qHFVGkxKkwxuXJiMQ2TE9101i3Ap+d/4eQxE0xjyd1XlKB5E1zuBwEi0U0OfYoLvDAXWc09ths2c7JejYK9/s2vunu1IotWa9s6LyhL5ltTTjyBtqnx60aDaOb+OcP7TSTCqQIQMEEA/Z1D71uvud3NXNywiBH7dIQ9MU5u9YHvYXV/S8RXixGCJA1ux4tc5YTsxYIIyFi4ITob5fleeumOzA022LK4WXb3/RgZP8kT6MjYdNuas6fQBI+4iwSmQSgL3mCpIOYlUTjPXjLifVp3LSjim9fHaQR84A7x6xnHddNQA7CVted4Zg/e/KVEPtNVMKSMS71uzrxKvL8m2N8/GFP8eClDHoB2UCoZqMVerSv325ab+Gc1UnHw+oahSBT4fNox+8NHbr6eCqqHWO2wNXwFDQ5MS0pCYyIrf/1dgJ09DBJV4B5BVr5jhSpXGfy2pHBcLlX4xwSxnTuBcX0Ogqws9Azwr2nsZH9Mx6lV2Qnepz9c8IX1Mfwr9M8hdnVcYdWddT0xnjFH4tQaKGsX6SL5tU2wxtN4/O1nc+tkNLG6NTImPlCOtLaQ4bGp0e8ekMiJ76YB2t9rjNb7XSUbTfHO5bBZxSKdKXK4zNf4kJXgrw2eGn8ccJUQ7I3ExyzJa4jMChSYCLT7mqWGAFKDklwhKt35oVro/OsnNrBvelujMMwNyOfctZIY9fK0pzP/qSNMu2BWqa69pRO88MT6CfaIhmZeEyjg/qrN0vQt+CQWKFqfjfU5nrRgNeWoH4quyr+IXboJACbCl0V5Ad3FJDSAGjh4xQmYVoDrPNnPuQ3WHBPFZlSPhvEUY/CsEVbI/2/qzBKfP+xogfEBAuwu/YHDYH82Y/jaoEIhESQVCl3K6w8HUUiAuiVjrKswb8Mj+9dwtfG+65AOEZ9wY7cRxXHuWmaJj3vGwauu//GSaqMNP4w8KuKB2VmT9YYX9smmfe2ItXEhm6MzauCQLbUFDvflkAdGbrbXktKfaRaSgHfHsWw8jCTAmFiK7/MKfpxvwBfCbi6EZtYcldkPOO3kM5p5AQY3gNf5MGAMjt9VwiRan+nLa40M9MDvx7PZNcWa5qsY2FUGgfAQASPcmgpy9Xjih1gGAZnIk6GHwdrNg0zY23KiV8vChOTAZgaQxcYmMe9VhN7QhNmK/+I9DKbMPaZnbaA/uScawW9hq4R625v0VL2jbElIACCY0pOIoXrWI0nxwUHlKeEg+OCU0+5HQoApVD5HgLHnKUcwDyJyMcQ6qlJxvwuuK3TW97RFQD89xO9P/eBd2IJjtZO9b6w6+viYAhwlDuXJgK2l+KsPS1y1xW2uAQxgBql98w35UxulW5C8aBAfXuLZ3IbApl/nN5OwvfvXQzpIgeTTVh7nbGOk/js8exO6TC7Auks/EA82k6TxPXZUHEmUwBXxrAnDT9N8L5fOIgalLfCnqiX1qOeLVKV3+jYp1wx+fIi7YngEmIQlrd4SGrpWEI3+lS6fnr7vyMJRfjrAOg05UfFLZ+SJya7k9XEA60UvDUMQGOul/X6ZFY7/z/s5v+YPFgTZalPZmlJSn2Z108h310X7AblhfZ1Tv839zklAckY/8TnJiJLbLw625wlZCb6YNga3juJH2BsMv2IEcEb3vEQutBuj+99CoxoZ3mHzXkRBv3rqUzYLpFfSfXqi1VABlOWVch7UqyBJk/KsLRVeOfeXmocA2CJVKSeSoR22XdXqEmgVk3WXqFfs51RbCryPtDauK3Nbax1ug0Xgd754nRAVQXS83XPBdkNn8AAR5pZxwUeK5D/PHXYsxH/uQ+Jt8fSIznkgkko0fqQe7mURVosc6Q5sQ02Wgm17eccfo0vNBTBaonCZKmTihuyHYV8rR4jtB6T0rLH/o3LeZobt8zb2vPr61a4K7l4T5wT+y2hcIsMTkxls4TILufDP8lzzL18W2y7L1+MeliPL1cdamgtsuONC8BZbfmNAnY3gIq5vW2Teze71ycSnwyh9yRmk0lZcoKQq0REVqBZkWxoKSqeISguE72OAvCZM5ALOX9nAK3VT3Hd7V3P1sEMu3MJUpbI1PzbaIVbQuJxnMljGBPWKUc1yOxMTb3JNnTiN6QOAan7ysPfThaElo8y8v70P4ccRx8PU7uDbDHvehfLFd3xwVj5mqxLdJACmcrZOcEAKpDTgabqqOaRnSJWMCqVNwTysAEjEgWd8iURRvy8Yt/j112IcnhC8AXDVkzei+alGT+e5pOQMJdvG50zE5F6E5rivVq2n0CS5mZ2/pEPHVyNullgXdlxMIC0y7i6lP1ZZwrQGXNM1/7iipmAVkUFKf5eC0n0JWx8XhBHchoxS/GazbK5+BFAZ+boJ5VB0sF3bw7nWHeyAxOYlQWaHuvnH1tYvVgJAmtvCJ7flUqf9DWWg8OZP2l22OUn0COHOMTWtl4ttvvtXxCFumxxqFasKXWxaDiVCOYYNgjutWYH3+SMtg3g23S4YNuUJsVWX+kFMyi5djwiN0tqHlAHuaEgMGiEGgN4Z1FxDhWKe6/sucx0+dU/pZcBUkxcnlkXga9bO7TiDSci9ZPu2irSO59obJ/Cj/pcbMNCWVNWue2NU6UdX6bDMSffWw1kfVwnLHbEtaGyrZ3eGxqVFp1EUWs8bXZ7D6PZMjeBsZRsOEmidJYMVC9akuVW7qn50LGTFXH7At8D9gcx49saNqmev3w6YTPN+XNGM18JOKxv1Q8XyW2krYfGfd5u/8fi9+UMS8inlPxHy76DEEsiK9105No6uq69svMsBUOe67wObBlxik5Sck1KviDVinbyVLjScdCyJS5pcxJnQeNxwkvoudzGDWISRGVmLZMGVnxx9Q2UzAOmUak5yJlV2OGEX6hP1x/Zx/+MFvsKZSJ7YoXxs4cX43mMZYejWUlYje414zh5aDE06tOwG67LdybnJvxeVH1NtuirDl+SgplaVpln3u2fmz2uH5EkE2W1cpGaeWZ3DSAXwe5PCZFofJRFyV2xmCkge8KAGtKdMZV13eGGrAJBoCJ/6Gvl+Ly8iBtVVlsxYWrB/rltVsFZnP1KldtLwnnlHU6OLHAtcGAEMVxnD5tgDR0wzbgjhLoTr6AyeRpW7l5SMhxkIbp7n4Xki8t6tzQwT49j7X5rCuAR6WmkLC7zUDkfRuvVy6iUE8f2ke00MQcICent0otNCsJ4xlIAtqCLgSaxKyQ7iDnQBHT4oz5nUbj0cencpNwrsV6yrbnluCKk/2JTBd9KTzoor8I8Q5UlMY5y75tiYF9HaH3x8ECOl1Wsuo81j5a80xvJVR0pPESEyuc85cQSg/ECZb+fl9tCen/iQjl34YgGLuJjvbkiK2vvGtayob7cDM5h0WxHXU2nVCNxnX+WKickRe1LdGIB4TQzZ6A4ICMrtEQnsYghf7XLYV60OuQefBLACoiQfr2DeVAJ8ek7JzWzurr6VIADvlDwpGrKmq8hU8YAeFqAm2I6o2b394umXmAH6SfvcgpdfzR+GvkvKwovQ4NhRGQ5bAJ7/TSIUoYLxdQ2UA7RgtGL7INjlfup8G2kOWFvdcCzoobZGuOCeFhLqS1liMc6QT3R+n/1oZLAokkGXNAKypIw6pIEnah+7TOYLKPk2Hqt9nijk6db+o8wv75kwtMCLwjJ5GaAsmiPUEeccvIjmXatoD0du4tNuAVtXE9r6AGPDvxjgR2aJvHapb+wKXpT6oqodPWImblzoCuuxXVnf2slIr8OaQSd1HwQOMUgAewAh/GGxC+i6JzIw34SskUyYCl/dob4mH2vrFrdc/RkVRu5c56UIGfbbs6/k/aUUa9SJXfrQsqwVBjbKyoyUWSbxpId9iI4jyYlfjLh9LzelLG+2qpl7veYCfb6DUzKPB7bkB72sURZ4Uhtg9PJbBiYCVwcVY2LE7g8NeCf1lgBGQn44M4BGvNMjz4us8YCF55fxIEv3A6r5VFQlxt556vF5gdI7u1Yr+e1ZVOnl9NOvpk9HiX6COYqsMNO7QskJeC75Ey3LOfLVVoS5bK3IXsBjzB48rFW0y/v5TK4lcccsE5q7Vqjelu6wZ4EPpXnnt4hlYfOg1M5vAKRQqKHdU4jbttwmTmyLesvGx1lw8z5RtQ8qXbzvTG2sjJJpImQOjK6I0cxIbsPDsOAE/M4v2KLwpWW3tMPC9uZlOsq9rtJ7htFK6rabb9jXCpjzTCbm5l6w8TzOdM1mbWUEVVKKU4yON5aeoA0vsbaJvl1ahS9WXZ/+rSNXmmi3I6yBBp5Rjf+Y0sA73c1wqrZrlncSQ5fxBw5d/BtowvPQNgMy2Ac4tL/srrFSfis6C3tKG1eQ5GxQoCQr/xdAHHeSGwXBtxWGECis50S2pz0isLI7dK8eORh7zS+YWdp/IeTTcMic96doJD0E1oO+84xKZaG2zXR+LGjF30ayGFh/jzdrX8KwWXcaGYvwu8coeihR7iGQ3+R1NLqF6Io2CRIhfHyNU19DLLGtlc9ragBYApud91PS6xCPLC1ONc4nyOhRUqVXJlPJMDINPK5fILj7yDjZ4KytL44rzvav8035UChUq+wVO1sLMaLOxMDZ8gZjU0gTnj4SzXJVZOEA+0W+CN+kKisza3ngbOOu4dxkbr87DAtuv+RDQ7epFc3Y52J49siIuzrKLqk8o6Z5yVY6co1sQ2em6jbCh2KpCdzgnJIqCr7BRCtZR6dYsyz8jRhNhsE6uiOExfuP4Oq7Psy17ZQiOK3ErASKqvjePvULV4OuZFE2y2V8eEXfp6j3Sj5JmTk32I4dr9LyTyLdnTCEyxOnh+JwYwiN82LePH2bKNTtK5j+NEVGlRLgc1TM1ZtK4z1jcqmd5oaZVpnjY5aMHLDwbmF7eBgDegQxlOqkMZ04JppeF8OMeJDsVIa4CPVpd5twZXe3jgfl9V+16iwi+von5qhM1wjuP6gU3H+uXryXxotm9sFz/laiLWAws4IPk2dGm269/OxDpBUvdbSEqUCZNSqJklztrCucJJgl8Qb5OCglvQFlaOfX7qv9gkRpkO+kB5z9RtW/MIWfjl8gqOSD+7/MR5ERKbtZpWxgZGf3XLt00+vwygf7XA==" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Wednesday, September 30, 2020</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">Weather</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Referendum Seeks To Set Up "Community Control Board" With Much-Stronger Powers Than New Police Advisory Board</h1>
					<div class="date">
						Wednesday, September 30, 2020
					</div>
					<div class="story">
						<p>A group is seeking to get a question on the March 3 city ballot that would set up a Chattanooga Community Control Board with much stronger powers than the new Police Advisory Board.</p>						
						<p>The Election Commission discussed the 27-page document on Wednesday and said the group needs to revise some of its language, but said it is close to getting it acceptable to state election officials.</p>						
						<p>When approved by the election panel, the group would need to get enough names on a petition equal to 25 percent of votes cast in the last mayor election. That would require 4,719 names.</p>						
												
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						<p>Citizens would then vote yes or no on the proposal.</p>						
						<p>The control board would have nine members, including six designated from the following groups: Cempa Community Cares, Chattanooga Racial Equity Collective, the Concerned Citizens for Justice, Tennessee United, the Unity Group of Chattanooga and 10,000 Fearless of Chattanooga.</p>						
						<p>The proposal says the mayor "shall accept nominations from each of the six organizations. . . All board member nominations shall be approved by the Chattanooga City Council."</p>						
						<p>Those six at-large members would then get together and choose the remaining three members.</p>						
						<p>It says, "All board nominations shall be accepted and approved by the mayor and Chattanooga City Council."</p>						
						<p>The nine members would make the same salary as City Council members.</p>						
						<p>The office would have an annual budget of up to $1 million.</p>						
						<p>The board would have the power "to receive, investigate, hear, make findings and recommend action upon complaints by members of the public against uniformed and sworn personnel of the CPD that allege misconduct. . ."</p>						
						<p>The board could issue subpoenas while investigating the complaints, could require the police to turn over some its files, and could go out to the scene where alleged police misconduct occurred. It could also set up a mediation program to resolve issues relating to citizen allegations.</p>						
						<p>The proposal says, "The Board shall provide its findings of fact to the Chief of Police and, absent clear error, the Chief of Police shall accept those findings of fact. The Board shall also make disciplinary recommendations and the Chief of Police shall make all disciplinary decisions based on the Board's findings of fact, absent clear error, and consistent with the matrix and guidelines."&nbsp;</p>						
						<p>Police officers would be summoned before the board for "interviews."</p>						
						<p>Police are to provide to the board the number of stops made by police officers during the previous quarter broken down on such data as the race, ethnicity, gender or age of the person stopped, and give an explanation of the reason for the stop. Additional detailed information about the stops are required.</p>						
						<p>The board also wants to know quarterly the number of use of force incidents by the CPD and detailed information about those.</p>						
						<p>It says if the chief of police does not go along with a discipline recommendation from the board that he may be summoned before the panel to explain why.</p>						
						<p>&nbsp;</p>						
						<p>&nbsp;</p>
					</div>
					<!-- 9/30/2020 3:34 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/9/30/416005/Latest-Bradley-County-Arrest-Report.aspx';">
						<p class="articleDate">September 30, 2020</p>
						<h3>Latest Bradley County Arrest Report</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/9/30/416003/Health-Department-Changes-COVID-Testing.aspx';">
						<p class="articleDate">September 30, 2020</p>
						<h3>Health Department Changes COVID Testing Site Hours And Test Result Process</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/9/30/416002/Jacobreyan-Reed-18-Shot-And-Killed.aspx';">
						<p class="articleDate">September 30, 2020</p>
						<h3>Jacobreyan Reed, 18, Shot And Killed On Dodds Avenue While Sitting In Vehicle </h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2020/9/30/416005/Latest-Bradley-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Click here for the latest Bradley County arrest report. <a href="/2020/9/30/416005/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/9/30/416003/Health-Department-Changes-COVID-Testing.aspx';">
						<div class="articleStory">
							<p>The Hamilton County Health Department is shifting their COVID-19 testing site hours to 8:30 a.m.-1 p.m. for safety reasons. The new hours will allow more daylight at the site in the early morning ...  <a href="/2020/9/30/416003/Health-Department-Changes-COVID-Testing.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/9/30/416002/Jacobreyan-Reed-18-Shot-And-Killed.aspx';">
						<div class="articleStory">
							<p>An 18-year-old was shot and killed on Tuesday afternoon while sitting in a vehicle on Dodds Avenue. 
 
 The victim was identified as Jacobreyan Reed . 
 
 At approximately 5:17 p.m., Chattanooga ...  <a href="/2020/9/30/416002/Jacobreyan-Reed-18-Shot-And-Killed.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2020/9/30/416003/Health-Department-Changes-COVID-Testing.aspx">Health Department Changes COVID Testing Site Hours And Test Result Process</a></h3>
				<div class="summary">
					<p>The Hamilton County Health Department is shifting their COVID-19 testing site hours to 8:30 a.m.-1 p.m. for safety reasons. The new hours will allow more daylight at the site in the early morning and allow the site to be warmer. There is no change in the total amount of time the site is available to the public for free COVID testing, which remains at 4 ½ hours daily, seven days ...  <a href="/2020/9/30/416003/Health-Department-Changes-COVID-Testing.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/9/30/416002/Jacobreyan-Reed-18-Shot-And-Killed.aspx">Jacobreyan Reed, 18, Shot And Killed On Dodds Avenue While Sitting In Vehicle </a></h3>
				<div class="summary">
					<p>An 18-year-old was shot and killed on Tuesday afternoon while sitting in a vehicle on Dodds Avenue. 
 
 The victim was identified as Jacobreyan Reed . 
 
 At approximately 5:17 p.m., Chattanooga Police responded to a person shot call in the 3900 block of Dodds Avenue. 
 
 Upon arrival, police located the victim sitting in a vehicle, suffering from a life-threatening gunshot ...  <a href="/2020/9/30/416002/Jacobreyan-Reed-18-Shot-And-Killed.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/9/30/415985/County-Commission-Members-To-Keep-Their.aspx">County Commission Members To Keep Their Meetings Virtual; More Money Approved For County EMS Employees</a></li>
					<li><a href="/2020/9/30/415984/Coppinger-Says-Business-Restrictions.aspx">Coppinger Says Business Restrictions Are Ended; He Will Discuss Mask Mandate At Upcoming Press Conference</a></li>
					<li><a href="/2020/9/30/415972/Man-21-Shot-On-Wilcox-Boulevard.aspx">Man, 21, Shot On Wilcox Boulevard</a></li>
					<li><a href="/2020/9/30/415971/Megan-Cover-Will-Be-10th-GPS-Head-Of.aspx">Megan Cover Will Be 10th GPS Head Of School</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2020/9/29/415916/Wildlife-Conservation---And-Response.aspx">Wildlife Conservation? - And Response (3)</a></h3>
				<div class="summary">
					<p>TWRA and their lame excuses of public safety, how about the danger of discharging a rifle in a crowded city? Don't we get enough of that from the miscreants running around armed to the teeth? 
 It would have taken a little more time, a little more money to trap the bear and then it could have been humanely euthanized or better yet given a second chance. 
 We all know these state ...  <a href="/2020/9/29/415916/Wildlife-Conservation---And-Response.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/9/30/415961/Roy-Exum-My-Mid-Week-Musings.aspx">Roy Exum: My Mid-Week Musings</a></h3>
				<div class="summary">
					<p>Put me down as a huge proponent of Amy Coney Barrett to take the late Ruth Bader Ginsberg’s seat on The Supreme Court. The more I read about her the stronger I feel. And when I happened across an article in the South Bend, Ind., newspaper, it solidified my belief that for our nation to have any doubts whatsoever and try to trip her on perceived ideological flim-flam is just horribly ...  <a href="/2020/9/30/415961/Roy-Exum-My-Mid-Week-Musings.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/9/30/416001/Tuesday-Night-s-Debate.aspx">Tuesday Night's Debate</a></li>
					<li><a href="/2020/9/30/415994/Was-It-Coincidence.aspx">Was It Coincidence?</a></li>
					<li><a href="/2020/9/29/415919/Please-Don-t-Close-The-Historic-Lights.aspx">Please Don't Close The Historic Lights Mill Trail On The Side Of Lookout Mountain</a></li>
					<li><a href="/2020/9/29/415915/Re-Elect-Bill-Trohanis-Mayor-Of-Walden.aspx">Re-Elect Bill Trohanis Mayor Of Walden</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2020/9/29/415954/Reds-Stephenson-Returns-Home-To-Face.aspx">Reds’ Stephenson Returns Home To Face Childhood Favorites In MLB Playoffs</a></h3>
				<div class="summary">
					<p>The last time Tyler Stephenson attended an Atlanta Braves game, he was a high school prospect with dreams of one day making it to the major leagues. 
 
 Like most aspiring baseball players who grew up in Atlanta over the past two decades, Stephenson wanted to become the next Chipper Jones. Living in the suburb of Kennesaw, Stephenson studied the Hall of Famer’s every move during ...  <a href="/2020/9/29/415954/Reds-Stephenson-Returns-Home-To-Face.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/9/29/415965/Dalton-State-s-Trevor-Bassett-Medals.aspx">Dalton State's Trevor Bassett Medals At Innisbrook</a></h3>
				<div class="summary">
					<p>PALM HARBOR, Fla. – True freshman Trevor Bassett (215, +2) stole the show, methodically working his way around the difficult Copperhead Course to win Individual Medalist in the Invite at Innisbrook at Innisbrook Golf Club in Palm Harbor, Fla. on Tuesday. As a team, the Roadrunners dropped into a tie for 5 th after shooting 311 (+27). 
 
Wayland Baptist (Texas) (878, +26) took ...  <a href="/2020/9/29/415965/Dalton-State-s-Trevor-Bassett-Medals.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/9/29/415930/Former-Tennessee-Vol-Titan-Albert.aspx">Former Tennessee Vol, Titan Albert Haynesworth Faces Charges Of Domestic Assault In Cleveland, Tn.</a></li>
					<li><a href="/2020/12/6/415937/Southeastern-Conference-Football-StandingsSchedule.aspx">Southeastern Conference Football Standings/Schedule</a></li>
					<li><a href="/2020/9/29/415958/Chattanooga-FC-Advances-To-NISA-Fall.aspx">Chattanooga FC Advances To NISA Fall Championship Semifinals</a></li>
					<li><a href="/2020/9/29/415939/Dalton-State-Women-Get-Impressive-Golf.aspx">Dalton State Women Get Impressive Golf Win</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2020/9/30/415999/Southern-Lit-Alliance-To-Present.aspx">Southern Lit Alliance To Present Barnett Prize To Roy Morris, Jr.</a></li>
            
                <li><a href="/2020/9/30/415989/Artists-Work-Program-Announced-For-Chattanooga.aspx">Artists Work Program Announced For Chattanooga</a></li>
            
                <li><a href="/2020/9/30/414644/Jerry-Summers-Tragic-Spring-City.aspx">Jerry Summers: Tragic Spring City Train-Bus Accident (1955) </a></li>
            
                <li><a href="/2020/9/30/416006/CSO-Hosts-Beethoven-s-5THK.aspx">CSO Hosts Beethoven&#39;s 5(TH)K</a></li>
            
                <li><a href="/2020/9/30/415987/Lane-Closures-Of-Lindsay-Street-And.aspx">Lane Closures Of Lindsay Street And Houston Street</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2020/9/29/415923/Main-Street-Farmers-Market-To-Host.aspx">Main Street Farmers Market To Host &quot;Falltoberfest&quot; Market At Chattanooga Brewing Oct. 21 <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2020/9/25/415732/McAlisters-Deli-Opening-In-Fort-Oglethorpe.aspx">McAlister’s Deli Opening In Fort Oglethorpe</a></li>
            
                <li><a href="/2020/9/22/415561/Ooltewah-Whistle-Stop-Getting-Ready.aspx">Ooltewah Whistle Stop Getting Ready To Open</a></li>
            
                <li><a href="/2020/9/21/415504/Slim-Chickens-Inks-10-Unit-Franchise.aspx">Slim Chickens Inks 10-Unit Franchise Agreement In Tennessee</a></li>
            
                <li><a href="/2020/9/17/415339/Pour-It-Yourself-Bar-At-Choo-Choo.aspx">Pour-It-Yourself Bar At Choo Choo Shifting To Regular Bar; Board And Brush At Cambridge Square To Add Beer Sales</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2020/9/30/415997/TVFCU-Announces-Idea-Leap-Grant.aspx">TVFCU Announces Idea Leap Grant Semifinalists </a></li>
            
                <li><a href="/2020/9/30/415983/KraftCPAs-PLLC-Expands-To-Chattanooga.aspx">KraftCPAs PLLC Expands To Chattanooga With Acquisition Of Matheney Stees And Associates</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2020/9/30/416004/State-Of-Tennessee-Helps-Bridge-Digital.aspx">State Of Tennessee Helps Bridge Digital Divide For Students In Hamilton County</a></li>
            
                <li><a href="/2020/9/30/415988/Technology-Leader-In-Hamilton-County.aspx">Technology Leader In Hamilton County Schools Named To EdTech Magazine’s Top 30 Tech Leaders To Follow</a></li>
            
                <li><a href="/2020/9/30/415980/Gamma-Pi-Boul-Announces-Winners-Of.aspx">Gamma Pi Boul&#233; Announces Winners Of 2020 Paul A. McDaniel Scholarship</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2020/9/30/415995/St.-Francis-Of-Assisi-Episcopal-Church.aspx">St. Francis Of Assisi Episcopal Church Has Blessing Of Animals Sunday</a></li>
            
                <li><a href="/2020/9/29/415948/LDS-General-Conference-To-Be-Shown-In.aspx">LDS General Conference To Be Shown In Greater Chattanooga Area</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2020/9/17/415299/Linda-Moss-Mines-History-Of-POWMIA.aspx">Linda Moss Mines: History Of POW/MIA Day</a></li>
            
                <li><a href="/2020/9/16/415251/The-RC-A-Annual-Reunion-Is-Meeting.aspx">The RC-A Annual Reunion Is Meeting Virtually To Preserve A 62-Year Tradition</a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2020/9/30/415974/Brandi-Pearl-Thompson-Realtor-Safety.aspx">Brandi Pearl Thompson: Realtor Safety Throughout The Year</a></li>
            
                <li><a href="/2020/9/28/415890/Greater-Chattanooga-Realtors-And-Real.aspx">Greater Chattanooga Realtors And Real Estate Partners Donate $4,000 To Chattanooga Area Food Bank</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2020/9/29/415942/Hospice-Of-Chattanooga-To-Host-Book.aspx">Hospice Of Chattanooga To Host Book Of Life Conference For Faith, Medical And Community Leaders Facing End-Of-Life Issues</a></li>
            
                <li><a href="/2020/9/29/415944/Golden-Hour-Gallery-Opens-Friday-At.aspx">Golden Hour Gallery Opens Friday At Erlanger Baroness Hospital</a></li>
            
                <li><a href="/2020/9/29/415943/Whitfield-Healthcare-Foundation-To-Host.aspx">Whitfield Healthcare Foundation To Host 28th Annual Golf Invitational</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2020/9/30/415993/Fall-Creek-Falls-Natural-Area-Inducted.aspx">Fall Creek Falls Natural Area Inducted Into Old Growth Forest Network</a></li>
            
                <li><a href="/2020/9/29/415921/Trispot-Darter-Fish-Gains-Protected.aspx">Trispot Darter Fish Gains Protected Critical Habitat In Alabama, Georgia, And Tennessee</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2020</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 893
ID:415990
3:34:13 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>