
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	2 Reported Dead In Marion County Helicopter Crash - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2022/8/23/454590/2-Reported-Dead-In-Marion-County.aspx" />
<meta property="og:title" content="2 Reported Dead In Marion County Helicopter Crash" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2022/8/23/454590/2-Reported-Dead-In-Marion-County.aspx" />
<meta property="og:article:published_time" content="2022-08-23T22:17:58.8136366Z" />
<meta property="og:article:modified_time" content="2022-08-23T23:29:45.8057352Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./2-Reported-Dead-In-Marion-County.aspx?Year=2022&amp;Month=8&amp;Day=23&amp;ArticleID=454590&amp;Title=2-Reported-Dead-In-Marion-County.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZMxo2mWWD8v9DrfwQYIcSCXWJ3vGgr6dBWhcXsr84spuHpg5vxoGovQc_2OryWhjUQ2&amp;t=636686510738678653" type="text/javascript"></script>


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjaxWebForms.js" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('smArticle', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Tuesday, August 23, 2022</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">81.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/night.mostlycloudy.gif" align="absmiddle" alt="mostly cloudy" /> &nbsp; Mostly Cloudy</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>2 Reported Dead In Marion County Helicopter Crash</h1>
					<div class="date">
						Tuesday, August 23, 2022
					</div>
					<div class="story">
						<p>Two people reportedly died in a helicopter crash in Marion County on Tuesday afternoon.&nbsp;</p>						
						<p>The chopper was reportedly from the Tennessee Highway Patrol.</p>						
						<p>The helicopter clipped into a powerline by I-24.&nbsp;Traffic was initially halted in the vicinity of the crash, but the roads were later reopened.</p>						
						<p>The helicopter continued on after hitting the power lines. Sources said shortly before 7 p.m. the helicopter was located by TVA crews.&nbsp;</p>						
						<p>The location where the power lines were clipped was on SR-134 at Post Trail.</p>						
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						
					</div>
					<!-- 8/23/2022 8:32 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/8/23/445464/Harry-Carbaugh-Who-Founded-Tennessee.aspx';">
						<p class="articleDate">August 23, 2022</p>
						<h3>Harry Carbaugh, Who Founded Tennessee Egg Company And Became A Force In National Politics, Grew Up On Poplar, Pine Streets</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/8/23/454211/Police-Blotter-Man-Reportedly-Trying.aspx';">
						<p class="articleDate">August 23, 2022</p>
						<h3>Police Blotter: Man Reportedly Trying To Steal Bikes Was Just Looking For Cigarette Butts; Woman Unlawfully Subleasing House Can't Get Renters To Leave</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/8/23/454580/Signal-Mountain-Looking-For-Best-Live.aspx';">
						<p class="articleDate">August 23, 2022</p>
						<h3>Signal Mountain Looking For Best Live Streaming Option; Aims To Promote New Interest In Recycling</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2022/8/23/445464/Harry-Carbaugh-Who-Founded-Tennessee.aspx';">
						<div class="articleStory">
							<p>Harry C. Carbaugh, who went from humble beginnings to found the Tennessee Egg Company and be a force in national politics, grew up on Cameron Hill. 
 Carbaugh was born at Tasso in Bradley County, ...  <a href="/2022/8/23/445464/Harry-Carbaugh-Who-Founded-Tennessee.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/8/23/454211/Police-Blotter-Man-Reportedly-Trying.aspx';">
						<div class="articleStory">
							<p>A man at the Chattanooga Rescue Mission, 1512 S Holtzclaw Ave., called police and said he believed a man was pulling on chains that were connected to the bikes stored there. He said he saw this ...  <a href="/2022/8/23/454211/Police-Blotter-Man-Reportedly-Trying.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/8/23/454580/Signal-Mountain-Looking-For-Best-Live.aspx';">
						<div class="articleStory">
							<p>Proposals are being received to install an audio-visual system in the council chambers for live streaming council and other board meetings in the town of Signal Mountain. One consideration will ...  <a href="/2022/8/23/454580/Signal-Mountain-Looking-For-Best-Live.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2022/8/23/445464/Harry-Carbaugh-Who-Founded-Tennessee.aspx">Harry Carbaugh, Who Founded Tennessee Egg Company And Became A Force In National Politics, Grew Up On Poplar, Pine Streets</a></h3>
				<div class="summary">
					<p>Harry C. Carbaugh, who went from humble beginnings to found the Tennessee Egg Company and be a force in national politics, grew up on Cameron Hill. 
 Carbaugh was born at Tasso in Bradley County, the son of Harvey F. and Bertha F. Carbaugh. The family moved to Cameron Hill in 1896 when Harry was two years old. They lived in a house at 322 Poplar and then at 703 Pine. Rosa Carbaugh, ...  <a href="/2022/8/23/445464/Harry-Carbaugh-Who-Founded-Tennessee.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/8/23/454211/Police-Blotter-Man-Reportedly-Trying.aspx">Police Blotter: Man Reportedly Trying To Steal Bikes Was Just Looking For Cigarette Butts; Woman Unlawfully Subleasing House Can't Get Renters To Leave</a></h3>
				<div class="summary">
					<p>A man at the Chattanooga Rescue Mission, 1512 S Holtzclaw Ave., called police and said he believed a man was pulling on chains that were connected to the bikes stored there. He said he saw this on the security cameras. The man called back and said he was a mistaken; it was a man staying there looking for cigarette butts in the buckets, that happened to be next to the bikes. 
 * ...  <a href="/2022/8/23/454211/Police-Blotter-Man-Reportedly-Trying.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/8/23/454580/Signal-Mountain-Looking-For-Best-Live.aspx">Signal Mountain Looking For Best Live Streaming Option; Aims To Promote New Interest In Recycling</a></li>
					<li><a href="/2022/8/23/454571/TBI-Releases-Annual-Hate-Crime-Study.aspx">TBI Releases Annual Hate Crime Study</a></li>
					<li><a href="/2022/8/23/454564/Rhonda-Thurman-Says-Hispanic-Students.aspx">Rhonda Thurman Says Hispanic Students Who Speak Little Or No English Are Overwhelming County Schools</a></li>
					<li><a href="/2022/8/23/454558/Southeast-Regional-Director-Of-Police.aspx">Southeast Regional Director Of Police Union Says Officers Have Lost Confidence In Chief Murphy, Says Officers Punished Twice For Same Infraction; Given No Appeal</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2022/8/22/454487/Save-Alpine-Crest-Elementary-School.aspx">Save Alpine Crest Elementary School From The Chopping Block</a></h3>
				<div class="summary">
					<p>Red Bank, with its over 12,000 residents, has but one elementary school in the city limits. But that school, Alpine Crest Elementary School, is said to be a target for closure by the Hamilton County Department of Education. This school is the definition of a “neighborhood school.” Its campus at the end of Stagg Road is one of the most beautiful elementary schools in the county. ...  <a href="/2022/8/22/454487/Save-Alpine-Crest-Elementary-School.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/8/23/454533/Roy-Exum-Blitz-Pics-Vols-16th.aspx">Roy Exum: Blitz Pics Vols 16th</a></h3>
				<div class="summary">
					<p>The Blitz, a tremendous college football weekly newsletter, has picked Ohio State as its preseason No. 1 team, followed by Alabama and Georgia. Alabama has been No. 1 in virtually every other preseason poll this year but Jim Gumm, who publishes his newsletter from Cleveland, Tn., has the Buckeyes rated 0.4 points in his rating system higher than the Crimson Tide in his first issue ...  <a href="/2022/8/23/454533/Roy-Exum-Blitz-Pics-Vols-16th.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/8/22/454472/Roy-Exum-Allow-No-Compromise-On-Soring.aspx">Roy Exum: Allow No Compromise On Soring </a></li>
					<li><a href="/2022/8/21/454460/Thank-You-For-Supporting-The-Soddy.aspx">Thank You For Supporting The Soddy Daisy Community Library's Celebration</a></li>
					<li><a href="/2022/8/21/454438/Roy-Exum-Harpeth-Hall-Reeling.aspx">Roy Exum: Harpeth Hall Reeling</a></li>
					<li><a href="/2022/8/20/454440/Didn-t-Take-Long---And-Response-2.aspx">Didn't Take Long - And Response (2)</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2022/8/21/454467/Soccer-Mocs-Lose-2-1-To-Visiting.aspx">Soccer Mocs Lose 2-1 To Visiting Eastern Kentucky</a></h3>
				<div class="summary">
					<p>Senior captain Maggie Shaw pushed a header into the goal in the second half to cut the Eastern Kentucky lead in the second half, but it wasn’t enough for the Chattanooga Mocs who fell 2-1 in non-conference women’s soccer action Sunday afternoon at the UTC Sports Complex. 
 
“The result, obviously, wasn’t what we wanted,” head coach Gavin McKinney said following the match. “It ...  <a href="/2022/8/21/454467/Soccer-Mocs-Lose-2-1-To-Visiting.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/8/23/454565/Randy-Smith-For-The-Love-Of-The-Games.aspx">Randy Smith: For The Love Of The Games</a></h3>
				<div class="summary">
					<p>The shortage of youth game officials for all sports has been creeping toward a panic level now for quite a few years. It has really gotten bad recently with local TSSAA and softball umpires being forced to officiate games by themselves or cancelling games altogether because no men in blue are available. It's the same for other sports as well. Local football officials are now being ...  <a href="/2022/8/23/454565/Randy-Smith-For-The-Love-Of-The-Games.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/8/21/454468/US-National-Team-Players-Host-Soccer.aspx">US National Team Players Host Soccer Clinic With CFC</a></li>
					<li><a href="/2022/9/1/447122/AA-South-Baseball-Standings.aspx">AA South Baseball Standings</a></li>
					<li><a href="/2022/8/22/454535/Dalton-State-s-Riescher-Named-SSAC.aspx">Dalton State's Riescher Named SSAC Offensive Soccer Player Of The Week</a></li>
					<li><a href="/2022/8/22/454532/Mocs-Volleyball-To-Host-Blue-Gold.aspx">Mocs Volleyball To Host Blue-Gold Scrimmage Tuesday</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2022/8/23/454579/Criminal-Court-Judge-Don-Poole-Eyes.aspx">Criminal Court Judge Don Poole Eyes Aug. 31 Retirement</a></li>
            
                <li><a href="/2022/8/23/454573/MainStreet-Cruise-In-Is-Saturday.aspx">MainStreet Cruise-In Is Saturday</a></li>
            
                <li><a href="/2022/8/22/454336/Jerry-Summers-Erskine-Caldwell-1903-1987.aspx">Jerry Summers: Erskine Caldwell (1903-1987)</a></li>
            
                <li><a href="/2022/8/23/454540/Alabama-Road-To-Be-Closed-For-Storm.aspx">Alabama Road To Be Closed For Storm Drain Tiles Replacement</a></li>
            
                <li><a href="/2022/8/22/454441/Life-With-Ferris-Even-Independent.aspx">Life With Ferris: Even Independent Little Boys Need Their Mother</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2022/8/19/454367/Amigos-Mexican-Cocina-Opens-At-St.-Elmo.aspx">Amigos Mexican Cocina Opens At St. Elmo</a></li>
            
                <li><a href="/2022/8/16/454169/Jacks-Family-Restaurants-To-Open.aspx">Jack’s Family Restaurants To Open Newest Tennessee Location In Collegedale On Sept. 1</a></li>
            
                <li><a href="/2022/8/15/454070/Remembering-the-Restaurants-Of-The-Read.aspx">Remembering the Restaurants Of The Read House Hotel</a></li>
            
                <li><a href="/2022/8/18/454294/Arby-s-Location-In-East-Ridge-Is-Sold.aspx">Arby&#39;s Location In East Ridge Is Sold For $1.7 Million </a></li>
            
                <li><a href="/2022/8/8/453744/Plans-Underway-To-Remodel-Lamar-s.aspx">Plans Underway To Remodel Lamar&#39;s Restaurant, Motel</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2022/8/23/454544/Burger-King-Franchisee-With-20.aspx">Burger King Franchisee With 20 Locations In Chattanooga Area Hosting Job Fair To Fill 150 Positions</a></li>
            
                <li><a href="/2022/8/23/454588/Local-FASTSIGNS-Of-Chattanooga.aspx">Local FASTSIGNS Of Chattanooga Employees Recognized For Sales Achievements</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2022/8/23/454584/Record-Enrollment-At-UTK-Driven-By-New.aspx">Record Enrollment At UTK Driven By New, Returning Students</a></li>
            
                <li><a href="/2022/8/23/454566/GNTC-Receives-25000-Grant-To-Support.aspx">GNTC Receives $25,000 Grant To Support Student Parents</a></li>
            
                <li><a href="/2022/8/23/454569/Secretary-Of-State-Launches-2022.aspx">Secretary Of State Launches 2022 College Voter Registration Competition </a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2022/8/22/454361/Bob-Tamasy-Nothing-Quite-So-Tempting.aspx">Bob Tamasy: Nothing Quite So Tempting As Temptation </a></li>
            
                <li><a href="/2022/8/20/454434/Having-Personal-Time-With-God-Series.aspx">&quot;Having Personal Time With God&quot; Series Continues On Sunday At First Baptist Church Of Fort Oglethorpe</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2022/8/21/454456/VIDEO-Earl-Freudenberg-s-Last-WDOD.aspx">VIDEO: Earl Freudenberg&#39;s Last WDOD Interview Was With Town And Country Restaurant Operator <img src="//cdn.chattanoogan.com/img/video.gif" style="width:12px;height:12px;" alt="Video" /></a></li>
            
                <li><a href="/2022/8/17/454279/WWII-Veteran-Cletis-Bailey-Awarded.aspx">WWII Veteran Cletis Bailey Awarded Bronze Star <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2022/8/23/454574/3-Million-In-Federal-Funds-To-Aid.aspx">$3 Million In Federal Funds To Aid Westside Evolves Project; AGC To Have Career Academy</a></li>
            
                <li><a href="/2022/8/22/454519/Urban-Story-Ventures-Beating-The-Office.aspx">Urban Story Ventures Beating The Office Leasing Odds</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2022/8/23/454577/Erlangers-Nurse-Family-Partnership.aspx">Erlanger’s Nurse-Family Partnership Celebrates Helping Over 100 First-Time Mothers</a></li>
            
                <li><a href="/2022/8/23/454556/Joys-And-Challenges-A-Unique-Place.aspx">Joys And Challenges, A Unique Place To Find Solace</a></li>
            
                <li><a href="/2022/8/23/454567/Partnership-Thanks-Outgoing-CEO-With.aspx">Partnership Thanks Outgoing CEO With Gift In Her Honor</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2022/8/23/454539/Tennessee-CLEAN-Announces-Inaugural.aspx">Tennessee CLEAN Announces Inaugural Members Of Coalition To Address Litter Issues</a></li>
            
                <li><a href="/2022/8/23/454570/Tennessee-s-2022-Free-Hunting-Day-Set.aspx">Tennessee&#39;s 2022 Free Hunting Day Set For Saturday, Squirrel Season To Open</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2022</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 314
ID:454590
8:32:44 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>