
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Police Blotter: Woman On E. 27th Street Just Wants The Kids Out Of The House; Man Says Mom Took His Car, 40" TV - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx" />
<meta property="og:title" content="Police Blotter: Woman On E. 27th Street Just Wants The Kids Out Of The House; Man Says Mom Took His Car, 40&quot; TV" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx" />
<meta property="og:article:published_time" content="2020-05-17T22:31:00.0000000Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Police-Blotter-Woman-On-E.-27th-Street.aspx?Year=2020&amp;Month=5&amp;Day=17&amp;ArticleID=409011&amp;Title=Police-Blotter-Woman-On-E.-27th-Street.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
if (typeof(Sys) === 'undefined') throw new Error('ASP.NET Ajax client-side framework failed to load.');
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Sunday, May 17, 2020</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">82.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/day.rain.gif" align="absmiddle" alt="light rain" /> &nbsp; Light Rain</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Police Blotter: Woman On E. 27th Street Just Wants The Kids Out Of The House; Man Says Mom Took His Car, 40" TV</h1>
					<div class="date">
						Sunday, May 17, 2020
					</div>
					<div class="story">
						<p>Police responded to an unknown 911 call at a residence on E. 27th Street. An officer met with a woman who was not cooperating with police and only gave her name. She stated she wanted her kids out of the house and no one was listening. All the kids had left once the police arrived. The woman then went inside and shut the door refusing to speak with police further.<br>						
						<br>						
						* * *<br>						
						<br>						
						An officer was dispatched to a suspicious party sleeping inside a coin laundry mat. Upon arrival police spoke with Tyrone Crowther, who said he was washing his clothes.						
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						 However, he could not show police where his clothing was that he was washing. Police asked him to leave at the owner's request and he did so without incident. <br>						
						<br>						
						* * *<br>						
						<br>						
						Police were dispatched to 1315 E 36th St. for an unknown 911 call. Upon arrival, an officer met with Mr. Samuel Kreger and Ms. Brenda Daniel-Gossett. Both said they were just arguing because they thought each other were cheating. They both agreed that they would go to separate rooms and not cause any more problems. There were no signs of distress nor visual physical harm.&nbsp;<br>						
						<br>						
						* * *<br>						
						<br>						
						Police checked out a harassment complaint at an adress on Brainerd Road. A woman said that while she was driving on Lee Highway to go see her mother there was a vehicle behind her that was acting erratically. She said she believed that it was her boyfriend's ex-girlfriend. She told me that she had previously made a report of harassment on the ex and warrants were taken out. Asked how she knew it was the ex she said she had her on video. She also said the other woman had a gun and was waving it around and that was on video as well. When the woman showed an officer the video footage, "all that was recorded was a vehicle following behind her."&nbsp;<br>						
						<br>						
						* * *<br>						
						<br>						
						Police spoke with a man who said he had lost his Pay Pal Mastercard. He said there were a total of five illegal transactions on his card, but Pay Pal refunded two of them for about $23. He said there were three transactions that Pay Pal would not refund - $271.75, $229.91 and $55.94, all at Walmart in Chattanooga. He said he does not know which Walmart and Pay Pal would not tell him any further information. He said he is therefore currently out the $557.30.<br>						
						<br>						
						* * *<br>						
						<br>						
						An officer spoke to a woman on Anita Drive. She said a few months ago, she got a call from who she thought was her school. She said she gave out her personal information to the caller including her TVFCU account number and her Social Security number. She said that recently there were two $500 checks deposited in her account. She said she does not know where the checks came from. She said she thought nothing of it and spent about $500 of the money. She said later the checks bounced as bogus. She said as a result, she is out $500.</p>						
						<p>* * *<br>						
						<br>						
						A man on Sylvan Avene said he and his mother got into it. He said his mom got mad and left the house with his car. He said he did not want her to take his car, but he did not want to enter it into as stolen yet. He also said she took his 40" TV. &nbsp;<br>						
						<br>						
						<br>						
						</p>						
						<div><br>						
						</div>
					</div>
					<!-- 5/17/2020 6:53 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx';">
						<p class="articleDate">May 17, 2020</p>
						<h3>Police Blotter: Woman On E. 27th Street Just Wants The Kids Out Of The House; Man Says Mom Took His Car, 40" TV</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/5/17/409185/Coronavirus-Testing-To-Be-Held-In-The.aspx';">
						<p class="articleDate">May 17, 2020</p>
						<h3>Coronavirus Testing To Be Held In The Parking Lot Of Camp Jordan Park</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/5/17/409183/Hamilton-County-Has-14-More-Coronavirus.aspx';">
						<p class="articleDate">May 17, 2020</p>
						<h3>Hamilton County Has 14 More Coronavirus Cases; Deaths Remain At 13; 3 More Coronavirus Deaths At Nashville Bring State Total To 298 </h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx';">
						<div class="articleStory">
							<p>Police responded to an unknown 911 call at a residence on E. 27th Street. An officer met with a woman who was not cooperating with police and only gave her name. She stated she wanted her kids ...  <a href="/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/5/17/409185/Coronavirus-Testing-To-Be-Held-In-The.aspx';">
						<div class="articleStory">
							<p>Kroger Health is partnering with the city of East Ridge, Cherokee Health Systems, and the Hamilton County Health Department to facilitate a free drive-thru COVID-19 testing event. 
 
 The three-day ...  <a href="/2020/5/17/409185/Coronavirus-Testing-To-Be-Held-In-The.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/5/17/409183/Hamilton-County-Has-14-More-Coronavirus.aspx';">
						<div class="articleStory">
							<p>Hamilton County on Sunday reported 14 more cases of coronavirus - bringing the total to 368. Deaths remain at 13. 
 Tennessee coronavirus deaths are up by three to 298, the state Health Department ...  <a href="/2020/5/17/409183/Hamilton-County-Has-14-More-Coronavirus.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx">Police Blotter: Woman On E. 27th Street Just Wants The Kids Out Of The House; Man Says Mom Took His Car, 40" TV</a></h3>
				<div class="summary">
					<p>Police responded to an unknown 911 call at a residence on E. 27th Street. An officer met with a woman who was not cooperating with police and only gave her name. She stated she wanted her kids out of the house and no one was listening. All the kids had left once the police arrived. The woman then went inside and shut the door refusing to speak with police further. 
 
* * * 
 ...  <a href="/2020/5/17/409011/Police-Blotter-Woman-On-E.-27th-Street.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/5/17/409185/Coronavirus-Testing-To-Be-Held-In-The.aspx">Coronavirus Testing To Be Held In The Parking Lot Of Camp Jordan Park</a></h3>
				<div class="summary">
					<p>Kroger Health is partnering with the city of East Ridge, Cherokee Health Systems, and the Hamilton County Health Department to facilitate a free drive-thru COVID-19 testing event. 
 
 The three-day event will take place Wednesday through Friday from 9 a.m. to 4 p.m. 
 It will be in the parking lot of Camp Jordan Park, 323 Camp Jordan Parkway, East Ridge. 
 People seeking a test ...  <a href="/2020/5/17/409185/Coronavirus-Testing-To-Be-Held-In-The.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/5/17/409183/Hamilton-County-Has-14-More-Coronavirus.aspx">Hamilton County Has 14 More Coronavirus Cases; Deaths Remain At 13; 3 More Coronavirus Deaths At Nashville Bring State Total To 298 </a></li>
					<li><a href="/2020/5/17/409173/Latest-Hamilton-County-Arrest-Report.aspx">Latest Hamilton County Arrest Report</a></li>
					<li><a href="/2020/5/16/409170/Georgia-Coronavirus-Deaths-Total-1598.aspx">Georgia Coronavirus Deaths Total 1,598; 37,212 Cases</a></li>
					<li><a href="/2020/5/16/409169/Health-Department-Compiles-List-For.aspx">Health Department Compiles List For Coronavirus Testing</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2020/5/17/409187/The-Mystifying-Kate-Farmer-Hiring.aspx">The Mystifying Kate Farmer Hiring</a></h3>
				<div class="summary">
					<p>I am confused about the hiring of Kate Farmer. She comes from a town smaller than Whitwell where she is number 3 on the ladder. The entire little town has about 40 people on the payroll. The top 10 salaries range from $70,000-$106,000. The next 10 employees make from $15,000-$69,000. The next 20 employees appear to be part-time making less than $10,000 a year. 
 
 Her resume is ...  <a href="/2020/5/17/409187/The-Mystifying-Kate-Farmer-Hiring.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/5/16/409162/Don-t-Forget-Armed-Forces-Day.aspx">Don't Forget Armed Forces Day</a></h3>
				<div class="summary">
					<p>As retired military, it brought tears this morning as I heard no mention on television or read anything about today being Armed Forces Day. 
 I realize that the COVID-19 is “Front and Center” but please remember that we aren’t speaking Japanese, Chinese, German or any other foreign language..there’s a reason that we are speaking English and that’s a result of our Armed Forces. ...  <a href="/2020/5/16/409162/Don-t-Forget-Armed-Forces-Day.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/5/17/409191/Steps-Needed-To-Help-The-Most.aspx">Steps Needed To Help The Most Vulnerable Avoid Coronavirus</a></li>
					<li><a href="/2020/5/17/409180/Notes-From-Senator-Lamar-Alexander.aspx">Notes From Senator Lamar Alexander</a></li>
					<li><a href="/2020/5/17/409172/Roy-Exum-A-Hallowed-Day-Forgotten.aspx">Roy Exum: A Hallowed Day Forgotten</a></li>
					<li><a href="/2020/5/16/409167/I-Am-Backing-Colton-Moore-For-State.aspx">I Am Backing Colton Moore For State Senate</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2020/5/17/409175/Lee-Men-s-Soccer-Names-Franco-Assistant.aspx">Lee Men's Soccer Names Franco Assistant Coach</a></h3>
				<div class="summary">
					<p>Lee men's soccer head coach Derek Potteiger has tapped a familiar face to join his staff as former team captain and four-year starter Gabe Franco returns to the Flames as the assistant coach. 
 
Franco was a staple in the middle of the Lee defense as a player from 2012-2015 and helped guide the Flames through the transition to the NCAA. After his playing career he served as a ...  <a href="/2020/5/17/409175/Lee-Men-s-Soccer-Names-Franco-Assistant.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/5/17/409174/Lee-Basketball-Announces-New-Summer.aspx">Lee Basketball Announces New Summer Camp Dates</a></h3>
				<div class="summary">
					<p>The Bubba Smith Skills and Drills Camp has announced it will be moving its camp date to July 20-23. Online registration will open back up today with an early-bird registration extension until June 1. 
 
For those that have already registered online for the original June date and have a conflict with the rescheduled time refunds will be issued at your request. 
 
"In efforts ...  <a href="/2020/5/17/409174/Lee-Basketball-Announces-New-Summer.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/5/16/409149/Owens-Wins-Again-In-Mississippi-Friday.aspx">Owens Wins Again In Mississippi Friday; Racers Head To Tennessee Saturday</a></li>
					<li><a href="/2020/5/17/409179/Jimmy-Owens-Get-Back-To-Back-5000.aspx">Jimmy Owens Get Back To Back $5,000 Victories; Soddy Daisy's Jordan Rodabaugh Wins At Boyd's Speedway</a></li>
					<li><a href="/2020/5/15/409140/UTC-Cross-Country-And-Track-Adds.aspx">UTC Cross Country And Track Adds Charley And Davis To Women's Roster</a></li>
					<li><a href="/2020/5/15/409093/Randy-Smith-UT-Vols-Hoops-Coaches-.aspx">Randy Smith: UT Vols Hoops Coaches' Mount Rushmore </a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2020/5/15/409137/John-Shearer-Original-Frank-Lloyd.aspx">John Shearer: Original Frank Lloyd Wright Homeowner Gerte Shavin Dies</a></li>
            
                <li><a href="/2020/5/15/409116/Volunteers-Still-Needed-For-Debris.aspx">Volunteers Still Needed For Debris Clean Up From The Easter Tornadoes</a></li>
            
                <li><a href="/2020/5/16/408098/Jerry-Summers-The-Suck.aspx">Jerry Summers: The Suck</a></li>
            
                <li><a href="/2020/5/15/409118/Catoosa-County-Commissioners-Stephens.aspx">Catoosa County Commissioners Stephens And Harris Recognized In Lifelong Learning Academy</a></li>
            
                <li><a href="/2020/5/14/409075/Weekly-Road-Construction-Report.aspx">Weekly Road Construction Report</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2020/5/15/409117/Hooters-Reopens-In-Chattanooga.aspx">Hooters Reopens In Chattanooga</a></li>
            
                <li><a href="/2020/5/8/408774/Dunkin-Restaurants-In-Chattanooga.aspx">Dunkin’ Restaurants In Chattanooga Raise More Than $4,000 To Support Chattanooga Area Food Bank</a></li>
            
                <li><a href="/2020/5/8/408756/Owner-Of-2-Dalton-Restaurants-Says.aspx">Owner Of 2 Dalton Restaurants Says Nation Will Be Better Prepared If There Is A 2nd Wave Of Virus</a></li>
            
                <li><a href="/2020/5/7/408752/Jacks-Coming-To-Hixson-Pike-Near-Publix.aspx">Jack’s Coming To Hixson Pike Near Publix</a></li>
            
                <li><a href="/2020/5/7/408705/Tennessee-Resource-Guide-Created-On.aspx">Tennessee Resource Guide Created On Environmentally Sound Disposal Of Outdated Beer</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2020/5/17/409178/Former-Vice-President-Of-Operations.aspx">Former Vice President Of Operations At The Chattanooga Airport Takes Job In Louisiana</a></li>
            
                <li><a href="/2020/5/16/409168/Tennessee-Supreme-Court-To-Hear-Oral.aspx">Tennessee Supreme Court To Hear Oral Argument Via Live-Stream Video Conference</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2020/5/16/409158/Orange-Grove-Center-Hosts-Drive-Through.aspx">Orange Grove Center Hosts Drive Through Graduation</a></li>
            
                <li><a href="/2020/5/15/409092/TDOE-Partners-With-Trevecca-To-Provide.aspx">TDOE Partners With Trevecca To Provide Free Training For Tennessee Teachers On Digital Learning And Teaching</a></li>
            
                <li><a href="/2020/5/15/409096/Amanda-Osborne-Accepted-Into-Aspiring.aspx">Amanda Osborne Accepted Into Aspiring Assistant Principal Program</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2020/5/15/409090/The-Church-of-Jesus-Christ-Of.aspx">The Church of Jesus Christ Of Latter-Day Saints Church Foyers To Reflect Increased Emphasis On Jesus Christ</a></li>
            
                <li><a href="/2020/5/14/409030/Steve-Ellison-Laying-Down-Our-Rights.aspx">Steve Ellison: Laying Down Our Rights</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2020/5/9/408833/Chattanooga-s-Contraband-Camp.aspx">Chattanooga&#39;s Contraband Camp</a></li>
            
                <li><a href="/2020/5/1/408450/Chattanooga-Has-2-Locations-Nominated.aspx">Chattanooga Has 2 Locations Nominated For National Register Of Historic Places </a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2020/5/13/409016/Habitat-And-Easy-Auto-Announce-Winner.aspx">Habitat And Easy Auto Announce Winner Of Family Fundraiser <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2020/5/14/409028/Real-Estate-Transfers-For-May-7-13.aspx">Real Estate Transfers For May 7-13</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2020/5/13/409006/East-Brainerd-Oral-Surgery-Resumes.aspx">East Brainerd Oral Surgery Resumes Business After Tornado Damage</a></li>
            
                <li><a href="/2020/5/13/408984/Lifespring-Pediatrics-Moves-Its-Office.aspx">Lifespring Pediatrics Moves Its Office To 3rd Street&#39;s Medical Center</a></li>
            
                <li><a href="/2020/5/13/408986/BREATHE.-EASY.-Mobile-Lung-CT-Coach.aspx">BREATHE. EASY. Mobile Lung CT Coach To Visit Cleveland May 18</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2020/5/15/409115/Bobby-Wilson-Named-TWRA-Executive-Director.aspx">Bobby Wilson Named TWRA Executive Director</a></li>
            
                <li><a href="/2020/5/15/409122/Alexander-Says-New-Mountain-Bike-And.aspx">Alexander Says New Mountain Bike And Hiking Trails Coming To The Foothills Parkway In Cocke County Will Help Economically</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2020</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 857
ID:409011
6:53:16 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>