
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Eric Tyra, 37, Arrested After Hitting HCSO Deputy's Patrol Car, Then Leading Officers In Pursuit - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2020/6/9/410306/Eric-Tyra-37-Arrested-After-Hitting.aspx" />
<meta property="og:title" content="Eric Tyra, 37, Arrested After Hitting HCSO Deputy's Patrol Car, Then Leading Officers In Pursuit" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2020/6/9/410306/Eric-Tyra-37-Arrested-After-Hitting.aspx" />
<meta property="og:image" content="//images.chattanoogan.com/2020/6/article.410306.jpg" />
<meta property="og:article:published_time" content="2020-06-10T02:50:26.7282713Z" />
<meta property="og:article:modified_time" content="2020-06-10T02:59:25.3111303Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Eric-Tyra-37-Arrested-After-Hitting.aspx?Year=2020&amp;Month=6&amp;Day=9&amp;ArticleID=410306&amp;Title=Eric-Tyra-37-Arrested-After-Hitting.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Wednesday, June 10, 2020</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">75.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/night.overcast.gif" align="absmiddle" alt="overcast" /> &nbsp; Overcast</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Eric Tyra, 37, Arrested After Hitting HCSO Deputy's Patrol Car, Then Leading Officers In Pursuit</h1>
					<div class="date">
						Tuesday, June 9, 2020
					</div>
					<div class="photo narrow">
						<img class="image" src="//images.chattanoogan.com/2020/6/article.410306.jpg" alt="Eric Tyra" />
						<div class="caption">
							<b>Eric Tyra</b>

						</div>
					</div>
					<div class="story">
						<p>Eric Hayes Tyra, 37, was arrested Tuesday morning after hitting a sheriff's deputy's car, then leading authorities in a pursuit.</p>						
						<p dir="ltr" style="margin-top: 12pt; margin-bottom: 12pt;"><span>Hamilton County Sheriff’s deputies were involved in the pursuit which started in the 500 block of Signal Mountain Boulevard and ended in Marion County, in the 12400 block of Highway 41. The pursuit was initiated after Tyra's vehicle was observed with a light law violation and his actions immediately became reckless.</span></p>						
						<p dir="ltr" style="margin-top: 12pt; margin-bottom: 12pt;"><span>The preliminary investigation determined the suspect vehicle violently struck Deputy Jordan Long-Ross’ open driver’s door as Deputy Long-Ross was exiting his patrol car.						
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						 Deputy Long-Ross then shot at the suspect; however, Tyra was not struck by gunfire. The Marion County Sheriff’s Office and Tennessee Highway Patrol assisted in affecting the stop.</span></p>						
						<p dir="ltr" style="margin-top: 12pt; margin-bottom: 12pt;"><span>Tyra was arrested and transported to the Hamilton County Jail where he has been booked for f</span><span style="text-align: center;">elony reckless endangerment, f</span><span style="text-align: center;">elony evading arrest, r</span><span style="text-align: center;">eckless driving, d</span><span style="text-align: center;">riving on a revoked license, and vi</span><span style="text-align: center;">olation of light law.</span></p>						
						<p dir="ltr" style="margin-top: 12pt; margin-bottom: 12pt;"><span>Additional charges may be forthcoming pending the outcome of the investigation.</span></p>						
						<p dir="ltr" style="margin-top: 12pt; margin-bottom: 12pt;"><span>This investigation is being conducted by the Hamilton County Sheriff’s Office and the Tennessee Highway Patrol.</span></p>						
						<p dir="ltr" style="margin-top: 12pt; margin-bottom: 12pt;"><span><br>						
						</span></p>
					</div>
					<!-- 6/10/2020 12:51 AM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/6/10/410308/Latest-Hamilton-County-Arrest-Report.aspx';">
						<p class="articleDate">June 10, 2020</p>
						<h3>Latest Hamilton County Arrest Report</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/6/10/410310/Jeff-Mullis-Apparently-Turns-Back.aspx';">
						<p class="articleDate">June 10, 2020</p>
						<h3>Jeff Mullis Apparently Turns Back Challenge From Colton Moore</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/6/9/410306/Eric-Tyra-37-Arrested-After-Hitting.aspx';">
						<p class="articleDate">June 9, 2020</p>
						<h3>Eric Tyra, 37, Arrested After Hitting HCSO Deputy's Patrol Car, Then Leading Officers In Pursuit</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2020/6/10/410308/Latest-Hamilton-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Here is the latest Hamilton County arrest report: 
 BLACK, TERRANCE MASHON 
7500 NOAH REID, APT 1 CHATTANOOGA, 37406 
Age at Arrest: 23 years old 
Arresting Agency: Hamilton County 
Booked ...  <a href="/2020/6/10/410308/Latest-Hamilton-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/6/10/410310/Jeff-Mullis-Apparently-Turns-Back.aspx';">
						<div class="articleStory">
							<p>Veteran Georgia state Senator Jeff Mullis apparently held off a challenge from state Rep. Colton Moore in Tuesday's election. 
 With 82 percent of the precincts reporting, Senator Mullis had ...  <a href="/2020/6/10/410310/Jeff-Mullis-Apparently-Turns-Back.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/6/9/410306/Eric-Tyra-37-Arrested-After-Hitting.aspx';">
						<div class="articleStory">
							<p>Eric Hayes Tyra, 37, was arrested Tuesday morning after hitting a sheriff's deputy's car, then leading authorities in a pursuit. 
 Hamilton County Sheriff’s deputies were involved in the pursuit ...  <a href="/2020/6/9/410306/Eric-Tyra-37-Arrested-After-Hitting.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2020/6/10/410308/Latest-Hamilton-County-Arrest-Report.aspx">Latest Hamilton County Arrest Report</a></h3>
				<div class="summary">
					<p>Here is the latest Hamilton County arrest report: 
 BLACK, TERRANCE MASHON 
7500 NOAH REID, APT 1 CHATTANOOGA, 37406 
Age at Arrest: 23 years old 
Arresting Agency: Hamilton County 
Booked for Previous Charges or Other Reason(s) 
--- 
CLARK, MICHAEL CHAD 
3204 IDLEWOOD DRIVE CHATTANOOGA, 37411 
Age at Arrest: 25 years old 
Arresting Agency: Hamilton County 
DRIVING ON ...  <a href="/2020/6/10/410308/Latest-Hamilton-County-Arrest-Report.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/6/10/410310/Jeff-Mullis-Apparently-Turns-Back.aspx">Jeff Mullis Apparently Turns Back Challenge From Colton Moore</a></h3>
				<div class="summary">
					<p>Veteran Georgia state Senator Jeff Mullis apparently held off a challenge from state Rep. Colton Moore in Tuesday's election. 
 With 82 percent of the precincts reporting, Senator Mullis had 10,945 votes to 5,846 for Rep. Moore. 
 Todd Noblitt had 2,189 votes. <a href="/2020/6/10/410310/Jeff-Mullis-Apparently-Turns-Back.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/6/9/410306/Eric-Tyra-37-Arrested-After-Hitting.aspx">Eric Tyra, 37, Arrested After Hitting HCSO Deputy's Patrol Car, Then Leading Officers In Pursuit</a></li>
					<li><a href="/2020/6/9/410302/Alexander-Changing-Discrimination.aspx">Alexander: Changing Discrimination Requires Changing Behavior, Not Just Laws</a></li>
					<li><a href="/2020/6/9/410301/Georgia-Records-77-More-Coronavirus.aspx">Georgia Records 77 More Coronavirus Deaths; 752 More Cases</a></li>
					<li><a href="/2020/6/9/410295/MAPCO-To-Offer-Full-Service-At-2.aspx">MAPCO To Offer Full Service+ At 2 Chattanooga Locations </a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2020/6/9/410299/Where-Is-Americas-Joseph.aspx">Where Is America’s Joseph?</a></h3>
				<div class="summary">
					<p>Unchartered waters. This is where I would suggest America is as a nation and people, as we continue to sail onward into the stormy waters ahead. While our world has previously faced pandemics and world wars, which took many times more lives, never before have we found ourselves facing such an overwhelming set of problems, with such a lack of wise leadership to solve them. 
 Regardless ...  <a href="/2020/6/9/410299/Where-Is-Americas-Joseph.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/6/10/410292/Roy-Exum-What-On-The-Same-Day.aspx">Roy Exum: What! On The Same Day?</a></h3>
				<div class="summary">
					<p>I’ll be the first to admit there are more things happening in the crazy world than I can get my arms around. My latest anomaly comes from the heart of America’s tinderbox – Minneapolis – where the City Council just voted by majority to “dismantle” the police department while, just down the hall, Mayor Jacob Frey was putting the finishing touches on a $55 million emergency “disaster” ...  <a href="/2020/6/10/410292/Roy-Exum-What-On-The-Same-Day.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/6/9/410305/Praise-For-MAPCO-Idea.aspx">Praise For MAPCO Idea</a></li>
					<li><a href="/2020/6/9/410304/Search-Within-Make-A-Change.aspx">Search Within, Make A Change</a></li>
					<li><a href="/2020/6/9/410285/Confronting-The-Challenges-Of-The.aspx">Confronting The Challenges Of The Digital School House</a></li>
					<li><a href="/2020/6/9/410284/Time-Is-On-Our-Side.aspx">Time Is On Our Side</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2020/6/7/410170/McCreadie-Steals-50000-In-Final-Laps.aspx">McCreadie Steals $50,000 In Final Laps Of Eldora's Stream Race; Hindman, Hunter And Martin Take Tennessee Saturday Night Races</a></h3>
				<div class="summary">
					<p>Rossburg, Ohio - Second generation racer Tim McCreadie (# 39) of Watertown, New York (son of legend "Barefoot" Bob McCreadie) parlayed the black ice of Eldora Speedway's surface to nearly perfect to the tune of $50,000 Saturday, passing both Bobby Pierce (# 32) of Illinois and one of the best in the country, leader Brandon Sheppard, also of Illinois, with only four laps remaining. ...  <a href="/2020/6/7/410170/McCreadie-Steals-50000-In-Final-Laps.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/6/4/410090/Setting-Screens-And-The-Silver-Screen.aspx">Setting Screens And The Silver Screen: Derrion Elmore Balances Acting And E-Sports for Hawks Talon GC</a></h3>
				<div class="summary">
					<p>Is Derrion Elmore an actor? Or maybe he’s a gamer? 
 
 In reality, he is both. Elmore can dart around picks as a virtual point guard as easily as he can portray a fictional floor general on-screen. Long before he was a 23 year old professional video game player for the Atlanta Hawks NBA 2K affiliate (called ‘Talon GC’), Elmore was honing his skills as an actor, taking part in ...  <a href="/2020/6/4/410090/Setting-Screens-And-The-Silver-Screen.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/6/8/410189/John-Shearer-Remembering-Pat-Dye-And.aspx">John Shearer: Remembering Pat Dye And Briefly Getting To Know His Son</a></li>
					<li><a href="/2020/6/9/410294/NC-Governor-Orders-Immediate-Closure.aspx">NC Governor Orders Immediate Closure Of Racetrack, Local Sheriff Doesn't Agree</a></li>
					<li><a href="/2020/6/8/410195/Track-Hosts-Peaceful-Protest-Event-In.aspx">Track Hosts Peaceful Protest Event In Order To Allow Fans Into Grandstands</a></li>
					<li><a href="/2020/6/6/410154/Dalton-State-s-Alex-Ireland-Named-To.aspx">Dalton State's Alex Ireland Named To Up-And-Comers List</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2020/6/9/410274/HES-Boutique-And-Thrift-Store-To-Open.aspx">HES Boutique And Thrift Store To Open June 16</a></li>
            
                <li><a href="/2020/6/9/410275/Tennessee-Arts-Commission-Arts-Build.aspx">Tennessee Arts Commission Arts Build Communities Grants Deadline Is July 1</a></li>
            
                <li><a href="/2020/6/9/409053/Jerry-Summers-The-Day-The-Passenger.aspx">Jerry Summers: The Day The Passenger Railroad Died</a></li>
            
                <li><a href="/2020/6/9/410276/Amerigroup-Donates-200-Laptops-For.aspx">Amerigroup Donates 200 Laptops For Telehealth Services, Virtual Learning </a></li>
            
                <li><a href="/2020/6/8/410223/Storm-Debris-Burn-Permits-Extended.aspx">Storm Debris Burn Permits Extended Through July 15</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2020/6/5/410140/J.-Alexander-s-Closed-Until-Monday.aspx">J. Alexander&#39;s Closed Until Monday After Employee Tests Positive For Coronavirus</a></li>
            
                <li><a href="/2020/6/4/410083/Goodfellas-Pizza-On-King-Street-Will.aspx">Goodfellas Pizza On King Street Will Have Capacity For 489; Craft Studio Pinspiration Opening</a></li>
            
                <li><a href="/2020/6/4/410048/Totto-Sushi--Grill-Re-Opens-For-Dine-In.aspx">Totto Sushi &amp; Grill Re-Opens For Dine-In</a></li>
            
                <li><a href="/2020/5/29/409768/Sticky-Fingers-Dining-Room-Is-Open.aspx">Sticky Fingers Dining Room Is Open</a></li>
            
                <li><a href="/2020/5/28/409732/Market-At-The-Mill-Opens-Thursday-June.aspx">Market At The Mill Opens Thursday, June 11</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2020/6/9/410264/The-Chattery-Hosts-Virtual-Adult-Summer.aspx">The Chattery Hosts Virtual Adult Summer School</a></li>
            
                <li><a href="/2020/6/9/410293/Collegedale-Replacing-Two-Bridges-On.aspx">Collegedale Replacing Two Bridges On Prospect Church Road</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2020/6/9/410262/GNTC-Removes-Enrollment-Obstacles-For.aspx">GNTC Removes Enrollment Obstacles For The Fall Semester</a></li>
            
                <li><a href="/2020/6/8/410231/9-Students-Receive-Art-Awards-Through.aspx">9 Students Receive Art Awards Through Drive-By Celebration <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2020/6/8/410225/Chattanooga-State-Early-College-Program.aspx">Chattanooga State Early College Program Offering Enrollment Help Sessions</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2020/6/8/410103/Bob-Tamasy-Biblical-Dos-And-Donts.aspx">Bob Tamasy: Biblical Do’s And Don’ts – Fear Is Among Them </a></li>
            
                <li><a href="/2020/6/4/410041/Steve-Ellison-What-Races.aspx">Steve Ellison: What Races?</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2020/6/4/410085/Molly-Sampson-Joins-6th-Cavalry-Museum.aspx">Molly Sampson Joins 6th Cavalry Museum <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2020/5/28/409707/Linda-Moss-Mines-Appointed-To-Tennessee.aspx">Linda Moss Mines Appointed To Tennessee Historic Cemetery Advisory Committee</a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2020/6/8/410232/Carlos-Bell-Joins-Fletcher-Bright.aspx">Carlos Bell Joins Fletcher Bright Realty </a></li>
            
                <li><a href="/2020/6/8/410240/4-Affordable-Townhouse-Units-For.aspx">4 Affordable Townhouse Units For Highland Park Get Planning Commission OK</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2020/6/9/410289/Alexander-Says-Congress-Should-Prepare.aspx">Alexander Says Congress Should Prepare This Year For The Next Pandemic</a></li>
            
                <li><a href="/2020/6/9/410277/Hamilton-County-Health-Department.aspx">Hamilton County Health Department Partnering With Kroger Health To Facilitate A COVID-19 Drive-Thru Testing Site </a></li>
            
                <li><a href="/2020/6/8/410218/Cempa-Community-Care-To-Offer-Free.aspx">Cempa Community Care To Offer Free Drive-Thru COVID-19 Testing In Soddy Daisy At Veterans Park</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2020/6/9/410279/Tennessee-Aquarium-Partners-Hit.aspx">Tennessee Aquarium, Partners Hit Milestone In Brook Trout Restoration Program <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2020/6/9/410303/Alexander-Says-U.S.-Senate-Is.aspx">Alexander Says U.S. Senate Is Considering The Most Important Conservation Legislation In 50 Years</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2020</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 544
ID:410306
12:51:57 AM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>