
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Latest Bradley County Arrest Report - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx" />
<meta property="og:title" content="Latest Bradley County Arrest Report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx" />
<meta property="og:article:published_time" content="2022-05-11T11:49:55.6841614Z" />
<meta property="og:article:modified_time" content="2022-05-11T11:51:55.6542070Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Latest-Bradley-County-Arrest-Report.aspx?Year=2022&amp;Month=5&amp;Day=11&amp;ArticleID=448991&amp;Title=Latest-Bradley-County-Arrest-Report.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Wednesday, May 11, 2022</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">61.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/day.mostlycloudy.gif" align="absmiddle" alt="mostly cloudy" /> &nbsp; Mostly Cloudy</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Latest Bradley County Arrest Report</h1>
					<div class="date">
						Wednesday, May 11, 2022
					</div>
					<div class="story">
						Click&nbsp;<a href="https://s3.amazonaws.com/files.chattanoogan.com/old/Breaking-News/bradleycounty/arrests5.11.22.pdf" target="_blank">here</a>&nbsp;for the latest Bradley County arrest report.						
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						
					</div>
					<!-- 5/11/2022 8:19 AM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/5/11/447284/Police-Blotter-Woman-Denied-Key-Card.aspx';">
						<p class="articleDate">May 11, 2022</p>
						<h3>Police Blotter: Woman Denied Key Card To Her Own Room, Even With Valid ID, At Motel 6; Woman Whose Order Was Wrong At IHOP Causes Scene, Then Flees</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx';">
						<p class="articleDate">May 11, 2022</p>
						<h3>Latest Bradley County Arrest Report</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/5/11/448981/Latest-Hamilton-County-Arrest-Report.aspx';">
						<p class="articleDate">May 11, 2022</p>
						<h3>Latest Hamilton County Arrest Report</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2022/5/11/447284/Police-Blotter-Woman-Denied-Key-Card.aspx';">
						<div class="articleStory">
							<p>Police responded to the Motel 6, 2440 Williams St., on a call that originally came out as a disorder. Once police were on scene, it was determined that no disorder had taken place, simply a verbal ...  <a href="/2022/5/11/447284/Police-Blotter-Woman-Denied-Key-Card.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Click here for the latest Bradley County arrest report. <a href="/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/5/11/448981/Latest-Hamilton-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Here is the latest Hamilton County arrest report: 
 BAUTISTA-PEREZ, LARI 
2809 5TH AVE CHATTANOOGA, 374071524 
Age at Arrest: 19 years old 
Arresting Agency: Hamilton County 
Booked for ...  <a href="/2022/5/11/448981/Latest-Hamilton-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2022/5/11/447284/Police-Blotter-Woman-Denied-Key-Card.aspx">Police Blotter: Woman Denied Key Card To Her Own Room, Even With Valid ID, At Motel 6; Woman Whose Order Was Wrong At IHOP Causes Scene, Then Flees</a></h3>
				<div class="summary">
					<p>Police responded to the Motel 6, 2440 Williams St., on a call that originally came out as a disorder. Once police were on scene, it was determined that no disorder had taken place, simply a verbal disagreement. The Motel 6 employee believed that a woman had a fake ID and was attempting to get a key card to a room that did not belong to her. Police determined that the ID was valid ...  <a href="/2022/5/11/447284/Police-Blotter-Woman-Denied-Key-Card.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></h3>
				<div class="summary">
					<p>Click here for the latest Bradley County arrest report. <a href="/2022/5/11/448991/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/5/11/448981/Latest-Hamilton-County-Arrest-Report.aspx">Latest Hamilton County Arrest Report</a></li>
					<li><a href="/2022/5/10/448957/Dalton-Police-Department-Investigating.aspx">Dalton Police Department Investigating Sweet-Smelling Shoplifting</a></li>
					<li><a href="/2022/5/10/448952/Kelly-Presents-No-Tax-Increase-Budget.aspx">Kelly Presents No Tax Increase Budget With Focus On Affordable Housing, Infrastructure </a></li>
					<li><a href="/2022/5/10/448950/Hagerty-Cotton-Colleagues-Introduce.aspx">Hagerty, Cotton, Colleagues Introduce Bill To Protect Public Servants And Their Families From Threats At Home</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2022/5/9/448873/Congratulations-To-All-The-Candidates.aspx">Congratulations To All The Candidates</a></h3>
				<div class="summary">
					<p>I would like to congratulate those candidates who put themselves on the ballot but didn’t quite make it. You gave your opinion on the issues and gave the public a choice. For that I commend you. 
 These candidates, their family and friends have put their heart and soul into months of campaigning and to lose is somewhat devastating. I have been on that side. 
 However, the upside ...  <a href="/2022/5/9/448873/Congratulations-To-All-The-Candidates.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/5/11/448974/Roy-Exum-This-Is-Not-Legal.aspx">Roy Exum: This Is Not Legal</a></h3>
				<div class="summary">
					<p>There is a particular paragraph in the US Code that reads, [18 U.S, Code 1507]: "Whoever with the intent of interfering with, obstructing or impeding the administration of justice, or with the intent of influencing any judge, juror, witness or court officer in the discharge of his duty, pickets or parades in or near a building, housing a court of the United States or in or near ...  <a href="/2022/5/11/448974/Roy-Exum-This-Is-Not-Legal.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/5/10/448946/My-Personal-Experience-On-Primary.aspx">My Personal Experience On Primary Election Day</a></li>
					<li><a href="/2022/5/10/448945/Broken-Promises-At-The-Ocoee-Whitewater.aspx">Broken Promises At The Ocoee Whitewater Center</a></li>
					<li><a href="/2022/5/10/448918/Senator-Blackburn-Dont-Let-Your-Kids.aspx">Senator Blackburn: Don’t Let Your Kids Get Schooled By Big Tech</a></li>
					<li><a href="/2022/5/10/448917/What-Influences-A-Persons-Decision.aspx">What Influences A Person’s Decision To Reject Or Receive The COVID-19 Vaccine?</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2022/5/10/448935/Semifinal-Bound---Pruitt-Sharp-as.aspx">Semifinal Bound - Pruitt Sharp as Chattanooga State Softball Advances 4-2 in TCCAA</a></h3>
				<div class="summary">
					<p>Natalie Pruitt crouched down and brushed her fingers across the infield dirt. She then readied herself for another pitch with runners on the bases. Whether they were on first, second, or third it did not matter. After this short routine, she was ready to deal. 
 
And for five innings, Chattanooga State’s lefthanded starter dealt. The Tiger starter allowed only a couple runs in ...  <a href="/2022/5/10/448935/Semifinal-Bound---Pruitt-Sharp-as.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/5/10/448969/Lady-Vols-Signee-Justine-Pissott-Named.aspx">Lady Vols Signee Justine Pissott Named To WBCA All-America Team</a></h3>
				<div class="summary">
					<p>Justine Pissott, a University of Tennessee women's basketball signee, has been selected as a member of the WBCA High School Coaches' All-America Team, the Women's Basketball Coaches Association announced on Tuesday. 
 
 Pissott, a 6-foot-4 guard/forward from Toms River, N.J., is one of 10 players who received the honor. Twenty other players garnered honorable mention recognition. ...  <a href="/2022/5/10/448969/Lady-Vols-Signee-Justine-Pissott-Named.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/5/10/448971/Third-Seeded-Softball-Mocs-Open-Post.aspx">Third Seeded Softball Mocs Open Post Season Play Wednesday</a></li>
					<li><a href="/2022/9/1/447122/AA-South-Baseball-Standings.aspx">AA South Baseball Standings</a></li>
					<li><a href="/2022/5/11/448988/PHOTOS-Vols-Defeat-Bellarmine-11-5.aspx">PHOTOS: Vols Defeat Bellarmine, 11-5</a></li>
					<li><a href="/2022/5/11/448987/Vols-Top-Bellarmine-In-Midweek-Clash.aspx">Vols Top Bellarmine In Midweek Clash, 11-5</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2022/5/10/448944/Lonestar-Trivia-Night-Set-For-Saturday.aspx">Lonestar Trivia Night Set For Saturday</a></li>
            
                <li><a href="/2022/5/11/448518/Did-You-Know-Sold-Down-The-River.aspx">Did You Know? &quot;Sold Down The River&quot;</a></li>
            
                <li><a href="/2022/5/10/448938/Longtime-Dalton-Police-Department.aspx">Longtime Dalton Police Department Officer Mike Wilson Retires</a></li>
            
                <li><a href="/2022/5/10/448962/Road-Construction-On-Poe-Road-In.aspx">Road Construction On Poe Road In Chickamauga Battlefield </a></li>
            
                <li><a href="/2022/5/10/448937/Marsha-Blackburn-Creates-Guide-For.aspx">Marsha Blackburn Creates Guide For Parents To Protect Children Online</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2022/5/5/448679/Burger-Republic-Opening-Near-The-Aquarium.aspx">Burger Republic Opening Near The Aquarium</a></li>
            
                <li><a href="/2022/5/6/448759/Chipotle-Mexican-Grill-Opens-First.aspx">Chipotle Mexican Grill Opens First Cleveland Location Tuesday</a></li>
            
                <li><a href="/2022/5/3/448511/Rabbit-Valley-Farmers-Market-Has.aspx">Rabbit Valley Farmers Market Has Opening Day Saturday</a></li>
            
                <li><a href="/2022/5/2/448425/Petro-s-Chili--Chips-To-Open-New.aspx">Petro&#39;s Chili &amp; Chips To Open New Location In Hixson</a></li>
            
                <li><a href="/2022/5/2/448402/Nashville-Based-Tailgate-Brewery-To.aspx">Nashville-Based Tailgate Brewery To Open At Former Site Of Terminal Brewhouse</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2022/5/10/448951/Hospitality-Is-Hiring-In-Chattanooga.aspx">Hospitality Is Hiring In Chattanooga</a></li>
            
                <li><a href="/2022/5/10/448948/Good-Works-Art--Social-To-Open-In-Red.aspx">Good Works Art &amp; Social To Open In Red Bank On Saturday</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2022/5/11/448781/Trailblazing-Arielle-Scalioni-Building.aspx">Trailblazing Arielle Scalioni Building A Civil Engineering Career </a></li>
            
                <li><a href="/2022/5/10/448780/Josh-Tyler-Hard-Work-Leads-To-High.aspx">Josh Tyler: Hard Work Leads To High Rewards </a></li>
            
                <li><a href="/2022/5/10/448926/Blythe-Bower-Elementary-And-Cleveland.aspx">Blythe-Bower Elementary And Cleveland Middle Receive TDOE STEM Designation</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2022/5/9/448662/Bob-Tamasy-Belated-Appreciation-For.aspx">Bob Tamasy: Belated Appreciation For Moms Everywhere </a></li>
            
                <li><a href="/2022/5/6/448765/Series-On-Learning-To-Walk-With-God.aspx">Series On Learning To Walk With God Continues At First Baptist Church Of Fort Oglethorpe</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2022/5/9/448865/TNECD-Requesting-Letters-Of-Intent-For.aspx">TNECD Requesting Letters Of Intent For Tennessee Historic Development Grant Program</a></li>
            
                <li><a href="/2022/5/3/448488/Local-Authors-Planning-A-Pictorial.aspx">Local Authors Planning A Pictorial History Of Red Bank</a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2022/5/9/448866/Demand-for-Nashville-Homes-Continues.aspx">Demand for Nashville Homes Continues to Outpace Supply</a></li>
            
                <li><a href="/2022/5/6/448703/STV-Announces-Expansion-In-Tennessee.aspx">STV Announces Expansion In Tennessee With Chattanooga Office And Addition Of Local Tunneling Leadership</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2022/5/10/448953/Blood-Donations-Needed-Ahead-Of-Summer.aspx">Blood Donations Needed Ahead Of Summer</a></li>
            
                <li><a href="/2022/5/10/448961/Erlanger-Bledsoe-Hospital-Hosts-Ribbon.aspx">Erlanger Bledsoe Hospital Hosts Ribbon Cutting Ceremony For New Medical Office Building <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2022/5/10/448919/Parkridge-Medical-Center-Nationally.aspx">Parkridge Medical Center Nationally Recognized For Hospital Safety</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2022/5/10/448959/Chattanooga-Gas-Employees-Lend-A-Hand.aspx">Chattanooga Gas Employees Lend A Hand To Help Preserve Tennessee River Gorge <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2022/5/10/448925/Tennessee-State-Parks-Partner-With.aspx">Tennessee State Parks Partner With American Canoe Association For Kayak Instruction</a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2022</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 246
ID:448991
8:19:02 AM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>