
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Walker County School Board Budget Includes 16.31% Property Tax Increase - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2022/7/29/453244/Walker-County-School-Board-Budget.aspx" />
<meta property="og:title" content="Walker County School Board Budget Includes 16.31% Property Tax Increase" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2022/7/29/453244/Walker-County-School-Board-Budget.aspx" />
<meta property="og:article:published_time" content="2022-07-29T17:33:30.7157992Z" />
<meta property="og:article:modified_time" content="2022-07-29T17:46:03.5464609Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Walker-County-School-Board-Budget.aspx?Year=2022&amp;Month=7&amp;Day=29&amp;ArticleID=453244&amp;Title=Walker-County-School-Board-Budget.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Friday, July 29, 2022</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">83.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/day.thunderstorm.gif" align="absmiddle" alt="thunderstorm light rain" /> &nbsp; Thunderstorm Light Rain</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Walker County School Board Budget Includes 16.31% Property Tax Increase</h1>
					<div class="date">
						Friday, July 29, 2022
					</div>
					<div class="story">
						<p>The Walker County&nbsp;<span>Board of Education has tentatively adopted a 2022 millage rate which will require an increase in property taxes by 16.31 percent.</span></p>						
						<p><span>Citizens are invited to a public hearing on the tax increase to be held at the advancing Education Center, 925 Osborn Road, Chickamauga on Tuesday, Aug. 9, at 5 p.m. </span></p>						
						<p><span>There will be additional public hearings on the tax increase at the boardroom of the Walker County Department of Education at 201 South Duke St., LaFayette, on Monday, Aug. 15, at 11 a.m. and at 6 p.m. </span></p>						
												
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						<p><span>The tentative increase will result in a millage rate of 16.404 mills - an increase of 2.3 mils.</span></p>						
						<p><span>The proposed tax increase for a home with a fair market of $225,000 with a homestead exemption is approximately $202.40.</span></p>						
						<p><span>The proposed tax increase for non-homestead property with a fair market value of $175,000 is approximately $161.</span></p>						
						<p><span>The board plans to lower the millage rate from 17.404 to 16.404 to "offset some of the increase in property fair market values in recent higher appraisals."</span></p>						
						<p><span> Georgia law requires advertisement of a notice of property tax increase if a proposed millage rate is higher than the calculated "rollback rate".</span></p>						
						<p><span>School officials said the increase is necessary to provide teachers with a $3,000 raise under a new state law.</span></p>						
						<p><span>County government is not seeking a tax increase.</span></p>
					</div>
					<!-- 7/29/2022 2:58 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/7/29/452417/Police-Blotter-Frightened-Man-Wants.aspx';">
						<p class="articleDate">July 29, 2022</p>
						<h3>Police Blotter: Frightened Man Wants Police To Wait With Him For His Ride To Arrive; Note Left On Car Says “Someone Please Take This”</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/7/29/453243/6-Apply-To-Be-Tennessee-s-Next-Attorney.aspx';">
						<p class="articleDate">July 29, 2022</p>
						<h3>6 Apply To Be Tennessee's Next Attorney General</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/7/29/453222/Latest-Bradley-County-Arrest-Report.aspx';">
						<p class="articleDate">July 29, 2022</p>
						<h3>Latest Bradley County Arrest Report</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2022/7/29/452417/Police-Blotter-Frightened-Man-Wants.aspx';">
						<div class="articleStory">
							<p>A man at 1201 Bailey Ave. called police and asked officers to stay with him while he waited for his ride to pick him up because his car had broken down. The man said he was afraid to wait alone. ...  <a href="/2022/7/29/452417/Police-Blotter-Frightened-Man-Wants.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/7/29/453243/6-Apply-To-Be-Tennessee-s-Next-Attorney.aspx';">
						<div class="articleStory">
							<p>The Tennessee Supreme Court has received six applications for the state's Attorney General and Reporter position. 
 Herbert Slatery is not seeking a second term. 
 The applicants are: 
 Donald ...  <a href="/2022/7/29/453243/6-Apply-To-Be-Tennessee-s-Next-Attorney.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/7/29/453222/Latest-Bradley-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Click here for the latest Bradley County arrest report. <a href="/2022/7/29/453222/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2022/7/29/452417/Police-Blotter-Frightened-Man-Wants.aspx">Police Blotter: Frightened Man Wants Police To Wait With Him For His Ride To Arrive; Note Left On Car Says “Someone Please Take This”</a></h3>
				<div class="summary">
					<p>A man at 1201 Bailey Ave. called police and asked officers to stay with him while he waited for his ride to pick him up because his car had broken down. The man said he was afraid to wait alone. His Ford Mustang was left on private property at the Hamilton County School Credit Union until the morning when the man could get it removed. 
 * * * 
 A man at 4805 Highway 58 told police ...  <a href="/2022/7/29/452417/Police-Blotter-Frightened-Man-Wants.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/7/29/453243/6-Apply-To-Be-Tennessee-s-Next-Attorney.aspx">6 Apply To Be Tennessee's Next Attorney General</a></h3>
				<div class="summary">
					<p>The Tennessee Supreme Court has received six applications for the state's Attorney General and Reporter position. 
 Herbert Slatery is not seeking a second term. 
 The applicants are: 
 Donald Q. Cochran, Jr. 
 Jerome Cochran 
 David Michael Dunavant 
 R. Culver Schmid 
 Jonathan Thomas Skrmetti 
 William Edwin "Bill" Young 
 Interviews will be held on August 8 and 9 at ...  <a href="/2022/7/29/453243/6-Apply-To-Be-Tennessee-s-Next-Attorney.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/7/29/453222/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></li>
					<li><a href="/2022/7/29/453221/Early-Voting-Ends-Saturday-14723-Have.aspx">Early Voting Ends Saturday; 14,723 Have Voted Early In Hamilton County</a></li>
					<li><a href="/2022/7/29/453220/New-Apartment-Complex-At-Main-And.aspx">New Apartment Complex At Main And Central Sells For $6,112,500</a></li>
					<li><a href="/2022/7/29/453164/A-Tale-Of-Two-Laundry-Formats-On.aspx">A Tale Of Two Laundry Formats On Chattanooga's Cameron Hill</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2022/7/28/453188/My-Hometown-Hero---Aubie-Camp-Of.aspx">My Hometown Hero - Aubie Camp Of Apison, Tn.</a></h3>
				<div class="summary">
					<p>Growing up in the little town of Apison, TN (it was little in the 50’s) and going to the first grade of our small school was special. One of my classmates in elementary school through high school was Aubie Camp. After graduation from Ooltewah High School in 1964, Aubie joined the Marine Corps. In October of 1965, Private First Class Aubie Camp was in action in Vietnam. 
 He served ...  <a href="/2022/7/28/453188/My-Hometown-Hero---Aubie-Camp-Of.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/7/28/453187/Ruth-Jeno-Had-No-Part-In-Campaign-Smear.aspx">Ruth Jeno Had No Part In Campaign Smear Tactics</a></h3>
				<div class="summary">
					<p>As a former Red Bank mayor, I can attest to Ruth Jeno's integrity and dedication to public service. I assure you that the campaign smear tactics weren't contrived or condoned by her. 
 
 
 I encourage everyone to vote for Ruth. I'm afraid that the ruthless attacks against her opponent will result in a win for her opponent. 
 
 
 Howard Cotter <a href="/2022/7/28/453187/Ruth-Jeno-Had-No-Part-In-Campaign-Smear.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/7/29/453246/Give-Veterans-The-Best-Healthcare.aspx">Give Veterans The Best Healthcare</a></li>
					<li><a href="/2022/7/29/453237/Hamilton-County-School-Board-District.aspx">Hamilton County School Board District 11 – The Obvious Choice</a></li>
					<li><a href="/2022/7/29/453225/Rep.-Greene-Will-Prevail.aspx">Rep. Greene Will Prevail</a></li>
					<li><a href="/2022/7/29/453224/Dont-Hold-Your-Nose.aspx">Don’t Hold Your Nose</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2022/7/29/453235/Randy-Smith-Is-This-Much-Change-Good.aspx">Randy Smith: Is This Much Change Good For College Football?</a></h3>
				<div class="summary">
					<p>I've always been on the progressive side. You know....always willing to accept some change in anything because I think change can be a good thing. However, all the changes coming in college football over the next few years may be a bit too much. Texas and Oklahoma joining the Southeastern Conference....USC and UCLA leaving the Pac-12 to join the Big Ten....and talk of merging other ...  <a href="/2022/7/29/453235/Randy-Smith-Is-This-Much-Change-Good.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/7/28/453212/UTC-Football-Picked-First-In-SoCon.aspx">UTC Football Picked First In SoCon Coaches/Media Polls</a></h3>
				<div class="summary">
					<p>The Chattanooga Mocs are looking forward to the looming 2022 football season. Evidently, it is for good reason according to the Southern Conference coaches and media who both selected the Mocs No. 1 in their respective preseason prognostications. 
 
The squad received five of eight available first-place votes on the coach’s side with 60 total points (of a possible 64). ETSU was ...  <a href="/2022/7/28/453212/UTC-Football-Picked-First-In-SoCon.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/7/28/453215/Lookouts-Beat-Rocket-City-In.aspx">Lookouts Beat Rocket City In Rain-Shortened Game</a></li>
					<li><a href="/2022/9/1/447122/AA-South-Baseball-Standings.aspx">AA South Baseball Standings</a></li>
					<li><a href="/2022/7/29/453234/Former-McCallie-Athlete-Is-Racing-In.aspx">Former McCallie Athlete Is Racing In England</a></li>
					<li><a href="/2022/7/27/453157/Bullpen-Falters-Again-As-Lookouts-Fall.aspx">Bullpen Falters Again As Lookouts Fall, 9-7</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2022/7/28/453169/Youth-Art-Day-At-The-North-River-Civic.aspx">Youth Art Day At The North River Civic Center Is Aug. 3</a></li>
            
                <li><a href="/2022/7/27/452275/Did-You-Know-Song-And-Dance.aspx">Did You Know? Song And Dance</a></li>
            
                <li><a href="/2022/7/28/453165/Dayton-Lions-Club-To-Hold-Garage-Sale.aspx">Dayton Lions Club To Hold Garage Sale Fundraiser July 29</a></li>
            
                <li><a href="/2022/7/29/453245/Weekly-Road-Construction-Report.aspx">Weekly Road Construction Report</a></li>
            
                <li><a href="/2022/7/29/453236/Revitalize-Eastdale-Community-Meeting.aspx">&quot;Revitalize Eastdale&quot; Community Meeting To Be Held Aug. 8</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2022/7/27/453101/Remembering-The-Tick-Tock-Restaurant.aspx">Remembering The Tick Tock Restaurant And The Wimberly Inn</a></li>
            
                <li><a href="/2022/7/27/452801/J.-Martin-Building-On-Station-Street.aspx">J. Martin Building On Station Street That Includes Westbound Bar Sells For $4.5 Million </a></li>
            
                <li><a href="/2022/7/21/452818/The-Chattanooga-Cookie-Hosts-Free.aspx">The Chattanooga Cookie Hosts Free Cookie Friday To Celebrate Grand Opening</a></li>
            
                <li><a href="/2022/7/21/452839/Reagan-s-Gets-New-Owners-The-Redbud.aspx">Reagan&#39;s Gets New Owners; The Redbud Concert Venue Opens In Former Church On 13th Street</a></li>
            
                <li><a href="/2022/7/18/452606/The-Co-Op-Chattanooga-Is-Now-Open.aspx">The Co-Op Chattanooga Is Now Open</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2022/7/28/453194/Seasonal-Unemployment-Boosts-County.aspx">Seasonal Unemployment Boosts County Jobless Rates For June</a></li>
            
                <li><a href="/2022/7/28/453166/MAPCO-Unveils-Chattanooga-Store.aspx">MAPCO Unveils Chattanooga Store Alongside &quot;Fueling Our Future&quot; Pump Benefitting Brainerd High School</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2022/7/28/453182/McCallie-Students-Attend-Character.aspx">McCallie Students Attend Character, Leadership And Community Camp</a></li>
            
                <li><a href="/2022/7/28/453173/Chattanooga-State-TCAT-Announces-Aug..aspx">Chattanooga State TCAT Announces Aug. 2 Graduation Plans</a></li>
            
                <li><a href="/2022/7/27/453140/TDOE-Announces-2022-23-Tennessee.aspx">TDOE Announces 2022-23 Tennessee Teacher Of The Year Finalists</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2022/7/28/452837/Bob-Tamasy-Never-Underestimate-The.aspx">Bob Tamasy: Never Underestimate The Value Of A Good Name</a></li>
            
                <li><a href="/2022/7/28/453179/Dr.-Sharon-Cannon-Speaks-At-Women-Of.aspx">Dr. Sharon Cannon Speaks At Women Of The Bible Summer Series Sunday</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2022/7/26/453036/Remembering-Longtime-Chattanooga.aspx">Remembering Longtime Chattanooga Broadcaster Roy Morris</a></li>
            
                <li><a href="/2022/7/25/452974/James-Ritter-Named-New-Tennessee-State.aspx"> James Ritter Named New Tennessee State Librarian And Archivist</a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2022/7/29/453218/Hixson-Complex-That-Includes-Walmart.aspx">Hixson Complex That Includes Walmart Neighborhood Market, Big Lots, Dollar Tree Sells For $8,875,000</a></li>
            
                <li><a href="/2022/7/29/453219/La-Z-Boy-Furniture-Galleries-On.aspx">La-Z-Boy Furniture Galleries On Gunbarrel Road Sells For $6,608,696</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2022/7/28/453205/Erlanger-Increases-Nurses-Pay-Has-Zero.aspx">Erlanger Increases Nurses Pay; Has Zero Contract Nurses</a></li>
            
                <li><a href="/2022/7/28/453170/American-Red-Cross-Recognizes-Volunteer.aspx">American Red Cross Recognizes Volunteer Achievements</a></li>
            
                <li><a href="/2022/7/28/453172/Cardiothoracic-Surgeon-John-Craig-MD.aspx">Cardiothoracic Surgeon John Craig, MD, FACS, Joins The Chattanooga Heart Institute</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2022/7/28/453201/State-Veterinarian-Alerts-Horse-Owners.aspx">State Veterinarian Alerts Horse Owners To Cases Of Potomac Horse Fever In Tennessee</a></li>
            
                <li><a href="/2022/7/28/453163/Partnership-Leads-To-Opening-Of.aspx">Partnership Leads To Opening Of Whitfield&#39;s &quot;Crown Jewel&quot; Rocky Face Ridge Park <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2022</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 743
ID:453244
2:58:50 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>