
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Latest Bradley County Arrest Report - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx" />
<meta property="og:title" content="Latest Bradley County Arrest Report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx" />
<meta property="og:article:published_time" content="2020-11-16T16:38:18.6732648Z" />
<meta property="og:article:modified_time" content="2020-11-16T16:43:14.9127465Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Latest-Bradley-County-Arrest-Report.aspx?Year=2020&amp;Month=11&amp;Day=16&amp;ArticleID=418461&amp;Title=Latest-Bradley-County-Arrest-Report.aspx" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
	
	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Monday, November 16, 2020</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">Weather</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Latest Bradley County Arrest Report</h1>
					<div class="date">
						Monday, November 16, 2020
					</div>
					<div class="story">
						Click&nbsp;<a href="https://s3.amazonaws.com/files.chattanoogan.com/old/Breaking-News/bradleycounty/arrests11.16.20.pdf" target="_blank">here</a>&nbsp;for the latest Bradley County arrest report.						
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						
					</div>
					<!-- 11/16/2020 12:05 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx';">
						<p class="articleDate">November 16, 2020</p>
						<h3>Latest Bradley County Arrest Report</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/11/16/418462/Teen-Who-Fired-Shots-Crashed-Into.aspx';">
						<p class="articleDate">November 16, 2020</p>
						<h3>Teen Who Fired Shots, Crashed Into Building Is Facing Multiple Charges </h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2020/11/16/386214/Get-Emailed-Headlines-From.aspx';">
						<p class="articleDate">November 16, 2020</p>
						<h3>Get Emailed Headlines From Chattanoogan.com; Like Us On Facebook, Twitter For Instant News</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx';">
						<div class="articleStory">
							<p>Click here for the latest Bradley County arrest report. <a href="/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/11/16/418462/Teen-Who-Fired-Shots-Crashed-Into.aspx';">
						<div class="articleStory">
							<p>A teen who police said fired shots at someone in another vehicle, then crashed into a building last Thursday is facing multiple charges. 
 Wayne Dews, 19, was charged with theft of property, ...  <a href="/2020/11/16/418462/Teen-Who-Fired-Shots-Crashed-Into.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2020/11/16/386214/Get-Emailed-Headlines-From.aspx';">
						<div class="articleStory">
							<p>We send out headlines each week day of the latest Chattanooga news. 
 
 Our news headlines have links that take you to the stories with a click. 
 
 We also send out special emails if there ...  <a href="/2020/11/16/386214/Get-Emailed-Headlines-From.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></h3>
				<div class="summary">
					<p>Click here for the latest Bradley County arrest report. <a href="/2020/11/16/418461/Latest-Bradley-County-Arrest-Report.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/11/16/418462/Teen-Who-Fired-Shots-Crashed-Into.aspx">Teen Who Fired Shots, Crashed Into Building Is Facing Multiple Charges </a></h3>
				<div class="summary">
					<p>A teen who police said fired shots at someone in another vehicle, then crashed into a building last Thursday is facing multiple charges. 
 Wayne Dews, 19, was charged with theft of property, aggravated assault and reckless endangerment. 
 He also suffered serious injuries when the vehicle he was driving ran into the C&amp;W Cafe at S. Highland Park Avenue and 23rd Street. Police ...  <a href="/2020/11/16/418462/Teen-Who-Fired-Shots-Crashed-Into.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/11/16/386214/Get-Emailed-Headlines-From.aspx">Get Emailed Headlines From Chattanoogan.com; Like Us On Facebook, Twitter For Instant News</a></li>
					<li><a href="/2020/11/16/418457/St.-Andrew-s-Sewanee-School-Moving-To.aspx">St. Andrew's-Sewanee School Moving To Online Learning Ahead Of Schedule</a></li>
					<li><a href="/2020/11/16/418450/Walker-County-Arrest-Report-For-Nov..aspx">Walker County Arrest Report For Nov. 9-15</a></li>
					<li><a href="/2020/11/16/418449/Latest-Hamilton-County-Arrest-Report.aspx">Latest Hamilton County Arrest Report</a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2020/11/15/418428/Don-Hixson-Had-A-Dedicated-And.aspx">Don Hixson Had A Dedicated And Distinguished Career In The Tag Office</a></h3>
				<div class="summary">
					<p>I was saddened to learn of Don Hixson’s death. His dedicated and distinguished career in the County Clerk’s office will long be remembered and appreciated. 
 
 My deepest sympathy and prayers go out to Don’s family during this time of bereavement. 
 
 
 
 
 
 Bill Knowles 
 
 
 Hamilton County Clerk <a href="/2020/11/15/418428/Don-Hixson-Had-A-Dedicated-And.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/11/16/418447/Roy-Exum-Biden-s-Dance-With-Fate.aspx">Roy Exum: Biden's Dance With Fate </a></h3>
				<div class="summary">
					<p>This is back several years ago – more like six or seven – when I was talking to my son, Andrew, and he mentioned in an off-handed way that he would soon be escorting then-vice president Joe Biden to the Middle East for a week. At the time Andrew was something like a Deputy Secretary or whatever at the Department of Defense in the Pentagon and I have always been carefully courteous ...  <a href="/2020/11/16/418447/Roy-Exum-Biden-s-Dance-With-Fate.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/11/16/418463/Misinformation-About-Lookout-Mountain.aspx">Misinformation About Lookout Mountain Police Department</a></li>
					<li><a href="/2020/11/16/418459/Education-At-A-Crossroads.aspx">Education At A Crossroads</a></li>
					<li><a href="/2020/11/15/418439/A-Reason-Why-I-Voted-For-Marsha.aspx">A Reason Why I Voted For Marsha</a></li>
					<li><a href="/2020/11/15/418429/Black-Granite-Slabs-At-County-Jail-Are.aspx">Black Granite Slabs At County Jail Are Very Heavy And Dangerous</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2020/11/15/418425/Owens-Almost-Laps-Crowded-Field-At.aspx">Owens Almost Laps Crowded Field At Bulls Gap; Madden Wins At Magnolia Motor Speedway</a></h3>
				<div class="summary">
					<p>Volunteer Speedway in Bulls Gap between Knoxville and Bristol hosted the biggest-ever 604/Crate Late Model race in the state's history on Saturday night as over 60 race teams competed for the $15,000 prize. The "Newport Nightmare" Jimmy Owens, fresh off his Lucas Oil Dirt Late Model championship season, was the best of the best at what most consider his home track, where he rose ...  <a href="/2020/11/15/418425/Owens-Almost-Laps-Crowded-Field-At.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2020/11/13/418334/Randy-Smith-COVID-And-The-Future-Of.aspx">Randy Smith: COVID And The Future Of Sports</a></h3>
				<div class="summary">
					<p>More than 10.5 million people in the United States have been infected with the coronavirus and overnight, a new record of 150,000 new infections were reported. Nearly a quarter of a million people have died from the virus since March, and now the death toll is almost a thousand people per day in our country. All this while the current administration has done absolutely nothing to ...  <a href="/2020/11/13/418334/Randy-Smith-COVID-And-The-Future-Of.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2020/11/13/418350/Vol-Fans-When-Will-It-Be-Our-Year.aspx">Vol Fans, When Will It Be "Our Year" Again?</a></li>
					<li><a href="/2020/12/6/416551/SEC-FOOTBALL-StandingsResultsSchedule.aspx">SEC FOOTBALL: Standings/Results/Schedule</a></li>
					<li><a href="/2020/11/14/418409/UCRA-Red-Line-Synthetic-Oil-2-Time.aspx">UCRA Red Line Synthetic Oil 2-Time Champion Elliott Awards Luncheon Announced For Jan. 16</a></li>
					<li><a href="/2020/11/13/418330/Kentucky-WBB-Head-Coach-Matthew.aspx">Kentucky WBB Head Coach Matthew Mitchell Announces Retirement</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2020/11/14/418403/John-Shearer-Bart-Lindstrom-Paints.aspx">John Shearer: Bart Lindstrom Paints Reverend Tim Tinsley’s Portrait At First Presbyterian <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
                <li><a href="/2020/11/16/418431/Life-With-Ferris-Impressed-By-The-West.aspx">Life With Ferris: Impressed By The West Side Story Production</a></li>
            
                <li><a href="/2020/11/16/416599/Jerry-Summers-Mickey-Mantle-s-McCallie.aspx">Jerry Summers: Mickey Mantle&#39;s McCallie Teammate </a></li>
            
                <li><a href="/2020/11/16/418453/Collegedale-Christmas-Market-Open-For.aspx">Collegedale Christmas Market Open For Thanksgiving Weekend</a></li>
            
                <li><a href="/2020/11/16/418451/New-Hamilton-County-Marriage-Licenses.aspx">New Hamilton County Marriage Licenses</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2020/11/14/418417/Jefferson-s-On-Georgia-Avenue-Shuts.aspx">Jefferson&#39;s On Georgia Avenue Shuts Down</a></li>
            
                <li><a href="/2020/11/13/418349/Dunkin-To-Unveil-1st-Ever-Drive-Thru.aspx">Dunkin’ To Unveil 1st-Ever Drive-Thru Only Restaurant In Chattanooga</a></li>
            
                <li><a href="/2020/11/6/418001/New-Nic-And-Norman-s-Restaurant-Is-Hiring.aspx">New Nic And Norman&#39;s Restaurant Is Hiring</a></li>
            
                <li><a href="/2020/11/5/417968/Crust-Pizza-On-Broad-Street-Is-Open.aspx">Crust Pizza On Broad Street Is Open With New Owner</a></li>
            
                <li><a href="/2020/11/3/417794/Moes-Southwest-Grill-Opening-In-Dalton.aspx">Moe’s Southwest Grill Opening In Dalton</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2020/11/16/418452/Gas-Prices-Rise-4.1-Cents-In-Chattanooga.aspx">Gas Prices Rise 4.1 Cents In Chattanooga</a></li>
            
                <li><a href="/2020/11/16/418454/Chattanooga-Chamber-Of-Commerce-Names.aspx">Chattanooga Chamber Of Commerce Names Lorne Steedley Vice President, Diversity And Inclusive Growth</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2020/11/13/418387/High-School-Team-From-STEM-School.aspx">High School Team From STEM School Chattanooga Tops College Teams In Gig City Innovation Challenge</a></li>
            
                <li><a href="/2020/11/12/418277/The-Generosity-Trust-Launches-Campaign.aspx">The Generosity Trust Launches Campaign To Support Virtual Learning</a></li>
            
                <li><a href="/2020/11/13/418377/Chattanooga-State-TCAT-Joins-Achieving.aspx">Chattanooga State TCAT Joins Achieving The Dream Network </a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2020/11/16/418445/Bob-Tamasy-The-Great-Unemployment.aspx">Bob Tamasy: The Great Unemployment Problem – In The Church </a></li>
            
                <li><a href="/2020/11/13/418385/New-LDS-Bishopric-In-Hixson-Announced.aspx">New LDS Bishopric In Hixson Announced</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2020/11/11/418232/Georgia-Trust-Announces-Its-2021-List.aspx">Georgia Trust Announces Its 2021 List Of State’s 10 &quot;Places In Peril&quot;</a></li>
            
                <li><a href="/2020/11/6/417997/Tennessee-Historical-Commission.aspx">Tennessee Historical Commission Accepting Applications For Merit Awards</a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2020/11/12/418287/Real-Estate-Transfers-For-Nov.-5-11.aspx">Real Estate Transfers For Nov. 5-11</a></li>
            
                <li><a href="/2020/11/12/418315/Bethel-Village-Offers-Family-Homes-For.aspx">Bethel Village Offers Family Homes For Rent </a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2020/11/12/418278/Upcoming-COVID-19-Testing-Dates-And.aspx">Upcoming COVID-19 Testing Dates And Flu Shot Clinics</a></li>
            
                <li><a href="/2020/11/13/418388/Morning-Pointe-Foundation-Presents.aspx">Morning Pointe Foundation Presents Virtual Seminar On Senior Fall Prevention</a></li>
            
                <li><a href="/2020/11/12/418272/Physicians-Care-Hixson-Hires-Physician.aspx">Physicians Care Hixson Hires Physician Assistant William Wilson</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2020/11/10/418165/Sickle-Darter-Proposed-For-Endangered.aspx">Sickle Darter Proposed For Endangered Species Act Protection In Tennessee, Virginia</a></li>
            
                <li><a href="/2020/11/6/418021/Tennessee-Aquarium-Overcomes-Numerous.aspx">Tennessee Aquarium Overcomes Numerous Challenges With Release Of Latest “Class” Of Juvenile Lake Sturgeon <img src="//cdn.chattanoogan.com/img/gallery.gif" style="width:12px;height:12px;" alt="Gallery" /></a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2020</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 949
ID:418461
12:05:05 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>