
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Chattanooga Getting "Proper Visitor Center" At Aquarium Plaza   - Chattanoogan.com
</title><meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="Stylesheet" type="text/css" href="/App_Themes/2014/Styles.min.css" />

<!-- NextMillennium Ads -->
<script>
var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
    <link rel="canonical" href="https://www.chattanoogan.com/2022/2/24/444125/Chattanooga-Getting-Proper-Visitor.aspx" />
<meta property="og:title" content="Chattanooga Getting &quot;Proper Visitor Center&quot; At Aquarium Plaza" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chattanoogan.com/2022/2/24/444125/Chattanooga-Getting-Proper-Visitor.aspx" />
<meta property="og:article:published_time" content="2022-02-24T17:26:03.8327435Z" />
<meta property="og:article:modified_time" content="2022-02-24T17:33:16.9066835Z" />
<meta property="og:article:section " content="Breaking News" />
</head>
<body>
<form method="post" action="./Chattanooga-Getting-Proper-Visitor.aspx?Year=2022&amp;Month=2&amp;Day=24&amp;ArticleID=444125&amp;Title=Chattanooga-Getting-Proper-Visitor.aspx" id="form2">
<div class="aspNetHidden">
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form2'];
if (!theForm) {
    theForm = document.form2;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZNnGPv9JzOy0ubS8C9u2wVEQVohAIGoeMHYrfoQe8F396H8Q4LM9QEpEFxMKri3a0g2&amp;t=636686510738678653" type="text/javascript"></script>


<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjax.js" type="text/javascript"></script>
<script src="../../../../Scripts/WebForms/MsAjax/MicrosoftAjaxWebForms.js" type="text/javascript"></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="3E7CE2A1" />
</div>
	<script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('smArticle', 'form2', [], [], [], 90, '');
//]]>
</script>

	    
	<div id="mainContainer">
		
<div id="header">
    <div id="logo">
        <h1>Chattanoogan.com - Chattanooga's source for breaking local news</h1>
        <a href="/"><img src="//cdn.chattanoogan.com/img/logo.Chattanoogan.png" alt="Chattanoogan.com - Chattanooga's source for breaking local news" style="width: 225px; height: 66px;" /></a>
    </div>
    <div id="adHeader">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=14&t=1" style="width:728px;height:90px;" scrolling="no"></iframe>
    </div>
    <br class="clear" />
</div>

		
        <div class="navMain">
            <div class="buttonArea">
            <ul>
		<li><a href="/Breaking-News/">Breaking News</a>		
	<ul>		
		<li><a href="/Breaking-News/Traffic.aspx">Traffic</a></li>		
	</ul>		
</li>		
<li><a href="/Opinion/">Opinion</a></li>		
<li><a href="/Sports/">Sports</a></li>		
<li><a href="/Sports/Prep_Sports/">Prep Sports</a></li>		
<li><a href="/Community/">Community</a>		
	<ul>		
		<li><a href="/Community/Business/">Business</a></li>		
		<li><a href="/Community/Church/">Church</a></li>		
		<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>		
		<li><a href="/Community/Living_Well/">Living Well</a></li>		
		<li><a href="/Community/Real-Estate/">Real Estate</a></li>		
		<li><a href="/Community/Student-Scene/">Student Scene</a></li>		
	</ul>		
</li>		
<li><a href="/Leisuretime/">Leisuretime</a>		
	<ul>		
		<li><a href="/Leisuretime/Around-Town.aspx">Around Town</a></li>		
		<li><a href="/Leisuretime/Dining/">Dining</a></li>		
		<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>		
		<li><a href="/Leisuretime/Happenings/">Happenings</a></li>		
		<li><a href="/Leisuretime/Memories/">Memories</a></li>		
		<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>		
		<li><a href="/Leisuretime/On-Stage.aspx">On Stage</a></li>		
		<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>		
		<li><a href="/Leisuretime/Travel/">Travel</a></li>		
		<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV</a></li>		
	</ul>		
</li>		
<li><a href="/Obituaries/">Obituaries</a>		
	<ul>		
		<li><a href="/Obituaries/Area_Obituaries/">Area Obituaries</a></li>		
	</ul>		
</li>		
<li><a href="/Classifieds/">Classifieds</a></li>		
<li><a href="/Advertise.aspx">Advertise</a>		
	<ul>		
		<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>		
	</ul>		
</li>		

            </ul>
            </div>
        </div>
        <div class="navSub"><div class="buttonArea"><ul><li></li></ul></div></div>
        <div class="navSearchWeather">
            <table>
                <tr>
                    <td class="pageDate">
                    &nbsp;Thursday, February 24, 2022</td>
                    <td>
                        <a href="https://forecast.weather.gov/MapClick.php?CityName=Chattanooga&amp;state=TN" target="_blank" title="Click for the forecast">59.0&deg;F &nbsp; <img src="//cdn.chattanoogan.com/img/Weather/day.mostlycloudy.gif" align="absmiddle" alt="mostly cloudy" /> &nbsp; Mostly Cloudy</a></td>
                    <td class="searchForm">
                        <div class="searchFormField">
                            <input name="SearchText" type="text" value="Enter Text" maxlength="50" id="SearchText" onfocus="SearchTextOnFocus(this);" onblur="SearchTextOnBlur(this);" />
                        </div>
                        <div class="searchFormButton">
                            <input type="submit" name="gotoSearch" value="Search" id="gotoSearch" onclick="SendSearch(); return false;" />
                        </div>
                        <script type="text/javascript">
                            function SearchTextOnFocus(control) {
                                if (control.value == 'Enter Text') {
                                    control.value = '';
                                    control.style.color = '#333333';
                                }
                            }
                            function SearchTextOnBlur( control ) {
                                if (control.value == '') {
                                    control.value = 'Enter Text';
                                    control.style.color = '#999999';
                                }
                            }
                            function SendSearch() {
                                var search = $("#SearchText").val();
                                if (search != '' && search != 'Enter Text') {
                                    document.location.href = '/Search.aspx?st=' + escape(search);
                                } else {
                                    document.location.href = '/Search.aspx?st=0';
                                }
                            }
                        </script></td>
                </tr>
            </table>
        </div>
		<div id="contentMain">
			<div class="articleRow">
                <h2 class="articleSection">
                    <a href="/Breaking-News/">Breaking News</a></h2></div>
			<div class="articleRow" style="min-height:640px;">
				<br />
				<div class="newsBar">
                    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=10&e=1&b=1&t=1" style="width:180px;height:640px;" scrolling="no"></iframe>
				</div>
				<div class="article">
					
					<h1>Chattanooga Getting "Proper Visitor Center" At Aquarium Plaza  </h1>
					<div class="date">
						Thursday, February 24, 2022
					</div>
					<div class="story">
						<p>Barry White, president of the Chattanooga Tourism Company, said a "proper visitor center" should be in place by September.</p>						
						<p>He said the local tourism group hopes to get started on the project in about two months.</p>						
						<p>It will be in a small building on the Aquarium Plaza that has not been used in over 12 years.</p>						
						<p>Mr. White said all of the building will be used, and there will be an expansion onto a nearby grassy area.</p>						
						<p>There was formerly a visitor center in the nearby space now used by the Medal of Honor Museum.</p>						
												
						<div class="pageRichAd"><iframe src="//w.chattanoogan.com/photo.aspx?a=8&t=1" style="width:300px;height:270px;" scrolling="no"></iframe></div>						
												
						<p>The visitor center was pushed out when the Chattanooga History Center planned a museum there. That project never got the doors open, though millions of dollars were pledged to it.</p>						
						<p>Mr. White said the new visitor center "will be something our citizens can be proud of and which will provide great information to our visitors."</p>						
						<p>He said Chattanooga is currently second in the state in attracting tourists - after Sevier County.</p>						
						<p>Mr. White said, "We need to continue to step up our game. The competition is fierce."</p>
					</div>
					<!-- 2/24/2022 12:56 PM -->

					<div>
						<div class="shareBar">
							<div class="addthis_toolbox addthis_default_style"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1dafef1a69ae8d"></script>
						</div> 
						<div class="shareBar">               
                            <iframe src="//w.chattanoogan.com/photo.aspx?a=5&t=1" style="width:468px;height:60px;" scrolling="no"></iframe>
						</div>
					</div>
				</div>
				<br class="clear" />
			</div>
							<div class="articleRow">
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/2/24/443864/Police-Blotter-Women-Argue-Over-Apple.aspx';">
						<p class="articleDate">February 24, 2022</p>
						<h3>Police Blotter: Women Argue Over Apple Watch; Woman's Lost Purse From Walmart Is Recovered</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/2/24/444127/Business-Burglary-Suspect-Identified.aspx';">
						<p class="articleDate">February 24, 2022</p>
						<h3>Business Burglary Suspect Identified And Arrested In Bradley County</h3>

					</div>
					<div class="articleThird headline clickable" onclick="document.location.href='/2022/2/24/444126/Bill-Advances-On-Allowing-Police.aspx';">
						<p class="articleDate">February 24, 2022</p>
						<h3>Bill Advances On Allowing Police, Firefighters, EMTS To Live Where They Choose</h3>

					</div>
					<br class="clear" />
					<div class="articleThird clickable" onclick="document.location.href='/2022/2/24/443864/Police-Blotter-Women-Argue-Over-Apple.aspx';">
						<div class="articleStory">
							<p>A woman on O’Neal Street told police she wanted her Apple watch back from another woman. The first woman said she gave the watch to the other woman to hold because someone stole the other woman’s ...  <a href="/2022/2/24/443864/Police-Blotter-Women-Argue-Over-Apple.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/2/24/444127/Business-Burglary-Suspect-Identified.aspx';">
						<div class="articleStory">
							<p>Bradley County Sheriff’s Office deputies responded to a business alarm on Spring Place Rd SE around 1:30 a.m. on Thursday. 
 
Upon arrival, deputies found an open window and immediately cleared ...  <a href="/2022/2/24/444127/Business-Burglary-Suspect-Identified.aspx">(click for more)</a></p>						</div>
					</div>
					<div class="articleThird clickable" onclick="document.location.href='/2022/2/24/444126/Bill-Advances-On-Allowing-Police.aspx';">
						<div class="articleStory">
							<p>The Tennessee State House of Representatives has voted to approve Senate Bill 29, which would allow first responders to live where they choose. 
 
 The measure, sponsored by State Senator Brian ...  <a href="/2022/2/24/444126/Bill-Advances-On-Allowing-Police.aspx">(click for more)</a></p>						</div>
					</div>
					<br class="clear" />
				</div>

           

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
    <br class="clear" />
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Breaking-News/">Breaking News</a></h2>
				<h3><a href="/2022/2/24/443864/Police-Blotter-Women-Argue-Over-Apple.aspx">Police Blotter: Women Argue Over Apple Watch; Woman's Lost Purse From Walmart Is Recovered</a></h3>
				<div class="summary">
					<p>A woman on O’Neal Street told police she wanted her Apple watch back from another woman. The first woman said she gave the watch to the other woman to hold because someone stole the other woman’s Apple watch. The second woman said she attempted to send the woman $100 for the watch but she refused to take it. 
 * * * 
 While on patrol on East 27th Street Court, an officer saw a ...  <a href="/2022/2/24/443864/Police-Blotter-Women-Argue-Over-Apple.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/2/24/444127/Business-Burglary-Suspect-Identified.aspx">Business Burglary Suspect Identified And Arrested In Bradley County</a></h3>
				<div class="summary">
					<p>Bradley County Sheriff’s Office deputies responded to a business alarm on Spring Place Rd SE around 1:30 a.m. on Thursday. 
 
Upon arrival, deputies found an open window and immediately cleared the building. At the time, the building was unoccupied and there was no visual evidence of theft. Deputies attempted to reach a responsible party and re-secured the building. 
 
BCSO ...  <a href="/2022/2/24/444127/Business-Burglary-Suspect-Identified.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/2/24/444126/Bill-Advances-On-Allowing-Police.aspx">Bill Advances On Allowing Police, Firefighters, EMTS To Live Where They Choose</a></li>
					<li><a href="/2022/2/24/444125/Chattanooga-Getting-Proper-Visitor.aspx">Chattanooga Getting "Proper Visitor Center" At Aquarium Plaza  </a></li>
					<li><a href="/2022/2/24/444100/Latest-Bradley-County-Arrest-Report.aspx">Latest Bradley County Arrest Report</a></li>
					<li><a href="/2022/2/24/444101/Leaders-Speak-Out-On-Russia-s-Invasion.aspx">Leaders Speak Out On Russia's Invasion Of The Ukraine </a></li>
					<li><a href="/List.aspx?ArticleTypeID=1">All Breaking News Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Opinion/">Opinion</a></h2>
				<h3><a href="/2022/2/24/444098/Russia-s-Invasion-Of-The-Ukraine-Is.aspx">Russia's Invasion Of The Ukraine Is Not Good</a></h3>
				<div class="summary">
					<p>2:55 a.m., Feb. 24, 2022: Russia's invasion of Ukraine 
 Having taught political science at UTC, confidently, this is not good. 
 In addition to lives and infrastructure, it will also cause economic dilemmas in the USA and around the world. 
 We can begin to see it immediately, and by the time we all wake up this morning. Especially at the gas pump. 
 Chances are, it will draw ...  <a href="/2022/2/24/444098/Russia-s-Invasion-Of-The-Ukraine-Is.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/2/23/444093/Roy-Exum-GPS-Volume-II.aspx">Roy Exum: GPS, Volume II</a></h3>
				<div class="summary">
					<p>Many years ago I had a small sign tacked above the carriage of my Royal manual typewriter that read: “Great stories begin with powerful elements of human emotion,” and, lordy, is that ever the truth. 
 Last weekend I got word a considerable number of parents at the Girls Preparatory School were deeply concerned over what they felt was the liberal direction the all-girls school ...  <a href="/2022/2/23/444093/Roy-Exum-GPS-Volume-II.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/2/24/444121/Is-This-For-Real.aspx">Is This For Real?</a></li>
					<li><a href="/2022/2/22/444018/Roy-Exum-GPS-Souls-Speak-Out.aspx">Roy Exum: GPS Souls Speak Out</a></li>
					<li><a href="/2022/2/22/443993/Megan-Keep-Up-The-Good-Work---And.aspx">Megan, Keep Up The Good Work - And Response (12)</a></li>
					<li><a href="/2022/2/22/443986/Sounding-The-Alarm-On-Need-For-Teachers.aspx">Sounding The Alarm On Need For Teachers - And Response</a></li>
					<li><a href="/List.aspx?ArticleTypeID=2">All Opinion Articles</a></li>
				</ul>

</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
				<h2><a href="/Sports/">Sports</a></h2>
				<h3><a href="/2022/2/23/444083/Dan-Fleser-We-ll-All-Miss-Mickey-Dearstone.aspx">Dan Fleser: We'll All Miss Mickey Dearstone</a></h3>
				<div class="summary">
					<p>While the pandemic had distanced me from the University of Tennessee sporting events I write about in this space, it has brought me closer to Mickey Dearstone. 
 
Take your blessings where you find them – and when. This one came just in time. 
 
Dearstone has been the radio voice of the Tennessee women’s basketball team for the past 23 seasons. He announced his retirement this ...  <a href="/2022/2/23/444083/Dan-Fleser-We-ll-All-Miss-Mickey-Dearstone.aspx">(click for more)</a></p>
				</div>
				<h3><a href="/2022/2/22/444011/Chandler-Scores-23-To-Lead-Vols-Past.aspx">Chandler Scores 23 To Lead Vols Past Missouri</a></h3>
				<div class="summary">
					<p>Kennedy Chandler scored 23 points and didn't give up a turnover in an 80-61 SEC win over Missouri on Tuesday night. 
 Santiago Vescovi had 14 and Victor Bailey Jr. 11 in the road victory. 
 Josiah-Jordan James added nine. 
 The Vols led by nine at halftime, but quickly pulled away to a comfortable margin and held it through the second half. 
 Missouri, with several players on ...  <a href="/2022/2/22/444011/Chandler-Scores-23-To-Lead-Vols-Past.aspx">(click for more)</a></p>
				</div>
				<ul>
					<li><a href="/2022/2/22/444015/Kentucky-Star-Rhyne-Howard-Named.aspx">Kentucky Star Rhyne Howard Named Naismith Player Of The Week</a></li>
					<li><a href="/2022/3/6/441332/Vols-Mocs-Sports-On-TV.aspx">Vols, Mocs Sports On TV</a></li>
					<li><a href="/2022/2/24/444096/PHOTOS-Tennessee-Baseball-Defeats.aspx">PHOTOS: Tennessee Baseball Defeats UNCA, 16-1</a></li>
					<li><a href="/2022/2/23/444089/Lee-Women-s-Tennis-Wins-7-0-Over-West.aspx">Lee Women's Tennis Wins 7-0 Over West Georgia</a></li>
					<li><a href="/List.aspx?ArticleTypeID=3">All Sports Articles</a></li>
				</ul>

</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>

<div class="articleRow">
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Happenings/">Happenings</a></h2>
    <ul>
        
                <li><a href="/2022/2/23/444049/Grammy-Winning-Bassist-Victor-Wooten.aspx">Grammy-Winning Bassist Victor Wooten Speaks At Partnership’s RISE Luncheon March 30</a></li>
            
                <li><a href="/2022/2/23/443187/Did-You-Know-Sea-Change.aspx">Did You Know? &quot;Sea Change&quot;</a></li>
            
                <li><a href="/2022/2/24/444006/Jerry-Summers-Dunking-In-McCallie.aspx">Jerry Summers: Dunking In McCallie School Lake </a></li>
            
                <li><a href="/2022/2/24/444102/Riverpark-Boat-Ramps-Closed-Due-To-High.aspx">Riverpark Boat Ramps Closed Due To High Water Levels</a></li>
            
                <li><a href="/2022/2/23/444080/Grove-Level-Drive-In-Whitfield-County.aspx">Grove Level Drive In Whitfield County To Be Closed Saturday</a></li>
            
        <li>
            <a id="ArticleFooter_alHappenings_hlAll" href="/List.aspx?ArticleTypeID=4">All Happenings Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Dining/">Dining</a></h2>
    <ul>
        
                <li><a href="/2022/2/21/443908/Chattanooga-Eatery-To-Appear-On-Cooking.aspx">Chattanooga Eatery To Appear On Cooking Channel&#39;s &quot;Food Paradise&quot;</a></li>
            
                <li><a href="/2022/2/17/443644/Zaxby-s-At-Soddy-Daisy-Sold-For-Over.aspx">Zaxby&#39;s At Soddy Daisy Sold For Over $2.5 Million</a></li>
            
                <li><a href="/2022/2/17/443693/New-BARQUE-Opens-On-East-Main-Street.aspx">New BARQUE Opens On East Main Street</a></li>
            
                <li><a href="/2022/2/16/443586/Five-Star-Expands-Executive-Team.aspx">Five Star Expands Executive Team</a></li>
            
                <li><a href="/2022/2/14/443450/Newks-Eatery-Celebrates-Reintroducing.aspx">Newk’s Eatery Celebrates Reintroducing Classic Family Recipes To Chattanooga</a></li>
            
        <li>
            <a id="ArticleFooter_alDining_hlAll" href="/List.aspx?ArticleTypeID=6">All Dining Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Business/">Business</a></h2>
    <ul>
        
                <li><a href="/2022/2/22/444001/Catoosa-County-EDA--Partnering.aspx">Catoosa County EDA &amp; Partnering Agencies Encourage Small Businesses Impacted By COVID-19 To Apply For Low Interest Loans</a></li>
            
                <li><a href="/2022/2/22/443983/Free-Computer-Skills-Class-Available.aspx">Free Computer Skills Class Available To All Hamilton County Residents</a></li>
            
        <li>
            <a id="ArticleFooter_alBusiness_hlAll" href="/List.aspx?ArticleTypeID=10">All Business Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Student-Scene/">Student Scene</a></h2>
    <ul>
        
                <li><a href="/2022/2/23/444044/Two-Baylor-Seniors-Named-Presidential.aspx">Two Baylor Seniors Named Presidential Scholar Candidates</a></li>
            
                <li><a href="/2022/2/22/443972/Tennessee-Promise-FAFSA-Deadline-Just.aspx">Tennessee Promise FAFSA Deadline Just 1 Week Away</a></li>
            
                <li><a href="/2022/2/22/443982/1800-Students-Across-Tennessee-Now.aspx">1,800+ Students Across Tennessee Now Preparing For College With Free, Online AP Classes</a></li>
            
        <li>
            <a id="ArticleFooter_alStudent_hlAll" href="/List.aspx?ArticleTypeID=11">All Student Scene Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Church/">Church</a></h2>
    <ul>
        
                <li><a href="/2022/2/24/443686/Bob-Tamasy-Availability-Is-More.aspx">Bob Tamasy: Availability Is More Important Than Ability </a></li>
            
                <li><a href="/2022/2/23/444082/Prayer-Is-The-Best-Place-To-Start.aspx">&quot;Prayer Is The Best Place To Start&quot; Is Sermon Topic At Middle Valley Church Of God On Sunday</a></li>
            
        <li>
            <a id="ArticleFooter_alChurch_hlAll" href="/List.aspx?ArticleTypeID=7">All Church Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Memories/">Memories</a></h2>
    <ul>
        
                <li><a href="/2022/2/21/443879/New-ChattanoogaHistory.com-Display.aspx">New ChattanoogaHistory.com Display Features Hundreds Of Local Aviation Artifacts Compiled By Chattanooga Airport, Area Aviation Groups</a></li>
            
                <li><a href="/2022/2/20/443851/Chester-Martin-Did-Gilbert--Sullivan.aspx">Chester Martin: Did Gilbert &amp; Sullivan Influence The Music Life Of Chattanoogans?</a></li>
            
        <li>
            <a id="ArticleFooter_alMemories_hlAll" href="/List.aspx?ArticleTypeID=8">All Memories Articles</a></li>
    </ul>
</div>
    </div>
    <div class="articleThird">
        
<div class="articleList">
    <h2>
        <a href="/Community/Real-Estate/">Real Estate</a></h2>
    <ul>
        
                <li><a href="/2022/2/23/444025/Derek-English-Expertise-Matters.aspx">Derek English: Expertise Matters</a></li>
            
                <li><a href="/2022/2/17/443651/Storage-Business-On-Broad-Street-Sells.aspx">Storage Business On Broad Street Sells For $6.7 Million</a></li>
            
        <li>
            <a id="ArticleFooter_alRealEstate_hlAll" href="/List.aspx?ArticleTypeID=77">All Real Estate Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Community/Living_Well/">Living Well</a></h2>
    <ul>
        
                <li><a href="/2022/2/23/444067/Life-Care-Center-Of-Cleveland-Helps.aspx">Life Care Center Of Cleveland Helps Former Mayor Find Will To Live, Thrive Again</a></li>
            
                <li><a href="/2022/2/22/443956/Shauna-Lorenzo-Rivero-MD-Installed.aspx">Shauna Lorenzo-Rivero, MD, Installed As 2022 Medical Foundation President</a></li>
            
                <li><a href="/2022/2/22/443958/COVID-Vaccines-And-Testing-Offered-At.aspx">COVID Vaccines And Testing Offered At Red Bank Community Fair Feb. 24</a></li>
            
        <li>
            <a id="ArticleFooter_alLivingWell_hlAll" href="/List.aspx?ArticleTypeID=62">All Living Well Articles</a></li>
    </ul>
</div>
        
<div class="articleList">
    <h2>
        <a href="/Leisuretime/Outdoors/">Outdoors</a></h2>
    <ul>
        
                <li><a href="/2022/2/24/444114/Plant-Natives-2022-Symposium-And.aspx">Plant Natives 2022! Symposium And Native Plant Marketplace Set For March 12, 19 In Chattanooga</a></li>
            
                <li><a href="/2022/2/22/443987/Project-Appleseed-Rifle-Marksmanship.aspx">Project Appleseed Rifle Marksmanship Clinic Offered March 19-20 </a></li>
            
        <li>
            <a id="ArticleFooter_alOutdoors_hlAll" href="/List.aspx?ArticleTypeID=16">All Outdoors Articles</a></li>
    </ul>
</div>
    </div>
    <br class="clear" />
</div>

<div class="adbar">
    <iframe src="//w.chattanoogan.com/photo.aspx?a=2&c=4&h=1&t=1" style="width:790px;height:60px;" class="adframe" scrolling="no"></iframe>
</div>
		</div>
		

<div class="adBarRightSide">
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=11&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd local">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=12&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div class="sideAd national">
        <iframe src="//w.chattanoogan.com/photo.aspx?a=13&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    </div>
    <div id="AdSkyscrapers_panelFourthAd" class="sideAd national">
	
        <iframe src="//w.chattanoogan.com/photo.aspx?a=15&t=1" style="width:160px;height:600px;" scrolling="no"></iframe>
    
</div>
</div>
		
<div class="footer">
    	<ul>
	<li><a href="/Breaking-News/">Breaking News</a></li>
	<li><a href="/Opinion/">Opinion</a></li>
	<li><a href="/Sports/">Sports</a></li>
	<li><a href="/Community/">Community</a></li>
	<li><a href="/Leisuretime/">Leisuretime</a></li>
	<li><a href="/Obituaries/">Obituaries</a></li>
	<li><a href="/Classifieds/">Classifieds</a></li>
	<li><a href="/Advertise.aspx">Advertise</a></li>
	</ul>
	<ul>
	<li><a href="/Community/Business/">Business</a></li>
	<li><a href="/Community/Church/">Church</a></li>
	<li><a href="/Community/Civic-Clubs.aspx">Civic Clubs</a></li>
	<li><a href="/Community/Living_Well/">Living Well</a></li>
	<li><a href="/Community/Real-Estate/">Real Estate</a></li>
	<li><a href="/Community/Student-Scene/">Student Scene</a></li>
	<li><a href="/Leisuretime/Dining/">Dining</a></li>
	<li><a href="/Leisuretime/Entertainment/">Entertainment</a></li>
	<li><a href="/Leisuretime/Happenings/">Happenings</a></li>
	<li><a href="/Leisuretime/Memories/">Memories</a></li>
	</ul>
	<ul>
	<li><a href="http://www.fandango.com/chattanooga_tn_movietimes?q=chattanooga+tn" target="_blank">Movies</a></li>
	<li><a href="/Leisuretime/Outdoors/">Outdoors</a></li>
	<li><a href="/Leisuretime/Travel/">Travel</a></li>
	<li><a href="/About-the-Chattanoogan.aspx">About Us</a></li>
	</ul>

    <ul>
        <li><a href="mailto:news@chattanoogan.com">news@chattanoogan.com</a></li>
        <li>423.266.2325</li>
        <li>&copy; 2022</li>
        <li><a href="/Privacy.aspx">Privacy Policy</a></li>
    </ul>
</div>
	</div>
	
<script src='//google-analytics.com/ga.js' type='text/javascript'></script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-5869105-1");
    pageTracker._trackPageview();
</script>
	</form>
    <!-- 
v4.0
m: 619
ID:444125
12:56:09 PM
 -->
    

<script type="text/javascript" src="//cdn.chattanoogan.com/js/site.min.js"></script>
</body>
</html>